<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://whatsupnewp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island' href='https://whatsupnewp.com/2020/01/house-hunting-here-are-15-open-houses-to-check-out-this-weekend-on-aquidneck-island/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=195813' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F01%2Fsecretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F01%2Fsecretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"30fa630604","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get news alerts from What&#039;sUpNewp';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/musicandnightlife/",
                                "name": "Arts &amp; Culture"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6059206-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-195813 single-format-standard secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island global-block-template-8 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li id="menu-item-195094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195094"><a href="http://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-183018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-183122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-182418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li id="menu-item-193553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
</ul>
</li>
<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-194744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li id="menu-item-194743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li id="menu-item-188147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li id="menu-item-188140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li id="menu-item-188142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li id="menu-item-188143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-188146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-195459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li id="menu-item-193440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li id="menu-item-189808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
<li id="menu-item-192671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-192082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li id="menu-item-192083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-192089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li id="menu-item-192085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-192088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-194137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-192090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li id="menu-item-193174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193174"><a href="http://www.whatsupnewengland.com">What&#8217;s Up New England</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">44.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, January 3, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://whatsupnewp.com/">
											<span class="td-logo-text">Whats Up Newp</span>
										<span class="td-tagline-text"> Local, independent news and information for Newport County and beyond </span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupnewengland.com">What&#8217;s Up New England</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e1004dc7d0cf_rand td_block_template_8"><div class="td-all-devices"><div class="whats-728" id="whats-723871965"><p><a href="https://sailnewport.org/sailing-programs/youth-sailing-programs/"><img class="aligncenter wp-image-195808 size-full" src="https://whatsupnewp.com/wp-content/uploads/2020/01/NDN-320x50-2.png" alt="" width="320" height="50" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/NDN-320x50-2.png 320w, https://whatsupnewp.com/wp-content/uploads/2020/01/NDN-320x50-2-300x47.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></p>
</div>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Arts &amp; Culture</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-195813" class="post-195813 post type-post status-publish format-standard has-post-thumbnail category-musicandnightlife category-city-government category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-03T22:21:57+00:00" >January 3, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F01%2Fsecretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Secretary+of+State+Nellie+Gorbea+Celebrates+100+Years++++of+Women%E2%80%99s+Suffrage+in+Rhode+Island&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F01%2Fsecretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/&title=Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1.jpg&description=Secretary+of+State+Nellie+Gorbea+Celebrates+100+Years++++of+Women%E2%80%99s+Suffrage+in+Rhode+Island">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island&body=https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island %0A%0A https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1.jpg" data-caption=""><img width="696" height="461" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1-696x461.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1-696x461.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1-300x199.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1-1024x678.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1-768x508.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1-1068x707.jpg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1-634x420.jpg 634w, https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1.jpg 1160w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="web18-womenssuffrage-1160x768"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e1004dc8f7a1_rand td_block_template_8"><div class="td-all-devices"> <div class="whats-728" id="whats-1736817711"><p><a href="http://newportartmuseum.org/"><img class="aligncenter size-full wp-image-195728" src="https://whatsupnewp.com/wp-content/uploads/2020/01/WSS_2020.WUNewp.bannerAD.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/WSS_2020.WUNewp.bannerAD.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2020/01/WSS_2020.WUNewp.bannerAD-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/WSS_2020.WUNewp.bannerAD-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div>
 </div>
<p>Secretary of State Nellie M. Gorbea will host a ceremony at 10 a.m., Monday at the State House Library, 82 Smith St., Providence to recognize the 100<sup>th</sup> anniversary of Rhode Island’s ratification of the 19<sup>th</sup> Amendment, which granted American women the right to vote.</p>



<p>To commemorate the centennial, Secretary Gorbea will announce a number of programs and activities to increase civic literacy and engagement, including new educator resources and an innovative partnership with the Rhode Island Council for the Humanities.</p>



<p>&nbsp;“The anniversary of the 19<sup>th</sup> Amendment is a powerful opportunity to engage Rhode Islanders, especially our youth, in important conversations about the complex history of the women’s suffrage movement and how that history relates to their own civic engagement today,” Secretary Gorbea said. “I’m incredibly proud of the resources developed by my team and the ways in which our partnership with the Rhode Island Council for the Humanities is reaching new communities.”&nbsp;</p>



<p>The Rhode Island General Assembly ratified the 19<sup>th</sup> Amendment on January 6, 1920, on the first day of its legislative session. By August of 1920, 36 states ratified the amendment, ensuring that the right to vote could not be denied based on gender.</p>



<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_2_5e1004dc880d3_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span><div class="td-all-devices">
<div class="whats-300" id="whats-1969096486"><p><a href="http://blinkgalleryusa.com/"><img class="aligncenter wp-image-186504 size-medium" src="https://whatsupnewp.com/wp-content/uploads/2019/03/Blink_WUN-3-2019-1-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/03/Blink_WUN-3-2019-1-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/03/Blink_WUN-3-2019-1-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/03/Blink_WUN-3-2019-1.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
</div> </div><p>Joining Secretary Gorbea at the ceremony will be Elizabeth Francis, Executive Director of the Rhode Island Council for the Humanities and several prominent women from throughout Rhode Island.<br></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e1004dc91f3a_rand td_block_template_8">  <div style="float: right; " id="whats-1192877201"><div class="hub-form-prefix">
<div class="hub-richtext">
<hr />
<p style="text-align: center;"><b>Support What&#8217;s Up Newp&#8217;s growth with a one-time, monthly, or annual contribution.</b></p>
<h6>Our content is free and always will be – but we rely on your support to sustain it.</h6>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div></div>
</div> <p><a href="https://whatsupnewp.com/2019/07/best-of-rhode-island-whatsupnewp-named-best-local-news-blog-in-the-state-for-second-year-in-a-row/"><img class="aligncenter size-full wp-image-190748" src="https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
 </div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F01%2Fsecretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Secretary+of+State+Nellie+Gorbea+Celebrates+100+Years++++of+Women%E2%80%99s+Suffrage+in+Rhode+Island&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F01%2Fsecretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/&title=Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1.jpg&description=Secretary+of+State+Nellie+Gorbea+Celebrates+100+Years++++of+Women%E2%80%99s+Suffrage+in+Rhode+Island">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island&body=https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island %0A%0A https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/01/house-hunting-here-are-15-open-houses-to-check-out-this-weekend-on-aquidneck-island/">House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/frankprosnitz/"><img alt='' src='https://secure.gravatar.com/avatar/18fb43646b4e55b1386f69cb76ab4f81?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/18fb43646b4e55b1386f69cb76ab4f81?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz</a></span></div><div class="td-author-url"><a href="http://www.prosnitzcom.com">http://www.prosnitzcom.com</a></div><div class="td-author-description">Frank Prosnitz brings several years in journalism, including 10 years as editor of Providence (RI) Business News and 14 years as a reporter and bureau manager at the Providence (RI) Journal, to the What'sUpNewp team. Prosnitz began his journalism career as a sports writer at the Asbury Park (NJ) Press, moving to The News Tribune (Woodbridge, NJ), before joining the Providence Journal. Prosnitz can be heard weekly hosting radio programs on WADK (Newport), WOON (Woonsocket), and WLBQ (Westerly).</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Prosnitz"></span><meta itemprop="datePublished" content="2020-01-03T22:21:57+00:00"><meta itemprop="dateModified" content="2020-01-03T22:22:01-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/2020/01/secretary-of-state-nellie-gorbea-celebrates-100-years-of-womens-suffrage-in-rhode-island/"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="Secretary of State Nellie Gorbea Celebrates 100 Years    of Women’s Suffrage in Rhode Island"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2020/01/web18-womenssuffrage-1160x768-1.jpg"><meta itemprop="width" content="1160"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e1004dc9b9c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_5e1004dc9b9c2" ><script>var block_td_uid_5_5e1004dc9b9c2 = new tdBlock();
block_td_uid_5_5e1004dc9b9c2.id = "td_uid_5_5e1004dc9b9c2";
block_td_uid_5_5e1004dc9b9c2.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e1004dc9b9c2_rand","td_column_number":3,"live_filter_cur_post_id":195813,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e1004dc9b9c2_rand","tdc_css_class_style":"td_uid_5_5e1004dc9b9c2_rand_style"}';
block_td_uid_5_5e1004dc9b9c2.td_column_number = "3";
block_td_uid_5_5e1004dc9b9c2.block_type = "td_block_related_posts";
block_td_uid_5_5e1004dc9b9c2.post_count = "6";
block_td_uid_5_5e1004dc9b9c2.found_posts = "2785";
block_td_uid_5_5e1004dc9b9c2.header_color = "";
block_td_uid_5_5e1004dc9b9c2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e1004dc9b9c2.max_num_pages = "465";
tdBlocksArray.push(block_td_uid_5_5e1004dc9b9c2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e1004dcb103a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e1004dc9b9c2" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e1004dcb104b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e1004dc9b9c2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e1004dc9b9c2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/house-hunting-here-are-15-open-houses-to-check-out-this-weekend-on-aquidneck-island/" rel="bookmark" class="td-image-wrap" title="House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/2H4z9wYFj-kKEsGb8NBoahN23FDja6eLQ9Bgc-9u4oE-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/2H4z9wYFj-kKEsGb8NBoahN23FDja6eLQ9Bgc-9u4oE-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/01/2H4z9wYFj-kKEsGb8NBoahN23FDja6eLQ9Bgc-9u4oE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island"/></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/house-hunting-here-are-15-open-houses-to-check-out-this-weekend-on-aquidneck-island/" rel="bookmark" title="House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island">House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/guest-view-mlk-jr-s-dream-of-tolerance-and-racial-harmony-remains-unresolved-today/" rel="bookmark" class="td-image-wrap" title="Guest View: MLK Jr.’s dream of tolerance and racial harmony remains unresolved today"><img width="139" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington.jpg 800w, https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington-277x300.jpg 277w, https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington-768x831.jpg 768w" sizes="(max-width: 139px) 100vw, 139px" alt="" title="Guest View: MLK Jr.’s dream of tolerance and racial harmony remains unresolved today"/></a></div>                <a href="https://whatsupnewp.com/category/musicandnightlife/" class="td-post-category">Arts &amp; Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/guest-view-mlk-jr-s-dream-of-tolerance-and-racial-harmony-remains-unresolved-today/" rel="bookmark" title="Guest View: MLK Jr.’s dream of tolerance and racial harmony remains unresolved today">Guest View: MLK Jr.’s dream of tolerance and racial harmony remains unresolved today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/taste-of-broadway-four-broadway-restaurants-are-teaming-up-to-offer-a-five-course-beer-dinner/" rel="bookmark" class="td-image-wrap" title="Taste Of Broadway: Four Broadway restaurants are teaming up to offer a five-course beer dinner"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/81964262_1954384951374330_3899599020779110400_n-1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/81964262_1954384951374330_3899599020779110400_n-1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/01/81964262_1954384951374330_3899599020779110400_n-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taste Of Broadway: Four Broadway restaurants are teaming up to offer a five-course beer dinner"/></a></div>                <a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/" class="td-post-category">Bars and Restaurants</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/taste-of-broadway-four-broadway-restaurants-are-teaming-up-to-offer-a-five-course-beer-dinner/" rel="bookmark" title="Taste Of Broadway: Four Broadway restaurants are teaming up to offer a five-course beer dinner">Taste Of Broadway: Four Broadway restaurants are teaming up to offer a five-course beer dinner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/new-in-newport-onto-mortgage-opens-office/" rel="bookmark" class="td-image-wrap" title="New In Newport: OnTo Mortgage opens office"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/80898933_148114696611407_230475100518875136_o-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/80898933_148114696611407_230475100518875136_o-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/01/80898933_148114696611407_230475100518875136_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New In Newport: OnTo Mortgage opens office"/></a></div>                <a href="https://whatsupnewp.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/new-in-newport-onto-mortgage-opens-office/" rel="bookmark" title="New In Newport: OnTo Mortgage opens office">New In Newport: OnTo Mortgage opens office</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/guest-view-is-rhode-islands-child-welfare-system-broken/" rel="bookmark" class="td-image-wrap" title="Guest View: Is Rhode Island’s child welfare system broken?"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/qtq80-4w1Q54-218x150.jpeg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/qtq80-4w1Q54-218x150.jpeg 218w, https://whatsupnewp.com/wp-content/uploads/2020/01/qtq80-4w1Q54-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Guest View: Is Rhode Island’s child welfare system broken?"/></a></div>                <a href="https://whatsupnewp.com/category/nonprofit/" class="td-post-category">Nonprofit</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/guest-view-is-rhode-islands-child-welfare-system-broken/" rel="bookmark" title="Guest View: Is Rhode Island’s child welfare system broken?">Guest View: Is Rhode Island’s child welfare system broken?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/newport-city-council-will-host-first-meeting-of-2020-on-january-8th-heres-whats-on-the-agenda/" rel="bookmark" class="td-image-wrap" title="Newport City Council will host first meeting of 2020 on January 8th, here&#8217;s what&#8217;s on the agenda"><img width="200" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg 1600w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-300x225.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-768x576.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-1024x768.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-500x375.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" alt="Newport city hall newport city council" title="Newport City Council will host first meeting of 2020 on January 8th, here&#8217;s what&#8217;s on the agenda"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/newport-city-council-will-host-first-meeting-of-2020-on-january-8th-heres-whats-on-the-agenda/" rel="bookmark" title="Newport City Council will host first meeting of 2020 on January 8th, here&#8217;s what&#8217;s on the agenda">Newport City Council will host first meeting of 2020 on January 8th, here&#8217;s what&#8217;s on the agenda</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e1004dc9b9c2" data-td_block_id="td_uid_5_5e1004dc9b9c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e1004dc9b9c2" data-td_block_id="td_uid_5_5e1004dc9b9c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><hr />
<p style="text-align: center;"><span style="color: #111111; font-family: Roboto, sans-serif; font-size: 27px;">Sign up for our free newsletter, you'll never miss another story from What's Up Newp!</span></p>

<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://whatsupnewp.us20.list-manage.com/subscribe/post?u=322b278a200dd604efc0a9d50&amp;id=2e2128ac76" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label>
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label>
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_322b278a200dd604efc0a9d50_2e2128ac76" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div></div></aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://admiral.towco.org/fmi/webd/ferry_datafile?homeurl=http://jamestownnewportferry.com"><img class="aligncenter size-full wp-image-194762" src="https://whatsupnewp.com/wp-content/uploads/2019/12/1219-WUN-JNF-BulkTickets-300x150-DigitalAd.jpg" alt="" width="300" height="150" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><img class="aligncenter size-large wp-image-195481" src="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906.jpg" alt="" width="696" height="591" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906.jpg 701w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906-300x255.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906-696x591.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906-495x420.jpg 495w" sizes="(max-width: 696px) 100vw, 696px" /><img class="aligncenter size-full wp-image-195480" src="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931.jpg" alt="" width="701" height="732" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931.jpg 701w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931-287x300.jpg 287w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931-696x727.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931-402x420.jpg 402w" sizes="(max-width: 701px) 100vw, 701px" /></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.redboneevents.com"><img class="aligncenter size-full wp-image-193726" src="https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300_A.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300_A.png 300w, https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300_A-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.midtownoyster.com"><img class="aligncenter size-full wp-image-171183" src="https://whatsupnewp.com/wp-content/uploads/2017/08/midtown300oyster.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/08/midtown300oyster.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2017/08/midtown300oyster-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.empireteaandcoffee.com"><img class="aligncenter size-medium wp-image-189896" src="https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.redboneevents.com"><img class="aligncenter size-full wp-image-193728" src="https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300B.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300B.png 300w, https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300B-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.durisstudios.com/shop/sundisc-pendant"><img class="aligncenter size-full wp-image-194386" src="https://whatsupnewp.com/wp-content/uploads/2019/11/WhatsUpNewpDurisGreenTSAV300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/WhatsUpNewpDurisGreenTSAV300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/11/WhatsUpNewpDurisGreenTSAV300x300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.wowmediaht.com/"><img class="aligncenter size-full wp-image-191418" src="https://whatsupnewp.com/wp-content/uploads/2019/08/Square.jpg" alt="" width="421" height="372" srcset="https://whatsupnewp.com/wp-content/uploads/2019/08/Square.jpg 421w, https://whatsupnewp.com/wp-content/uploads/2019/08/Square-300x265.jpg 300w" sizes="(max-width: 421px) 100vw, 421px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.marriott.com/hotels/travel/pvdlw-newport-marriott/"><img class="aligncenter size-medium wp-image-194829" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.ceswim.com"><img class="aligncenter size-medium wp-image-171127" src="https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/whatsupnewp" target="_blank">@whatsupnewp</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_8_5e1004dcd2a42_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_8_5e1004dcd2a42" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5e1004dcd2a42 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B64Ja39HPtb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.169.1349.1349a/s640x640/79782921_527920207840971_748545668636959281_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=JIv9UhDMONAAX-aqmU6&oh=45ecd30ab60237ebeab83586073189ee&oe=5EA785DF"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B61hbSInbZi" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e35/c136.0.347.347a/79498040_165733924884797_4333107237393911062_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=2tSyABjpEREAX8NMLwQ&oh=047cda74c33092c70b8f1f76da75e867&oe=5E9397AA"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B61K0thnkIP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82112694_499875493973836_3332484644692279332_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=4PTvFS5r6GwAX9-lidf&oh=7f902596f6f598a843afceb48b8b59ec&oe=5EAAC372"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsuprhodeisland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://whatsuprhodeisland.com/">The Latest from What&#8217;s Up Rhode Island</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/save-the-bay-educators-lead-central-falls-students-in-aquarium-building-program/'>Save The Bay educators lead Central Falls students in Aquarium-Building Program</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/guest-view-is-rhode-islands-child-welfare-system-broken/'>Guest View: Is Rhode Island’s child welfare system broken?</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/six-picks-the-best-in-local-music-this-weekend-jan-3-5/'>Six Picks: The Best in Local Music This Weekend (Jan. 3-5)</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/general-assembly-session-to-convene-tuesday-in-renovated-chambers/'>General Assembly session to convene Tuesday in renovated chambers</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/213008902/'>High School Basketball: No pain, no gain; Woonsocket overcomes St. Raphael</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/213008918/'>High School Basketball: Westerly squeezes past Chariho</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/212875255/'>College Basketball: Brown takes a toll on Rhode Island</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/planet-fitness-opens-on-taunton-avenue-in-east-providence/'>Planet Fitness opens on Taunton Avenue in East Providence</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/six-picks-events-the-best-in-local-events-this-weekend-jan-3-5/'>Six Picks Events: The Best in Local Events this Weekend (Jan. 3-5)</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/01/old-sturbridge-village-and-coggeshall-farm-museum-announce-partnership/'>Old Sturbridge Village and Coggeshall Farm Museum announce partnership</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupstowe.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupstowe.com/">The Latest from What&#8217;s Up Stowe</a></span></h4><ul><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/whats-happening-new-and-to-do-in-stowe-this-weekend-jan-3-5/'>What’s happening, new, and to do in Stowe this weekend (Jan. 3 – 5)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/whats-happening-new-and-to-do-in-and-around-stowe-this-week-dec-31-jan-6/'>What’s happening, new, and to do in and around Stowe this week (Dec. 31 – Jan. 6)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/whats-up-this-week-30-things-to-do-in-and-around-stowe/'>What’s Up This Week: 30+ things to do in and around Stowe</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122800457/'>Peoples bounces Harwood Union in up-and-down tilt</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122797794/'>Essex squeezes past Mt. Mansfield</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122800915/'>Montpelier gallops past North Country Union</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122797719/'>Blue Mountain delivers smashing punch early to dump Danville</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122797384/'>St. Johnsbury hammers Burlington into submission</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122997170/'>Milton sews up Lyndon Institute</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122800813/'>Burr and Burton tenderizes Mill River</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupnewengland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupnewengland.com/">The Latest from What&#8217;s Up New England</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/photo-gallery-tedeschi-trucks-band-at-orpheum-theatre/#new_tab'>Photo Gallery: Tedeschi Trucks Band at Orpheum Theatre</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-mandolin-orange-at-boch-center-shubert-theatre/'>Photo Gallery: Mandolin Orange at Boch Center Shubert Theatre</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/11/vail-resorts-stowe-okemo-and-mount-sunapee-to-celebrate-opening-day-with-first-chair-events/#new_tab'>Stowe, Okemo and Mount Sunapee to celebrate Opening Day with First Chair Events</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/basia-bulat-to-release-are-you-live-on-march-27-will-perform-at-the-sinclair-in-april/'>Basia Bulat to release ‘Are You Live? on March 27, will perform at The Sinclair in April</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/refugee-notable-boston-musicians-to-pay-tribute-to-tom-petty-in-norwood-on-saturday-event-will-raise-money-for-addiction-treatment/'>Refugee, notable Boston musicians to pay tribute to Tom Petty in Norwood on Saturday, event will raise money for addiction treatment</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/the-ballroom-thieves-to-release-unlovely-2020-spring-headline-tour-will-bring-them-to-me-vt-and-ri/'>The Ballroom Thieves to release ‘Unlovely’, 2020 Spring Headline Tour will bring them to ME, VT, and RI</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/ajr-announces-2020-neotheater-world-tour-coming-to-ri-ct-and-me-in-may/'>AJR announces 2020 Neotheater World Tour, coming to RI, CT, and ME in May</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-dark-star-orchestra-at-lowell-memorial-auditorium-11-16-19/'>Photo Gallery: Dark Star Orchestra at Lowell Memorial Auditorium (11/16/19)</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/colony-house-unveils-new-single-coming-to-brighton-music-hall-in-march/'>Colony House unveils new single, coming to Brighton Music Hall in March</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/chadwick-stokes-the-pintos-release-self-titled-album-coming-to-holyoke-and-boston-in-december/'>Chadwick Stokes &amp; The Pintos release self-titled album, coming to Holyoke and Boston in December</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your proper source for what's happening, new, and to do in and around Newport, Rhode Island.  What's Up Newp , which is Newport-owned and operated, is a local independent online news publisher.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupnewengland.com">What&#8217;s Up New England</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2019 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/house-hunting-here-are-15-open-houses-to-check-out-this-weekend-on-aquidneck-island/" rel="bookmark" class="td-image-wrap" title="House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island"><img width="324" height="160" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/2H4z9wYFj-kKEsGb8NBoahN23FDja6eLQ9Bgc-9u4oE-324x160.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/2H4z9wYFj-kKEsGb8NBoahN23FDja6eLQ9Bgc-9u4oE-324x160.jpg 324w, https://whatsupnewp.com/wp-content/uploads/2020/01/2H4z9wYFj-kKEsGb8NBoahN23FDja6eLQ9Bgc-9u4oE-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island"/></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/house-hunting-here-are-15-open-houses-to-check-out-this-weekend-on-aquidneck-island/" rel="bookmark" title="House hunting? Here are 15 open houses to check out this weekend on Aquidneck Island">House hunting? Here are 15 open houses to check out this...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T15:46:53+00:00" >January 3, 2020</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2020/01/house-hunting-here-are-15-open-houses-to-check-out-this-weekend-on-aquidneck-island/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/guest-view-mlk-jr-s-dream-of-tolerance-and-racial-harmony-remains-unresolved-today/" rel="bookmark" class="td-image-wrap" title="Guest View: MLK Jr.’s dream of tolerance and racial harmony remains unresolved today"><img width="148" height="160" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington.jpg 800w, https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington-277x300.jpg 277w, https://whatsupnewp.com/wp-content/uploads/2017/01/Martin_Luther_King_-_March_on_Washington-768x831.jpg 768w" sizes="(max-width: 148px) 100vw, 148px" alt="" title="Guest View: MLK Jr.’s dream of tolerance and racial harmony remains unresolved today"/></a></div>                <a href="https://whatsupnewp.com/category/musicandnightlife/" class="td-post-category">Arts &amp; Culture</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/guest-view-mlk-jr-s-dream-of-tolerance-and-racial-harmony-remains-unresolved-today/" rel="bookmark" title="Guest View: MLK Jr.’s dream of tolerance and racial harmony remains unresolved today">Guest View: MLK Jr.’s dream of tolerance and racial harmony remains...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/visitor-submitted-post/">Contributed</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T14:06:59+00:00" >January 3, 2020</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2020/01/guest-view-mlk-jr-s-dream-of-tolerance-and-racial-harmony-remains-unresolved-today/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/01/taste-of-broadway-four-broadway-restaurants-are-teaming-up-to-offer-a-five-course-beer-dinner/" rel="bookmark" class="td-image-wrap" title="Taste Of Broadway: Four Broadway restaurants are teaming up to offer a five-course beer dinner"><img width="324" height="160" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/81964262_1954384951374330_3899599020779110400_n-1-324x160.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/81964262_1954384951374330_3899599020779110400_n-1-324x160.jpg 324w, https://whatsupnewp.com/wp-content/uploads/2020/01/81964262_1954384951374330_3899599020779110400_n-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Taste Of Broadway: Four Broadway restaurants are teaming up to offer a five-course beer dinner"/></a></div>                <a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/" class="td-post-category">Bars and Restaurants</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/01/taste-of-broadway-four-broadway-restaurants-are-teaming-up-to-offer-a-five-course-beer-dinner/" rel="bookmark" title="Taste Of Broadway: Four Broadway restaurants are teaming up to offer a five-course beer dinner">Taste Of Broadway: Four Broadway restaurants are teaming up to offer...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T13:56:18+00:00" >January 3, 2020</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2020/01/taste-of-broadway-four-broadway-restaurants-are-teaming-up-to-offer-a-five-course-beer-dinner/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e1004dd2a6c5
    -->

    <script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>window.advads_has_ads = [["195807","ad",null],["186503","ad",null],["195727","ad",null],["193409","ad",null],["183646","ad",null],["194761","ad",null],["194453","ad",null],["193725","ad",null],["171182","ad",null],["186579","ad",null],["193727","ad",null],["194385","ad",null],["191417","ad",null],["194828","ad",null],["171126","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"mist-n","today_icon_text":"mist","today_temp":[6.79999999999999982236431605997495353221893310546875,44.2000000000000028421709430404007434844970703125],"today_humidity":100,"today_wind_speed":[4.5999999999999996447286321199499070644378662109375,2.899999999999999911182158029987476766109466552734375],"today_min":[5.5999999999999996447286321199499070644378662109375,42],"today_max":[8.300000000000000710542735760100185871124267578125,47],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1578106800,"day_name":"Sat","day_temp":[9,47],"owm_day_index":0},{"timestamp":1578182400,"day_name":"Sun","day_temp":[9,48],"owm_day_index":7},{"timestamp":1578268800,"day_name":"Mon","day_temp":[6,42],"owm_day_index":15},{"timestamp":1578355200,"day_name":"Tue","day_temp":[7,44],"owm_day_index":23},{"timestamp":1578441600,"day_name":"Wed","day_temp":[8,46],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e1004dd2b762"></textarea>
						<div id="td_live_css_uid_1_5e1004dd2b762" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e1004dd2b762');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e1004dd2b762");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>