<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rhode Island overpowers Middle Tennessee in thorough beating | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://whatsupnewp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watchung Hills Regional trips Bishop Hendricken in tenacious tussle' href='https://whatsupnewp.com/2019/12/28123002821/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://whatsupnewp.com/2019/12/29122875058/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=195583' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2019%2F12%2F29122875058%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2019%2F12%2F29122875058%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"ab2de6ef3f","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get news alerts from What&#039;sUpNewp';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/sports/",
                                "name": "Sports"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6059206-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-195583 single-format-standard 29122875058 global-block-template-8 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li id="menu-item-195094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195094"><a href="http://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-183018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-183122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-182418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li id="menu-item-193553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
</ul>
</li>
<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-194744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li id="menu-item-194743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li id="menu-item-188147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li id="menu-item-188140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li id="menu-item-188142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li id="menu-item-188143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-188146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-195459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li id="menu-item-193440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li id="menu-item-189808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
<li id="menu-item-192671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-192082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li id="menu-item-192083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-192089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li id="menu-item-192085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-192088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-194137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-192090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li id="menu-item-193174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193174"><a href="http://www.whatsupnewengland.com">What&#8217;s Up New England</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">36.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, December 29, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp"/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e096fb1f169e_rand td_block_template_8"><div class="td-all-devices"><div class="whats-728" id="whats-779551809"><p><a href="https://www.greenwichodeum.com/2019/01/16/everclear/"><img class="aligncenter size-full wp-image-194699" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Odeum_WURI_Everclear_728x90.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Odeum_WURI_Everclear_728x90.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2019/12/Odeum_WURI_Everclear_728x90-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/Odeum_WURI_Everclear_728x90-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp"/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupnewengland.com">What&#8217;s Up New England</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sports</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-195583" class="post-195583 post type-post status-publish format-standard has-post-thumbnail category-sports tag-basketball tag-middle-tennessee-state-university tag-tennessee tag-university-of-rhode-island" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Rhode Island overpowers Middle Tennessee in thorough beating</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/sports-desk/">Sports Desk</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-29T22:29:59+00:00" >December 29, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2019%2F12%2F29122875058%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rhode+Island+overpowers+Middle+Tennessee+in+thorough+beating&url=https%3A%2F%2Fwhatsupnewp.com%2F2019%2F12%2F29122875058%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2019/12/29122875058/&title=Rhode Island overpowers Middle Tennessee in thorough beating">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2019/12/29122875058/&amp;media=https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2.jpg&description=Rhode+Island+overpowers+Middle+Tennessee+in+thorough+beating">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rhode Island overpowers Middle Tennessee in thorough beating&body=https://whatsupnewp.com/2019/12/29122875058/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rhode Island overpowers Middle Tennessee in thorough beating %0A%0A https://whatsupnewp.com/2019/12/29122875058/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2.jpg" data-caption=""><img width="696" height="265" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-696x265.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-696x265.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-300x114.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-768x292.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2.jpg 828w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Black Icons Masculine Sports Facebook Cover (2)"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e096fb2207a5_rand td_block_template_8"><div class="td-all-devices">
<div class="pp-donate-button" style="text-align: center;"><strong>When you become a What&#8217;s Up Newp Supporter, you support our mission of providing local and independent community news, information, and journalism to Newport County and beyond.</strong></div>
 <div class="whats-728" id="whats-1386527179"><p><a href="https://www.newportvineyards.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe-bar-event-category=dining-specials"><img class="aligncenter size-full wp-image-195539" src="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div>
 </div><p>Fireworks are most common on the Fourth of July, but Rhode Island broke out its own form of pyrotechnics during its 89-62 explosion on Middle Tennessee at Middle Tennessee on December 29 in Tennessee mens NCAA basketball action.</p>
<p>The Rams opened with a 48-24 advantage over the Blue Raiders through the first half.</p>
<p>You&#8217;re reading a news brief powered by <a href="https://whatsupnewp.com">WhatsUpNewp</a> and <a href="https://scorestream.com/gettheapp">ScoreStream</a>, the world leader in fan-driven sports results and conversation. To see more game results from your favorite team, download the ScoreStream app and join nearly a million users nationwide who share the scores of their favorite teams with one another in real-time.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e096fb226082_rand td_block_template_8">  <div style="float: right; " id="whats-36182975"><div class="hub-form-prefix">
<div class="hub-richtext">
<hr />
<p style="text-align: center;"><strong>Help What&#8217;s Up Newp grow by Becoming A Supporter</strong></p>
<h6>After seven years, we have a major coverage expansion in the works for What&#8217;s Up Newp. We plan to increase the number of original news articles published daily by our WUN crew by 50 percent in early 2020, with more coverage of local issues, city government, education, and of course, much more on the topics and things our readers care most about in and around Newport County.</h6>
<h6>To support this expansion, we’re asking our loyal readers to become What&#8217;s Up Newp supporters.</h6>
<h6>Our content is free and always will be – but we rely on your support to sustain it.</h6>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div></div>
</div> <p><a href="https://whatsupnewp.com/2019/07/best-of-rhode-island-whatsupnewp-named-best-local-news-blog-in-the-state-for-second-year-in-a-row/"><img class="aligncenter size-full wp-image-190748" src="https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2018/11/2018-Readers-Poll-2-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
 <p style="text-align: center;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/"><strong>Sign up for What&#8217;s Up Newp&#8217;s FREE daily newsletter, you&#8217;ll never miss a thing from us! Just enter your email address below!</strong></a></span></p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2019%2F12%2F29122875058%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rhode+Island+overpowers+Middle+Tennessee+in+thorough+beating&url=https%3A%2F%2Fwhatsupnewp.com%2F2019%2F12%2F29122875058%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2019/12/29122875058/&title=Rhode Island overpowers Middle Tennessee in thorough beating">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2019/12/29122875058/&amp;media=https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2.jpg&description=Rhode+Island+overpowers+Middle+Tennessee+in+thorough+beating">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rhode Island overpowers Middle Tennessee in thorough beating&body=https://whatsupnewp.com/2019/12/29122875058/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rhode Island overpowers Middle Tennessee in thorough beating %0A%0A https://whatsupnewp.com/2019/12/29122875058/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2019/12/28123002821/">Watchung Hills Regional trips Bishop Hendricken in tenacious tussle</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/sports-desk/"><img alt='' src='https://secure.gravatar.com/avatar/b9204c94ef7f7ed2f31d75b3a727f84a?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b9204c94ef7f7ed2f31d75b3a727f84a?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/sports-desk/">Sports Desk</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sports Desk"></span><meta itemprop="datePublished" content="2019-12-29T22:29:59+00:00"><meta itemprop="dateModified" content="2019-12-29T22:29:59-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2019/12/29122875058/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="Rhode Island overpowers Middle Tennessee in thorough beating"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2.jpg"><meta itemprop="width" content="828"><meta itemprop="height" content="315"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e096fb2322ef_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5e096fb2322ef" ><script>var block_td_uid_4_5e096fb2322ef = new tdBlock();
block_td_uid_4_5e096fb2322ef.id = "td_uid_4_5e096fb2322ef";
block_td_uid_4_5e096fb2322ef.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e096fb2322ef_rand","td_column_number":3,"live_filter_cur_post_id":195583,"live_filter_cur_post_author":"62","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e096fb2322ef_rand","tdc_css_class_style":"td_uid_4_5e096fb2322ef_rand_style"}';
block_td_uid_4_5e096fb2322ef.td_column_number = "3";
block_td_uid_4_5e096fb2322ef.block_type = "td_block_related_posts";
block_td_uid_4_5e096fb2322ef.post_count = "6";
block_td_uid_4_5e096fb2322ef.found_posts = "200";
block_td_uid_4_5e096fb2322ef.header_color = "";
block_td_uid_4_5e096fb2322ef.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e096fb2322ef.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_4_5e096fb2322ef);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e096fb238109" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e096fb2322ef" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e096fb238116" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e096fb2322ef" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e096fb2322ef class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/28123002821/" rel="bookmark" class="td-image-wrap" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/28123002821/" rel="bookmark" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle">Watchung Hills Regional trips Bishop Hendricken in tenacious tussle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/28122994773/" rel="bookmark" class="td-image-wrap" title="Too close for comfort: Bishop Stang edges Scituate"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Too close for comfort: Bishop Stang edges Scituate"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/28122994773/" rel="bookmark" title="Too close for comfort: Bishop Stang edges Scituate">Too close for comfort: Bishop Stang edges Scituate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/" rel="bookmark" class="td-image-wrap" title="Newport Polo to open Indoor Arena for Winter Polo"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newport Polo to open Indoor Arena for Winter Polo"/></a></div>                <a href="https://whatsupnewp.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/" rel="bookmark" title="Newport Polo to open Indoor Arena for Winter Polo">Newport Polo to open Indoor Arena for Winter Polo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/26122998902/" rel="bookmark" class="td-image-wrap" title="South Kingstown finds its footing in victory over Westerly"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Kingstown finds its footing in victory over Westerly"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/26122998902/" rel="bookmark" title="South Kingstown finds its footing in victory over Westerly">South Kingstown finds its footing in victory over Westerly</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/21122874830/" rel="bookmark" class="td-image-wrap" title="Bryant pockets solid victory over Dartmouth"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bryant pockets solid victory over Dartmouth"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/21122874830/" rel="bookmark" title="Bryant pockets solid victory over Dartmouth">Bryant pockets solid victory over Dartmouth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/21122874847/" rel="bookmark" class="td-image-wrap" title="Rhode Island claims gritty victory against W. Kentucky"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rhode Island claims gritty victory against W. Kentucky"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/21122874847/" rel="bookmark" title="Rhode Island claims gritty victory against W. Kentucky">Rhode Island claims gritty victory against W. Kentucky</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e096fb2322ef" data-td_block_id="td_uid_4_5e096fb2322ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e096fb2322ef" data-td_block_id="td_uid_4_5e096fb2322ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.bitplayers.net"><img class="aligncenter size-full wp-image-171113" src="https://whatsupnewp.com/wp-content/uploads/2017/08/BP-WUN-1b.jpg" alt="The Bit Players" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/08/BP-WUN-1b.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2017/08/BP-WUN-1b-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_7_5e096fb24b177_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_7_5e096fb24b177" ><script>var block_td_uid_7_5e096fb24b177 = new tdBlock();
block_td_uid_7_5e096fb24b177.id = "td_uid_7_5e096fb24b177";
block_td_uid_7_5e096fb24b177.atts = '{"custom_title":"The Latest","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"30","m4_el":"","m6_tl":"30","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e096fb24b177_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e096fb24b177_rand","tdc_css_class_style":"td_uid_7_5e096fb24b177_rand_style"}';
block_td_uid_7_5e096fb24b177.td_column_number = "1";
block_td_uid_7_5e096fb24b177.block_type = "td_block_1";
block_td_uid_7_5e096fb24b177.post_count = "5";
block_td_uid_7_5e096fb24b177.found_posts = "9490";
block_td_uid_7_5e096fb24b177.header_color = "";
block_td_uid_7_5e096fb24b177.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e096fb24b177.max_num_pages = "1898";
tdBlocksArray.push(block_td_uid_7_5e096fb24b177);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>The Latest</span></h4></div><div id=td_uid_7_5e096fb24b177 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/29122875058/" rel="bookmark" class="td-image-wrap" title="Rhode Island overpowers Middle Tennessee in thorough beating"><img width="324" height="235" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-324x235.jpg" alt="" title="Rhode Island overpowers Middle Tennessee in thorough beating"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/29122875058/" rel="bookmark" title="Rhode Island overpowers Middle Tennessee in thorough beating">Rhode Island overpowers Middle Tennessee in thorough beating</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/sports-desk/">Sports Desk</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T22:29:59+00:00" >December 29, 2019</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2019/12/29122875058/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Rhode Island overpowers Middle Tennessee in thorough beating            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/28123002821/" rel="bookmark" class="td-image-wrap" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/28123002821/" rel="bookmark" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle">Watchung Hills Regional trips Bishop Hendricken in tenacious tussle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T22:30:10+00:00" >December 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/28122994773/" rel="bookmark" class="td-image-wrap" title="Too close for comfort: Bishop Stang edges Scituate"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Too close for comfort: Bishop Stang edges Scituate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/28122994773/" rel="bookmark" title="Too close for comfort: Bishop Stang edges Scituate">Too close for comfort: Bishop Stang edges Scituate</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T22:29:55+00:00" >December 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/" rel="bookmark" class="td-image-wrap" title="Newport Polo to open Indoor Arena for Winter Polo"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Newport Polo to open Indoor Arena for Winter Polo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/" rel="bookmark" title="Newport Polo to open Indoor Arena for Winter Polo">Newport Polo to open Indoor Arena for Winter Polo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T07:07:40+00:00" >December 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/5-open-houses-in-newport-to-check-out-this-weekend/" rel="bookmark" class="td-image-wrap" title="5 Open Houses in Newport to check out this weekend"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/8ljVSnQrcagTPQJY7pXBj9Qk0hfmsvCa3xxtr3n0fio-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/8ljVSnQrcagTPQJY7pXBj9Qk0hfmsvCa3xxtr3n0fio-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/8ljVSnQrcagTPQJY7pXBj9Qk0hfmsvCa3xxtr3n0fio-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="5 Open Houses in Newport to check out this weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/5-open-houses-in-newport-to-check-out-this-weekend/" rel="bookmark" title="5 Open Houses in Newport to check out this weekend">5 Open Houses in Newport to check out this weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T16:29:50+00:00" >December 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_8 widget whats-widget"><p><img class="aligncenter size-large wp-image-195481" src="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906.jpg" alt="" width="696" height="591" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906.jpg 701w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906-300x255.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906-696x591.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170906-495x420.jpg 495w" sizes="(max-width: 696px) 100vw, 696px" /><img class="aligncenter size-full wp-image-195480" src="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931.jpg" alt="" width="701" height="732" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931.jpg 701w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931-287x300.jpg 287w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931-696x727.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2019/11/Annotation-2019-12-23-170931-402x420.jpg 402w" sizes="(max-width: 701px) 100vw, 701px" /></p>
</aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><hr />
<p style="text-align: center;"><span style="color: #111111; font-family: Roboto, sans-serif; font-size: 27px;">Sign up for our free newsletter, you'll never miss another story from What's Up Newp!</span></p>

<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://whatsupnewp.us20.list-manage.com/subscribe/post?u=322b278a200dd604efc0a9d50&amp;id=2e2128ac76" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label>
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label>
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_322b278a200dd604efc0a9d50_2e2128ac76" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div></div></aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.wowmediaht.com/"><img class="aligncenter size-full wp-image-191418" src="https://whatsupnewp.com/wp-content/uploads/2019/08/Square.jpg" alt="" width="421" height="372" srcset="https://whatsupnewp.com/wp-content/uploads/2019/08/Square.jpg 421w, https://whatsupnewp.com/wp-content/uploads/2019/08/Square-300x265.jpg 300w" sizes="(max-width: 421px) 100vw, 421px" /></a></p>
</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5e096fb275977_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_8_5e096fb275977" ><script>var block_td_uid_8_5e096fb275977 = new tdBlock();
block_td_uid_8_5e096fb275977.id = "td_uid_8_5e096fb275977";
block_td_uid_8_5e096fb275977.atts = '{"custom_title":"More From WUN","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"30","m4_el":"","m6_tl":"30","limit":"5","offset":"5","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e096fb275977_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e096fb275977_rand","tdc_css_class_style":"td_uid_8_5e096fb275977_rand_style"}';
block_td_uid_8_5e096fb275977.td_column_number = "1";
block_td_uid_8_5e096fb275977.block_type = "td_block_1";
block_td_uid_8_5e096fb275977.post_count = "5";
block_td_uid_8_5e096fb275977.found_posts = "9490";
block_td_uid_8_5e096fb275977.header_color = "";
block_td_uid_8_5e096fb275977.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e096fb275977.max_num_pages = "1897";
tdBlocksArray.push(block_td_uid_8_5e096fb275977);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>More From WUN</span></h4></div><div id=td_uid_8_5e096fb275977 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/nuwc-division-newport-engineer-wins-black-engineer-of-the-years-modern-day-technology-award/" rel="bookmark" class="td-image-wrap" title="NUWC Division Newport engineer wins Black Engineer of the Year’s Modern Day Technology Award"><img width="320" height="235" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/191210-N-BZ518-1001-320x235.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/191210-N-BZ518-1001-320x235.jpg 320w, https://whatsupnewp.com/wp-content/uploads/2019/12/191210-N-BZ518-1001-80x60.jpg 80w" sizes="(max-width: 320px) 100vw, 320px" alt="" title="NUWC Division Newport engineer wins Black Engineer of the Year’s Modern Day Technology Award"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/nuwc-division-newport-engineer-wins-black-engineer-of-the-years-modern-day-technology-award/" rel="bookmark" title="NUWC Division Newport engineer wins Black Engineer of the Year’s Modern Day Technology Award">NUWC Division Newport engineer wins Black Engineer of the Year’s Modern Day Technology Award</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/nuwc-division-newport-public-affairs/">NUWC Division Newport Public Affairs</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T16:20:10+00:00" >December 27, 2019</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2019/12/nuwc-division-newport-engineer-wins-black-engineer-of-the-years-modern-day-technology-award/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                
The following was written by  NUWC Division Newport Public Affairs and originally appeared on Naval Sea Systems Command.


            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2019/12/six-picks-events-the-best-in-local-events-this-weekend-dec-27-29/#new_tab" rel="bookmark" class="td-image-wrap" title="Six Picks Events: The Best in Local Events this Weekend (Dec. 27-29)"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/HipHopNutcracker-1068x434-1-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/HipHopNutcracker-1068x434-1-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/HipHopNutcracker-1068x434-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Six Picks Events: The Best in Local Events this Weekend (Dec. 27-29)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2019/12/six-picks-events-the-best-in-local-events-this-weekend-dec-27-29/#new_tab" rel="bookmark" title="Six Picks Events: The Best in Local Events this Weekend (Dec. 27-29)">Six Picks Events: The Best in Local Events this Weekend (Dec. 27-29)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T16:16:53+00:00" >December 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2019/12/six-picks-the-best-in-local-music-this-weekend-dec-27-29/#new_tab" rel="bookmark" class="td-image-wrap" title="Six Picks: The Best in Local Music this Weekend (Dec. 27-29)"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/daryl-in-gold-jacket_at-piano-1068x1602-1-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/daryl-in-gold-jacket_at-piano-1068x1602-1-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/daryl-in-gold-jacket_at-piano-1068x1602-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Six Picks: The Best in Local Music this Weekend (Dec. 27-29)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2019/12/six-picks-the-best-in-local-music-this-weekend-dec-27-29/#new_tab" rel="bookmark" title="Six Picks: The Best in Local Music this Weekend (Dec. 27-29)">Six Picks: The Best in Local Music this Weekend (Dec. 27-29)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T16:15:00+00:00" >December 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/op-ed-with-hard-work-rhode-island-can-transform-public-education/" rel="bookmark" class="td-image-wrap" title="Op-Ed: With hard work, Rhode Island can transform public education"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/qtq80-UJ3AzA-100x70.jpeg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/qtq80-UJ3AzA-100x70.jpeg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/qtq80-UJ3AzA-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Op-Ed: With hard work, Rhode Island can transform public education"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/op-ed-with-hard-work-rhode-island-can-transform-public-education/" rel="bookmark" title="Op-Ed: With hard work, Rhode Island can transform public education">Op-Ed: With hard work, Rhode Island can transform public education</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T13:07:57+00:00" >December 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/new-years-eve-2019-heres-where-to-ring-in-2020-in-newport/" rel="bookmark" class="td-image-wrap" title="New Year’s Eve 2019: Here’s where to ring in 2020 in Newport (Updated)"><img width="93" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2015/12/15-happy-new-year-wallpaper.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2015/12/15-happy-new-year-wallpaper.jpg 1600w, https://whatsupnewp.com/wp-content/uploads/2015/12/15-happy-new-year-wallpaper-300x225.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2015/12/15-happy-new-year-wallpaper-768x576.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2015/12/15-happy-new-year-wallpaper-1024x768.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2015/12/15-happy-new-year-wallpaper-500x375.jpg 500w" sizes="(max-width: 93px) 100vw, 93px" alt="New Year&#039;s Eve Newport" title="New Year’s Eve 2019: Here’s where to ring in 2020 in Newport (Updated)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/new-years-eve-2019-heres-where-to-ring-in-2020-in-newport/" rel="bookmark" title="New Year’s Eve 2019: Here’s where to ring in 2020 in Newport (Updated)">New Year’s Eve 2019: Here’s where to ring in 2020 in Newport (Updated)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T06:23:00+00:00" >December 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.diegosmiddletown.com/"><img class="aligncenter size-medium wp-image-195216" src="https://whatsupnewp.com/wp-content/uploads/2019/12/RYAN-NYD-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/RYAN-NYD-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/RYAN-NYD-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/12/RYAN-NYD-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/12/RYAN-NYD.jpg 646w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.gurneysnewport.com"><img class="aligncenter size-medium wp-image-172878" src="https://whatsupnewp.com/wp-content/uploads/2017/11/gurneysnewport-300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/11/gurneysnewport-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2017/11/gurneysnewport-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2017/11/gurneysnewport.png 665w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_9_5e096fb2a065c_rand td-pb-border-top td_block_template_8 td-column-1"  data-td-block-uid="td_uid_9_5e096fb2a065c" ><script>var block_td_uid_9_5e096fb2a065c = new tdBlock();
block_td_uid_9_5e096fb2a065c.id = "td_uid_9_5e096fb2a065c";
block_td_uid_9_5e096fb2a065c.atts = '{"custom_title":"Popular Last 7 Days","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"30","m4_el":"","m6_tl":"30","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e096fb2a065c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e096fb2a065c_rand","tdc_css_class_style":"td_uid_9_5e096fb2a065c_rand_style"}';
block_td_uid_9_5e096fb2a065c.td_column_number = "1";
block_td_uid_9_5e096fb2a065c.block_type = "td_block_1";
block_td_uid_9_5e096fb2a065c.post_count = "5";
block_td_uid_9_5e096fb2a065c.found_posts = "39";
block_td_uid_9_5e096fb2a065c.header_color = "";
block_td_uid_9_5e096fb2a065c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e096fb2a065c.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_9_5e096fb2a065c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular Last 7 Days</span></h4></div><div id=td_uid_9_5e096fb2a065c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/obituary-for-carol-byron-gaudet/" rel="bookmark" class="td-image-wrap" title="Obituary for Carol (Byron) Gaudet"><img width="324" height="235" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/qtq80-hPMkhK-324x235.jpeg" alt="" title="Obituary for Carol (Byron) Gaudet"/></a></div>                <a href="https://whatsupnewp.com/category/obituary/" class="td-post-category">Obituary</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/obituary-for-carol-byron-gaudet/" rel="bookmark" title="Obituary for Carol (Byron) Gaudet">Obituary for Carol (Byron) Gaudet</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/visitor-submitted-post/">Contributed</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T04:14:00+00:00" >December 27, 2019</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2019/12/obituary-for-carol-byron-gaudet/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                




Carol Gaudet, 74, of Middletown, Rhode Island, passed away on December 24, 2019, at Newport Hospital with her family...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/obituary-for-mary-theresa-mccarron-rooney/" rel="bookmark" class="td-image-wrap" title="Obituary for Mary Theresa (McCarron) Rooney"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/5e02502fb4f3e-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/5e02502fb4f3e-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/5e02502fb4f3e-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Obituary for Mary Theresa (McCarron) Rooney"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/obituary-for-mary-theresa-mccarron-rooney/" rel="bookmark" title="Obituary for Mary Theresa (McCarron) Rooney">Obituary for Mary Theresa (McCarron) Rooney</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T04:17:00+00:00" >December 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsuprhodeisland.com/2019/12/what-makes-christmas-movies-so-popular/#new_tab" rel="bookmark" class="td-image-wrap" title="What makes Christmas movies so popular"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/file-20191205-38997-1655lw3-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/file-20191205-38997-1655lw3-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/file-20191205-38997-1655lw3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What makes Christmas movies so popular"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsuprhodeisland.com/2019/12/what-makes-christmas-movies-so-popular/#new_tab" rel="bookmark" title="What makes Christmas movies so popular">What makes Christmas movies so popular</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T07:34:00+00:00" >December 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/op-ed-with-hard-work-rhode-island-can-transform-public-education/" rel="bookmark" class="td-image-wrap" title="Op-Ed: With hard work, Rhode Island can transform public education"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/qtq80-UJ3AzA-100x70.jpeg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/qtq80-UJ3AzA-100x70.jpeg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/qtq80-UJ3AzA-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Op-Ed: With hard work, Rhode Island can transform public education"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/op-ed-with-hard-work-rhode-island-can-transform-public-education/" rel="bookmark" title="Op-Ed: With hard work, Rhode Island can transform public education">Op-Ed: With hard work, Rhode Island can transform public education</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T13:07:57+00:00" >December 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/obituary-for-mary-alice-mcgrade-cassinelli/" rel="bookmark" class="td-image-wrap" title="Obituary for Mary Alice (McGrade) Cassinelli"><img width="100" height="70" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/5e024c71e3c79-100x70.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/5e024c71e3c79-100x70.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2019/12/5e024c71e3c79-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Obituary for Mary Alice (McGrade) Cassinelli"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/obituary-for-mary-alice-mcgrade-cassinelli/" rel="bookmark" title="Obituary for Mary Alice (McGrade) Cassinelli">Obituary for Mary Alice (McGrade) Cassinelli</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T01:21:12+00:00" >December 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.marriott.com/hotels/travel/pvdlw-newport-marriott/"><img class="aligncenter size-medium wp-image-194829" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>		<aside class="td_block_template_8 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://whatsupnewp.com/2019/12/29122875058/" aria-current="page">Rhode Island overpowers Middle Tennessee in thorough beating</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2019/12/28123002821/">Watchung Hills Regional trips Bishop Hendricken in tenacious tussle</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2019/12/28122994773/">Too close for comfort: Bishop Stang edges Scituate</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/">Newport Polo to open Indoor Arena for Winter Polo</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2019/12/5-open-houses-in-newport-to-check-out-this-weekend/">5 Open Houses in Newport to check out this weekend</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2019/12/nuwc-division-newport-engineer-wins-black-engineer-of-the-years-modern-day-technology-award/">NUWC Division Newport engineer wins Black Engineer of the Year’s Modern Day Technology Award</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2019/12/six-picks-events-the-best-in-local-events-this-weekend-dec-27-29/#new_tab">Six Picks Events: The Best in Local Events this Weekend (Dec. 27-29)</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2019/12/six-picks-the-best-in-local-music-this-weekend-dec-27-29/#new_tab">Six Picks: The Best in Local Music this Weekend (Dec. 27-29)</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2019/12/op-ed-with-hard-work-rhode-island-can-transform-public-education/">Op-Ed: With hard work, Rhode Island can transform public education</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2019/12/new-years-eve-2019-heres-where-to-ring-in-2020-in-newport/">New Year’s Eve 2019: Here’s where to ring in 2020 in Newport (Updated)</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.raveis.com/agentprofile.asp?AGENT=459&amp;AGT=459&amp;SITE=agt"><img class="aligncenter size-full wp-image-190621" src="https://whatsupnewp.com/wp-content/uploads/2019/07/Kathryn-DAmico-300-x-300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/07/Kathryn-DAmico-300-x-300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/07/Kathryn-DAmico-300-x-300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><img class="aligncenter wp-image-193724 size-full" src="https://whatsupnewp.com/wp-content/uploads/2019/06/WUN-Square-Ad-1.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/06/WUN-Square-Ad-1.png 300w, https://whatsupnewp.com/wp-content/uploads/2019/06/WUN-Square-Ad-1-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/whatsupnewp" target="_blank">@whatsupnewp</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_10_5e096fb2cebf8_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_10_5e096fb2cebf8" ><div class="td-block-title-wrap"></div><div id=td_uid_10_5e096fb2cebf8 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6qmPDRnDXU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/79452277_110384610329789_895312544698397341_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=Vg-hQufgRnkAX8WqoTp&oh=756d9e9b8f0590e98e44041e5d052d40&oe=5EAEC4A9"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6oMY4xHjry" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c144.0.864.864a/s640x640/76887266_215296369491136_881615441273526889_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=QVIRnW7dsScAX8MBiT-&oh=ee77a8bc6fb479e810f08a6454c38e47&oe=5EA7C373"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6mRK6snoKS" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c107.0.865.865a/s640x640/79383242_726958547793165_5089460167222630979_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=PDsgnBw-4-YAX_WqFyl&oh=da01bce636b40ee6f7486a67d22817d4&oe=5EA39F23"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsuprhodeisland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://whatsuprhodeisland.com/">The Latest from What&#8217;s Up Rhode Island</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/28123002821/'>Watchung Hills Regional knocks off Bishop Hendricken</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/28122994773/'>Bishop Stang trips Scituate in tenacious tussle</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/photo-gallery-matisyahu-at-the-greenwich-odeum-12-27-19/'>Photo Gallery: Matisyahu at the Greenwich Odeum (12-27-19)</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/six-picks-the-best-in-local-music-this-weekend-dec-27-29/'>Six Picks: The Best in Local Music this Weekend (Dec. 27-29)</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/26122998902/'>South Kingstown takes down Westerly</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/six-picks-events-the-best-in-local-events-this-weekend-dec-27-29/'>Six Picks Events: The Best in Local Events this Weekend (Dec. 27-29)</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/rhythm-and-roots-festival-returning-to-ri-in-2020/'>Rhythm and Roots Festival Returning to RI in 2020</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/what-makes-christmas-movies-so-popular/'>What makes Christmas movies so popular</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/wilbury-theatre-group-to-present-of-the-strange-undoing-of-prudencia-hart/'>Wilbury Theatre Group to Present of “The Strange Undoing of Prudencia Hart”</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/westerly-a-year-of-extremes-from-celebration-to-a-deadly-shooting/'>Westerly: A year of extremes; from celebration to a deadly shooting</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupstowe.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupstowe.com/">The Latest from What&#8217;s Up Stowe</a></span></h4><ul><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/whats-up-this-week-30-things-to-do-in-and-around-stowe/'>What’s Up This Week: 30+ things to do in and around Stowe</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122800457/'>Peoples bounces Harwood Union in up-and-down tilt</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122797794/'>Essex squeezes past Mt. Mansfield</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122800915/'>Montpelier gallops past North Country Union</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122797719/'>Blue Mountain delivers smashing punch early to dump Danville</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122797384/'>St. Johnsbury hammers Burlington into submission</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122997170/'>Milton sews up Lyndon Institute</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122800813/'>Burr and Burton tenderizes Mill River</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122800815/'>Storm warning: Mill River unleashes full fury on Otter Valley</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/12/23122802738/'>Too wild to tame: U-32 topples Vergennes</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupnewengland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupnewengland.com/">The Latest from What&#8217;s Up New England</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/photo-gallery-tedeschi-trucks-band-at-orpheum-theatre/#new_tab'>Photo Gallery: Tedeschi Trucks Band at Orpheum Theatre</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-mandolin-orange-at-boch-center-shubert-theatre/'>Photo Gallery: Mandolin Orange at Boch Center Shubert Theatre</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/11/vail-resorts-stowe-okemo-and-mount-sunapee-to-celebrate-opening-day-with-first-chair-events/#new_tab'>Stowe, Okemo and Mount Sunapee to celebrate Opening Day with First Chair Events</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/basia-bulat-to-release-are-you-live-on-march-27-will-perform-at-the-sinclair-in-april/'>Basia Bulat to release ‘Are You Live? on March 27, will perform at The Sinclair in April</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/refugee-notable-boston-musicians-to-pay-tribute-to-tom-petty-in-norwood-on-saturday-event-will-raise-money-for-addiction-treatment/'>Refugee, notable Boston musicians to pay tribute to Tom Petty in Norwood on Saturday, event will raise money for addiction treatment</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/the-ballroom-thieves-to-release-unlovely-2020-spring-headline-tour-will-bring-them-to-me-vt-and-ri/'>The Ballroom Thieves to release ‘Unlovely’, 2020 Spring Headline Tour will bring them to ME, VT, and RI</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/ajr-announces-2020-neotheater-world-tour-coming-to-ri-ct-and-me-in-may/'>AJR announces 2020 Neotheater World Tour, coming to RI, CT, and ME in May</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-dark-star-orchestra-at-lowell-memorial-auditorium-11-16-19/'>Photo Gallery: Dark Star Orchestra at Lowell Memorial Auditorium (11/16/19)</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/colony-house-unveils-new-single-coming-to-brighton-music-hall-in-march/'>Colony House unveils new single, coming to Brighton Music Hall in March</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/chadwick-stokes-the-pintos-release-self-titled-album-coming-to-holyoke-and-boston-in-december/'>Chadwick Stokes &amp; The Pintos release self-titled album, coming to Holyoke and Boston in December</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your proper source for what's happening, new, and to do in and around Newport, Rhode Island.  What's Up Newp , which is Newport-owned and operated, is a local independent online news publisher.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupnewengland.com">What&#8217;s Up New England</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2019 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/28123002821/" rel="bookmark" class="td-image-wrap" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle"><img width="324" height="160" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-324x160.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-324x160.jpg 324w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/28123002821/" rel="bookmark" title="Watchung Hills Regional trips Bishop Hendricken in tenacious tussle">Watchung Hills Regional trips Bishop Hendricken in tenacious tussle</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/sports-desk/">Sports Desk</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T22:30:10+00:00" >December 28, 2019</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2019/12/28123002821/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/28122994773/" rel="bookmark" class="td-image-wrap" title="Too close for comfort: Bishop Stang edges Scituate"><img width="324" height="160" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-324x160.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-324x160.jpg 324w, https://whatsupnewp.com/wp-content/uploads/2019/09/Black-Icons-Masculine-Sports-Facebook-Cover-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Too close for comfort: Bishop Stang edges Scituate"/></a></div>                <a href="https://whatsupnewp.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/28122994773/" rel="bookmark" title="Too close for comfort: Bishop Stang edges Scituate">Too close for comfort: Bishop Stang edges Scituate</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/sports-desk/">Sports Desk</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T22:29:55+00:00" >December 28, 2019</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2019/12/28122994773/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/" rel="bookmark" class="td-image-wrap" title="Newport Polo to open Indoor Arena for Winter Polo"><img width="324" height="160" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-324x160.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-324x160.jpg 324w, https://whatsupnewp.com/wp-content/uploads/2019/12/Barn-interior-web-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Newport Polo to open Indoor Arena for Winter Polo"/></a></div>                <a href="https://whatsupnewp.com/category/business/" class="td-post-category">Business</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/" rel="bookmark" title="Newport Polo to open Indoor Arena for Winter Polo">Newport Polo to open Indoor Arena for Winter Polo</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T07:07:40+00:00" >December 28, 2019</time></span>                <div class="td-module-comments"><a href="https://whatsupnewp.com/2019/12/newport-polo-to-open-indoor-arena-for-winter-polo/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e096fb311389
    -->

    <script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>window.advads_has_ads = [["194698","ad",null],["195129","ad",null],["195538","ad",null],["193409","ad",null],["183646","ad",null],["194082","ad",null],["171112","ad",null],["194453","ad",null],["191417","ad",null],["195215","ad",null],["172880","ad",null],["194828","ad",null],["190620","ad",null],["188945","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[2.5,36.60000000000000142108547152020037174224853515625],"today_humidity":80,"today_wind_speed":[1.399999999999999911182158029987476766109466552734375,0.90000000000000002220446049250313080847263336181640625],"today_min":[1.6999999999999999555910790149937383830547332763671875,35],"today_max":[3.29999999999999982236431605997495353221893310546875,38],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1577674800,"day_name":"Mon","day_temp":[4,39],"owm_day_index":0},{"timestamp":1577750400,"day_name":"Tue","day_temp":[10,50],"owm_day_index":7},{"timestamp":1577836800,"day_name":"Wed","day_temp":[4,39],"owm_day_index":15},{"timestamp":1577923200,"day_name":"Thu","day_temp":[5,42],"owm_day_index":23},{"timestamp":1578009600,"day_name":"Fri","day_temp":[2,35],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e096fb311ce2"></textarea>
						<div id="td_live_css_uid_1_5e096fb311ce2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e096fb311ce2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e096fb311ce2");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>