<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://whatsupnewp.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://whatsupnewp.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-util.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://whatsupnewp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black History Month Newport: A time to play' href='https://whatsupnewp.com/2020/02/black-history-month-newport-a-time-to-play/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel="canonical" href="https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=198067' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F02%2Fnewport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F02%2Fnewport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"ae052ad9f7","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();<br />
<b>Notice</b>:  Undefined index: use_native_prompt in <b>/var/www/wp-content/plugins/onesignal-free-web-push-notifications/onesignal-public.php</b> on line <b>294</b><br />
      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/",
                                "name": "Bars and Restaurants"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6059206-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-198067 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-theme-Newspaper tribe-events-filter-view tribe-filters-closed tribe-filters-vertical newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off global-block-template-8 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-194744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li id="menu-item-196582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li id="menu-item-196683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li id="menu-item-196577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li id="menu-item-196607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li id="menu-item-196624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li id="menu-item-196811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li id="menu-item-196604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li id="menu-item-196613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li id="menu-item-196612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li id="menu-item-196583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
</ul>
</li>
<li id="menu-item-195094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195094"><a href="http://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li id="menu-item-193553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-183018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li id="menu-item-195459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-183122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-182418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li id="menu-item-189808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li id="menu-item-194743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li id="menu-item-188147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li id="menu-item-193436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li id="menu-item-188140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li id="menu-item-188142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li id="menu-item-188143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-188146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li id="menu-item-193440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li id="menu-item-192671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-192082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li id="menu-item-192083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-192089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li id="menu-item-192085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-192088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-194137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-192090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li id="menu-item-193174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li id="menu-item-197962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, February 16, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e4930a101a13_rand td_block_template_8"><div class="td-all-devices"><p><a href="https://www.durisstudios.com/"><img class="aligncenter size-full wp-image-197206" src="https://whatsupnewp.com/wp-content/uploads/2020/01/unnamed-4-1.jpg" alt="" width="728" height="113" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/unnamed-4-1.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2020/01/unnamed-4-1-300x47.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/unnamed-4-1-696x108.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/01/unnamed-4-1-600x93.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bars and Restaurants</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-198067" class="post-198067 post type-post status-publish format-standard has-post-thumbnail category-bars-and-restaurants-newport-ri category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/whatsupnewp-crew/">WhatsUpNewp Crew</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-16T07:07:46+00:00" >February 16, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F02%2Fnewport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Newport+Winter+Festival%3A+Results+for+25th+Annual+Sam+Adams+Chili+Cook-Off&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F02%2Fnewport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/&title=Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg&description=Newport+Winter+Festival%3A+Results+for+25th+Annual+Sam+Adams+Chili+Cook-Off">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off&body=https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off %0A%0A https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg" data-caption=""><img width="696" height="928" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-696x928.jpeg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-696x928.jpeg 696w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-225x300.jpeg 225w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-768x1024.jpeg 768w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-1152x1536.jpeg 1152w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-1536x2048.jpeg 1536w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-1068x1424.jpeg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-315x420.jpeg 315w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-600x800.jpeg 600w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMG_9176"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e4930a13487e_rand td_block_template_8"><div class="td-all-devices">
<div class="whats-728" id="whats-2003546688"><p><a href="https://www.wowmediaht.com/"><img class="aligncenter size-full wp-image-191416" src="https://whatsupnewp.com/wp-content/uploads/2019/08/Banner.jpg" alt="" width="693" height="103" srcset="https://whatsupnewp.com/wp-content/uploads/2019/08/Banner.jpg 693w, https://whatsupnewp.com/wp-content/uploads/2019/08/Banner-300x45.jpg 300w" sizes="(max-width: 693px) 100vw, 693px" /></a></p>
</div>
</div></div>
<p>The 25th Annual Sam Adams Chili Cook-Off, a signature event of Newport Winter Festival, was held at Gurney&#8217;s Newport Resort &amp; Marina on Saturday, February 15th.</p>



<p> &#8220;A huge thank you to all of our competitors today for the 25th Annual Sam Adams Chili Cook-Off, Brittany Rosenberg with Newport Winter Festival wrote in a statement provided to What&#8217;s Up Newp on Saturday. </p>



<p>&#8220;Congratulations to our winners! 1st Place #8 Smoke and Squeal BBQ, 2nd Place #9 Chili Masters, and 3rd Place #4 Scratch Kitchen &amp; Catering! Thanks to everyone who came out today!, she concluded.&#8221;</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-768x1024.jpeg" alt="" data-id="198068" data-full-url="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg" data-link="https://whatsupnewp.com/?attachment_id=198068" class="wp-image-198068" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-768x1024.jpeg 768w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-225x300.jpeg 225w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-1152x1536.jpeg 1152w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-1536x2048.jpeg 1536w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-696x928.jpeg 696w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-1068x1424.jpeg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-315x420.jpeg 315w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-600x800.jpeg 600w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg 1920w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption class="blocks-gallery-item__caption"> Winners Smoke &amp; Squeal BBQ from Pawtucket </figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-1024x768.jpeg" alt="" data-id="198069" data-full-url="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-scaled.jpeg" data-link="https://whatsupnewp.com/?attachment_id=198069" class="wp-image-198069" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-1024x768.jpeg 1024w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-300x225.jpeg 300w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-768x576.jpeg 768w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-1536x1152.jpeg 1536w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-2048x1536.jpeg 2048w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-80x60.jpeg 80w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-265x198.jpeg 265w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-696x522.jpeg 696w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-1068x801.jpeg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-560x420.jpeg 560w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9125-600x450.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="blocks-gallery-item__caption"> 3rd place Scratch Kitchen &amp; Catering <br><br> </figcaption></figure></li><li class="blocks-gallery-item"><figure><img src="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-768x1024.jpeg" alt="" data-id="198070" data-full-url="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-scaled.jpeg" data-link="https://whatsupnewp.com/?attachment_id=198070" class="wp-image-198070" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-768x1024.jpeg 768w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-225x300.jpeg 225w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-1152x1536.jpeg 1152w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-1536x2048.jpeg 1536w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-696x928.jpeg 696w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-1068x1424.jpeg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-315x420.jpeg 315w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-600x800.jpeg 600w, https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9169-scaled.jpeg 1920w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption class="blocks-gallery-item__caption"> 2nd Place Chili Masters <br> </figcaption></figure></li></ul></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e4930a13b391_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span><div class="td-all-devices">
<div class="whats-300" id="whats-1279631500"><p><a href="http://www.midtownoyster.com"><img class="aligncenter size-full wp-image-171183" src="https://whatsupnewp.com/wp-content/uploads/2017/08/midtown300oyster.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/08/midtown300oyster.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2017/08/midtown300oyster-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div> 
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F02%2Fnewport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Newport+Winter+Festival%3A+Results+for+25th+Annual+Sam+Adams+Chili+Cook-Off&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F02%2Fnewport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/&title=Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg&description=Newport+Winter+Festival%3A+Results+for+25th+Annual+Sam+Adams+Chili+Cook-Off">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off&body=https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off %0A%0A https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/02/black-history-month-newport-a-time-to-play/">Black History Month Newport: A time to play</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/whatsupnewp-crew/"><img alt='' src='https://secure.gravatar.com/avatar/d00c2cb6eca240a72171c9b7de458148?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d00c2cb6eca240a72171c9b7de458148?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/whatsupnewp-crew/">WhatsUpNewp Crew</a></span></div><div class="td-author-url"><a href="https://whatsupnewp.com">https://whatsupnewp.com</a></div><div class="td-author-description">The latest from the What'sUpNewp Crew.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WhatsUpNewp Crew"></span><meta itemprop="datePublished" content="2020-02-16T07:07:46+00:00"><meta itemprop="dateModified" content="2020-02-16T07:07:51-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2020/02/IMG_9176-scaled.jpeg"><meta itemprop="width" content="1920"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e4930a1494a8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5e4930a1494a8" ><script>var block_td_uid_4_5e4930a1494a8 = new tdBlock();
block_td_uid_4_5e4930a1494a8.id = "td_uid_4_5e4930a1494a8";
block_td_uid_4_5e4930a1494a8.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e4930a1494a8_rand","td_column_number":3,"live_filter_cur_post_id":198067,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e4930a1494a8_rand","tdc_css_class_style":"td_uid_4_5e4930a1494a8_rand_style"}';
block_td_uid_4_5e4930a1494a8.td_column_number = "3";
block_td_uid_4_5e4930a1494a8.block_type = "td_block_related_posts";
block_td_uid_4_5e4930a1494a8.post_count = "6";
block_td_uid_4_5e4930a1494a8.found_posts = "888";
block_td_uid_4_5e4930a1494a8.header_color = "";
block_td_uid_4_5e4930a1494a8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e4930a1494a8.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_4_5e4930a1494a8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e4930a159b95" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e4930a1494a8" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e4930a159ba2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e4930a1494a8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e4930a1494a8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/the-chanler-launches-hot-chocolate-bar/" rel="bookmark" class="td-image-wrap" title="The Chanler Launches Hot Chocolate Bar"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/02/Dark-Chocolate-Hot-Chocolate_Hot-Chocolate-Bar_The-Chanler-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/Dark-Chocolate-Hot-Chocolate_Hot-Chocolate-Bar_The-Chanler-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/02/Dark-Chocolate-Hot-Chocolate_Hot-Chocolate-Bar_The-Chanler-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Chanler Launches Hot Chocolate Bar"/></a></div>                <a href="https://whatsupnewp.com/category/newport/" class="td-post-category">Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/the-chanler-launches-hot-chocolate-bar/" rel="bookmark" title="The Chanler Launches Hot Chocolate Bar">The Chanler Launches Hot Chocolate Bar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/your-newport-love-stories/" rel="bookmark" class="td-image-wrap" title="Your Newport Love Stories"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/02/1-12559460159TzS-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/1-12559460159TzS-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/02/1-12559460159TzS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Your Newport Love Stories"/></a></div>                <a href="https://whatsupnewp.com/category/living-in-newport/" class="td-post-category">Living In Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/your-newport-love-stories/" rel="bookmark" title="Your Newport Love Stories">Your Newport Love Stories</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/rescue-me-5-pets-in-need-of-loving-homes-this-week-2/" rel="bookmark" class="td-image-wrap" title="Rescue Me: 5 pets in need of loving homes this week"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/02/20200210133410-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/20200210133410-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/02/20200210133410-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rescue Me: 5 pets in need of loving homes this week"/></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/rescue-me-5-pets-in-need-of-loving-homes-this-week-2/" rel="bookmark" title="Rescue Me: 5 pets in need of loving homes this week">Rescue Me: 5 pets in need of loving homes this week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/first-north-end-urban-plan-public-forum-slated-for-february-25th-public-welcome/" rel="bookmark" class="td-image-wrap" title="First North End Urban Plan Public Forum slated for February 25th, public welcome"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First North End Urban Plan Public Forum slated for February 25th, public welcome"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/first-north-end-urban-plan-public-forum-slated-for-february-25th-public-welcome/" rel="bookmark" title="First North End Urban Plan Public Forum slated for February 25th, public welcome">First North End Urban Plan Public Forum slated for February 25th, public welcome</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/hall-of-fame-open-tickets-now-on-sale-2/" rel="bookmark" class="td-image-wrap" title="Hall of Fame Open Tickets Now on Sale"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/02/HFOr5-1268x634-1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/HFOr5-1268x634-1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/02/HFOr5-1268x634-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hall of Fame Open Tickets Now on Sale"/></a></div>                <a href="https://whatsupnewp.com/category/newport/" class="td-post-category">Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/hall-of-fame-open-tickets-now-on-sale-2/" rel="bookmark" title="Hall of Fame Open Tickets Now on Sale">Hall of Fame Open Tickets Now on Sale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/2020-newport-folk-festival-lineup-announcements/" rel="bookmark" class="td-image-wrap" title="2020 Newport Folk Festival: Lineup announcements"><img width="218" height="145" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2018/07/DSC00887.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2018/07/DSC00887.jpg 3008w, https://whatsupnewp.com/wp-content/uploads/2018/07/DSC00887-300x199.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2018/07/DSC00887-768x511.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2018/07/DSC00887-1024x681.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Newport Folk Festival: Lineup announcements"/></a></div>                <a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/" class="td-post-category">Entertainment &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/2020-newport-folk-festival-lineup-announcements/" rel="bookmark" title="2020 Newport Folk Festival: Lineup announcements">2020 Newport Folk Festival: Lineup announcements</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e4930a1494a8" data-td_block_id="td_uid_4_5e4930a1494a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e4930a1494a8" data-td_block_id="td_uid_4_5e4930a1494a8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget whats-widget"><div style="float: right; " id="whats-406686734"><div class="hub-form-prefix">
<div class="hub-richtext">
<hr />
<p style="text-align: center;"><b>Support our local, independent online news organization. Become a What&#8217;s Up Newp Supporter </b><b>today!</b></p>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div>
<hr />
</div>
</div></aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://brickalley.com/gift-cards/"><img class="aligncenter wp-image-370 size-medium" src="https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://newportartmuseum.org/"><img class="aligncenter size-full wp-image-195726" src="https://whatsupnewp.com/wp-content/uploads/2020/01/WSS_2020.WUNewp.sqAD_.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/WSS_2020.WUNewp.sqAD_.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/WSS_2020.WUNewp.sqAD_-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.ihop.com/en/restaurants?searchQuery=rhode%20island"><img class="aligncenter size-medium wp-image-196061" src="https://whatsupnewp.com/wp-content/uploads/2019/05/Annotation-2020-01-06-181538-300x270.jpg" alt="" width="300" height="270" srcset="https://whatsupnewp.com/wp-content/uploads/2019/05/Annotation-2020-01-06-181538-300x270.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/05/Annotation-2020-01-06-181538-696x627.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2019/05/Annotation-2020-01-06-181538-466x420.jpg 466w, https://whatsupnewp.com/wp-content/uploads/2019/05/Annotation-2020-01-06-181538-600x540.jpg 600w, https://whatsupnewp.com/wp-content/uploads/2019/05/Annotation-2020-01-06-181538.jpg 723w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.newportindoorgolf.com/"><img class="aligncenter size-medium wp-image-197204" src="https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-1022x1024.jpg 1022w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-768x770.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-696x698.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-1068x1071.jpg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-419x420.jpg 419w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-600x601.jpg 600w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-100x100.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300.jpg 1251w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.newportvineyards.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe-bar-event-category=dining-specials"><img class="aligncenter size-full wp-image-195541" src="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad300x300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.durisstudios.com/shop"><img class="aligncenter size-full wp-image-197212" src="https://whatsupnewp.com/wp-content/uploads/2020/01/WhatsUpNewpDurisFEBpink2018stackingrings300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/WhatsUpNewpDurisFEBpink2018stackingrings300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/WhatsUpNewpDurisFEBpink2018stackingrings300x300-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/01/WhatsUpNewpDurisFEBpink2018stackingrings300x300-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.wharfsouthernkitchen.com/"><img class="aligncenter size-medium wp-image-188951" src="https://whatsupnewp.com/wp-content/uploads/2019/02/ryan-sk-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/02/ryan-sk-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/02/ryan-sk-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/02/ryan-sk-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/02/ryan-sk.jpg 625w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.diegosbarriocantina.com/special-night-menus/taco-night-tuesday/"><img class="aligncenter wp-image-190990 size-full" src="https://whatsupnewp.com/wp-content/uploads/2019/08/Ryan-Taco-Night.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/08/Ryan-Taco-Night.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/08/Ryan-Taco-Night-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.discovernewport.org/burger-bender/"><img class="aligncenter size-medium wp-image-196989" src="https://whatsupnewp.com/wp-content/uploads/2020/01/NptBurgerBender_300x300-300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/NptBurgerBender_300x300-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/NptBurgerBender_300x300-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2020/01/NptBurgerBender_300x300-420x420.png 420w, https://whatsupnewp.com/wp-content/uploads/2020/01/NptBurgerBender_300x300-600x600.png 600w, https://whatsupnewp.com/wp-content/uploads/2020/01/NptBurgerBender_300x300-100x100.png 100w, https://whatsupnewp.com/wp-content/uploads/2020/01/NptBurgerBender_300x300.png 625w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>		<aside class="td_block_template_8 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://whatsupnewp.com/2020/02/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off/" aria-current="page">Newport Winter Festival: Results for 25th Annual Sam Adams Chili Cook-Off</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/black-history-month-newport-a-time-to-play/">Black History Month Newport: A time to play</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/gerry-goldstein-mookie-will-make-the-most-of-it/">Gerry Goldstein: Mookie will make the most of it</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/westerly-newport-wrestle-with-school-construction-needs/">Westerly, Newport wrestle with school construction needs</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/the-chanler-launches-hot-chocolate-bar/">The Chanler Launches Hot Chocolate Bar</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/condo-on-spring-street-fetches-815000-is-newport-countys-2nd-highest-condo-sale-of-the-year/">Condo on Spring Street fetches $815,000; is Newport County&#8217;s 2nd highest condo sale of the year</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/50-things-to-do-this-weekend-in-newport-county/">50+ things to do this weekend in Newport County</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/obituary-for-michael-r-josephson/">Obituary for Michael R. Josephson</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/wire-fox-terrier-from-newport-wins-terrier-group-at-annual-westminster-kennel-club-dog-show/">Wire Fox Terrier from Newport wins Terrier Group at Annual Westminster Kennel Club Dog Show</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/house-hunting-here-are-17-open-houses-to-visit-this-weekend/">House Hunting? Here are 17 open houses to visit this weekend</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/your-newport-love-stories/">Your Newport Love Stories</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/rescue-me-5-pets-in-need-of-loving-homes-this-week-2/">Rescue Me: 5 pets in need of loving homes this week</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/on-the-100th-anniversary-of-the-negro-leagues-a-look-back-at-what-was-lost/">On the 100th anniversary of the Negro Leagues, a look back at what was lost</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/the-power-of-a-song-in-a-strange-land/">The power of a song in a strange land</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/first-north-end-urban-plan-public-forum-slated-for-february-25th-public-welcome/">First North End Urban Plan Public Forum slated for February 25th, public welcome</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/after-undergoing-a-six-week-long-deep-cleaning-marble-house-will-reopen-for-tours-tomorrow/">After undergoing a six-week-long deep cleaning, Marble House will reopen for tours tomorrow</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/hall-of-fame-open-tickets-now-on-sale-2/">Hall of Fame Open Tickets Now on Sale</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/2020-newport-folk-festival-lineup-announcements/">2020 Newport Folk Festival: Lineup announcements</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/brian-c-jones-charlies-river-a-newport-artists-tribute-to-her-longtime-partner/">Brian C. Jones: &#8220;Charlie&#8217;s River&#8221; &#8211; A Newport artist&#8217;s tribute to her longtime partner</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/february-newport-gallery-night-kicks-off-the-2020-season-tonight/">February Newport Gallery Night Kicks Off the 2020 Season Tonight</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/newport-tour-guides-greeters-111-newport-winter-festival-2020-begins/">Newport Tour Guides &#038; Greeters #111: Newport Winter Festival 2020 begins</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/obituary-for-louis-peter-mureddu/">Obituary for Louis Peter Mureddu</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/video-february-12th-newport-city-council-meeting/">Video: February 12th Newport City Council Meeting</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/city-council-awards-multi-year-contract-for-july-4th-fireworks-display/">City Council awards multi-year contract for July 4th Fireworks Display</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/02/city-council-approves-ride-stage-ii-application-to-build-new-high-school-addition-at-pell-elementary-school/">City Council approves RIDE Stage II application to build new high school, addition at Pell Elementary School</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/whatsupnewp" target="_blank">@whatsupnewp</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_7_5e4930a185d59_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_7_5e4930a185d59" ><div class="td-block-title-wrap"></div><div id=td_uid_7_5e4930a185d59 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8m4591HwBl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.156.1250.1250a/s640x640/84635148_589704538249567_8139074813087310570_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=107&_nc_ohc=EZNzaZ8W-roAX-y3IJn&oh=dae3c78231ae20415e7bcc605c6459ed&oe=5ED06111"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8mHRfKnQqg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.136.1223.1223a/s640x640/84297199_1245416722336277_1812900293836198103_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=rxCUDCGNs-0AX8FHju0&oh=e4b1709bbd823c2780a6d6a3e9aecd93&oe=5EE0E6E1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8knp3jnAs9" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/82296477_183219022999614_8778636296996144447_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=cO4iS4Hj_5sAX_-3tLe&oh=380a30ab0051cf7ac3a31742d2f8e4d5&oe=5F03865E"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsuprhodeisland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://whatsuprhodeisland.com/">The Latest from What&#8217;s Up Rhode Island</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/dem-laz-parking-will-operate-modernize-parking-facilities-at-ris-eight-state-surf-beaches-starting-in-may/'>DEM: Laz Parking will operate + modernize parking facilities at RI’s eight state surf beaches starting in May</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/legislative-news-feb-14-bill-on-abortion-coverage-submitted/'>Legislative News – Feb. 14: Bill on abortion coverage submitted</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/concert-recap-and-photos-marc-cohn-warms-hearts-at-the-greenwich-odeum/'>Concert Recap and Photos: Marc Cohn Warms Hearts at the Greenwich Odeum</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/legislative-news-feb-13-increase-to-minimum-wage-motion-picture-tax-credit-and-more/'>Legislative News – Feb. 13: Increase to minimum wage; Motion picture tax credit; and more</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/six-picks-music-the-best-in-local-music-this-weekend-feb-14-16/'>Six Picks Music: The Best in Local Music This Weekend (Feb 14-16)</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/ri-director-of-elections-to-head-national-group-tasked-with-voter-roll-accuracy/'>RI Director of Elections to head National Group tasked with voter roll accuracy</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/salks-ace-hardware-and-marine-inks-deal-to-lease-former-ocean-state-job-lot-in-wakefield/'>Salk’s Ace Hardware and Marine inks deal to lease former Ocean State Job Lot in Wakefield</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/newport-folk-festival-2020-lineup-announcements/'>Newport Folk Festival: 2020 lineup announcements</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/wilbury-theatre-group-to-present-ri-premiere-of-miss-you-like-hell/'>Wilbury Theatre Group to present RI Premiere of “Miss You Like Hell”</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/02/brian-c-jones-charlies-river-a-newport-artists-tribute-to-her-longtime-partner/'>Brian C. Jones: “Charlie’s River” – A Newport artist’s tribute to her longtime partner</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupstowe.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupstowe.com/">The Latest from What&#8217;s Up Stowe</a></span></h4><ul><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/45-things-to-do-in-stowe-this-week-feb-11-17/'>45 things to do in Stowe this week: Feb. 11 – 17</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/now-hiring-50-job-opportunities-available-right-now-in-stowe/'>Now Hiring: 50+ job opportunities available right now in Stowe</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/30-things-to-do-in-stowe-this-week-feb-3-9/'>30+ things to do in Stowe this week (Feb. 3 – 9)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/20-things-to-do-in-stowe-this-weekend-jan-31-feb-2/'>20+ things to do in Stowe this weekend (Jan. 31 – Feb. 2)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/now-hiring-in-stowe-60-local-job-opportunities-available-right-now/'>Now Hiring in Stowe: 60+ local job opportunities available right now</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/25-things-to-do-in-stowe-this-week-jan-27-feb-3/'>25+ things to do in Stowe this week (Jan. 27 – Feb. 3)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/whats-up-at-the-movies-the-gentlemen/'>What’s Up at the Movies: “The Gentlemen”</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/introducing-whats-up-stowes-new-events-calendar/'>Introducing What’s Up Stowe’s new Events Calendar</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/35-things-to-do-in-stowe-this-week-jan-20-27/'>35+ things to do in Stowe this week (Jan. 20 – 27)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/stowe-winter-carnival-returns-january-23-26/'>Stowe Winter Carnival returns January 23 – 26</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupnewengland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupnewengland.com/">The Latest from What&#8217;s Up New England</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2019/12/photo-gallery-tedeschi-trucks-band-at-orpheum-theatre/#new_tab'>Photo Gallery: Tedeschi Trucks Band at Orpheum Theatre</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-mandolin-orange-at-boch-center-shubert-theatre/'>Photo Gallery: Mandolin Orange at Boch Center Shubert Theatre</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2019/11/vail-resorts-stowe-okemo-and-mount-sunapee-to-celebrate-opening-day-with-first-chair-events/#new_tab'>Stowe, Okemo and Mount Sunapee to celebrate Opening Day with First Chair Events</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/basia-bulat-to-release-are-you-live-on-march-27-will-perform-at-the-sinclair-in-april/'>Basia Bulat to release ‘Are You Live? on March 27, will perform at The Sinclair in April</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/refugee-notable-boston-musicians-to-pay-tribute-to-tom-petty-in-norwood-on-saturday-event-will-raise-money-for-addiction-treatment/'>Refugee, notable Boston musicians to pay tribute to Tom Petty in Norwood on Saturday, event will raise money for addiction treatment</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/the-ballroom-thieves-to-release-unlovely-2020-spring-headline-tour-will-bring-them-to-me-vt-and-ri/'>The Ballroom Thieves to release ‘Unlovely’, 2020 Spring Headline Tour will bring them to ME, VT, and RI</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/ajr-announces-2020-neotheater-world-tour-coming-to-ri-ct-and-me-in-may/'>AJR announces 2020 Neotheater World Tour, coming to RI, CT, and ME in May</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/photo-gallery-dark-star-orchestra-at-lowell-memorial-auditorium-11-16-19/'>Photo Gallery: Dark Star Orchestra at Lowell Memorial Auditorium (11/16/19)</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/colony-house-unveils-new-single-coming-to-brighton-music-hall-in-march/'>Colony House unveils new single, coming to Brighton Music Hall in March</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/chadwick-stokes-the-pintos-release-self-titled-album-coming-to-holyoke-and-boston-in-december/'>Chadwick Stokes &amp; The Pintos release self-titled album, coming to Holyoke and Boston in December</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your proper source for what's happening, new, and to do in and around Newport, Rhode Island.  What's Up Newp , which is Newport-owned and operated, is a local independent online news publisher.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2019 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e4930a1c1dfb
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/whatsupnewp.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_648ed9b66518ad17b51a8b668251d0de","fragment_name":"wc_fragments_648ed9b66518ad17b51a8b668251d0de","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="whats-ab2b0a987d039d95a414e3de6f768f0b" id="whats-ab2b0a987d039d95a414e3de6f768f0b"></div><script>window.advads_has_ads = [["197205","ad",null],["191415","ad",null],["171182","ad",null],["193409","ad",null],["179053","ad",null],["195725","ad",null],["187736","ad",null],["197203","ad",null],["195540","ad",null],["197211","ad",null],["186191","ad",null],["190989","ad",null],["196988","ad",null]];

window.advads_js_items = [{"output":"<div class=\"whats-email_2\" id=\"whats-1952595697\"><p><script type=\"text\/javascript\" src=\"\/\/downloads.mailchimp.com\/js\/signup-forms\/popup\/unique-methods\/embed.js\" data-dojo-config=\"usePlainJson: true, isDebug: false\"><\/script><script type=\"text\/javascript\">window.dojoRequire([\"mojo\/signup-forms\/Loader\"], function(L) { L.start({\"baseUrl\":\"mc.us20.list-manage.com\",\"uuid\":\"322b278a200dd604efc0a9d50\",\"lid\":\"2e2128ac76\",\"uniqueMethods\":true}) })<\/script><\/p>\n<\/div>","elementid":"whats-ab2b0a987d039d95a414e3de6f768f0b","args":{"pro_custom_element":"p > a > img.aligncenter.size-large","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c7f5163ccdc6313bd3a32088e31d09214","ad_label":"default","placement_position":"","item_adblocker":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"email_2","id":197497,"method":"id","post":{"id":198067,"author":"5","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/02\/newport-winter-festival-results-for-25th-annual-sam-adams-chili-cook-off\/","placement_type":"custom_position","output":{"class":["whats-email_2"],"placement_id":"email_2"},"cache_busting_elementid":"whats-ab2b0a987d039d95a414e3de6f768f0b"},"has_js_items":[{"id":197497,"type":"ad","title":"Email","blog_id":1}],"inject_before":["<script>advads.move(\"#whats-ab2b0a987d039d95a414e3de6f768f0b\", \"#c7f5163ccdc6313bd3a32088e31d09214\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-0.200000000000000011102230246251565404236316680908203125,31.60000000000000142108547152020037174224853515625],"today_humidity":69,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[-2.79999999999999982236431605997495353221893310546875,27],"today_max":[2,35.60000000000000142108547152020037174224853515625],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1581854400,"day_name":"Sun","day_temp":[5,40],"owm_day_index":0},{"timestamp":1581897600,"day_name":"Mon","day_temp":[6,42],"owm_day_index":4},{"timestamp":1581984000,"day_name":"Tue","day_temp":[8,47],"owm_day_index":12},{"timestamp":1582070400,"day_name":"Wed","day_temp":[10,51],"owm_day_index":20},{"timestamp":1582156800,"day_name":"Thu","day_temp":[0,32],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e4930a1df359"></textarea>
						<div id="td_live_css_uid_1_5e4930a1df359" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e4930a1df359');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e4930a1df359");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">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</script>
</body>
</html>