<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30 pm) - What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30 pm) - What&#039;s Up Newp" />
	<meta property="og:description" content="Newport City Council will host a workshop at 4:30 pm on Thursday, January 14 to receive a COVID-19 crisis update from City Manager Joe Nicholson." />
	<meta property="og:url" content="https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/" />
	<meta property="og:site_name" content="What&#039;s Up Newp" />
	<meta property="article:publisher" content="http://www.facebook.com/whatsupnewp" />
	<meta property="article:author" content="https://www.facebook.com/whatsupnewp" />
	<meta property="article:published_time" content="2021-01-13T23:15:18+00:00" />
	<meta property="article:modified_time" content="2021-01-13T23:15:23+00:00" />
	<meta property="og:image" content="https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?fit=4032%2C3024&#038;ssl=1" />
	<meta property="og:image:width" content="4032" />
	<meta property="og:image:height" content="3024" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/whatsupnewp" />
	<meta name="twitter:site" content="@WhatsUpNewp" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ryan M. Belmore">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whatsupnewp.com/#organization","name":"What'sUpNewp","url":"https://whatsupnewp.com/","sameAs":["http://www.facebook.com/whatsupnewp","http://www.instagram.com/whatsupnewp","https://twitter.com/WhatsUpNewp"],"logo":{"@type":"ImageObject","@id":"https://whatsupnewp.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2015/07/wun-logo_final.png?fit=500%2C324&ssl=1","width":500,"height":324,"caption":"What'sUpNewp"},"image":{"@id":"https://whatsupnewp.com/#logo"}},{"@type":"WebSite","@id":"https://whatsupnewp.com/#website","url":"https://whatsupnewp.com/","name":"What&#039;s Up Newp","description":"Local, independent news for Newport County, Rhode Island, and beyond.","publisher":{"@id":"https://whatsupnewp.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://whatsupnewp.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?fit=4032%2C3024&ssl=1","width":4032,"height":3024,"caption":"Newport City Hall"},{"@type":"WebPage","@id":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/#webpage","url":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/","name":"LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30 pm) - What&#039;s Up Newp","isPartOf":{"@id":"https://whatsupnewp.com/#website"},"primaryImageOfPage":{"@id":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/#primaryimage"},"datePublished":"2021-01-13T23:15:18+00:00","dateModified":"2021-01-13T23:15:23+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/"]}]},{"@type":"Article","@id":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/#article","isPartOf":{"@id":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/#webpage"},"author":{"@id":"https://whatsupnewp.com/#/schema/person/0d88593d27e5dbcb56e128686fbd2df6"},"headline":"LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30 pm)","datePublished":"2021-01-13T23:15:18+00:00","dateModified":"2021-01-13T23:15:23+00:00","mainEntityOfPage":{"@id":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/#webpage"},"publisher":{"@id":"https://whatsupnewp.com/#organization"},"image":{"@id":"https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/#primaryimage"},"keywords":"Coronavirus Disease","articleSection":"News,What's Up Newp Live Stream","inLanguage":"en-US"},{"@type":"Person","@id":"https://whatsupnewp.com/#/schema/person/0d88593d27e5dbcb56e128686fbd2df6","name":"Ryan M. Belmore","image":{"@type":"ImageObject","@id":"https://whatsupnewp.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&d=mm&r=pg","caption":"Ryan M. Belmore"},"description":"Ryan M. Belmore is the Owner, Publisher, &amp; Editor of What's Up Newp. Ryan is a member of Local Independent Online News (LION) Publishers and Investigative Reporters &amp; Editors (IRE). He also serves on the Board of Directors for Fort Adams Trust and Lucy's Hearth. Contact Ryan with your questions, tips, and story ideas at Ryan@whatsupnewp.com.","sameAs":["https://whatsupnewp.com","https://www.facebook.com/whatsupnewp","http://www.instagram.com/whatsupnewp","https://twitter.com/http://www.twitter.com/whatsupnewp"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whatsupnewp.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='accordion-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/accordion/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='button-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/button/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='call-to-action-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/call-to-action/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/countdown/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='dual-button-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/dual-button/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='flipbox-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/flipbox/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='heading-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/heading/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='image-comparison-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-comparison/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='image-gallery-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-gallery/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='infobox-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/infobox/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='instagram-feed-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/instagram-feed/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='interactive-promo-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/interactive-promo/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='notice-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/notice/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-slider-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/parallax-slider/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='pricing-table-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/pricing-table/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='progress-bar-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/progress-bar/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='social-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/social/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='team-member-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/team-member/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/testimonial/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='typing-text-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/typing-text/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='wrapper-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/wrapper/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='slider-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/slider/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='toggle-content-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/toggle-content/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://whatsupnewp.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='essential-blocks-hover-css-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/hover-min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontpicker-default-theme-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fonticonpicker.base-theme.react.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontpicker-material-theme-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fonticonpicker.material-theme.react.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-frontend-css-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/font-awesome5.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effects-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/hover-effects.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='twenty-twenty-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/twentytwenty.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fslightbox-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fslightbox.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/slick.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='react-datetime-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/react-datetime.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essential-blocks-common-styles-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/common.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/admin.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-admin-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/admin/style.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-custom-admin-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/admin-custom.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://c0.wp.com/p/jetpack/9.3/_inc/build/instant-search/jp-search.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://whatsupnewp.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "13d4e014d0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://whatsupnewp.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/New_York","abbr":"EST"}} );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/viewport.min.js' id='wp-viewport-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/data-controls.min.js' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/accordion/frontend.js?ver=1' id='essential-blocks-accordion-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/button/frontend.js?ver=1' id='essential-blocks-button-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/call-to-action/frontend.js?ver=1' id='essential-blocks-cta-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/countdown/frontend.js?ver=1' id='essential-blocks-countdown-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/dual-button/frontend.js?ver=1' id='essential-blocks-dual-button-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-comparison/frontend.js?ver=1' id='essential-blocks-image-comparison-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-gallery/frontend.js?ver=1' id='essential-blocks-image-gallery-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/instagram-feed/frontend.js?ver=1' id='essential-blocks-instagram-feed-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/notice/frontend.js?ver=1' id='essential-blocks-notice-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/parallax-slider/frontend.js?ver=1' id='essential-blocks-parallax-slider-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/pricing-table/frontend.js?ver=1' id='essential-blocks-pricing-table-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/typing-text/frontend.js?ver=1' id='essential-blocks-typing-text-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/wrapper/frontend.js?ver=1' id='essential-blocks-wrapper-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/slider/frontend.js?ver=1' id='essential-blocks-slider-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/toggle-content/frontend.js?ver=1' id='essential-blocks-toggle-content-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/jquery.event.move.js?ver=1' id='essential-blocks-twenty-move-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/images-loaded.min.js?ver=1' id='essential-blocks-image-loaded-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/masonry.min.js?ver=1' id='essential-blocks-masonry-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/typed.min.js?ver=1' id='essential-blocks-typedjs-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/slick.min.js?ver=1' id='essential-blocks-slickjs-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/util/update-category-icon/index.js?ver=1' id='essential-blocks-category-icon-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.6.2' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://whatsupnewp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsupnewp.com/wp-json/wp/v2/posts/218621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=218621' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2021%2F01%2Flive-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2021%2F01%2Flive-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"13d4e014d0","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"13d4e014d0","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<div id="pp-banner"></div>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/322b278a200dd604efc0a9d50/40dba58031b800e2d5155e790.js");</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://whatsupnewp.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://whatsupnewp.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/",
                    "name": "LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-218621 single-format-standard td-standard-pack live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm global-block-template-8 single_template_2 aa-prefix-whats- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-215845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-215845"><a href="http://www.whatsupnewp.com">Menu<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-215864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-215864"><a href="https://whatsupnewp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-215866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215866"><a href="https://whatsupnewp.com/category/news/city-government/">City &amp; Government</a></li>
		<li id="menu-item-215865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215865"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
	</ul>
</li>
	<li id="menu-item-215867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215867"><a href="https://whatsupnewp.com/category/columns/">Columns &#038; Columinsts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-215869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215869"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
		<li id="menu-item-215868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215868"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz: A Bridge to The Future</a></li>
		<li id="menu-item-215873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215873"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz: Just My Opinion</a></li>
		<li id="menu-item-215871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215871"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
		<li id="menu-item-215875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215875"><a href="https://whatsupnewp.com/category/columns/tiny-kitchen/">Jay Flanders: Tiny Kitchen</a></li>
		<li id="menu-item-215893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215893"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe</a></li>
		<li id="menu-item-215872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215872"><a href="https://whatsupnewp.com/category/columns/hygge-at-home/">Sarah McClutchy: Hygge at Home</a></li>
		<li id="menu-item-215874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215874"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn: Shift Drinks</a></li>
	</ul>
</li>
	<li id="menu-item-210562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210562"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &amp; Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-215863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215863"><a href="https://whatsupnewp.com/category/musicandnightlife/books/">Books</a></li>
		<li id="menu-item-210563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210563"><a href="https://whatsupnewp.com/category/musicandnightlife/entertainment-music/">Entertainment &amp; Music</a></li>
		<li id="menu-item-215855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215855"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Movies</a></li>
		<li id="menu-item-210566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210566"><a href="https://whatsupnewp.com/category/history/">History</a></li>
	</ul>
</li>
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-210567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210567"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
	<li id="menu-item-212010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li id="menu-item-210568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210568"><a href="https://whatsupnewp.com/category/style-shop/">Style &amp; Shop</a></li>
	<li id="menu-item-210570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210570"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-214245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214245"><a href="https://whatsupnewp.com/category/news/announcement/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-210039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li id="menu-item-218183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218183"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &amp; Culture</a></li>
<li id="menu-item-218184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218184"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
<li id="menu-item-210037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
<li id="menu-item-218545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218545"><a href="http://www.whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-215515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215515"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li id="menu-item-215516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215516"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li id="menu-item-215517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215517"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-215518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215518"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Subscribe to our newsletters</a></li>
	<li id="menu-item-215519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215519"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 13, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2020/10/WUN-Logo-1.jpg" alt="What\'s Up Newp" title="Local, independent news for Newport County, Rhode Island, and beyond."/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_07e td_block_template_8">
<style>
/* custom css */
.tdi_1_07e.td-a-rec{
					text-align: center;
				}.tdi_1_07e .td-element-style{
					z-index: -1;
				}.tdi_1_07e.td-a-rec-img{
				    text-align: left;
				}.tdi_1_07e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_07e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a data-bid="1" href="https://whatsupnewp.com/linkout/216767" target="_blank"><img loading="lazy" src="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2020/12/WUN_banner21.jpg?fit=720%2C90&#038;ssl=1" alt=""  width="720" height="90"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2020/10/WUN-Logo-1.jpg" alt="What\'s Up Newp" title="Local, independent news for Newport County, Rhode Island, and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-215845"><a href="http://www.whatsupnewp.com">Menu</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-215864"><a href="https://whatsupnewp.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215866"><a href="https://whatsupnewp.com/category/news/city-government/">City &amp; Government</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215865"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-215867"><a href="https://whatsupnewp.com/category/columns/">Columns &#038; Columinsts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215869"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215868"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz: A Bridge to The Future</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215873"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz: Just My Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215871"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215875"><a href="https://whatsupnewp.com/category/columns/tiny-kitchen/">Jay Flanders: Tiny Kitchen</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215893"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215872"><a href="https://whatsupnewp.com/category/columns/hygge-at-home/">Sarah McClutchy: Hygge at Home</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215874"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn: Shift Drinks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-210562"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &amp; Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215863"><a href="https://whatsupnewp.com/category/musicandnightlife/books/">Books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210563"><a href="https://whatsupnewp.com/category/musicandnightlife/entertainment-music/">Entertainment &amp; Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215855"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Movies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210566"><a href="https://whatsupnewp.com/category/history/">History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210567"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210568"><a href="https://whatsupnewp.com/category/style-shop/">Style &amp; Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210570"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214245"><a href="https://whatsupnewp.com/category/news/announcement/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218183"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218184"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-218545"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215515"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215516"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215517"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215518"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Subscribe to our newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215519"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-218621" class="post-218621 post type-post status-publish format-standard has-post-thumbnail category-news category-whats-up-newp-live-stream tag-coronavirus-disease" >
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://whatsupnewp.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30...</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30 pm)</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan M. Belmore</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-13T18:15:18-05:00" >January 13, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2021%2F01%2Flive-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LIVE+ON+WUN%3A+Newport+City+Council+COVID-19+Update+%28Jan.+14+at+4%3A30+pm%29&url=https%3A%2F%2Fwhatsupnewp.com%2F2021%2F01%2Flive-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/&title=LIVE+ON+WUN%3A+Newport+City+Council+COVID-19+Update+%28Jan.+14+at+4%3A30+pm%29">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30 pm)&body=https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=696%2C522&ssl=1" srcset="https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?w=4032&ssl=1 4032w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=300%2C225&ssl=1 300w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=768%2C576&ssl=1 768w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=1024%2C768&ssl=1 1024w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=696%2C522&ssl=1 696w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=1068%2C801&ssl=1 1068w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?resize=560%2C420&ssl=1 560w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?w=1392&ssl=1 1392w, https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2019/06/IMG_4417.jpeg?w=2088&ssl=1 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMG_4417"/><figcaption class="wp-caption-text">Newport City Hall</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  tdi_2_ffd td_block_template_8">
<style>
/* custom css */
.tdi_2_ffd.td-a-rec{
					text-align: center;
				}.tdi_2_ffd .td-element-style{
					z-index: -1;
				}.tdi_2_ffd.td-a-rec-img{
				    text-align: left;
				}.tdi_2_ffd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_ffd.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><hr />
<p style="text-align: center;"><span style="color: #993300;"><strong>Support Locally Owned, Independent Journalism</strong></span></p>
<p style="text-align: center;">Our content is free and always will be &#8211; but we rely on your support to sustain it. Please consider <a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=EC7h6EqTyh8a8Z6oh1BsXymj" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://whatsupnewp.us20.list-manage.com/track/click?u%3D322b278a200dd604efc0a9d50%26id%3D3d39045eae%26e%3Dc5684e6812&amp;source=gmail&amp;ust=1607430691321000&amp;usg=AFQjCNFNUZe-j6NXb7EfSl2jTimLltLXjw">becoming a What&#8217;s Up Newp supporter today! </a></p>
<div class="pp-donate-button"></div>
<hr />
</div>
<p>Newport City Council will host a workshop at 4:30 pm on Thursday, January 14 to receive a COVID-19 crisis update from City Manager Joe Nicholson.</p>



<iframe width="560" height="315" src="https://www.youtube.com/embed/_nVVCR-kA7c" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_fd7 td_block_template_8">
<style>
/* custom css */
.tdi_3_fd7.td-a-rec{
					text-align: center;
				}.tdi_3_fd7 .td-element-style{
					z-index: -1;
				}.tdi_3_fd7.td-a-rec-img{
				    text-align: left;
				}.tdi_3_fd7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_fd7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><hr />
<h3 style="text-align: left;"><!-- Begin Mailchimp Signup Form --><strong>A newsletter all about Newport County, delivered fresh daily to your inbox by 7 am.</strong></h3>
<style type="text/css">
	<!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://whatsupnewp.us20.list-manage.com/subscribe/post?u=322b278a200dd604efc0a9d50&amp;id=2e2128ac76" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="text-align: left;">Subscribe</h2>
<div class="indicates-required" style="text-align: left;"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group" style="text-align: left;"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group" style="text-align: left;"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group" style="text-align: left;"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div class="mc-field-group" style="text-align: left;"><label for="mce-MMERGE3">Zip Code </label><br />
<input id="mce-MMERGE3" class="" name="MMERGE3" type="text" value="" /></div>
<div class="mc-field-group input-group" style="text-align: left;">
<p><strong>What's Up Network's Newsletters </strong></p>
<ul>
<li><input id="mce-group[6150]-6150-0" name="group[6150][1]" type="checkbox" value="1" /><label for="mce-group[6150]-6150-0">What's Up in Newp (Newport)</label></li>
<li><input id="mce-group[6150]-6150-1" name="group[6150][2]" type="checkbox" value="2" /><label for="mce-group[6150]-6150-1">What's Up in RI (Rhode Island)</label></li>
<li><input id="mce-group[6150]-6150-2" name="group[6150][16]" type="checkbox" value="16" /><label for="mce-group[6150]-6150-2">What's Up in Martha (Martha's Vineyard)</label></li>
<li><input id="mce-group[6150]-6150-3" name="group[6150][32]" type="checkbox" value="32" /><label for="mce-group[6150]-6150-3">What's Up in Tucket (Nantucket)</label></li>
<li><input id="mce-group[6150]-6150-4" name="group[6150][8]" type="checkbox" value="8" /><label for="mce-group[6150]-6150-4">What's Up in Stowe (Stowe)</label></li>
<li><input id="mce-group[6150]-6150-5" name="group[6150][4]" type="checkbox" value="4" /><label for="mce-group[6150]-6150-5">What's Up Newp Supporters</label></li>
</ul>
</div>
<div id="mce-responses" class="clear" style="text-align: left;">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p style="text-align: left;"><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px; text-align: left;" aria-hidden="true"><input tabindex="-1" name="b_322b278a200dd604efc0a9d50_2e2128ac76" type="text" value="" /></div>
<div class="clear" style="text-align: left;"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
 </div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2021%2F01%2Flive-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LIVE+ON+WUN%3A+Newport+City+Council+COVID-19+Update+%28Jan.+14+at+4%3A30+pm%29&url=https%3A%2F%2Fwhatsupnewp.com%2F2021%2F01%2Flive-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/&title=LIVE+ON+WUN%3A+Newport+City+Council+COVID-19+Update+%28Jan.+14+at+4%3A30+pm%29">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=LIVE ON WUN: Newport City Council COVID-19 Update (Jan. 14 at 4:30 pm)&body=https://whatsupnewp.com/2021/01/live-on-wun-newport-city-council-covid-19-update-jan-14-at-430-pm/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2021/01/rhode-island-office-of-energy-resources-details-pathways-to-become-the-first-state-with-100-renewable-electricity/">Rhode Island Office of Energy Resources details pathways to become the first state with 100% renewable electricity</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/ryanbelmore/"><img alt src="https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=pg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan M. Belmore</a></span></div><div class="td-author-url"><a href="https://whatsupnewp.com">https://whatsupnewp.com</a></div><div class="td-author-description">Ryan M. Belmore is the  Owner, Publisher, &amp; Editor of What's Up Newp. Ryan is a member of Local Independent Online News (LION) Publishers and Investigative Reporters &amp; Editors (IRE). He also serves on the Board of Directors for Fort Adams Trust and Lucy's Hearth. Contact Ryan with your questions, tips, and story ideas at Ryan@whatsupnewp.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	                </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4_ef0 td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_4_ef0" ><script>var block_tdi_4_ef0 = new tdBlock();
block_tdi_4_ef0.id = "tdi_4_ef0";
block_tdi_4_ef0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_ef0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":218621,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_ef0","tdc_css_class_style":"tdi_4_ef0_rand_style"}';
block_tdi_4_ef0.td_column_number = "3";
block_tdi_4_ef0.block_type = "td_block_related_posts";
block_tdi_4_ef0.post_count = "6";
block_tdi_4_ef0.found_posts = "5765";
block_tdi_4_ef0.header_color = "";
block_tdi_4_ef0.ajax_pagination_infinite_stop = "";
block_tdi_4_ef0.max_num_pages = "961";
tdBlocksArray.push(block_tdi_4_ef0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_44f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_ef0" href="#">RELATED ARTICLES</a><a id="tdi_6_e2f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_ef0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_ef0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2021/01/rhode-island-office-of-energy-resources-details-pathways-to-become-the-first-state-with-100-renewable-electricity/" rel="bookmark" class="td-image-wrap " title="Rhode Island Office of Energy Resources details pathways to become the first state with 100% renewable electricity" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rhode Island Office of Energy Resources details pathways to become the first state with 100% renewable electricity" data-type="image_tag" data-img-url="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2021/01/Screenshot-2021-01-13-170009.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2021/01/rhode-island-office-of-energy-resources-details-pathways-to-become-the-first-state-with-100-renewable-electricity/" rel="bookmark" title="Rhode Island Office of Energy Resources details pathways to become the first state with 100% renewable electricity">Rhode Island Office of Energy Resources details pathways to become the first state with 100% renewable electricity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2021/01/department-of-health-releases-updated-covid-19-data-by-city-town-2/" rel="bookmark" class="td-image-wrap " title="Department of Health releases updated COVID-19 data by city, town" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Department of Health releases updated COVID-19 data by city, town" data-type="image_tag" data-img-url="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/news/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2021/01/department-of-health-releases-updated-covid-19-data-by-city-town-2/" rel="bookmark" title="Department of Health releases updated COVID-19 data by city, town">Department of Health releases updated COVID-19 data by city, town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2021/01/governor-current-restrictions-guidance-will-remain-in-place-until-at-least-mid-february/" rel="bookmark" class="td-image-wrap " title="Governor: Current restrictions/guidance will remain in place until at least mid-February" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Governor: Current restrictions/guidance will remain in place until at least mid-February" data-type="image_tag" data-img-url="https://i0.wp.com/whatsupnewp.com/wp-content/uploads/2021/01/IMG_0815.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2021/01/governor-current-restrictions-guidance-will-remain-in-place-until-at-least-mid-february/" rel="bookmark" title="Governor: Current restrictions/guidance will remain in place until at least mid-February">Governor: Current restrictions/guidance will remain in place until at least mid-February</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2021/01/live-on-wun-governor-raimondos-weekly-covid-19-press-briefing-2/" rel="bookmark" class="td-image-wrap " title="LIVE ON WUN: Governor Raimondo&#8217;s weekly COVID-19 Press Briefing (Jan. 13 at 1 pm)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LIVE ON WUN: Governor Raimondo&#8217;s weekly COVID-19 Press Briefing (Jan. 13 at 1 pm)" data-type="image_tag" data-img-url="https://i0.wp.com/whatsupnewp.com/wp-content/uploads/2020/09/Governorpressbriefing-1.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2021/01/live-on-wun-governor-raimondos-weekly-covid-19-press-briefing-2/" rel="bookmark" title="LIVE ON WUN: Governor Raimondo&#8217;s weekly COVID-19 Press Briefing (Jan. 13 at 1 pm)">LIVE ON WUN: Governor Raimondo&#8217;s weekly COVID-19 Press Briefing (Jan. 13 at 1 pm)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2021/01/tracking-covid-19-the-latest-local-national-and-global-data/" rel="bookmark" class="td-image-wrap " title="COVID-19 in Rhode Island: The latest data" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 in Rhode Island: The latest data" data-type="image_tag" data-img-url="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/destinations/newport/" class="td-post-category">Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2021/01/tracking-covid-19-the-latest-local-national-and-global-data/" rel="bookmark" title="COVID-19 in Rhode Island: The latest data">COVID-19 in Rhode Island: The latest data</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2021/01/whats-up-in-newport-county-today-wednesday-january-13/" rel="bookmark" class="td-image-wrap " title="What&#8217;s Up in Newport County today: Wednesday, January 13" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What&#8217;s Up in Newport County today: Wednesday, January 13" data-type="image_tag" data-img-url="https://i0.wp.com/whatsupnewp.com/wp-content/uploads/2021/01/Screenshot-2021-01-12-171548.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2021/01/whats-up-in-newport-county-today-wednesday-january-13/" rel="bookmark" title="What&#8217;s Up in Newport County today: Wednesday, January 13">What&#8217;s Up in Newport County today: Wednesday, January 13</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_ef0" data-td_block_id="tdi_4_ef0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_ef0" data-td_block_id="tdi_4_ef0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="google_translate_widget-2" class="td_block_template_8 widget google_translate_widget-2 widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside class="td_block_template_8 widget advads_ad_widget-236 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/208028" target="_blank"><img loading="lazy" src="https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2020/07/RYAN-RAW-2-300x300-1.jpg?fit=300%2C300&#038;ssl=1" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-231 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/199813" target="_blank"><img loading="lazy" src="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2020/03/image001-1-300x300-1.png?fit=300%2C300&#038;ssl=1" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-232 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/199116" target="_blank"><img loading="lazy" src="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2020/03/Re-IHOP.png?fit=1082%2C982&#038;ssl=1" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside id="top-posts-2" class="td_block_template_8 widget top-posts-2 widget_top-posts"><h4 class="td-block-title"><span>Popular Right Now</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://whatsupnewp.com/2021/01/plant-city-x-scheduled-to-open-in-middletown-on-january-18-updated/" title="Plant City X scheduled to open in Middletown on January 18 (Updated)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2021/01/129979560_3909731419045646_1440610582069200226_o.jpg?fit=1200%2C898&#038;ssl=1&#038;resize=40%2C40" alt="Plant City X scheduled to open in Middletown on January 18 (Updated)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://whatsupnewp.com/2021/01/plant-city-x-scheduled-to-open-in-middletown-on-january-18-updated/" title="Plant City X scheduled to open in Middletown on January 18 (Updated)" class="bump-view" data-bump-view="tp">Plant City X scheduled to open in Middletown on January 18 (Updated)</a>
							</div>
													</li>
										<li>
						<a href="https://whatsupnewp.com/2021/01/what-sold-25-newport-county-real-estate-sales-transactions-jan-4-11/" title="What Sold: 25 Newport County real estate sales, transactions (Jan. 4 - 11)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2021/01/Screenshot-2021-01-12-071017.png?fit=775%2C590&#038;ssl=1&#038;resize=40%2C40" alt="What Sold: 25 Newport County real estate sales, transactions (Jan. 4 - 11)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://whatsupnewp.com/2021/01/what-sold-25-newport-county-real-estate-sales-transactions-jan-4-11/" title="What Sold: 25 Newport County real estate sales, transactions (Jan. 4 - 11)" class="bump-view" data-bump-view="tp">What Sold: 25 Newport County real estate sales, transactions (Jan. 4 - 11)</a>
							</div>
													</li>
										<li>
						<a href="https://whatsupnewp.com/2021/01/la-vecina-taqueria-popping-up-at-bar-cino-jan-18-31/" title="La Vecina Taqueria popping up at Bar &#039;Cino Jan. 18 - 31" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2021/01/La-Vecina-Tacos.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="La Vecina Taqueria popping up at Bar &#039;Cino Jan. 18 - 31" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://whatsupnewp.com/2021/01/la-vecina-taqueria-popping-up-at-bar-cino-jan-18-31/" title="La Vecina Taqueria popping up at Bar &#039;Cino Jan. 18 - 31" class="bump-view" data-bump-view="tp">La Vecina Taqueria popping up at Bar &#039;Cino Jan. 18 - 31</a>
							</div>
													</li>
										<li>
						<a href="https://whatsupnewp.com/2021/01/list-states-with-travel-restrictions-upon-entry-to-rhode-island/" title="List: States with travel restrictions upon entry to Rhode Island" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2020/01/800px-Pachaug_Trail_-__Welcome_to_Rhode_Island_sign__at_Beach_Pond_Hope_Valley_RI.jpg?fit=800%2C598&#038;ssl=1&#038;resize=40%2C40" alt="List: States with travel restrictions upon entry to Rhode Island" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://whatsupnewp.com/2021/01/list-states-with-travel-restrictions-upon-entry-to-rhode-island/" title="List: States with travel restrictions upon entry to Rhode Island" class="bump-view" data-bump-view="tp">List: States with travel restrictions upon entry to Rhode Island</a>
							</div>
													</li>
										<li>
						<a href="https://whatsupnewp.com/2021/01/65-job-opportunities-available-right-now-in-the-newport-area/" title="65+ job opportunities available right now in the Newport area" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/whatsupnewp.com/wp-content/uploads/2018/10/now-hiring.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="65+ job opportunities available right now in the Newport area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://whatsupnewp.com/2021/01/65-job-opportunities-available-right-now-in-the-newport-area/" title="65+ job opportunities available right now in the Newport area" class="bump-view" data-bump-view="tp">65+ job opportunities available right now in the Newport area</a>
							</div>
													</li>
					</ul>
</aside><aside class="td_block_template_8 widget advads_ad_widget-238 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/216995" target="_blank"><img loading="lazy" src="https://i0.wp.com/whatsupnewp.com/wp-content/uploads/2020/12/WUN-Square.jpg?fit=300%2C300&#038;ssl=1" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-242 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/216990" target="_blank"><img loading="lazy" src="https://i0.wp.com/whatsupnewp.com/wp-content/uploads/2020/12/image0-1.jpeg?fit=1125%2C1462&#038;ssl=1" alt=""  width="1125" height="1462"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-243 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/171182" target="_blank"><img loading="lazy" src="https://i1.wp.com/whatsupnewp.com/wp-content/uploads/2016/07/midtown-oys-300-.jpg?fit=300%2C300&#038;ssl=1" alt="Midtown Oyster Bar"  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside id="facebook-likebox-2" class="td_block_template_8 widget facebook-likebox-2 widget_facebook_likebox"><h4 class="td-block-title"><span><a href="https://www.facebook.com/whatsupnewp">WUN on Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/whatsupnewp" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/whatsupnewp"><a href="https://www.facebook.com/whatsupnewp">WUN on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-2" class="td_block_template_8 widget wpcom_instagram_widget-2 widget_wpcom_instagram_widget"><h4 class="td-block-title"><span>WUN on Instagram</span></h4><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CJ_vSvxHc5K/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/138687954_162760291951977_7390626096656545685_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fOovnX56nToAX_d01Yn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=11bfe6c37e9fcce86561b4a3b55bdaa6&#038;oe=60231943)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJ_BiOwH2M9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/137610307_903819490352437_23404521676278907_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SCJptxGaiFQAX-CA_9G&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5ec86d638b1665dc06412b8119459406&#038;oe=6023BA29)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJ8_tzjnzGP/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/138759241_255512446000564_5593992317226718920_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_aid=0&#038;_nc_ohc=5vDHvz2k6PMAX8JmtRs&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ce605917e144de13d180a7f9de7e7f83&#038;oe=602366AA)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJ8ygvFH0_8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/137234282_2787356311537076_7506756941766744805_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XSZUx4AkVcwAX9MrGSc&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=72ad012f37ba0d3c8c9a191ca4ed2b0d&#038;oe=60235A4E)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJ8Y95xnq47/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/137119121_450902535927501_4168396089871678825_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rNpsShY0VHcAX83mhcp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=87092048a2ecc386174d63ff4c0fd12a&#038;oe=602670FE)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CJ7XHjqnDK1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/138437351_423185105663473_9165186056965220642_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DVBF0jdnAw4AX9sAf9A&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c7e71537286aac4f17fa44e3146c571d&#038;oe=60259877)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="twitter_timeline-2" class="td_block_template_8 widget twitter_timeline-2 widget_twitter_timeline"><h4 class="td-block-title"><span>WUN on Twitter</span></h4><a class="twitter-timeline" data-width="340" data-height="580" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/whatsupnewp" href="https://twitter.com/whatsupnewp">My Tweets</a></aside><aside id="archives-5" class="td_block_template_8 widget archives-5 widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatsupnewp.com/2021/01/'> January 2021 &nbsp;(112)</option>
	<option value='https://whatsupnewp.com/2020/12/'> December 2020 &nbsp;(308)</option>
	<option value='https://whatsupnewp.com/2020/11/'> November 2020 &nbsp;(273)</option>
	<option value='https://whatsupnewp.com/2020/10/'> October 2020 &nbsp;(345)</option>
	<option value='https://whatsupnewp.com/2020/09/'> September 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/08/'> August 2020 &nbsp;(292)</option>
	<option value='https://whatsupnewp.com/2020/07/'> July 2020 &nbsp;(241)</option>
	<option value='https://whatsupnewp.com/2020/06/'> June 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/05/'> May 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/04/'> April 2020 &nbsp;(338)</option>
	<option value='https://whatsupnewp.com/2020/03/'> March 2020 &nbsp;(373)</option>
	<option value='https://whatsupnewp.com/2020/02/'> February 2020 &nbsp;(226)</option>
	<option value='https://whatsupnewp.com/2020/01/'> January 2020 &nbsp;(272)</option>
	<option value='https://whatsupnewp.com/2019/12/'> December 2019 &nbsp;(218)</option>
	<option value='https://whatsupnewp.com/2019/11/'> November 2019 &nbsp;(280)</option>
	<option value='https://whatsupnewp.com/2019/10/'> October 2019 &nbsp;(239)</option>
	<option value='https://whatsupnewp.com/2019/09/'> September 2019 &nbsp;(240)</option>
	<option value='https://whatsupnewp.com/2019/08/'> August 2019 &nbsp;(209)</option>
	<option value='https://whatsupnewp.com/2019/07/'> July 2019 &nbsp;(268)</option>
	<option value='https://whatsupnewp.com/2019/06/'> June 2019 &nbsp;(215)</option>
	<option value='https://whatsupnewp.com/2019/05/'> May 2019 &nbsp;(214)</option>
	<option value='https://whatsupnewp.com/2019/04/'> April 2019 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2019/03/'> March 2019 &nbsp;(150)</option>
	<option value='https://whatsupnewp.com/2019/02/'> February 2019 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2019/01/'> January 2019 &nbsp;(243)</option>
	<option value='https://whatsupnewp.com/2018/12/'> December 2018 &nbsp;(126)</option>
	<option value='https://whatsupnewp.com/2018/11/'> November 2018 &nbsp;(185)</option>
	<option value='https://whatsupnewp.com/2018/10/'> October 2018 &nbsp;(176)</option>
	<option value='https://whatsupnewp.com/2018/09/'> September 2018 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2018/08/'> August 2018 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2018/07/'> July 2018 &nbsp;(172)</option>
	<option value='https://whatsupnewp.com/2018/06/'> June 2018 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2018/05/'> May 2018 &nbsp;(222)</option>
	<option value='https://whatsupnewp.com/2018/04/'> April 2018 &nbsp;(188)</option>
	<option value='https://whatsupnewp.com/2018/03/'> March 2018 &nbsp;(164)</option>
	<option value='https://whatsupnewp.com/2018/02/'> February 2018 &nbsp;(137)</option>
	<option value='https://whatsupnewp.com/2018/01/'> January 2018 &nbsp;(193)</option>
	<option value='https://whatsupnewp.com/2017/12/'> December 2017 &nbsp;(129)</option>
	<option value='https://whatsupnewp.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2017/10/'> October 2017 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2017/09/'> September 2017 &nbsp;(137)</option>
	<option value='https://whatsupnewp.com/2017/08/'> August 2017 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2017/07/'> July 2017 &nbsp;(168)</option>
	<option value='https://whatsupnewp.com/2017/06/'> June 2017 &nbsp;(197)</option>
	<option value='https://whatsupnewp.com/2017/05/'> May 2017 &nbsp;(209)</option>
	<option value='https://whatsupnewp.com/2017/04/'> April 2017 &nbsp;(166)</option>
	<option value='https://whatsupnewp.com/2017/03/'> March 2017 &nbsp;(187)</option>
	<option value='https://whatsupnewp.com/2017/02/'> February 2017 &nbsp;(160)</option>
	<option value='https://whatsupnewp.com/2017/01/'> January 2017 &nbsp;(192)</option>
	<option value='https://whatsupnewp.com/2016/12/'> December 2016 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2016/11/'> November 2016 &nbsp;(152)</option>
	<option value='https://whatsupnewp.com/2016/10/'> October 2016 &nbsp;(171)</option>
	<option value='https://whatsupnewp.com/2016/09/'> September 2016 &nbsp;(164)</option>
	<option value='https://whatsupnewp.com/2016/08/'> August 2016 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2016/07/'> July 2016 &nbsp;(241)</option>
	<option value='https://whatsupnewp.com/2016/06/'> June 2016 &nbsp;(280)</option>
	<option value='https://whatsupnewp.com/2016/05/'> May 2016 &nbsp;(246)</option>
	<option value='https://whatsupnewp.com/2016/04/'> April 2016 &nbsp;(177)</option>
	<option value='https://whatsupnewp.com/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='https://whatsupnewp.com/2016/02/'> February 2016 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2016/01/'> January 2016 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2015/12/'> December 2015 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2015/11/'> November 2015 &nbsp;(178)</option>
	<option value='https://whatsupnewp.com/2015/10/'> October 2015 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2015/09/'> September 2015 &nbsp;(125)</option>
	<option value='https://whatsupnewp.com/2015/08/'> August 2015 &nbsp;(57)</option>
	<option value='https://whatsupnewp.com/2015/07/'> July 2015 &nbsp;(37)</option>
	<option value='https://whatsupnewp.com/2015/06/'> June 2015 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2020/10/WUN-Logo-1.jpg" alt="What\'s Up Newp" title="Local, independent news for Newport County, Rhode Island, and beyond."/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Local, independent news, information, and journalism for Newport County, Rhode Island, and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; What's Up Newp, LLC (2012 - 2020)                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="td_block_template_8 widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5fff7f0f4233a
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/jquery.twentytwenty.js?ver=1' id='essential-blocks-twenty-twenty-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/fslightbox.min.js?ver=1' id='fslightbox-js-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.6.2' id='embedpress-front-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwhatsupnewp.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A20%2C%22siteId%22%3A95635841%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwhatsupnewp.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwhatsupnewp.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2213d4e014d0%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/instant-search/jp-search.bundle.js' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202102' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script>window.advads_has_ads = [["216767","ad",null],["195129","ad",null],["218582","ad",null],["208028","ad",null],["199813","ad",null],["199116","ad",null],["216995","ad",null],["216990","ad",null],["171182","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'95635841',post:'218621',tz:'-5',srv:'whatsupnewp.com'} ]);
	_stq.push([ 'clickTrackerInit', '95635841', '218621' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>