<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to those in need. - What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to those in need. - What&#039;s Up Newp" />
	<meta property="og:description" content="Now in its 7th year, Project ReGive has donated more than 9,000 presents to local families in need. The program is currently collecting new (not used) unwanted or duplicate holiday gifts to be donated to local charities. This year’s recipients are the Women’s Resource Center, Lucy’s Hearth, and the Newport Community School.  Matt Hadfield, Middletown [&hellip;]" />
	<meta property="og:url" content="https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/" />
	<meta property="og:site_name" content="What&#039;s Up Newp" />
	<meta property="article:publisher" content="http://www.facebook.com/whatsupnewp" />
	<meta property="article:published_time" content="2020-12-29T12:30:00+00:00" />
	<meta property="article:modified_time" content="2020-12-29T22:31:08+00:00" />
	<meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting.png" />
	<meta property="og:image:width" content="940" />
	<meta property="og:image:height" content="788" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WhatsUpNewp" />
	<meta name="twitter:site" content="@WhatsUpNewp" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="What's Up Crew">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whatsupnewp.com/#organization","name":"What'sUpNewp","url":"https://whatsupnewp.com/","sameAs":["http://www.facebook.com/whatsupnewp","http://www.instagram.com/whatsupnewp","https://twitter.com/WhatsUpNewp"],"logo":{"@type":"ImageObject","@id":"https://whatsupnewp.com/#logo","inLanguage":"en-US","url":"https://whatsupnewp.com/wp-content/uploads/2015/07/wun-logo_final.png","width":500,"height":324,"caption":"What'sUpNewp"},"image":{"@id":"https://whatsupnewp.com/#logo"}},{"@type":"WebSite","@id":"https://whatsupnewp.com/#website","url":"https://whatsupnewp.com/","name":"What&#039;s Up Newp","description":"Local, independent news for Newport County, Rhode Island, and beyond.","publisher":{"@id":"https://whatsupnewp.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://whatsupnewp.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/#primaryimage","inLanguage":"en-US","url":"https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting.png","width":940,"height":788},{"@type":"WebPage","@id":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/#webpage","url":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/","name":"Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to those in need. - What&#039;s Up Newp","isPartOf":{"@id":"https://whatsupnewp.com/#website"},"primaryImageOfPage":{"@id":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/#primaryimage"},"datePublished":"2020-12-29T12:30:00+00:00","dateModified":"2020-12-29T22:31:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/"]}]},{"@type":"Article","@id":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/#article","isPartOf":{"@id":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/#webpage"},"author":{"@id":"https://whatsupnewp.com/#/schema/person/ba4aa73ed24654cd82c8a3384f175b5d"},"headline":"Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to those in need.","datePublished":"2020-12-29T12:30:00+00:00","dateModified":"2020-12-29T22:31:08+00:00","mainEntityOfPage":{"@id":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/#webpage"},"publisher":{"@id":"https://whatsupnewp.com/#organization"},"image":{"@id":"https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/#primaryimage"},"articleSection":"Newport,Rhode Island","inLanguage":"en-US"},{"@type":"Person","@id":"https://whatsupnewp.com/#/schema/person/ba4aa73ed24654cd82c8a3384f175b5d","name":"What's Up Crew","image":{"@type":"ImageObject","@id":"https://whatsupnewp.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d00c2cb6eca240a72171c9b7de458148?s=96&d=mm&r=pg","caption":"What's Up Crew"},"description":"The latest from the What's Up Crew.","sameAs":["https://whatsupnewp.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whatsupnewp.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='accordion-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/accordion/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='button-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/button/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='call-to-action-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/call-to-action/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/countdown/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='dual-button-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/dual-button/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='flipbox-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/flipbox/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='heading-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/heading/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='image-comparison-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-comparison/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='image-gallery-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-gallery/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='infobox-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/infobox/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='instagram-feed-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/instagram-feed/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='interactive-promo-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/interactive-promo/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='notice-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/notice/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-slider-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/parallax-slider/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='pricing-table-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/pricing-table/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='progress-bar-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/progress-bar/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='social-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/social/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='team-member-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/team-member/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/testimonial/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='typing-text-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/typing-text/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='wrapper-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/wrapper/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='slider-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/slider/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='toggle-content-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/toggle-content/style.css?ver=1608732332' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://whatsupnewp.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://whatsupnewp.com/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://whatsupnewp.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://whatsupnewp.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essential-blocks-hover-css-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/hover-min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontpicker-default-theme-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fonticonpicker.base-theme.react.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontpicker-material-theme-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fonticonpicker.material-theme.react.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-frontend-css-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/font-awesome5.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effects-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/hover-effects.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='twenty-twenty-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/twentytwenty.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fslightbox-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fslightbox.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/slick.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='react-datetime-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/react-datetime.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essential-blocks-common-styles-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/common.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/admin.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-admin-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/admin/style.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-custom-admin-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/admin-custom.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/url.min.js?ver=546985423132a4810813187ac344bd3e' id='wp-url-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/hooks.min.js?ver=54e7683a4c0aafac0448bb95dc8d53ba' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/api-fetch.min.js?ver=5f98b08f212ba8fa8b4685ad2e1b1378' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://whatsupnewp.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "aaa6753636" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://whatsupnewp.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/autop.min.js?ver=c709537b5bc1b5b444314f00a181edaa' id='wp-autop-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/blob.min.js?ver=80dcacae9bad11e669450bce81a6847a' id='wp-blob-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=1768ef183a4597932a52df4c355129c1' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/escape-html.min.js?ver=5241b8bf5a5db2d44897e649c1e253ef' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/element.min.js?ver=79c184d653b205e146d35d83429a25c6' id='wp-element-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=4cb27f4ffc609cc60a3f5d108fc14e67' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/priority-queue.min.js?ver=1ec20c9550edd665031b2872eeb15f6a' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/compose.min.js?ver=f0c73fe1bb32f10ff822ceff1c83d80c' id='wp-compose-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/deprecated.min.js?ver=7eeae75ecca445767bf663bbc025ee2e' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/redux-routine.min.js?ver=8ec41c688c5daad1d264d85374a1c8b0' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/data.min.js?ver=777f925bfe1a2aea2a86b7b9ae6aed25' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/dom.min.js?ver=37fc0d15d159b14d0a9c0883214ab108' id='wp-dom-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/html-entities.min.js?ver=269aad1f788b9313a0c8f191b029c6f6' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/primitives.min.js?ver=3ec9526df929c5f4e9100eec771bf4aa' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/shortcode.min.js?ver=4e2b84bed0512594114771ab10e049a4' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/blocks.min.js?ver=65abb57f00d1d2ab3d3b16331cbbf560' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/date.min.js?ver=3bcd711eb6f1f4a012bf025c0d4ee014' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/New_York","abbr":"EST"}} );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/keycodes.min.js?ver=82e457c50e5f5a6c4da4c9e380f03441' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/rich-text.min.js?ver=76d3f16d07ab8284bd57ef3bc1ac3898' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/warning.min.js?ver=10a247cfe08865dfbda5c0d037134e27' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/components.min.js?ver=df4b16e21104c0e1043e9c0a0eeedd94' id='wp-components-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=aa03b4f0823990c56cb128040fad222b' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/notices.min.js?ver=d345bde0caee972c2b285a0b742937ea' id='wp-notices-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/token-list.min.js?ver=1a199755f6f8d400bd18c7f59f207424' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/viewport.min.js?ver=80e7e30dbcec1ce9400925a64d0dd0b5' id='wp-viewport-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/wordcount.min.js?ver=1700034c424e867198c058e8cb78b37f' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/block-editor.min.js?ver=5f6a75cdc59f1a900e9d4bcfb43bddba' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/data-controls.min.js?ver=2c5b1ed26e384d4b72c8d569bb4f999b' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/core-data.min.js?ver=5162385fe45761d4fa774d75f162fafa' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/media-utils.min.js?ver=e604b5a9da1f2272b4e49964c2bec65b' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/reusable-blocks.min.js?ver=d969baba471ea99a0d94fb9fd94d284c' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/server-side-render.min.js?ver=2b482d48a293e9097251e6f6af18f702' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/editor.min.js?ver=9b146115779a076ab6e0e4e40008c555' id='wp-editor-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/accordion/frontend.js?ver=1' id='essential-blocks-accordion-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/button/frontend.js?ver=1' id='essential-blocks-button-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/call-to-action/frontend.js?ver=1' id='essential-blocks-cta-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/countdown/frontend.js?ver=1' id='essential-blocks-countdown-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/dual-button/frontend.js?ver=1' id='essential-blocks-dual-button-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-comparison/frontend.js?ver=1' id='essential-blocks-image-comparison-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-gallery/frontend.js?ver=1' id='essential-blocks-image-gallery-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/instagram-feed/frontend.js?ver=1' id='essential-blocks-instagram-feed-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/notice/frontend.js?ver=1' id='essential-blocks-notice-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/parallax-slider/frontend.js?ver=1' id='essential-blocks-parallax-slider-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/pricing-table/frontend.js?ver=1' id='essential-blocks-pricing-table-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/typing-text/frontend.js?ver=1' id='essential-blocks-typing-text-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/wrapper/frontend.js?ver=1' id='essential-blocks-wrapper-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/slider/frontend.js?ver=1' id='essential-blocks-slider-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/toggle-content/frontend.js?ver=1' id='essential-blocks-toggle-content-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/jquery.event.move.js?ver=1' id='essential-blocks-twenty-move-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/images-loaded.min.js?ver=1' id='essential-blocks-image-loaded-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/masonry.min.js?ver=1' id='essential-blocks-masonry-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/typed.min.js?ver=1' id='essential-blocks-typedjs-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/slick.min.js?ver=1' id='essential-blocks-slickjs-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/util/update-category-icon/index.js?ver=1' id='essential-blocks-category-icon-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.6.2' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.22.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://whatsupnewp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsupnewp.com/wp-json/wp/v2/posts/217844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=217844' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F12%2Fproject-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F12%2Fproject-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"aaa6753636","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"aaa6753636","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<div id="pp-banner"></div>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://whatsupnewp.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://whatsupnewp.com/category/destinations/",
                    "name": "Destinations"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://whatsupnewp.com/category/destinations/newport/",
                    "name": "Newport"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/",
                    "name": "Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-217844 single-format-standard td-standard-pack project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need global-block-template-8 single_template_2 aa-prefix-whats- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-215845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-215845"><a href="http://www.whatsupnewp.com">Menu<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-215864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215864"><a href="https://whatsupnewp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-215866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215866"><a href="https://whatsupnewp.com/category/news/city-government/">City &amp; Government</a></li>
		<li id="menu-item-215865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215865"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
	</ul>
</li>
	<li id="menu-item-215867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215867"><a href="https://whatsupnewp.com/category/columns/">Columns &#038; Columinsts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-215869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215869"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
		<li id="menu-item-215868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215868"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz: A Bridge to The Future</a></li>
		<li id="menu-item-215873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215873"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz: Just My Opinion</a></li>
		<li id="menu-item-215871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215871"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
		<li id="menu-item-215875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215875"><a href="https://whatsupnewp.com/category/columns/tiny-kitchen/">Jay Flanders: Tiny Kitchen</a></li>
		<li id="menu-item-215893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215893"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe</a></li>
		<li id="menu-item-215872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215872"><a href="https://whatsupnewp.com/category/columns/hygge-at-home/">Sarah McClutchy: Hygge at Home</a></li>
		<li id="menu-item-215874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215874"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn: Shift Drinks</a></li>
	</ul>
</li>
	<li id="menu-item-210562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210562"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &amp; Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-215863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215863"><a href="https://whatsupnewp.com/category/musicandnightlife/books/">Books</a></li>
		<li id="menu-item-210563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210563"><a href="https://whatsupnewp.com/category/musicandnightlife/entertainment-music/">Entertainment &amp; Music</a></li>
		<li id="menu-item-215855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215855"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Movies</a></li>
		<li id="menu-item-210566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210566"><a href="https://whatsupnewp.com/category/history/">History</a></li>
	</ul>
</li>
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li id="menu-item-217459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217459"><a href="https://whatsupnewp.com/destinations/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-217460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217460"><a href="https://whatsupnewp.com/marthas-vineyard/">Martha’s Vineyard</a></li>
		<li id="menu-item-217461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217461"><a href="https://whatsupnewp.com/nantucket-2/">Nantucket</a></li>
		<li id="menu-item-217462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217462"><a href="https://whatsupnewp.com/stowe/">Stowe</a></li>
	</ul>
</li>
	<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-210567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210567"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
	<li id="menu-item-212010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li id="menu-item-210568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210568"><a href="https://whatsupnewp.com/category/style-shop/">Style &amp; Shop</a></li>
	<li id="menu-item-210570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210570"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-214245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214245"><a href="https://whatsupnewp.com/category/news/announcement/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-210039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li id="menu-item-215514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215514"><a href="http://www.whatsupnewp.com">What&#8217;s Up Newp<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-215515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215515"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li id="menu-item-215516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215516"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a></li>
	<li id="menu-item-215517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215517"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-210037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
	<li id="menu-item-215518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215518"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-215519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215519"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What’s Up Newp</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, December 29, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2020/10/WUN-Logo-1.jpg" alt="What\'s Up Newp" title="Local, independent news for Newport County, Rhode Island, and beyond."/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_8e2 td_block_template_8">
<style>
/* custom css */
.tdi_1_8e2.td-a-rec{
					text-align: center;
				}.tdi_1_8e2 .td-element-style{
					z-index: -1;
				}.tdi_1_8e2.td-a-rec-img{
				    text-align: left;
				}.tdi_1_8e2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_8e2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a data-bid="1" href="https://whatsupnewp.com/linkout/216220" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/12/WUN-Cocktail-Club-Banner-Ad.jpg" alt=""  width="728" height="90"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2020/10/WUN-Logo-1.jpg" alt="What\'s Up Newp" title="Local, independent news for Newport County, Rhode Island, and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-215845"><a href="http://www.whatsupnewp.com">Menu</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-215864"><a href="https://whatsupnewp.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215866"><a href="https://whatsupnewp.com/category/news/city-government/">City &amp; Government</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215865"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-215867"><a href="https://whatsupnewp.com/category/columns/">Columns &#038; Columinsts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215869"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215868"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz: A Bridge to The Future</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215873"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz: Just My Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215871"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215875"><a href="https://whatsupnewp.com/category/columns/tiny-kitchen/">Jay Flanders: Tiny Kitchen</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215893"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215872"><a href="https://whatsupnewp.com/category/columns/hygge-at-home/">Sarah McClutchy: Hygge at Home</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215874"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn: Shift Drinks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-210562"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &amp; Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215863"><a href="https://whatsupnewp.com/category/musicandnightlife/books/">Books</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210563"><a href="https://whatsupnewp.com/category/musicandnightlife/entertainment-music/">Entertainment &amp; Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215855"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Movies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210566"><a href="https://whatsupnewp.com/category/history/">History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-217459"><a href="https://whatsupnewp.com/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217460"><a href="https://whatsupnewp.com/marthas-vineyard/">Martha’s Vineyard</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217461"><a href="https://whatsupnewp.com/nantucket-2/">Nantucket</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217462"><a href="https://whatsupnewp.com/stowe/">Stowe</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210567"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210568"><a href="https://whatsupnewp.com/category/style-shop/">Style &amp; Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210570"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214245"><a href="https://whatsupnewp.com/category/news/announcement/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-215514"><a href="http://www.whatsupnewp.com">What&#8217;s Up Newp</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215515"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215516"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215517"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215518"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215519"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What’s Up Newp</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-217844" class="post-217844 post type-post status-publish format-standard has-post-thumbnail category-newport category-rhode-island" >
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Destinations" class="entry-crumb" href="https://whatsupnewp.com/category/destinations/">Destinations</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Newport" class="entry-crumb" href="https://whatsupnewp.com/category/destinations/newport/">Newport</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to...</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to those in need.</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/whatsupnewp-crew/">What's Up Crew</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T07:30:00-05:00" >December 29, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><img width="696" height="583" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting-696x583.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting-696x583.png 696w, https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting-300x251.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting-768x644.png 768w, https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting-150x126.png 150w, https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting-501x420.png 501w, https://whatsupnewp.com/wp-content/uploads/2020/12/ReGive-2020-Facebook-Size-for-Posting.png 940w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ReGive 2020 Facebook Size for Posting"/></div>
            
<p>Now in its 7th year, Project ReGive has donated more than 9,000 presents to local families in need. The program is currently collecting <em>new </em>(not used) unwanted or duplicate holiday gifts to be donated to local charities. This year’s recipients are the Women’s Resource Center, Lucy’s Hearth, and the Newport Community School. </p>



<p>Matt Hadfield, Middletown local and co-owner of Hogan Associates Real Estate, launched Project ReGive in 2013 with a handful of collection bins and the help of friends and real estate agents. The project is currently collecting donations through January 16th.</p>



<p>“In years past, we had up to 42 drop-off locations across town with the support of local businesses, such as Bank Newport, Newport Hospital, and Embrace Home Loans,” said Hadfield in a press release provided to What&#8217;s Up Newp. “This year, to ensure COVID safety, we will only be collecting at our office at 294 Valley Road, Middletown. You can’t miss the colorful collection bin in the parking lot for easy outdoor drop-off.”</p>



<p>Donations are collected and sorted by the Hogan Associates team, then distributed to the local charities accordingly. Adults and children in need then receive the gifts from the charities to help celebrate birthdays and other milestones all year long. The program focuses on new<em> </em>gifts and does not accept used items.</p>



<p>“This is an amazing program in terms of paying it forward,” said Kelly Lee, Executive Director of Lucy’s Hearth in a statement. “ The hundreds of gifts we receive really do make a difference in the community.”</p>



<p>“One of the beautiful things about Project ReGive is that no one is asked to go out and buy presents. We are simply distributing unwanted, unused gifts to those in the community that can really benefit from them. With especially difficult times right now, we know the families in need will appreciate the gifts more than ever,&#8221; said Hadfield.</p>



<p>So&#8230;did you receive a duplicate gift this year? It doesn’t fit right, or isn’t age appropriate? Consider donating instead of returning! Hogan Associates is accepting<em> new </em>and unused donations at 294 Valley Road, Middletown through January 16th. More information can be found at <a href="http://projectregive.org/" target="_blank" rel="noreferrer noopener">projectregive.org</a>, or follow along @projectregive.</p>



<p>It doesn’t cost a thing to spread a little happiness.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_e5b td_block_template_8">
<style>
/* custom css */
.tdi_2_e5b.td-a-rec{
					text-align: center;
				}.tdi_2_e5b .td-element-style{
					z-index: -1;
				}.tdi_2_e5b.td-a-rec-img{
				    text-align: left;
				}.tdi_2_e5b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_e5b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><hr />
<p style="text-align: center;"><span style="color: #993300;"><strong>Support Locally Owned, Independent Journalism</strong></span></p>
<p style="text-align: center;">What&#8217;s Up Newp exists to keep you informed about what&#8217;s happening locally. And we believe that through this important work, we also strengthen our community and our democracy.</p>
<p style="text-align: center;">Throughout this year that has been full of crises, our business revenue took a hit as MANY other businesses have. But, we remain committed to our mission of providing news, information, and journalism to Newport County, Rhode Island, and beyond.</p>
<p style="text-align: center;">In 2020, we&#8217;ve published more than 3,576 stories (many of the stories you can&#8217;t and haven&#8217;t found anywhere else), hosted more than 100 live video conversations with newsmakers, and have been there for you, and our community, every single hour, day, week, and month of this challenging year.</p>
<p style="text-align: center;">We are deeply committed to investing back into our community and to using our platform to highlight all that we can that&#8217;s happening in our community.</p>
<p style="text-align: center;"><span style="color: #ff00ff;">But we can&#8217;t do any of this without you.</span></p>
<p style="text-align: center;">If What&#8217;s Up Newp has provided you with at least $5 worth of knowledge, information, and/or entertainment this year, please consider <a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=EC7h6EqTyh8a8Z6oh1BsXymj" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://whatsupnewp.us20.list-manage.com/track/click?u%3D322b278a200dd604efc0a9d50%26id%3D3d39045eae%26e%3Dc5684e6812&amp;source=gmail&amp;ust=1607430691321000&amp;usg=AFQjCNFNUZe-j6NXb7EfSl2jTimLltLXjw">becoming a What&#8217;s Up Newp supporter</a>. Reader support is what truly makes what we do possible.</p>
<div></div>
<div class="pp-donate-button"></div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F12%2Fproject-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Project+ReGive%3A+Hogan+Associates+collected+new+unwanted+gifts+to+spread+happiness+to+those+in+need.&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F12%2Fproject-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/&title=Project+ReGive%3A+Hogan+Associates+collected+new+unwanted+gifts+to+spread+happiness+to+those+in+need.">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Project ReGive: Hogan Associates collected new unwanted gifts to spread happiness to those in need.&body=https://whatsupnewp.com/2020/12/project-regive-hogan-associates-collected-new-unwanted-gifts-to-spread-happiness-to-those-in-need/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/12/home-on-meadow-avenue-in-westerly-fetches-3-5-million/">Home on Meadow Avenue in Westerly fetches $3.5 million</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://whatsupnewp.com/2020/12/obituary-arlene-krieg/">Obituary | Arlene Krieg</a></div></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/whatsupnewp-crew/"><img alt='' src='https://secure.gravatar.com/avatar/d00c2cb6eca240a72171c9b7de458148?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d00c2cb6eca240a72171c9b7de458148?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/whatsupnewp-crew/">What's Up Crew</a></span></div><div class="td-author-url"><a href="https://whatsupnewp.com">https://whatsupnewp.com</a></div><div class="td-author-description">The latest from the What's Up Crew.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	                </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_7bf td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_3_7bf" ><script>var block_tdi_3_7bf = new tdBlock();
block_tdi_3_7bf.id = "tdi_3_7bf";
block_tdi_3_7bf.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_7bf","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":217844,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_7bf","tdc_css_class_style":"tdi_3_7bf_rand_style"}';
block_tdi_3_7bf.td_column_number = "3";
block_tdi_3_7bf.block_type = "td_block_related_posts";
block_tdi_3_7bf.post_count = "6";
block_tdi_3_7bf.found_posts = "44";
block_tdi_3_7bf.header_color = "";
block_tdi_3_7bf.ajax_pagination_infinite_stop = "";
block_tdi_3_7bf.max_num_pages = "8";
tdBlocksArray.push(block_tdi_3_7bf);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_a3f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_7bf" href="#">RELATED ARTICLES</a><a id="tdi_5_9fc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_7bf" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_7bf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/12/ker-arvor-on-harrison-avenue-sells-for-7-285-million/" rel="bookmark" class="td-image-wrap " title="&#8216;Ker Arvor&#8217; on Harrison Avenue sells for $7.285 million" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;Ker Arvor&#8217; on Harrison Avenue sells for $7.285 million" data-type="image_tag" data-img-url="https://whatsupnewp.com/wp-content/uploads/2020/12/Ker-Arvor-275-Harrison-Avenue-Newport-RI-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/destinations/newport/" class="td-post-category">Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/12/ker-arvor-on-harrison-avenue-sells-for-7-285-million/" rel="bookmark" title="&#8216;Ker Arvor&#8217; on Harrison Avenue sells for $7.285 million">&#8216;Ker Arvor&#8217; on Harrison Avenue sells for $7.285 million</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/12/tracking-covid-19-the-latest-local-national-and-global-data/" rel="bookmark" class="td-image-wrap " title="COVID-19 in Rhode Island: The latest data" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19 in Rhode Island: The latest data" data-type="image_tag" data-img-url="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/destinations/newport/" class="td-post-category">Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/12/tracking-covid-19-the-latest-local-national-and-global-data/" rel="bookmark" title="COVID-19 in Rhode Island: The latest data">COVID-19 in Rhode Island: The latest data</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/12/support-locally-owned-independent-journalism-become-a-whats-up-newp-supporter/" rel="bookmark" class="td-image-wrap " title="Support locally-owned, independent journalism, become a What&#8217;s Up Newp Supporter" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Support locally-owned, independent journalism, become a What&#8217;s Up Newp Supporter" data-type="image_tag" data-img-url="https://whatsupnewp.com/wp-content/uploads/2019/10/wun-logo_final-218x150.png"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/destinations/newport/" class="td-post-category">Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/12/support-locally-owned-independent-journalism-become-a-whats-up-newp-supporter/" rel="bookmark" title="Support locally-owned, independent journalism, become a What&#8217;s Up Newp Supporter">Support locally-owned, independent journalism, become a What&#8217;s Up Newp Supporter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/12/obituary-arlene-krieg/" rel="bookmark" class="td-image-wrap " title="Obituary | Arlene Krieg" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary | Arlene Krieg" data-type="image_tag" data-img-url="https://whatsupnewp.com/wp-content/uploads/2020/12/Screenshot-2020-12-26-113721-218x150.png"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/destinations/newport/" class="td-post-category">Newport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/12/obituary-arlene-krieg/" rel="bookmark" title="Obituary | Arlene Krieg">Obituary | Arlene Krieg</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/12/home-on-meadow-avenue-in-westerly-fetches-3-5-million/" rel="bookmark" class="td-image-wrap " title="Home on Meadow Avenue in Westerly fetches $3.5 million" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Home on Meadow Avenue in Westerly fetches $3.5 million" data-type="image_tag" data-img-url="https://whatsupnewp.com/wp-content/uploads/2020/12/vtkV4VTw-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/12/home-on-meadow-avenue-in-westerly-fetches-3-5-million/" rel="bookmark" title="Home on Meadow Avenue in Westerly fetches $3.5 million">Home on Meadow Avenue in Westerly fetches $3.5 million</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/12/whats-up-newps-authors-series-continues-on-january-4-with-a-conversation-with-cornelia-dean/" rel="bookmark" class="td-image-wrap " title="What&#8217;s Up Newp&#8217;s Authors&#8217; Series continues on January 4 with a conversation with Cornelia Dean" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What&#8217;s Up Newp&#8217;s Authors&#8217; Series continues on January 4 with a conversation with Cornelia Dean" data-type="image_tag" data-img-url="https://whatsupnewp.com/wp-content/uploads/2020/11/qtq80-uZRUsY-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://whatsupnewp.com/category/musicandnightlife/books/" class="td-post-category">Books</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/12/whats-up-newps-authors-series-continues-on-january-4-with-a-conversation-with-cornelia-dean/" rel="bookmark" title="What&#8217;s Up Newp&#8217;s Authors&#8217; Series continues on January 4 with a conversation with Cornelia Dean">What&#8217;s Up Newp&#8217;s Authors&#8217; Series continues on January 4 with a conversation with Cornelia Dean</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_7bf" data-td_block_id="tdi_3_7bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_7bf" data-td_block_id="tdi_3_7bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_8 widget advads_ad_widget-236 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/215771" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/11/WhatsUpNewpDurisFebCR300x300-copy.jpeg" alt=""  width="480" height="480"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-231 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/216152" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2019/03/Blink_WUN-3-2019-1.jpg" alt=""  width="400" height="400"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-238 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/199116" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/03/Re-IHOP.png" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-242 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/207990" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/07/Diego-Ryan-Miller-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-232 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/201147" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Business-Checking-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-234 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/213284" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/10/PCU_300x250_2_27_HE-1.gif" alt=""  width="300" height="250"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-243 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/215771" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/11/WhatsUpNewpDurisFebCR300x300-copy.jpeg" alt=""  width="480" height="480"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-240 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/215990" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/11/WhatsUpNewp_Dec2020_300x250.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-244 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/216637" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/12/SGN-WUN-Ad.-300-x-300-px.png" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_8 widget advads_ad_widget-246 whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/215396" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/11/Holiday-Medium-Rectangle-Banner-1.png" alt=""  width="300" height="250"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside id="archives-5" class="td_block_template_8 widget archives-5 widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatsupnewp.com/2020/12/'> December 2020 &nbsp;(285)</option>
	<option value='https://whatsupnewp.com/2020/11/'> November 2020 &nbsp;(273)</option>
	<option value='https://whatsupnewp.com/2020/10/'> October 2020 &nbsp;(345)</option>
	<option value='https://whatsupnewp.com/2020/09/'> September 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/08/'> August 2020 &nbsp;(292)</option>
	<option value='https://whatsupnewp.com/2020/07/'> July 2020 &nbsp;(241)</option>
	<option value='https://whatsupnewp.com/2020/06/'> June 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/05/'> May 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/04/'> April 2020 &nbsp;(338)</option>
	<option value='https://whatsupnewp.com/2020/03/'> March 2020 &nbsp;(373)</option>
	<option value='https://whatsupnewp.com/2020/02/'> February 2020 &nbsp;(226)</option>
	<option value='https://whatsupnewp.com/2020/01/'> January 2020 &nbsp;(272)</option>
	<option value='https://whatsupnewp.com/2019/12/'> December 2019 &nbsp;(218)</option>
	<option value='https://whatsupnewp.com/2019/11/'> November 2019 &nbsp;(280)</option>
	<option value='https://whatsupnewp.com/2019/10/'> October 2019 &nbsp;(239)</option>
	<option value='https://whatsupnewp.com/2019/09/'> September 2019 &nbsp;(240)</option>
	<option value='https://whatsupnewp.com/2019/08/'> August 2019 &nbsp;(209)</option>
	<option value='https://whatsupnewp.com/2019/07/'> July 2019 &nbsp;(268)</option>
	<option value='https://whatsupnewp.com/2019/06/'> June 2019 &nbsp;(215)</option>
	<option value='https://whatsupnewp.com/2019/05/'> May 2019 &nbsp;(214)</option>
	<option value='https://whatsupnewp.com/2019/04/'> April 2019 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2019/03/'> March 2019 &nbsp;(150)</option>
	<option value='https://whatsupnewp.com/2019/02/'> February 2019 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2019/01/'> January 2019 &nbsp;(243)</option>
	<option value='https://whatsupnewp.com/2018/12/'> December 2018 &nbsp;(126)</option>
	<option value='https://whatsupnewp.com/2018/11/'> November 2018 &nbsp;(185)</option>
	<option value='https://whatsupnewp.com/2018/10/'> October 2018 &nbsp;(176)</option>
	<option value='https://whatsupnewp.com/2018/09/'> September 2018 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2018/08/'> August 2018 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2018/07/'> July 2018 &nbsp;(172)</option>
	<option value='https://whatsupnewp.com/2018/06/'> June 2018 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2018/05/'> May 2018 &nbsp;(222)</option>
	<option value='https://whatsupnewp.com/2018/04/'> April 2018 &nbsp;(188)</option>
	<option value='https://whatsupnewp.com/2018/03/'> March 2018 &nbsp;(164)</option>
	<option value='https://whatsupnewp.com/2018/02/'> February 2018 &nbsp;(137)</option>
	<option value='https://whatsupnewp.com/2018/01/'> January 2018 &nbsp;(193)</option>
	<option value='https://whatsupnewp.com/2017/12/'> December 2017 &nbsp;(129)</option>
	<option value='https://whatsupnewp.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2017/10/'> October 2017 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2017/09/'> September 2017 &nbsp;(137)</option>
	<option value='https://whatsupnewp.com/2017/08/'> August 2017 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2017/07/'> July 2017 &nbsp;(168)</option>
	<option value='https://whatsupnewp.com/2017/06/'> June 2017 &nbsp;(197)</option>
	<option value='https://whatsupnewp.com/2017/05/'> May 2017 &nbsp;(209)</option>
	<option value='https://whatsupnewp.com/2017/04/'> April 2017 &nbsp;(166)</option>
	<option value='https://whatsupnewp.com/2017/03/'> March 2017 &nbsp;(187)</option>
	<option value='https://whatsupnewp.com/2017/02/'> February 2017 &nbsp;(160)</option>
	<option value='https://whatsupnewp.com/2017/01/'> January 2017 &nbsp;(192)</option>
	<option value='https://whatsupnewp.com/2016/12/'> December 2016 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2016/11/'> November 2016 &nbsp;(152)</option>
	<option value='https://whatsupnewp.com/2016/10/'> October 2016 &nbsp;(171)</option>
	<option value='https://whatsupnewp.com/2016/09/'> September 2016 &nbsp;(164)</option>
	<option value='https://whatsupnewp.com/2016/08/'> August 2016 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2016/07/'> July 2016 &nbsp;(241)</option>
	<option value='https://whatsupnewp.com/2016/06/'> June 2016 &nbsp;(280)</option>
	<option value='https://whatsupnewp.com/2016/05/'> May 2016 &nbsp;(246)</option>
	<option value='https://whatsupnewp.com/2016/04/'> April 2016 &nbsp;(177)</option>
	<option value='https://whatsupnewp.com/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='https://whatsupnewp.com/2016/02/'> February 2016 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2016/01/'> January 2016 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2015/12/'> December 2015 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2015/11/'> November 2015 &nbsp;(178)</option>
	<option value='https://whatsupnewp.com/2015/10/'> October 2015 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2015/09/'> September 2015 &nbsp;(125)</option>
	<option value='https://whatsupnewp.com/2015/08/'> August 2015 &nbsp;(57)</option>
	<option value='https://whatsupnewp.com/2015/07/'> July 2015 &nbsp;(37)</option>
	<option value='https://whatsupnewp.com/2015/06/'> June 2015 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2020/10/WUN-Logo-1.jpg" alt="What\'s Up Newp" title="Local, independent news for Newport County, Rhode Island, and beyond."/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Local, independent news, information, and journalism for Newport County, Rhode Island, and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; What's Up Newp, LLC (2012 - 2020)                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5febaef1aa367
    -->

    <script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/jquery.twentytwenty.js?ver=1' id='essential-blocks-twenty-twenty-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/fslightbox.min.js?ver=1' id='fslightbox-js-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.6.2' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script src="https://my.hellobar.com/ebae90c6a5c3e3aa304ba57133be8b74dab34382.js" type="text/javascript" charset="utf-8" async="async"></script><script>window.advads_has_ads = [["216220","ad",null],["195129","ad",null],["215771","ad",null],["216152","ad",null],["199116","ad",null],["207990","ad",null],["201147","ad",null],["213284","ad",null],["215771","ad",null],["215990","ad",null],["216637","ad",null],["215396","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<!-- JS generated by theme -->

<script>
    
</script>

<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>