<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What&#8217;s Up this weekend in Newport County: Nov. 20 &#8211; 22 | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2020/11/120781348_10158846678938945_831235989140979004_o.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whatsupnewp.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='accordion-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/accordion/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='button-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/button/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='call-to-action-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/call-to-action/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/countdown/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='dual-button-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/dual-button/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='flipbox-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/flipbox/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='heading-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/heading/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='image-comparison-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-comparison/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='image-gallery-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-gallery/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='infobox-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/infobox/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='instagram-feed-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/instagram-feed/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='interactive-promo-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/interactive-promo/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='notice-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/notice/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='parallax-slider-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/parallax-slider/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='pricing-table-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/pricing-table/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='progress-bar-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/progress-bar/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='social-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/social/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='team-member-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/team-member/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/testimonial/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='typing-text-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/typing-text/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='wrapper-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/wrapper/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='slider-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/slider/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='toggle-content-block-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/toggle-content/style.css?ver=1605627126' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://whatsupnewp.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://whatsupnewp.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://whatsupnewp.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://whatsupnewp.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='essential-blocks-hover-css-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/hover-min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontpicker-default-theme-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fonticonpicker.base-theme.react.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontpicker-material-theme-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fonticonpicker.material-theme.react.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-frontend-css-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/font-awesome5.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effects-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/hover-effects.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twenty-twenty-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/twentytwenty.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fslightbox-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/fslightbox.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/slick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='react-datetime-style-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/react-datetime.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='essential-blocks-common-styles-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/common.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/admin.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-admin-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/admin/style.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='essensial-blocks-custom-admin-css'  href='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/css/admin-custom.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://whatsupnewp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0' id='react-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/url.min.js?ver=9dd4e33d1648e90d1390113c29d21f27' id='wp-url-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://whatsupnewp.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "465bde8d0a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://whatsupnewp.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/autop.min.js?ver=762a290d38a892cf7a6a0413600eda07' id='wp-autop-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/blob.min.js?ver=65d313a41f95f4c2ea65820c3f1cad27' id='wp-blob-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=22c85d6c5f095fa70bc1e81f823454da' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0' id='react-dom-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/escape-html.min.js?ver=f7b0e4c8bb987c1ab79bdda0d9db465b' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/element.min.js?ver=d061952232722fcef7dbe8a686d9996f' id='wp-element-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=faf996f5d8657ed8cb4e326307229895' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/priority-queue.min.js?ver=25df4fcfc831934f96ee620ba97b8d72' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/compose.min.js?ver=c4775e2aa9288586791e26a980eff851' id='wp-compose-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/deprecated.min.js?ver=99b042a92d284c1276e553789c674cab' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/redux-routine.min.js?ver=9c464c6fba42fc0112f5feedb4939fa6' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/data.min.js?ver=75f90354ddff4acd5b0b4026454037ca' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/dom.min.js?ver=3f7b757d117b8e53e66943297e96bf38' id='wp-dom-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/html-entities.min.js?ver=75dab3db5644768cfaaf16da58993afb' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/primitives.min.js?ver=29a6188bba37f7dd03ab293172d040cd' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/shortcode.min.js?ver=14fe6c63320b3200f356d0bcbca32121' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/blocks.min.js?ver=94ae7f5a0fa088eb1cb5e8b7a601a5eb' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/keycodes.min.js?ver=d22da43ca8a6cd671dd34ea661fff05f' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/rich-text.min.js?ver=a4056cfcb2aec8ceb3c8e8935dfd0bc4' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/warning.min.js?ver=4846e6a00f535179609298debad4670b' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/components.min.js?ver=2152e06558875aa948807b6ffd5da769' id='wp-components-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=9cbe52add50401a0e626ebfcb37d742a' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/notices.min.js?ver=e8ba84906787f0394f07956c137fc314' id='wp-notices-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/token-list.min.js?ver=384d238d095e0738c66c24d5efd0d19e' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/viewport.min.js?ver=74fa211298bad8b930c1e9c17d583843' id='wp-viewport-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/wordcount.min.js?ver=29fa35570f10ea28f9198bc26cd088cd' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/block-editor.min.js?ver=a5482da84276f82419126932713bda2f' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/data-controls.min.js?ver=59b9a16339ffe9c2ef592270c19f77ed' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/core-data.min.js?ver=966113d894f354075b1eed5a141241bb' id='wp-core-data-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/date.min.js?ver=09eae2d679436dd6bd745b0e8b1687e9' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/New_York"}} );
</script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/media-utils.min.js?ver=9ad24b42cc69f241229ded4dc61409fb' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/server-side-render.min.js?ver=4f5ad383aad9be9918f3a66c06cd5e4c' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/dist/editor.min.js?ver=a65f9b8727c91b9df1641cfd0545e051' id='wp-editor-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/accordion/frontend.js?ver=1' id='essential-blocks-accordion-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/button/frontend.js?ver=1' id='essential-blocks-button-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/call-to-action/frontend.js?ver=1' id='essential-blocks-cta-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/countdown/frontend.js?ver=1' id='essential-blocks-countdown-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/dual-button/frontend.js?ver=1' id='essential-blocks-dual-button-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-comparison/frontend.js?ver=1' id='essential-blocks-image-comparison-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/image-gallery/frontend.js?ver=1' id='essential-blocks-image-gallery-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/instagram-feed/frontend.js?ver=1' id='essential-blocks-instagram-feed-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/notice/frontend.js?ver=1' id='essential-blocks-notice-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/parallax-slider/frontend.js?ver=1' id='essential-blocks-parallax-slider-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/pricing-table/frontend.js?ver=1' id='essential-blocks-pricing-table-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/typing-text/frontend.js?ver=1' id='essential-blocks-typing-text-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/wrapper/frontend.js?ver=1' id='essential-blocks-wrapper-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/slider/frontend.js?ver=1' id='essential-blocks-slider-frontend-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/blocks/toggle-content/frontend.js?ver=1' id='essential-blocks-toggle-content-frontend-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/jquery.event.move.js?ver=1' id='essential-blocks-twenty-move-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/images-loaded.min.js?ver=1' id='essential-blocks-image-loaded-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/masonry.min.js?ver=1' id='essential-blocks-masonry-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/typed.min.js?ver=1' id='essential-blocks-typedjs-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/slick.min.js?ver=1' id='essential-blocks-slickjs-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/util/custom-attribute/index.js?ver=1' id='essential-blocks-inject-eb-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/util/update-category-icon/index.js?ver=1' id='essential-blocks-category-icon-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.6.2' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://whatsupnewp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsupnewp.com/wp-json/wp/v2/posts/215659" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LIVE ON WUN | Meet The Rhode Island Author: G. Wayne Miller ( Nov. 20 at 10:30 am)' href='https://whatsupnewp.com/2020/11/live-on-wun-meet-the-rhode-island-author-g-wayne-miller-nov-20-at-1030-am/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://whatsupnewp.com/2020/11/whats-up-this-weekend-in-newport-county-nov-20-22/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=215659' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F11%2Fwhats-up-this-weekend-in-newport-county-nov-20-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F11%2Fwhats-up-this-weekend-in-newport-county-nov-20-22%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"465bde8d0a","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/lifestyle/things-to-do/",
                                "name": "Things To Do"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/2020/11/whats-up-this-weekend-in-newport-county-nov-20-22/",
                                "name": "What&#8217;s Up this weekend in Newport County: Nov. 20 &#8211; 22"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-215659 single-format-standard tribe-no-js tribe-theme-Newspaper whats-up-this-weekend-in-newport-county-nov-20-22 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEJODi8Aq0qxGaSEzAruqEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-214245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214245"><a href="https://whatsupnewp.com/category/announcement/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-210039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li id="menu-item-214251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214251"><a href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li>
<li id="menu-item-212012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212012"><a href="https://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li id="menu-item-210566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210566"><a href="https://whatsupnewp.com/category/lifestyle/history/">History</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/newport-county/jobs/">Jobs</a></li>
	<li id="menu-item-210567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210567"><a href="https://whatsupnewp.com/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/newport-county/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
	<li id="menu-item-212010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-210570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-210570"><a href="https://whatsupnewp.com/category/lifestyle/things-to-do/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210562"><a href="https://whatsupnewp.com/category/lifestyle/musicandnightlife/">Arts &amp; Culture</a></li>
	<li id="menu-item-210563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210563"><a href="https://whatsupnewp.com/category/lifestyle/entertainment-music/">Entertainment &amp; Music</a></li>
	<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188141"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li id="menu-item-210565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210565"><a href="https://whatsupnewp.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li id="menu-item-210568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210568"><a href="https://whatsupnewp.com/category/lifestyle/style-shop/">Style &amp; Shop</a></li>
	<li id="menu-item-210571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210571"><a href="https://whatsupnewp.com/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-215514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-215514"><a href="http://www.whatsupnewp.com">What&#8217;s Up Newp<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-215515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215515"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li id="menu-item-215516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215516"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a></li>
	<li id="menu-item-215517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215517"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-210037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
	<li id="menu-item-215518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215518"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-215519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215519"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What’s Up Newp</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">44.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, November 19, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu-wun" class="top-header-menu"><li id="menu-item-214247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214247"><a href="https://whatsupnewp.com/about-us/">About</a></li>
<li id="menu-item-214248" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-214248"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
<li id="menu-item-214250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-214250"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
<li id="menu-item-214249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-214249"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Newsletters</a></li>
<li id="menu-item-215188" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215188"><a href="https://whatsupnewp.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-214246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214246"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEJODi8Aq0qxGaSEzAruqEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://whatsupnewp.com/">
				<img src="https://whatsupnewp.com/wp-content/uploads/2015/07/WhatsUpNewp-Long-Logo.jpg" alt=""/>
				<span class="td-visual-hidden">What&#039;s Up Newp</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2015/07/WhatsUpNewp-Long-Logo.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214245"><a href="https://whatsupnewp.com/category/announcement/">Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214251"><a href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-212012"><a href="https://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210566"><a href="https://whatsupnewp.com/category/lifestyle/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/newport-county/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210567"><a href="https://whatsupnewp.com/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/newport-county/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-210570"><a href="https://whatsupnewp.com/category/lifestyle/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210562"><a href="https://whatsupnewp.com/category/lifestyle/musicandnightlife/">Arts &amp; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210563"><a href="https://whatsupnewp.com/category/lifestyle/entertainment-music/">Entertainment &amp; Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210565"><a href="https://whatsupnewp.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210568"><a href="https://whatsupnewp.com/category/lifestyle/style-shop/">Style &amp; Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210571"><a href="https://whatsupnewp.com/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-215514"><a href="http://www.whatsupnewp.com">What&#8217;s Up Newp</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215515"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215516"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215517"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215518"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215519"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What’s Up Newp</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fb6f5d41d810_rand td_block_template_1"><div class="td-all-devices"><a data-bid="1" href="https://whatsupnewp.com/linkout/214940" target="_blank"><img src="https://whatsupnewp.com/wp-content/uploads/2020/11/NV_WhatsUpNewp_Nov2020_728x90.jpg" alt=""  width="728" height="90"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a> </div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://whatsupnewp.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Things To Do" class="entry-crumb" href="https://whatsupnewp.com/category/lifestyle/things-to-do/">Things To Do</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What&#8217;s Up this weekend in Newport County: Nov. 20 &#8211; 22</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-215659" class="post-215659 post type-post status-publish format-standard has-post-thumbnail category-featured category-things-to-do" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">What&#8217;s Up this weekend in Newport County: Nov. 20 &#8211; 22</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan M. Belmore</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-11-19T17:44:22+00:00" >November 19, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-215659">22</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F11%2Fwhats-up-this-weekend-in-newport-county-nov-20-22%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What%E2%80%99s+Up+this+weekend+in+Newport+County%3A+Nov.+20+%E2%80%93+22&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F11%2Fwhats-up-this-weekend-in-newport-county-nov-20-22%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/11/whats-up-this-weekend-in-newport-county-nov-20-22/&title=What&#8217;s Up this weekend in Newport County: Nov. 20 &#8211; 22">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://whatsupnewp.com/wp-content/uploads/2020/11/120781348_10158846678938945_831235989140979004_o.jpg" data-caption="It’s the most wonderful time of the year – Harvest! Chef Andy and his culinary team at Newport Vineyards are infusing the flavors of the season into this farm to table Harvest Menu with their Brix Brunch Series: Harvest Brunch on Sunday from 10 am to 2 pm."><img width="696" height="948" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2020/11/120781348_10158846678938945_831235989140979004_o-696x948.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/11/120781348_10158846678938945_831235989140979004_o-696x948.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/11/120781348_10158846678938945_831235989140979004_o-1392x1895.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="120781348_10158846678938945_831235989140979004_o"/></a><figcaption class="wp-caption-text">It’s the most wonderful time of the year – Harvest! Chef Andy and his culinary team at Newport Vineyards are infusing the flavors of the season into this farm to table Harvest Menu with their Brix Brunch Series: Harvest Brunch on Sunday from 10 am to 2 pm.</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5fb6f5d427daf_rand td_block_template_1"> <div class="td-all-devices">
   <a data-bid="1" href="https://whatsupnewp.com/linkout/200279" target="_blank"><img src="https://whatsupnewp.com/wp-content/uploads/2020/03/unnamed-5-1.jpg" alt=""  width="728" height="90"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a> 
</div></div>
<p>Discover all that’s happening, new, and to do in and around Newport County this weekend, November 20 – 22, 2020.</p>



<p><em>This story will be updated as more events and meetings are announced, check back for updates! Have something you’d like to see included here? Email Ryan@whatsupnewp.com.</em></p>



<h3>Friday, November 20</h3>



<p><a href="https://whatsupnewp.com/2020/11/live-on-wun-meet-the-rhode-island-author-g-wayne-miller-nov-20-at-1030-am/">LIVE ON WUN | Meet The Rhode Island Author: G. Wayne Miller </a></p>



<p><strong>Things To Do</strong></p>



<ul><li>7 pm –&nbsp;<a href="https://whatsupnewp.com/event/rhythm-is-going-to-get-you-2/2020-11-20/">Rhythm Is Going To Get You</a></li><li>8 pm –&nbsp;<a href="https://www.facebook.com/events/3854551071231187/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">Outside -n- Outloud Comedy Show! 21+</a>&nbsp;at Newport Craft</li></ul>



<p><strong>JPT Film &amp; Event Center&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=dfc70972a8&amp;e=369b97bb1a" target="_blank">Virtual Screening Room</a>&nbsp;</strong></p>



<ul id="block-fe919211-5ba2-4e8a-bd53-fc65b77bf5ae"><li><a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=e5e399e923&amp;e=369b97bb1a" target="_blank">She Is the Ocean</a></li><li><a href="http://janepickens.com/shows/modern-persuasion">Modern Persuasion</a></li><li><a href="http://janepickens.com/shows/exhibition-on-screen-freda-kahlo-opening-november-20th-">Exhibition On Screen: Freda Kahlo</a></li><li><a href="http://janepickens.com/shows/fellinis-la-strada-ooom">Fellini’s La Strada</a></li></ul>



<p><strong>City &amp; Government</strong></p>



<ul><li>12 pm –&nbsp;<a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?subtopmenuId=201&amp;EntityID=1057&amp;MeetingID=1000797">Elections, Board of</a></li></ul>



<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_2_5fb6f5d42493b_rand td_block_template_1"><span class="td-adspot-title">- Advertisement - </span><div class="td-all-devices">
<a data-bid="1" href="https://whatsupnewp.com/linkout/200286" target="_blank"><img src="https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisGreenTSAV300x300-1-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a>
</div></div><p><strong>Live on What’s Up Newp</strong><br><em>on our&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=84c7cde0d2&amp;e=369b97bb1a" target="_blank">Facebook Page</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=3aaeef8003&amp;e=369b97bb1a" target="_blank">website</a></em></p>



<ul><li>10:30 am – LIVE ON WUN: Meet The Author – G. Wayne Miller</li></ul>



<h3>Saturday, November 21</h3>



<p><strong>Things To Do</strong></p>



<ul><li>8:30 am – <a href="https://whatsupnewp.com/event/yoga-at-forty-1-north/">Yoga at Forty 1° North</a></li><li>9 am to 12 pm – <a href="https://www.facebook.com/events/2738783403012099/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">Aquidneck Growers Market</a> at Gateway Center</li><li>10 am &#8211; <a href="https://www.facebook.com/events/274679583792296/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">Lindsey Epstein Pottery Opening Celebration</a></li><li>10:30 am – <a href="https://www.facebook.com/events/507767626846032/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">The Lion’s Gateway Pop Up</a> at Mist</li><li>10:30 am, 12:15 pm, &amp; 2:05 pm – <a href="https://fareharbor.com/embeds/book/conanicutmarina/items/264154/calendar/2020/11/?full-items=yes&amp;flow=468752">Coastal Queen Narrated Fall Lighthouse Cruises Departing Bowens’ Wharf</a></li><li>4 pm &#8211; <a href="https://www.facebook.com/events/623358141662359/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">Crafts with Sue: Polar Bear Ornament</a> at Created Purpose</li><li>8 pm &#8211; <a href="https://www.facebook.com/events/804505370109056/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">Bad Penny Band Thanksgiving LiveStream, Ridgeview Studio- Sat. Nov. 21st, 8-10pm</a></li></ul>



<p><strong>JPT Film &amp; Event Center&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=dfc70972a8&amp;e=369b97bb1a" target="_blank">Virtual Screening Room</a>&nbsp;</strong></p>



<ul id="block-fe919211-5ba2-4e8a-bd53-fc65b77bf5ae"><li><a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=e5e399e923&amp;e=369b97bb1a" target="_blank">She Is the Ocean</a></li><li><a href="http://janepickens.com/shows/modern-persuasion">Modern Persuasion</a></li><li><a href="http://janepickens.com/shows/exhibition-on-screen-freda-kahlo-opening-november-20th-">Exhibition On Screen: Freda Kahlo</a></li><li><a href="http://janepickens.com/shows/fellinis-la-strada-ooom">Fellini’s La Strada</a></li></ul>



<p><strong>City &amp; Government</strong></p>



<ul><li>Nothing scheduled yet, check back for updates.</li></ul>



<p><strong>Live on What’s Up Newp</strong><br><em>on our&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=84c7cde0d2&amp;e=369b97bb1a" target="_blank">Facebook Page</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=3aaeef8003&amp;e=369b97bb1a" target="_blank">website</a></em></p>



<ul><li>Nothing scheduled yet, check back for updates.</li></ul>



<h3>Sunday, November 22</h3>



<p><a href="https://whatsupnewp.com/2020/11/common-fence-music-to-present-duck-baker-in-an-online-concert-on-november-22/">Common Fence Music to present Duck Baker in an online concert on November 22</a></p>



<p><strong>Things To Do</strong></p>



<ul><li>10 am – <a href="https://www.facebook.com/events/347942899784802/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">Brix Brunch Series: Harvest Brunch</a> at Newport Vineyards</li><li>10 am &#8211; <a href="https://www.facebook.com/events/1136113996803086/?acontext=%7B%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D]%22%2C%22has_source%22%3Atrue%7D">The Other half of the Thanksgiving Story</a></li><li>10:30 am, 12:15 pm, &amp; 2:05 pm – <a href="https://fareharbor.com/embeds/book/conanicutmarina/items/264154/calendar/2020/11/?full-items=yes&amp;flow=468752">Coastal Queen Narrated Fall Lighthouse Cruises Departing Bowens’ Wharf</a></li><li>7 pm – <a href="https://whatsupnewp.com/2020/11/common-fence-music-to-present-duck-baker-in-an-online-concert-on-november-22/">Common Fence Music to present Duck Baker</a></li></ul>



<p><strong>JPT Film &amp; Event Center&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=dfc70972a8&amp;e=369b97bb1a" target="_blank">Virtual Screening Room</a>&nbsp;</strong></p>



<ul id="block-fe919211-5ba2-4e8a-bd53-fc65b77bf5ae"><li><a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=e5e399e923&amp;e=369b97bb1a" target="_blank">She Is the Ocean</a></li><li><a href="http://janepickens.com/shows/modern-persuasion">Modern Persuasion</a></li><li><a href="http://janepickens.com/shows/exhibition-on-screen-freda-kahlo-opening-november-20th-">Exhibition On Screen: Freda Kahlo</a></li><li><a href="http://janepickens.com/shows/fellinis-la-strada-ooom">Fellini’s La Strada</a></li></ul>



<p><strong>City &amp; Government</strong></p>



<ul><li>Nothing scheduled yet, check back for updates.</li></ul>



<p><strong>Live on What’s Up Newp</strong><br><em>on our&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=84c7cde0d2&amp;e=369b97bb1a" target="_blank">Facebook Page</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://whatsupnewp.us20.list-manage.com/track/click?u=322b278a200dd604efc0a9d50&amp;id=3aaeef8003&amp;e=369b97bb1a" target="_blank">website</a></em></p>



<ul><li>Nothing scheduled yet, check back for updates.</li></ul>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5fb6f5d428c02_rand td_block_template_1"><p style="text-align: center;"><strong>In times like these, What&#8217;s Up Newp supporters are making what we do POSSIBLE.  </strong></p>
<p style="text-align: left;">If you value the news, information, coverage, and journalism that What&#8217;s Up Newp provides, please consider supporting our locally owned, independent newsroom today by becoming a What&#8217;s Up Newp Supporter (<em>it takes just one minute and you can choose the amount and frequency</em>).</p>
<p>Thank you for reading and for your support!</p>
<div></div>
<div class="pp-donate-button"></div>
 <a data-bid="1" href="https://whatsupnewp.com/linkout/201840" target="_blank"><img src="https://whatsupnewp.com/wp-content/uploads/2020/04/Grayscale-Snowboard-Sale-Leaderboard-1-1.png" alt=""  width="728" height="90"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a>   </div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F11%2Fwhats-up-this-weekend-in-newport-county-nov-20-22%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What%E2%80%99s+Up+this+weekend+in+Newport+County%3A+Nov.+20+%E2%80%93+22&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F11%2Fwhats-up-this-weekend-in-newport-county-nov-20-22%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/11/whats-up-this-weekend-in-newport-county-nov-20-22/&title=What&#8217;s Up this weekend in Newport County: Nov. 20 &#8211; 22">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/11/live-on-wun-meet-the-rhode-island-author-g-wayne-miller-nov-20-at-1030-am/">LIVE ON WUN | Meet The Rhode Island Author: G. Wayne Miller ( Nov. 20 at 10:30 am)</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/ryanbelmore/"><img alt='' src='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan M. Belmore</a></span></div><div class="td-author-url"><a href="https://whatsupnewp.com">https://whatsupnewp.com</a></div><div class="td-author-description">Ryan Belmore is the  Owner, Publisher, &amp; Editor of What's Up Newp. Contact Ryan with your questions, tips, and story ideas at Ryan@whatsupnewp.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan M. Belmore"></span><meta itemprop="datePublished" content="2020-11-19T17:44:22+00:00"><meta itemprop="dateModified" content="2020-11-19T17:45:20-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/11/whats-up-this-weekend-in-newport-county-nov-20-22/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2015/07/WhatsUpNewp-Long-Logo.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="What&#039;s Up this weekend in Newport County: Nov. 20 - 22"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2020/11/120781348_10158846678938945_831235989140979004_o.jpg"><meta itemprop="width" content="1504"><meta itemprop="height" content="2048"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5fb6f5d42b596_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5fb6f5d42b596" ><script>var block_td_uid_5_5fb6f5d42b596 = new tdBlock();
block_td_uid_5_5fb6f5d42b596.id = "td_uid_5_5fb6f5d42b596";
block_td_uid_5_5fb6f5d42b596.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5fb6f5d42b596_rand","td_column_number":3,"live_filter_cur_post_id":215659,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fb6f5d42b596_rand","tdc_css_class_style":"td_uid_5_5fb6f5d42b596_rand_style"}';
block_td_uid_5_5fb6f5d42b596.td_column_number = "3";
block_td_uid_5_5fb6f5d42b596.block_type = "td_block_related_posts";
block_td_uid_5_5fb6f5d42b596.post_count = "3";
block_td_uid_5_5fb6f5d42b596.found_posts = "2744";
block_td_uid_5_5fb6f5d42b596.header_color = "";
block_td_uid_5_5fb6f5d42b596.ajax_pagination_infinite_stop = "";
block_td_uid_5_5fb6f5d42b596.max_num_pages = "915";
tdBlocksArray.push(block_td_uid_5_5fb6f5d42b596);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5fb6f5d43992f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5fb6f5d42b596" href="#">RELATED ARTICLES</a><a id="td_uid_7_5fb6f5d439939" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5fb6f5d42b596" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5fb6f5d42b596 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/11/bowens-wharf-to-host-50th-annual-christmas-tree-lighting-virtually-on-december-5/" rel="bookmark" class="td-image-wrap" title="Bowen&#8217;s Wharf to host 50th Annual Christmas Tree Lighting virtually on December 5"><img width="218" height="145" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2015/11/529459_600455773335893_1242093262_n.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2015/11/529459_600455773335893_1242093262_n.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2015/11/529459_600455773335893_1242093262_n.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="bowens wharf christmas tree lighting" title="Bowen&#8217;s Wharf to host 50th Annual Christmas Tree Lighting virtually on December 5"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/11/bowens-wharf-to-host-50th-annual-christmas-tree-lighting-virtually-on-december-5/" rel="bookmark" title="Bowen&#8217;s Wharf to host 50th Annual Christmas Tree Lighting virtually on December 5">Bowen&#8217;s Wharf to host 50th Annual Christmas Tree Lighting virtually on December 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/11/will-dailey-to-play-livestream-friday-as-part-of-boch-centers-ghost-light-series/" rel="bookmark" class="td-image-wrap" title="Will Dailey to Play Livestream Friday as part of Boch Center’s Ghost Light Series"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/11/Ghost-Light-218x150.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/11/Ghost-Light-218x150.png 218w, https://whatsupnewp.com/wp-content/uploads/2020/11/Ghost-Light-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Will Dailey to Play Livestream Friday as part of Boch Center’s Ghost Light Series"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/11/will-dailey-to-play-livestream-friday-as-part-of-boch-centers-ghost-light-series/" rel="bookmark" title="Will Dailey to Play Livestream Friday as part of Boch Center’s Ghost Light Series">Will Dailey to Play Livestream Friday as part of Boch Center’s Ghost Light Series</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/11/coronavirus-live-updates-covid-19-in-newport-county-and-rhode-island/" rel="bookmark" class="td-image-wrap" title="Coronavirus Live Updates: COVID-19 in Newport County and Rhode Island"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus Live Updates: COVID-19 in Newport County and Rhode Island"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/11/coronavirus-live-updates-covid-19-in-newport-county-and-rhode-island/" rel="bookmark" title="Coronavirus Live Updates: COVID-19 in Newport County and Rhode Island">Coronavirus Live Updates: COVID-19 in Newport County and Rhode Island</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fb6f5d42b596" data-td_block_id="td_uid_5_5fb6f5d42b596"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5fb6f5d42b596" data-td_block_id="td_uid_5_5fb6f5d42b596"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/214231" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/10/Screenshot-2020-10-29-055601.png" alt=""  width="606" height="785"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/207990" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/07/Diego-Ryan-Miller-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/207991" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/07/Diegos-Upstairs-300-x-300-300x300-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget whats-widget"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/01/Frankie-ad-RYAN-EMTY-345.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/213284" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/10/PCU_300x250_2_27_HE-1.gif" alt=""  width="300" height="250"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/208140" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2018/09/ragged_300x300.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/199813" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/03/image001-1-300x300-1.png" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/215383" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/11/300x300HolLightsWebAd.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.lionpublishers.com/"><img width="300" height="250" src="https://whatsupnewp.com/wp-content/uploads/2017/01/lion_memberbadge.300.250.72-300x250.jpg" class="image wp-image-29267  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.lionpublishers.com/meet-the-winners-of-the-2020-lion-awards/"><img width="300" height="300" src="https://whatsupnewp.com/wp-content/uploads/2020/11/LION-Web-Sticker_Winner-1-300x300.png" class="image wp-image-214931  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://whatsupnewp.com/wp-content/uploads/2020/11/LION-Web-Sticker_Winner-1-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/11/LION-Web-Sticker_Winner-1-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2020/11/LION-Web-Sticker_Winner-1.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/200284" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisMarchFluted300x300-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/199116" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/03/Re-IHOP.png" alt=""  width="300" height="300"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatsupnewp.com/2020/11/'> November 2020 &nbsp;(192)</option>
	<option value='https://whatsupnewp.com/2020/10/'> October 2020 &nbsp;(345)</option>
	<option value='https://whatsupnewp.com/2020/09/'> September 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/08/'> August 2020 &nbsp;(293)</option>
	<option value='https://whatsupnewp.com/2020/07/'> July 2020 &nbsp;(241)</option>
	<option value='https://whatsupnewp.com/2020/06/'> June 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/05/'> May 2020 &nbsp;(316)</option>
	<option value='https://whatsupnewp.com/2020/04/'> April 2020 &nbsp;(338)</option>
	<option value='https://whatsupnewp.com/2020/03/'> March 2020 &nbsp;(373)</option>
	<option value='https://whatsupnewp.com/2020/02/'> February 2020 &nbsp;(226)</option>
	<option value='https://whatsupnewp.com/2020/01/'> January 2020 &nbsp;(272)</option>
	<option value='https://whatsupnewp.com/2019/12/'> December 2019 &nbsp;(221)</option>
	<option value='https://whatsupnewp.com/2019/11/'> November 2019 &nbsp;(281)</option>
	<option value='https://whatsupnewp.com/2019/10/'> October 2019 &nbsp;(239)</option>
	<option value='https://whatsupnewp.com/2019/09/'> September 2019 &nbsp;(240)</option>
	<option value='https://whatsupnewp.com/2019/08/'> August 2019 &nbsp;(209)</option>
	<option value='https://whatsupnewp.com/2019/07/'> July 2019 &nbsp;(268)</option>
	<option value='https://whatsupnewp.com/2019/06/'> June 2019 &nbsp;(215)</option>
	<option value='https://whatsupnewp.com/2019/05/'> May 2019 &nbsp;(214)</option>
	<option value='https://whatsupnewp.com/2019/04/'> April 2019 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2019/03/'> March 2019 &nbsp;(150)</option>
	<option value='https://whatsupnewp.com/2019/02/'> February 2019 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2019/01/'> January 2019 &nbsp;(243)</option>
	<option value='https://whatsupnewp.com/2018/12/'> December 2018 &nbsp;(126)</option>
	<option value='https://whatsupnewp.com/2018/11/'> November 2018 &nbsp;(185)</option>
	<option value='https://whatsupnewp.com/2018/10/'> October 2018 &nbsp;(176)</option>
	<option value='https://whatsupnewp.com/2018/09/'> September 2018 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2018/08/'> August 2018 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2018/07/'> July 2018 &nbsp;(172)</option>
	<option value='https://whatsupnewp.com/2018/06/'> June 2018 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2018/05/'> May 2018 &nbsp;(222)</option>
	<option value='https://whatsupnewp.com/2018/04/'> April 2018 &nbsp;(188)</option>
	<option value='https://whatsupnewp.com/2018/03/'> March 2018 &nbsp;(164)</option>
	<option value='https://whatsupnewp.com/2018/02/'> February 2018 &nbsp;(137)</option>
	<option value='https://whatsupnewp.com/2018/01/'> January 2018 &nbsp;(193)</option>
	<option value='https://whatsupnewp.com/2017/12/'> December 2017 &nbsp;(129)</option>
	<option value='https://whatsupnewp.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2017/10/'> October 2017 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2017/09/'> September 2017 &nbsp;(137)</option>
	<option value='https://whatsupnewp.com/2017/08/'> August 2017 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2017/07/'> July 2017 &nbsp;(168)</option>
	<option value='https://whatsupnewp.com/2017/06/'> June 2017 &nbsp;(197)</option>
	<option value='https://whatsupnewp.com/2017/05/'> May 2017 &nbsp;(209)</option>
	<option value='https://whatsupnewp.com/2017/04/'> April 2017 &nbsp;(166)</option>
	<option value='https://whatsupnewp.com/2017/03/'> March 2017 &nbsp;(187)</option>
	<option value='https://whatsupnewp.com/2017/02/'> February 2017 &nbsp;(161)</option>
	<option value='https://whatsupnewp.com/2017/01/'> January 2017 &nbsp;(193)</option>
	<option value='https://whatsupnewp.com/2016/12/'> December 2016 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2016/11/'> November 2016 &nbsp;(152)</option>
	<option value='https://whatsupnewp.com/2016/10/'> October 2016 &nbsp;(171)</option>
	<option value='https://whatsupnewp.com/2016/09/'> September 2016 &nbsp;(164)</option>
	<option value='https://whatsupnewp.com/2016/08/'> August 2016 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2016/07/'> July 2016 &nbsp;(241)</option>
	<option value='https://whatsupnewp.com/2016/06/'> June 2016 &nbsp;(280)</option>
	<option value='https://whatsupnewp.com/2016/05/'> May 2016 &nbsp;(246)</option>
	<option value='https://whatsupnewp.com/2016/04/'> April 2016 &nbsp;(177)</option>
	<option value='https://whatsupnewp.com/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='https://whatsupnewp.com/2016/02/'> February 2016 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2016/01/'> January 2016 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2015/12/'> December 2015 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2015/11/'> November 2015 &nbsp;(178)</option>
	<option value='https://whatsupnewp.com/2015/10/'> October 2015 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2015/09/'> September 2015 &nbsp;(125)</option>
	<option value='https://whatsupnewp.com/2015/08/'> August 2015 &nbsp;(57)</option>
	<option value='https://whatsupnewp.com/2015/07/'> July 2015 &nbsp;(37)</option>
	<option value='https://whatsupnewp.com/2015/06/'> June 2015 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2020/10/WUN-Logo-1.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is a locally owned, independent online news publication that serves Newport County, Rhode Island, and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEJODi8Aq0qxGaSEzAruqEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012 - 2020 What's Up Newp LLC | 270 Bellevue Avenue #184, Newport, R.I.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5fb6f5d44fa3c
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/jquery.twentytwenty.js?ver=1' id='essential-blocks-twenty-twenty-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/essential-blocks/assets/js/fslightbox.min.js?ver=1' id='fslightbox-js-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.6.2' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0' id='revue-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script src="https://my.hellobar.com/ebae90c6a5c3e3aa304ba57133be8b74dab34382.js" type="text/javascript" charset="utf-8" async="async"></script><script>window.advads_has_ads = [["214940","ad",null],["200286","ad",null],["200279","ad",null],["195129","ad",null],["201840","ad",null],["214231","ad",null],["207990","ad",null],["207991","ad",null],["195689","ad",null],["213284","ad",null],["208140","ad",null],["199813","ad",null],["215383","ad",null],["200284","ad",null],["199116","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[6.9000000000000003552713678800500929355621337890625,44.39999999999999857891452847979962825775146484375],"today_humidity":70,"today_wind_speed":[6.20000000000000017763568394002504646778106689453125,3.899999999999999911182158029987476766109466552734375],"today_min":[6.0999999999999996447286321199499070644378662109375,43],"today_max":[7.79999999999999982236431605997495353221893310546875,46],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1605830400,"day_name":"Fri","day_temp":[13,55],"owm_day_index":0},{"timestamp":1605916800,"day_name":"Sat","day_temp":[14,58],"owm_day_index":8},{"timestamp":1606003200,"day_name":"Sun","day_temp":[10,49],"owm_day_index":16},{"timestamp":1606089600,"day_name":"Mon","day_temp":[14,57],"owm_day_index":24},{"timestamp":1606176000,"day_name":"Tue","day_temp":[7,44],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fb6f5d450902"></textarea>
						<div id="td_live_css_uid_1_5fb6f5d450902" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fb6f5d450902');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fb6f5d450902");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>