<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm) | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2018/04/raimondoheadshot.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whatsupnewp.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://whatsupnewp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsupnewp.com/wp-json/wp/v2/posts/213377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newport awarded $598,000 grant to examine effects of sea-level rise, storm surge in and around Navy Base, west side of Aquidneck Island' href='https://whatsupnewp.com/2020/10/newport-awarded-598000-grant-to-examine-effects-of-sea-level-rise-storm-surge-in-and-around-navy-base-west-side-of-aquidneck-island/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=213377' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F10%2Flive-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F10%2Flive-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"5804b7d6a9","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/city-government/",
                                "name": "City &amp; Government"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-213377 single-format-standard tribe-no-js tribe-theme-Newspaper live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm global-block-template-8 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li id="menu-item-210039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li id="menu-item-210036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li>
<li id="menu-item-212012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212012"><a href="https://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210566"><a href="https://whatsupnewp.com/category/lifestyle/history/">History</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/newport-county/jobs/">Jobs</a></li>
	<li id="menu-item-210567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210567"><a href="https://whatsupnewp.com/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/newport-county/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188141"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
<li id="menu-item-210561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210561"><a href="https://whatsupnewp.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210570"><a href="https://whatsupnewp.com/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li id="menu-item-210562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210562"><a href="https://whatsupnewp.com/category/lifestyle/musicandnightlife/">Arts &amp; Culture</a></li>
	<li id="menu-item-210563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210563"><a href="https://whatsupnewp.com/category/lifestyle/entertainment-music/">Entertainment &amp; Music</a></li>
	<li id="menu-item-210564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210564"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li id="menu-item-210565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210565"><a href="https://whatsupnewp.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li id="menu-item-210568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210568"><a href="https://whatsupnewp.com/category/lifestyle/style-shop/">Style &amp; Shop</a></li>
	<li id="menu-item-210569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210569"><a href="https://whatsupnewp.com/category/lifestyle/the-more-you-know/">The More You Know&#8230;</a></li>
	<li id="menu-item-210571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210571"><a href="https://whatsupnewp.com/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
<li id="menu-item-212010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-206137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-206137"><a href="https://whatsupnewp.com">Newport County<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206139"><a href="https://whatsupnewp.com/category/newport-county/newport/">Newport</a></li>
	<li id="menu-item-206138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206138"><a href="https://whatsupnewp.com/category/newport-county/middletown/">Middletown</a></li>
	<li id="menu-item-206140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206140"><a href="https://whatsupnewp.com/category/newport-county/portsmouth/">Portsmouth</a></li>
	<li id="menu-item-206141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206141"><a href="https://whatsupnewp.com/category/newport-county/tiverton/">Tiverton</a></li>
</ul>
</li>
<li id="menu-item-210545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210545"><a href="https://whatsupnewp.com/category/rhode-island/">Rhode Island<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210546"><a href="https://whatsupnewp.com/category/rhode-island/bristol-county/">Bristol County</a></li>
	<li id="menu-item-210550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210550"><a href="https://whatsupnewp.com/category/rhode-island/kent-county/">Kent County</a></li>
	<li id="menu-item-210547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210547"><a href="https://whatsupnewp.com/category/newport-county/">Newport County</a></li>
	<li id="menu-item-210548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210548"><a href="https://whatsupnewp.com/category/rhode-island/providence-county/">Providence County</a></li>
	<li id="menu-item-210549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210549"><a href="https://whatsupnewp.com/category/rhode-island/washington-county/">Washington County</a></li>
</ul>
</li>
<li id="menu-item-206142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-206142"><a href="https://whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206704"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li id="menu-item-206705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206705"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li id="menu-item-206706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206706"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-206707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206707"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
	<li id="menu-item-206708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206708"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-196582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-202501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
		<li id="menu-item-202502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
		<li id="menu-item-202500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
		<li id="menu-item-202508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
		<li id="menu-item-202510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
		<li id="menu-item-202512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202512"><a href="https://whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
		<li id="menu-item-202504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
		<li id="menu-item-202507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
		<li id="menu-item-202503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
		<li id="menu-item-202513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202513"><a href="https://whatsupnewp.com">Gary Alpert | Photographer</a></li>
		<li id="menu-item-202514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202514"><a href="https://whatsupnewp.com">Morgan Macia | Photographer</a></li>
		<li id="menu-item-202511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202511"><a href="https://whatsupnewp.com">Rick Farrell | Photographer</a></li>
	</ul>
</li>
	<li id="menu-item-204176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
	<li id="menu-item-204172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What’s Up Video</a></li>
</ul>
</li>
<li id="menu-item-210037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
<li id="menu-item-210038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210038"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support WUN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">59.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, October 15, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://whatsupnewp.com/">
											<span class="td-logo-text">WHATS UP NEWP</span>
										<span class="td-tagline-text"> Local, independent news for Newport County, Rhode Island, and beyond | Est. 2012</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-212012"><a href="https://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210566"><a href="https://whatsupnewp.com/category/lifestyle/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/newport-county/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210567"><a href="https://whatsupnewp.com/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/newport-county/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-210561"><a href="https://whatsupnewp.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210570"><a href="https://whatsupnewp.com/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210562"><a href="https://whatsupnewp.com/category/lifestyle/musicandnightlife/">Arts &amp; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210563"><a href="https://whatsupnewp.com/category/lifestyle/entertainment-music/">Entertainment &amp; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210564"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210565"><a href="https://whatsupnewp.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210568"><a href="https://whatsupnewp.com/category/lifestyle/style-shop/">Style &amp; Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210569"><a href="https://whatsupnewp.com/category/lifestyle/the-more-you-know/">The More You Know&#8230;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210571"><a href="https://whatsupnewp.com/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212010"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-206137"><a href="https://whatsupnewp.com">Newport County</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206139"><a href="https://whatsupnewp.com/category/newport-county/newport/">Newport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206138"><a href="https://whatsupnewp.com/category/newport-county/middletown/">Middletown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206140"><a href="https://whatsupnewp.com/category/newport-county/portsmouth/">Portsmouth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206141"><a href="https://whatsupnewp.com/category/newport-county/tiverton/">Tiverton</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-210545"><a href="https://whatsupnewp.com/category/rhode-island/">Rhode Island</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210546"><a href="https://whatsupnewp.com/category/rhode-island/bristol-county/">Bristol County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210550"><a href="https://whatsupnewp.com/category/rhode-island/kent-county/">Kent County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210547"><a href="https://whatsupnewp.com/category/newport-county/">Newport County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210548"><a href="https://whatsupnewp.com/category/rhode-island/providence-county/">Providence County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210549"><a href="https://whatsupnewp.com/category/rhode-island/washington-county/">Washington County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-206142"><a href="https://whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206704"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206705"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206706"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206707"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206708"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202512"><a href="https://whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202513"><a href="https://whatsupnewp.com">Gary Alpert | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202514"><a href="https://whatsupnewp.com">Morgan Macia | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202511"><a href="https://whatsupnewp.com">Rick Farrell | Photographer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What’s Up Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210038"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support WUN</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f886b180981b_rand td_block_template_8"><div class="td-all-devices"><a data-bid="1" href="https://whatsupnewp.com/linkout/212426" target="_blank"><img src="https://whatsupnewp.com/wp-content/uploads/2020/09/unnamed-99.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a>
</div> </div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-213377" class="post-213377 post type-post status-publish format-standard has-post-thumbnail category-city-government category-news tag-coronavirus-disease" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">City &amp; Government</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li><li class="entry-category"><a  href="https://whatsupnewp.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm)</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/visitor-submitted-post/">Contributed</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-15T11:30:30+00:00" >October 15, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F10%2Flive-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LIVE+ON+WUN+%7C+Governor+Raimondo+Press+Conference+%28Oct.+15+at+1+pm%29&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F10%2Flive-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/&title=LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm)">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/&amp;media=https://whatsupnewp.com/wp-content/uploads/2018/04/raimondoheadshot.jpg&description=LIVE+ON+WUN+%7C+Governor+Raimondo+Press+Conference+%28Oct.+15+at+1+pm%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm)&body=https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm) %0A%0A https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://whatsupnewp.com/wp-content/uploads/2018/04/raimondoheadshot.jpg" data-caption="Governor Raimondo"><img width="249" height="300" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2018/04/raimondoheadshot.jpg" alt="" title="raimondoheadshot"/></a><figcaption class="wp-caption-text">Governor Raimondo</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5f886b180e181_rand td_block_template_8"><div class="td-all-devices"> <a data-bid="1" href="https://whatsupnewp.com/linkout/212424" target="_blank"><img src="https://whatsupnewp.com/wp-content/uploads/2020/09/unnamed-98.jpg" alt=""  width="729" height="91"  style="opacity: 1 !important;" /></a> </div></div>
<p>Governor Gina Raimondo will hold a press conference at 1 pm on Thursday, October 15 to announce additional COVID-19 guidance.</p>



<iframe width="560" height="315" src="https://www.youtube.com/embed/0h0EvyZbCKg" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5f886b1810aa5_rand td_block_template_8"><div style="float: right; " id="whats-1560796193"><div class="hub-form-prefix">
<hr />
<div style="text-align: center;"><strong>What&#8217;s Up Newp</strong></div>
<div class="hub-richtext" style="text-align: center;">| <a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a> | <a href="https://whatsupnewp.com/support-whats-up-newp/">Become A What&#8217;s Up Newp Supporter</a> | <a href="https://whatsupnewp.com/advertise/">Advertise With Us</a> |</div>
<div class="pp-donate-button"></div>
</div>
<p><!--End mc_embed_signup--></p>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F10%2Flive-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LIVE+ON+WUN+%7C+Governor+Raimondo+Press+Conference+%28Oct.+15+at+1+pm%29&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F10%2Flive-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/&title=LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm)">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/&amp;media=https://whatsupnewp.com/wp-content/uploads/2018/04/raimondoheadshot.jpg&description=LIVE+ON+WUN+%7C+Governor+Raimondo+Press+Conference+%28Oct.+15+at+1+pm%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm)&body=https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm) %0A%0A https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/10/newport-awarded-598000-grant-to-examine-effects-of-sea-level-rise-storm-surge-in-and-around-navy-base-west-side-of-aquidneck-island/">Newport awarded $598,000 grant to examine effects of sea-level rise, storm surge in and around Navy Base, west side of Aquidneck Island</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/visitor-submitted-post/"><img alt='' src='https://secure.gravatar.com/avatar/ad82910f8ac704aa4d4f999989119d4e?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ad82910f8ac704aa4d4f999989119d4e?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/visitor-submitted-post/">Contributed</a></span></div><div class="td-author-url"><a href="https://whatsupnewp.com">https://whatsupnewp.com</a></div><div class="td-author-description">This content has been contributed to What's Up Newp. The  views and opinions included within are not necessarily those of What's Up Newp, our contributors, or our advertisers. 

We welcome letters to the editor on current local topics. Email them to Ryan@whatsupnewp.com.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributed"></span><meta itemprop="datePublished" content="2020-10-15T11:30:30+00:00"><meta itemprop="dateModified" content="2020-10-15T11:30:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2018/04/raimondoheadshot.jpg"><meta itemprop="width" content="249"><meta itemprop="height" content="300"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5f886b1812534_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5f886b1812534" ><script>var block_td_uid_4_5f886b1812534 = new tdBlock();
block_td_uid_4_5f886b1812534.id = "td_uid_4_5f886b1812534";
block_td_uid_4_5f886b1812534.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f886b1812534_rand","td_column_number":3,"live_filter_cur_post_id":213377,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f886b1812534_rand","tdc_css_class_style":"td_uid_4_5f886b1812534_rand_style"}';
block_td_uid_4_5f886b1812534.td_column_number = "3";
block_td_uid_4_5f886b1812534.block_type = "td_block_related_posts";
block_td_uid_4_5f886b1812534.post_count = "6";
block_td_uid_4_5f886b1812534.found_posts = "6200";
block_td_uid_4_5f886b1812534.header_color = "";
block_td_uid_4_5f886b1812534.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f886b1812534.max_num_pages = "1034";
tdBlocksArray.push(block_td_uid_4_5f886b1812534);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f886b182c21e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f886b1812534" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f886b182c222" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f886b1812534" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f886b1812534 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/10/newport-awarded-598000-grant-to-examine-effects-of-sea-level-rise-storm-surge-in-and-around-navy-base-west-side-of-aquidneck-island/" rel="bookmark" class="td-image-wrap" title="Newport awarded $598,000 grant to examine effects of sea-level rise, storm surge in and around Navy Base, west side of Aquidneck Island"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newport awarded $598,000 grant to examine effects of sea-level rise, storm surge in and around Navy Base, west side of Aquidneck Island"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/10/newport-awarded-598000-grant-to-examine-effects-of-sea-level-rise-storm-surge-in-and-around-navy-base-west-side-of-aquidneck-island/" rel="bookmark" title="Newport awarded $598,000 grant to examine effects of sea-level rise, storm surge in and around Navy Base, west side of Aquidneck Island">Newport awarded $598,000 grant to examine effects of sea-level rise, storm surge in and around Navy Base, west side of Aquidneck Island</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/10/live-on-wun-r-i-board-of-elections-meeting-oct-16-at-10-am/" rel="bookmark" class="td-image-wrap" title="LIVE ON WUN | R.I. Board of Elections Meeting (Oct. 16 at 10 am)"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/10/vote-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/10/vote-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/10/vote-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LIVE ON WUN | R.I. Board of Elections Meeting (Oct. 16 at 10 am)"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/10/live-on-wun-r-i-board-of-elections-meeting-oct-16-at-10-am/" rel="bookmark" title="LIVE ON WUN | R.I. Board of Elections Meeting (Oct. 16 at 10 am)">LIVE ON WUN | R.I. Board of Elections Meeting (Oct. 16 at 10 am)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/10/whats-up-newps-voter-guide-2020-general-election-newport-city-council/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Up Newp&#8217;s Voter Guide &#8211; 2020 General Election: Newport City Council"><img width="200" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg 1600w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-300x225.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-768x576.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-1024x768.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-500x375.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" alt="Newport city hall newport city council" title="What&#8217;s Up Newp&#8217;s Voter Guide &#8211; 2020 General Election: Newport City Council"/></a></div>                <a href="https://whatsupnewp.com/category/news/2020-election/" class="td-post-category">2020 Election</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/10/whats-up-newps-voter-guide-2020-general-election-newport-city-council/" rel="bookmark" title="What&#8217;s Up Newp&#8217;s Voter Guide &#8211; 2020 General Election: Newport City Council">What&#8217;s Up Newp&#8217;s Voter Guide &#8211; 2020 General Election: Newport City Council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/10/no-wrong-door-network-formed-by-local-organizations-provides-immediate-24-7-mental-health-and-substance-abuse-care/" rel="bookmark" class="td-image-wrap" title="&#8216;No Wrong Door&#8217; network formed by local organizations, provides immediate 24/7 mental health and substance abuse care"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/10/716A2168-1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/10/716A2168-1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/10/716A2168-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;No Wrong Door&#8217; network formed by local organizations, provides immediate 24/7 mental health and substance abuse care"/></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/10/no-wrong-door-network-formed-by-local-organizations-provides-immediate-24-7-mental-health-and-substance-abuse-care/" rel="bookmark" title="&#8216;No Wrong Door&#8217; network formed by local organizations, provides immediate 24/7 mental health and substance abuse care">&#8216;No Wrong Door&#8217; network formed by local organizations, provides immediate 24/7 mental health and substance abuse care</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/10/department-of-health-releases-updated-covid-19-data-by-city-town-2/" rel="bookmark" class="td-image-wrap" title="Department of Health releases updated COVID-19 data by city, town"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Department of Health releases updated COVID-19 data by city, town"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/10/department-of-health-releases-updated-covid-19-data-by-city-town-2/" rel="bookmark" title="Department of Health releases updated COVID-19 data by city, town">Department of Health releases updated COVID-19 data by city, town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/10/raimondo-administration-announces-major-expansions-to-restore-rhode-island-grant-program/" rel="bookmark" class="td-image-wrap" title="Raimondo Administration announces major expansions to Restore Rhode Island Grant Program"><img width="125" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2018/04/raimondoheadshot.jpg" alt="" title="Raimondo Administration announces major expansions to Restore Rhode Island Grant Program"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/10/raimondo-administration-announces-major-expansions-to-restore-rhode-island-grant-program/" rel="bookmark" title="Raimondo Administration announces major expansions to Restore Rhode Island Grant Program">Raimondo Administration announces major expansions to Restore Rhode Island Grant Program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f886b1812534" data-td_block_id="td_uid_4_5f886b1812534"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f886b1812534" data-td_block_id="td_uid_4_5f886b1812534"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/212166" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/09/NptRestaurantWeekfall2020_300x300.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/212462" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/09/APPROVE-QUESTION-2-300x300-1.png" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/206894" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/06/Summer-WUN-TON-Medium-Rec-9-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/10/IMG_0317.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></aside>
		<aside class="td_block_template_8 widget widget_recent_entries">
		<h4 class="td-block-title"><span>The Latest From WUN</span></h4>
		<ul>
											<li>
					<a href="https://whatsupnewp.com/2020/10/live-on-wun-governor-raimondo-press-conference-oct-15-at-1-pm/" aria-current="page">LIVE ON WUN | Governor Raimondo Press Conference (Oct. 15 at 1 pm)</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/10/newport-awarded-598000-grant-to-examine-effects-of-sea-level-rise-storm-surge-in-and-around-navy-base-west-side-of-aquidneck-island/">Newport awarded $598,000 grant to examine effects of sea-level rise, storm surge in and around Navy Base, west side of Aquidneck Island</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/10/live-on-wun-r-i-board-of-elections-meeting-oct-16-at-10-am/">LIVE ON WUN | R.I. Board of Elections Meeting (Oct. 16 at 10 am)</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/10/whats-up-newps-voter-guide-2020-general-election-newport-city-council/">What&#8217;s Up Newp&#8217;s Voter Guide &#8211; 2020 General Election: Newport City Council</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/10/no-wrong-door-network-formed-by-local-organizations-provides-immediate-24-7-mental-health-and-substance-abuse-care/">&#8216;No Wrong Door&#8217; network formed by local organizations, provides immediate 24/7 mental health and substance abuse care</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/212166" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/09/NptRestaurantWeekfall2020_300x300.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="whats-1923210994"><a data-bid="1" href="https://whatsupnewp.com/linkout/212590" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/10/Salerno_WUN.png" alt=""  width="300" height="300"  style="display: inline-block;opacity: 1 !important;" /></a></div></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/208678" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/07/GGS-WhtUpAd_Aug_20_PRS20193-Stroll-300x300-1.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/213057" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/10/POLITICS-2020-ITSWHATINSIDE-4x4-Rectangle.jpg" alt=""  width="370" height="370"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/206062" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/06/WhatsUpNewp_June2020_300x250.png" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/212428" target="_blank"><img loading="lazy" src="https://whatsupnewp.com/wp-content/uploads/2020/09/Marshall_Web_ThinkLocal.jpg" alt=""  width="300" height="300"  style="opacity: 1 !important;" /></a></aside><aside class="td_block_template_8 widget whats-widget"><h4 class="td-block-title"><span>Never Miss A Thing From WUN</span></h4><p style="text-align: center;"><span style="color: #000000;"><a style="color: #000000;" href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/"><strong>SIGN UP FOR OUR FREE NEWSLETTERS</strong></a></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong><a style="color: #000000;" href="http://www.facebook.com/whatsupnewp">FOLLOW WUN ON FACEBOOK</a></strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong><a style="color: #000000;" href="http://www.twitter.com/whatsupnewp">FOLLOW WUN ON TWITTER</a></strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong><a style="color: #000000;" href="http://www.instagram.com/whatsupnewp">FOLLOW WUN ON INSTAGRAM</a></strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><a style="color: #000000;" href="https://whatsupnewp.com/support-whats-up-newp/"><strong>BECOME A WUN SUPPORTER</strong></a></span></p>
</aside><aside class="td_block_template_8 widget widget_media_image"><a href="https://www.lionpublishers.com/"><img width="300" height="250" src="https://whatsupnewp.com/wp-content/uploads/2017/01/lion_memberbadge.300.250.72-300x250.jpg" class="image wp-image-29267  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your locally-owned, independent news source for Newport County, Rhode Island, and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2020 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f886b183a5af
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0' id='revue-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script src="https://my.hellobar.com/ebae90c6a5c3e3aa304ba57133be8b74dab34382.js" type="text/javascript" charset="utf-8" async="async"></script><script>window.advads_has_ads = [["212426","ad",null],["212424","ad",null],["193409","ad",null],["212166","ad",null],["212462","ad",null],["206894","ad",null],["213371","ad",null],["212166","ad",null],["212590","ad",null],["208678","ad",null],["213057","ad",null],["206062","ad",null],["212428","ad",null],["211592","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[15.0999999999999996447286321199499070644378662109375,59.10000000000000142108547152020037174224853515625],"today_humidity":100,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[12,53.60000000000000142108547152020037174224853515625],"today_max":[16.10000000000000142108547152020037174224853515625,61],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1602774000,"day_name":"Thu","day_temp":[20,67],"owm_day_index":0},{"timestamp":1602806400,"day_name":"Fri","day_temp":[20,68],"owm_day_index":3},{"timestamp":1602892800,"day_name":"Sat","day_temp":[14,57],"owm_day_index":11},{"timestamp":1602979200,"day_name":"Sun","day_temp":[15,59],"owm_day_index":19},{"timestamp":1603065600,"day_name":"Mon","day_temp":[17,63],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f886b183af98"></textarea>
						<div id="td_live_css_uid_1_5f886b183af98" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f886b183af98');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f886b183af98");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>