<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Agenda for Newport City Council Meeting on September 16th | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whatsupnewp.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.8.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://whatsupnewp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsupnewp.com/wp-json/wp/v2/posts/210426" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newport Canvassing Authority sets ballot order for Newport City Council, Newport School Committee races with lottery' href='https://whatsupnewp.com/2020/09/newport-canvassing-authority-sets-ballot-order-for-newport-city-council-newport-school-committee-races-with-lottery/' />
<link rel='next' title='PPAC Announces Live Stream &#8220;An Evening of New York Songs and Stories with Suzanne Vega&#8221; October 7th' href='https://whatsupnewp.com/2020/09/ppac-announces-live-stream-an-evening-of-new-york-songs-and-stories-with-suzanne-vega-october-7th/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=210426' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F09%2Fagenda-for-newport-city-council-meeting-on-september-16th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F09%2Fagenda-for-newport-city-council-meeting-on-september-16th%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"2188f74e75","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/city-government/",
                                "name": "City &amp; Government"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-210426 single-format-standard tribe-no-js tribe-theme-Newspaper tribe-events-filter-view tribe-filters-closed tribe-filters-vertical agenda-for-newport-city-council-meeting-on-september-16th global-block-template-8 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li id="menu-item-210039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li id="menu-item-210036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li>
<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188141"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
<li id="menu-item-210561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210561"><a href="https://whatsupnewp.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210570"><a href="https://whatsupnewp.com/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li id="menu-item-210562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210562"><a href="https://whatsupnewp.com/category/lifestyle/musicandnightlife/">Arts &amp; Culture</a></li>
	<li id="menu-item-210563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210563"><a href="https://whatsupnewp.com/category/lifestyle/entertainment-music/">Entertainment &amp; Music</a></li>
	<li id="menu-item-210564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210564"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li id="menu-item-210565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210565"><a href="https://whatsupnewp.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-210566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210566"><a href="https://whatsupnewp.com/category/lifestyle/history/">History</a></li>
	<li id="menu-item-210567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210567"><a href="https://whatsupnewp.com/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-210568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210568"><a href="https://whatsupnewp.com/category/lifestyle/style-shop/">Style &amp; Shop</a></li>
	<li id="menu-item-210569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210569"><a href="https://whatsupnewp.com/category/lifestyle/the-more-you-know/">The More You Know&#8230;</a></li>
	<li id="menu-item-210571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210571"><a href="https://whatsupnewp.com/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
<li id="menu-item-206137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-206137"><a href="https://whatsupnewp.com">Newport County<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206139"><a href="https://whatsupnewp.com/category/newport-county/newport/">Newport</a></li>
	<li id="menu-item-206138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206138"><a href="https://whatsupnewp.com/category/newport-county/middletown/">Middletown</a></li>
	<li id="menu-item-206140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206140"><a href="https://whatsupnewp.com/category/newport-county/portsmouth/">Portsmouth</a></li>
	<li id="menu-item-206141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206141"><a href="https://whatsupnewp.com/category/newport-county/tiverton/">Tiverton</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/newport-county/jobs/">Jobs</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/newport-county/obituary/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-210545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-210545"><a href="https://whatsupnewp.com/category/rhode-island/">Rhode Island<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-210546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210546"><a href="https://whatsupnewp.com/category/rhode-island/bristol-county/">Bristol County</a></li>
	<li id="menu-item-210550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210550"><a href="https://whatsupnewp.com/category/rhode-island/kent-county/">Kent County</a></li>
	<li id="menu-item-210547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210547"><a href="https://whatsupnewp.com/category/newport-county/">Newport County</a></li>
	<li id="menu-item-210548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210548"><a href="https://whatsupnewp.com/category/rhode-island/providence-county/">Providence County</a></li>
	<li id="menu-item-210549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210549"><a href="https://whatsupnewp.com/category/rhode-island/washington-county/">Washington County</a></li>
</ul>
</li>
<li id="menu-item-206142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-206142"><a href="https://whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206704"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li id="menu-item-206705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206705"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li id="menu-item-206706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206706"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-206707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206707"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
	<li id="menu-item-206708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206708"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-196582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-202501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
		<li id="menu-item-202502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
		<li id="menu-item-202500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
		<li id="menu-item-202508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
		<li id="menu-item-202510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
		<li id="menu-item-202512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202512"><a href="https://whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
		<li id="menu-item-202504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
		<li id="menu-item-202507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
		<li id="menu-item-202503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
		<li id="menu-item-202513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202513"><a href="https://whatsupnewp.com">Gary Alpert | Photographer</a></li>
		<li id="menu-item-202514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202514"><a href="https://whatsupnewp.com">Morgan Macia | Photographer</a></li>
		<li id="menu-item-202511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202511"><a href="https://whatsupnewp.com">Rick Farrell | Photographer</a></li>
	</ul>
</li>
	<li id="menu-item-204176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
	<li id="menu-item-204172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What’s Up Video</a></li>
</ul>
</li>
<li id="menu-item-210037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
<li id="menu-item-210038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210038"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support WUN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">65.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, September 11, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu-wun" class="top-header-menu"><li id="menu-item-210551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-210551"><a href="https://whatsupnewp.com/2020/09/things-to-do-in-rhode-island-this-weekend-sept-11-13/">TRENDING:   Things to do this wekeend</a></li>
<li id="menu-item-210552" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210552"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Primary Election Results</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://whatsupnewp.com/">
				<img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
				<span class="td-visual-hidden">What&#039;s Up Newp</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210039"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210036"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-210561"><a href="https://whatsupnewp.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210570"><a href="https://whatsupnewp.com/category/lifestyle/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210562"><a href="https://whatsupnewp.com/category/lifestyle/musicandnightlife/">Arts &amp; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210563"><a href="https://whatsupnewp.com/category/lifestyle/entertainment-music/">Entertainment &amp; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210564"><a href="https://whatsupnewp.com/category/lifestyle/bars-and-restaurants-newport-ri/">Food &amp; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210565"><a href="https://whatsupnewp.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210566"><a href="https://whatsupnewp.com/category/lifestyle/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210567"><a href="https://whatsupnewp.com/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210568"><a href="https://whatsupnewp.com/category/lifestyle/style-shop/">Style &amp; Shop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210569"><a href="https://whatsupnewp.com/category/lifestyle/the-more-you-know/">The More You Know&#8230;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210571"><a href="https://whatsupnewp.com/category/lifestyle/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &amp; Profiles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-206137"><a href="https://whatsupnewp.com">Newport County</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206139"><a href="https://whatsupnewp.com/category/newport-county/newport/">Newport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206138"><a href="https://whatsupnewp.com/category/newport-county/middletown/">Middletown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206140"><a href="https://whatsupnewp.com/category/newport-county/portsmouth/">Portsmouth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206141"><a href="https://whatsupnewp.com/category/newport-county/tiverton/">Tiverton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/newport-county/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/newport-county/obituary/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-210545"><a href="https://whatsupnewp.com/category/rhode-island/">Rhode Island</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210546"><a href="https://whatsupnewp.com/category/rhode-island/bristol-county/">Bristol County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210550"><a href="https://whatsupnewp.com/category/rhode-island/kent-county/">Kent County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210547"><a href="https://whatsupnewp.com/category/newport-county/">Newport County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210548"><a href="https://whatsupnewp.com/category/rhode-island/providence-county/">Providence County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210549"><a href="https://whatsupnewp.com/category/rhode-island/washington-county/">Washington County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-206142"><a href="https://whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206704"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206705"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206706"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206707"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206708"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202512"><a href="https://whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202513"><a href="https://whatsupnewp.com">Gary Alpert | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202514"><a href="https://whatsupnewp.com">Morgan Macia | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202511"><a href="https://whatsupnewp.com">Rick Farrell | Photographer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What’s Up Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210037"><a href="https://whatsupnewp.com/whats-up-video/">Live on WUN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210038"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support WUN</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f5bdf4f2deba_rand td_block_template_8"><div class="td-all-devices"><a data-bid="1" href="https://whatsupnewp.com/linkout/210813" target="_blank"><img width="728" height="90" src='https://whatsupnewp.com/wp-content/uploads/2020/09/WUN-HAS-pl20-rec.gif' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a>
</div> </div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-210426" class="post-210426 post type-post status-publish format-standard has-post-thumbnail category-city-government" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">City &amp; Government</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Agenda for Newport City Council Meeting on September 16th</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-11T14:16:00+00:00" >September 11, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F09%2Fagenda-for-newport-city-council-meeting-on-september-16th%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agenda+for+Newport+City+Council+Meeting+on+September+16th&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F09%2Fagenda-for-newport-city-council-meeting-on-september-16th%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/&title=Agenda for Newport City Council Meeting on September 16th">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/&amp;media=https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg&description=Agenda+for+Newport+City+Council+Meeting+on+September+16th">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Agenda for Newport City Council Meeting on September 16th&body=https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agenda for Newport City Council Meeting on September 16th %0A%0A https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg 1600w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-300x225.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-768x576.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-1024x768.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-500x375.jpg 500w" sizes="(max-width: 696px) 100vw, 696px" alt="Newport city hall newport city council" title="Newport city hall newport city council"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5f5bdf4f37e4b_rand td_block_template_8"><p><em>Sign up for <a href="http://eepurl.com/gnFp5D"><span style="color: #0000ff;">What&#8217;s Up Newp&#8217;s free email newsletters</span></a>, we&#8217;ll make sure that you never miss a headline!</em></p>
</div>
<p>Due to technical issues, Newport City Council was forced to reschedule their Regular Council Meeting that was set for 6:30 pm on Wednesday, September 9th to 6:30 pm on Wednesday, September 16th.</p>



<p>The agenda from the 9th will be the same agenda on the 16th.</p>



<p>The meeting will be held virtually. Follow the instructions below to watch or participate in the meeting.</p>



<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f5bdf4f34d16_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span><div class="td-all-devices"><a data-bid="1" href="https://whatsupnewp.com/linkout/202730" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-300x300-1.png' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a>
</div></div><p>CITY OF NEWPORT<br>DOCKET OF THE COUNCIL MEETING<br>SEPTEMBER 16, 2020</p>



<p>THE MEETING WILL BE HELD IN THE COUNCIL CHAMBERS<br>43 BROADWAY, NEWPORT, RI 02840</p>



<p>The following items of business, filed with the City Clerk under the Rules of the Council, will come before the Council at its regular meeting to be held on September 16, 2020 at 6:30 p.m.<br><strong>Telephone Access is available Toll Free by dialing:&nbsp; 1-888-788-0099 (Toll Free) or 1-833-548-0276 (Toll Free)</strong><br><strong>Meeting ID: 968 1916 6061</strong><br><strong>PLEDGE OF ALLEGIANCE TO THE FLAG</strong></p>



<p><strong>Suggested Action:</strong>&nbsp;CITIZENS’ FORUM: (Speakers must sign in with the City Clerk) The Citizens’ Forum period shall be no longer than fifteen minutes, and citizens may address the Council on one subject only and for no longer than three minutes. Issues to be discussed shall not include matters to be considered or discussed as part of the regular Council agenda and must be related to substantive city business. No comments regarding personnel or job performance are allowed.</p>



<figure class="wp-block-table"><table><tbody><tr><td>1.</td><td>CONSENT CALENDAR (THE CONSENT CALENDAR IS APPROVED IN ITS ENTIRETY UNLESS THE COUNCIL REMOVES AN ITEM FOR DISCUSSION.&nbsp; ALL LICENSES ARE GRANTED SUBJECT TO COMPLIANCE WITH ORDINANCES #31-80 AND #98-40.)</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><tbody><tr><td>a.</td><td>Minutes of the Council Meetings held July 22, 2020 (Approve)</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23379">Minutes</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>b.</td><td>Special Events:</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><tbody><tr><td>1)</td><td>Mend, LLC, d/b/a Yoga Class with Mend, Morton Park; Saturdays and Sundays from September 19-September 27, 2020 from 9:45 a.m. to 10:45 a.m.</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23383">Yoga</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>2)</td><td>Elks Lodge, d/b/a Movie Outdoors, 141 Pelham St.; September 17, 2020 from 7:30 p.m. to 10:00 p.m. (Rain date- October 1, 2020)</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23385">Movie</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>3)</td><td>Newport Spring Leadership Committee, d/b/a “We Need a Parade”/photography exhibit of 60th Anniversary of St. Patrick’s Day Parade, 48 Touro St.; Thursday through Sunday, September 18, 2020 through October 12, 2020 from 1:00 p.m. to 5:00 p.m.</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23387">Exhibit</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>4)</td><td>Newport Boxfit, LLC, d/b/a Boxfit Class, Freebody Park; 9/25/20, 10/02/20, 10/09/20, 10/16/20, 10/23/20, 10/30/20 from 6:00 a.m. to 7:00 a.m.</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23389">Class</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>c.</td><td>Food Concession License, Fr. Francis O’Loughlin, Jesus Savior Church, 1 Vernon Avenue; September 18 &amp; 19, 2020 from 3:00 p.m. to 7:00 p.m.</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23391">Jesus Savior</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>d.</td><td>Holiday Selling License, New, Martha Smith, d/b/a Sail Away Studio, 468 Thames St.</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23393">Sail Away</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>e.</td><td>Holiday Selling License, New, Anastasia Livingstone, d/b/a Gone Coastal, 452 Thames St.</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23395">Gone Coastal</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>f.</td><td>Communication from Paul C. Harden, Chair, Newport Waterfront Commission, re:&nbsp; Resignation of Alana Markowitz from the Waterfront Commission (Receive with regret)</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23397">Markowitz</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>g.</td><td>Communication from Hilary Block., re:&nbsp; Requesting permission to create a Say Their Names Memorial at the Martin Luther King Jr. Community Center (Approve subject to details being worked out with city administration)- Continued from August 26, 2020</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23399">Block</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>h.</td><td>Communication from Bruce T. Bartlett, MUP, re:&nbsp; Transportation and Visitor Center/Discover Newport</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23401">Bartlett</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>i.</td><td>Communication from the Planning Board, re:&nbsp; City Council Resolution 2020-56: Short Term Rentals (Receive)</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23405">Planning Board</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<p><strong>LICENSES AND PERMITS</strong></p>



<figure class="wp-block-table"><table><tbody><tr><td>2.</td><td>2020 Annual Entertainment License, Renewal, Class A (Indoors), Celtica LLC, d/b/a Celtica, 95 Long Wharf</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23407">Celtica</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td><strong>3.</strong></td><td><strong>APPOINTMENTS TO BOARDS AND COMMISSIONS</strong></td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23409">Appointments</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<p><strong>RESOLUTIONS</strong></p>



<figure class="wp-block-table"><table><tbody><tr><td>4.</td><td>Traffic Calming Solutions- K. Leonard, L. Ceglie, J. Napolitano</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23411">Traffic</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<figure class="wp-block-table"><table><tbody><tr><td>5.</td><td>Annandale Road-24- hour sticker parking- L. Ceglie, J. Bova, K. Leonard, J. Napolitano&nbsp; COMMUNICATIONS AND PETITIONS</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23413">Parking</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<p><strong>COMMUNICATIONS AND PETITIONS</strong></p>



<figure class="wp-block-table"><table><tbody><tr><td>6.</td><td>Communication from Turner C. Scott, re:&nbsp; Denial of Alteration (excavation) Permit Application, Newport Country Club, 264 and 280 Harrison Ave.- continued from August 26, 2020</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23417">Newport Country Club</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<p><strong>COMMUNICATIONS FROM THE CITY MANAGER</strong></p>



<figure class="wp-block-table"><table><tbody><tr><td>7.</td><td>Action Item #5944/20 – RE: RIDEM Agreement for Abruzzi Sports Complex Recreation Grant&nbsp; (w/accompanying resolution)</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23419">5944</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<p>ADJOURN AS COUNCIL AND CONVENE AS BOARD OF LICENSE COMMISSIONERS<br>BOARD OF LICENSE COMMISSIONERS<br><strong>CONSENT CALENDAR</strong></p>



<figure class="wp-block-table"><table><tbody><tr><td>1.</td><td>Communication from Jeffrey S. Michaelson, Esq., on behalf of 99 West, LLC, re:&nbsp; Notification of change in officers for 99 West, LLC, d/b/a 99 Restaurant, 199 J.T. Connell Highway, holder of Class BV alcoholic beverage license (Receive and make part of licensee’s file)</td></tr></tbody></table></figure>



<p><a href="https://cityofnewport.granicus.com/MetaViewer.php?view_id=1&amp;event_id=277&amp;meta_id=23421">99 Restaurant</a><img src="http://webcontent.granicusops.com/content/design/images/paperclip1.png" alt="Paperclip icon"></p>



<p>ADJOURN</p>



<p><strong>Suggested Action:</strong>&nbsp;AS BOARD OF LICENSE COMMISSIONERS AND RECONVENE AS COUNCIL COVID 19 Status Update<br>Laura C. Swistak<br>City Clerk</p>



<p><strong>Suggested Action:</strong>&nbsp;&#8211; (9/11//20) The docket, along with all supporting documents, can be viewed on the City of Newport website: www.cityofnewport.com &#8211; &#8220;Council Agendas and Minutes.&#8221; Docket of the Special Council Meeting September 9, 2020 Page 2</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5f5bdf4f3888f_rand td_block_template_8"><div style="float: right; " id="whats-129643727"><div class="hub-form-prefix">
<div class="hub-richtext">
<p class="c-main__title--page c-main__title" style="text-align: left;"><span class="td_text_highlight_marker_yellow td_text_highlight_marker"><strong><span style="color: #000000;">Free To Read. Not Free To Produce.</span></strong></span></p>
<p style="text-align: left;">What&#8217;s Up Newp is funded by businesses that choose to advertise with us and readers who choose to support us. 60-70% of our annual revenue comes from people like you. If you value our reporting please consider becoming a What&#8217;s Up Newp Supporter. You&#8217;ll enjoy reading What&#8217;s Up Newp, even more, knowing you help make what we do possible.</p>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div style="text-align: center;"></div>
<p><!--End mc_embed_signup--></p>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F09%2Fagenda-for-newport-city-council-meeting-on-september-16th%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agenda+for+Newport+City+Council+Meeting+on+September+16th&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F09%2Fagenda-for-newport-city-council-meeting-on-september-16th%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/&title=Agenda for Newport City Council Meeting on September 16th">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/&amp;media=https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg&description=Agenda+for+Newport+City+Council+Meeting+on+September+16th">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Agenda for Newport City Council Meeting on September 16th&body=https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agenda for Newport City Council Meeting on September 16th %0A%0A https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/09/newport-canvassing-authority-sets-ballot-order-for-newport-city-council-newport-school-committee-races-with-lottery/">Newport Canvassing Authority sets ballot order for Newport City Council, Newport School Committee races with lottery</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://whatsupnewp.com/2020/09/ppac-announces-live-stream-an-evening-of-new-york-songs-and-stories-with-suzanne-vega-october-7th/">PPAC Announces Live Stream &#8220;An Evening of New York Songs and Stories with Suzanne Vega&#8221; October 7th</a></div></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/ryanbelmore/"><img alt='' src='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a></span></div><div class="td-author-url"><a href="https://whatsupnewp.com">https://whatsupnewp.com</a></div><div class="td-author-description">Ryan Belmore is the Owner and Publisher of What's Up Newp. Ryan has lived on Aquidneck Island for more than ten years and is on the Board of Directors for Fort Adams Trust and an Advisory Board Member for Lucy's Hearth. Email Ryan with tips, feedback, ideas, and more at Ryan@whatsupnewp.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ryanbelmore" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ryan_belmore" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/Ryan_belmore" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Belmore"></span><meta itemprop="datePublished" content="2020-09-11T14:16:00+00:00"><meta itemprop="dateModified" content="2020-09-11T16:34:09-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="Agenda for Newport City Council Meeting on September 16th"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1200"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5f5bdf4f3a408_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_5f5bdf4f3a408" ><script>var block_td_uid_5_5f5bdf4f3a408 = new tdBlock();
block_td_uid_5_5f5bdf4f3a408.id = "td_uid_5_5f5bdf4f3a408";
block_td_uid_5_5f5bdf4f3a408.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5f5bdf4f3a408_rand","td_column_number":3,"live_filter_cur_post_id":210426,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f5bdf4f3a408_rand","tdc_css_class_style":"td_uid_5_5f5bdf4f3a408_rand_style"}';
block_td_uid_5_5f5bdf4f3a408.td_column_number = "3";
block_td_uid_5_5f5bdf4f3a408.block_type = "td_block_related_posts";
block_td_uid_5_5f5bdf4f3a408.post_count = "6";
block_td_uid_5_5f5bdf4f3a408.found_posts = "1894";
block_td_uid_5_5f5bdf4f3a408.header_color = "";
block_td_uid_5_5f5bdf4f3a408.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f5bdf4f3a408.max_num_pages = "316";
tdBlocksArray.push(block_td_uid_5_5f5bdf4f3a408);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5f5bdf4f4300b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f5bdf4f3a408" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f5bdf4f43012" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f5bdf4f3a408" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f5bdf4f3a408 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/09/rhode-island-road-report-scheduled-road-and-lane-closures-construction-projects-september-12-18/" rel="bookmark" class="td-image-wrap" title="Rhode Island Road Report: Scheduled road and lane closures, construction projects: September 12 -18"><img width="218" height="145" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2.jpg 800w, https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2-300x200.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2-768x512.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="Narragansett Bay" title="Rhode Island Road Report: Scheduled road and lane closures, construction projects: September 12 -18"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/09/rhode-island-road-report-scheduled-road-and-lane-closures-construction-projects-september-12-18/" rel="bookmark" title="Rhode Island Road Report: Scheduled road and lane closures, construction projects: September 12 -18">Rhode Island Road Report: Scheduled road and lane closures, construction projects: September 12 -18</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/09/rhode-island-commerce-department-of-health-announce-new-screen-and-get-away-contest/" rel="bookmark" class="td-image-wrap" title="Rhode Island Commerce, Department of Health announce new “Screen and Get Away” contest"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/800px-Pachaug_Trail_-__Welcome_to_Rhode_Island_sign__at_Beach_Pond_Hope_Valley_RI-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/800px-Pachaug_Trail_-__Welcome_to_Rhode_Island_sign__at_Beach_Pond_Hope_Valley_RI-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/01/800px-Pachaug_Trail_-__Welcome_to_Rhode_Island_sign__at_Beach_Pond_Hope_Valley_RI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rhode Island Commerce, Department of Health announce new “Screen and Get Away” contest"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/09/rhode-island-commerce-department-of-health-announce-new-screen-and-get-away-contest/" rel="bookmark" title="Rhode Island Commerce, Department of Health announce new “Screen and Get Away” contest">Rhode Island Commerce, Department of Health announce new “Screen and Get Away” contest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/09/newport-canvassing-authority-sets-ballot-order-for-newport-city-council-newport-school-committee-races-with-lottery/" rel="bookmark" class="td-image-wrap" title="Newport Canvassing Authority sets ballot order for Newport City Council, Newport School Committee races with lottery"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newport Canvassing Authority sets ballot order for Newport City Council, Newport School Committee races with lottery"/></a></div>                <a href="https://whatsupnewp.com/category/news/2020-election/" class="td-post-category">2020 Election</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/09/newport-canvassing-authority-sets-ballot-order-for-newport-city-council-newport-school-committee-races-with-lottery/" rel="bookmark" title="Newport Canvassing Authority sets ballot order for Newport City Council, Newport School Committee races with lottery">Newport Canvassing Authority sets ballot order for Newport City Council, Newport School Committee races with lottery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/09/newport-city-council-meeting-scheduled-for-this-evening-has-been-canceled-rescheduled-for-september-16th/" rel="bookmark" class="td-image-wrap" title="Newport City Council meeting scheduled for this evening has been canceled, rescheduled for September 16th"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/03/1200px-Welcome_to_Newport_Rhode_Island_sign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newport City Council meeting scheduled for this evening has been canceled, rescheduled for September 16th"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/09/newport-city-council-meeting-scheduled-for-this-evening-has-been-canceled-rescheduled-for-september-16th/" rel="bookmark" title="Newport City Council meeting scheduled for this evening has been canceled, rescheduled for September 16th">Newport City Council meeting scheduled for this evening has been canceled, rescheduled for September 16th</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/09/department-of-health-releases-updated-covid-19-data-by-city-town-2/" rel="bookmark" class="td-image-wrap" title="Department of Health releases updated COVID-19 data by city, town"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/04/CoronaVirusHeader-Final-3-1536x647-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Department of Health releases updated COVID-19 data by city, town"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/09/department-of-health-releases-updated-covid-19-data-by-city-town-2/" rel="bookmark" title="Department of Health releases updated COVID-19 data by city, town">Department of Health releases updated COVID-19 data by city, town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/09/live-on-wun-video-newport-city-council-meeting-sept-9/" rel="bookmark" class="td-image-wrap" title="LIVE ON WUN &#8211; VIDEO: Newport City Council Meeting (Sept. 9)"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/09/Governorpressbriefing-2-218x150.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/09/Governorpressbriefing-2-218x150.png 218w, https://whatsupnewp.com/wp-content/uploads/2020/09/Governorpressbriefing-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LIVE ON WUN &#8211; VIDEO: Newport City Council Meeting (Sept. 9)"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/09/live-on-wun-video-newport-city-council-meeting-sept-9/" rel="bookmark" title="LIVE ON WUN &#8211; VIDEO: Newport City Council Meeting (Sept. 9)">LIVE ON WUN &#8211; VIDEO: Newport City Council Meeting (Sept. 9)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f5bdf4f3a408" data-td_block_id="td_uid_5_5f5bdf4f3a408"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f5bdf4f3a408" data-td_block_id="td_uid_5_5f5bdf4f3a408"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/171213" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2017/08/stylenewport300-2.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/207990" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/07/Diego-Ryan-Miller-1.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside>
		<aside class="td_block_template_8 widget widget_recent_entries">
		<h4 class="td-block-title"><span>The Latest</span></h4>
		<ul>
											<li>
					<a href="https://whatsupnewp.com/2020/09/tractor-trailer-crashes-on-jamestown-bridge-all-westbound-traffic-temporarily-stopped/">Tractor-trailer crashes on Jamestown Bridge, all westbound traffic temporarily stopped</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/09/rhode-island-road-report-scheduled-road-and-lane-closures-construction-projects-september-12-18/">Rhode Island Road Report: Scheduled road and lane closures, construction projects: September 12 -18</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/09/rhode-island-commerce-department-of-health-announce-new-screen-and-get-away-contest/">Rhode Island Commerce, Department of Health announce new “Screen and Get Away” contest</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/09/ppac-announces-live-stream-an-evening-of-new-york-songs-and-stories-with-suzanne-vega-october-7th/">PPAC Announces Live Stream &#8220;An Evening of New York Songs and Stories with Suzanne Vega&#8221; October 7th</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/09/agenda-for-newport-city-council-meeting-on-september-16th/" aria-current="page">Agenda for Newport City Council Meeting on September 16th</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/200284" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisMarchFluted300x300-1.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/201845" target="_blank"><img width="336" height="280" src='https://whatsupnewp.com/wp-content/uploads/2020/04/Shop-Local-Eat-Local-Read-Local-1.png' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/200286" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisGreenTSAV300x300-1-1.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/204984" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2017/08/sightsailing3003.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Sign up for our free newsletter, you&#8217;ll never miss a story from us</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5918" method="post" data-id="5918" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></p>
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1599856463" /><input type="hidden" name="_mc4wp_form_id" value="5918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Have a news tip or story idea?</span></h4>			<div class="textwidget"><p>Email us at Ryan@whatsupnewp.com</p>
</div>
		</aside><aside class="td_block_template_8 widget widget_media_image"><a href="https://www.lionpublishers.com/"><img width="300" height="250" src="https://whatsupnewp.com/wp-content/uploads/2017/01/lion_memberbadge.300.250.72-300x250.jpg" class="image wp-image-29267  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your locally-owned, independent news source for Newport County, Rhode Island, and beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-wun-container"><ul id="menu-top-menu-wun-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-210551"><a href="https://whatsupnewp.com/2020/09/things-to-do-in-rhode-island-this-weekend-sept-11-13/">TRENDING:   Things to do this wekeend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210552"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Primary Election Results</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2020 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f5bdf4f4dd87
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0' id='revue-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8' id='mc4wp-forms-api-js'></script>
<script>window.advads_has_ads = [["210813","ad",null],["202730","ad",null],["210349","ad",null],["193409","ad",null],["171213","ad",null],["207990","ad",null],["200284","ad",null],["201845","ad",null],["200286","ad",null],["204984","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[18.5,65.2999999999999971578290569595992565155029296875],"today_humidity":68,"today_wind_speed":[5.0999999999999996447286321199499070644378662109375,3.20000000000000017763568394002504646778106689453125],"today_min":[17.800000000000000710542735760100185871124267578125,64],"today_max":[19.39999999999999857891452847979962825775146484375,67],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1599858000,"day_name":"Fri","day_temp":[19,67],"owm_day_index":0},{"timestamp":1599868800,"day_name":"Sat","day_temp":[20,68],"owm_day_index":1},{"timestamp":1599955200,"day_name":"Sun","day_temp":[22,72],"owm_day_index":9},{"timestamp":1600041600,"day_name":"Mon","day_temp":[26,79],"owm_day_index":17},{"timestamp":1600128000,"day_name":"Tue","day_temp":[19,67],"owm_day_index":25},{"timestamp":1600214400,"day_name":"Wed","day_temp":[12,53],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f5bdf4f4e95c"></textarea>
						<div id="td_live_css_uid_1_5f5bdf4f4e95c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f5bdf4f4e95c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f5bdf4f4e95c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>