<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Money Talks – sometimes | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2016/09/vote.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whatsupnewp.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8' id='krux/postscribe-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.8.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://whatsupnewp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsupnewp.com/wp-json/wp/v2/posts/209807" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Concert Photos: Grace Potter at the Yarmouth Drive-In (8-21-20)' href='https://whatsupnewp.com/2020/08/concert-photos-grace-potter-at-the-yarmouth-drive-in-8-21-20/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://whatsupnewp.com/2020/08/money-talks-sometimes/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=209807' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F08%2Fmoney-talks-sometimes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F08%2Fmoney-talks-sometimes%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"c38609292c","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/news/2020-election/",
                                "name": "2020 Election"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-209807 single-format-standard tribe-no-js tribe-theme-Newspaper tribe-events-filter-view tribe-filters-closed tribe-filters-vertical money-talks-sometimes global-block-template-8 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-206137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-206137"><a href="https://whatsupnewp.com">Communities<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206139"><a href="https://whatsupnewp.com/category/newport-county/newport/">Newport</a></li>
	<li id="menu-item-206138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206138"><a href="https://whatsupnewp.com/category/newport-county/middletown/">Middletown</a></li>
	<li id="menu-item-206140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206140"><a href="https://whatsupnewp.com/category/newport-county/portsmouth/">Portsmouth</a></li>
	<li id="menu-item-206141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206141"><a href="https://whatsupnewp.com/category/newport-county/tiverton/">Tiverton</a></li>
	<li id="menu-item-202170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202170"><a href="https://whatsupnewp.com/rhode-island/">Rhode Island</a></li>
</ul>
</li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-206724"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li id="menu-item-198669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198669"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-202896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202896"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a></li>
		<li id="menu-item-202895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202895"><a href="https://whatsupnewp.com/2020/04/newport-county-restaurants-offering-take-out-delivery/">Newport County restaurants offering take-out &#038; delivery (Updating)</a></li>
		<li id="menu-item-202897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202897"><a href="https://whatsupnewp.com/2020/03/newport-county-virtual-tip-jar-help-support-service-industry-workers/">Newport County Virtual Tip Jar: Help support service industry workers</a></li>
		<li id="menu-item-202898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202898"><a href="https://whatsupnewp.com/2020/04/ri-musicians-virtual-tip-jar-help-support-local-artists/">RI Musician’s Virtual Tip Jar: Help Support Local Artists</a></li>
	</ul>
</li>
	<li id="menu-item-194744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
	<li id="menu-item-193553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li id="menu-item-183122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-182418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-203199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-203199"><a href="https://whatsupnewp.com">Lifestyle: Food, things to do, &#038; more<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li id="menu-item-188142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a></li>
	<li id="menu-item-194743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
	<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a></li>
	<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li id="menu-item-188147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-202499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-202499"><a href="https://whatsupnewp.com/newport-county/">Living: Business, Jobs, Obits, &#038; more<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-183018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	</ul>
</li>
	<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li id="menu-item-195459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-206142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-206142"><a href="https://whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206704"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li id="menu-item-206705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206705"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li id="menu-item-206706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206706"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-206707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206707"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
	<li id="menu-item-206708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206708"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-196582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-202501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
		<li id="menu-item-202502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
		<li id="menu-item-202500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
		<li id="menu-item-202508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
		<li id="menu-item-202510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
		<li id="menu-item-202512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202512"><a href="https://whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
		<li id="menu-item-202504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
		<li id="menu-item-202506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202506"><a href="https://whatsupnewp.com/author/dave-layman/">Dave Layman | Contributing Writer</a></li>
		<li id="menu-item-202507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
		<li id="menu-item-202505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202505"><a href="https://whatsupnewp.com/author/gina-macris/">Gina Macris | Contributing Writer</a></li>
		<li id="menu-item-202509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202509"><a href="https://whatsupnewp.com/author/kennethproudfoot/">Kenneth Proudfoot | Contributing Writer</a></li>
		<li id="menu-item-202503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
		<li id="menu-item-202513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202513"><a href="https://whatsupnewp.com">Gary Alpert | Photographer</a></li>
		<li id="menu-item-202514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202514"><a href="https://whatsupnewp.com">Morgan Macia | Photographer</a></li>
		<li id="menu-item-202511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-202511"><a href="https://whatsupnewp.com">Rick Farrell | Photographer</a></li>
	</ul>
</li>
	<li id="menu-item-204176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
	<li id="menu-item-204172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What&#8217;s Up Video</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">69.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, August 23, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu-wun" class="top-header-menu"><li id="menu-item-202079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-202079"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
<li id="menu-item-202078" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202078"><a href="https://whatsupnewp.com/support-whats-up-newp/">Become A What&#8217;s Up Newp Supporter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f4283a6cff92_rand td_block_template_8"><div class="td-all-devices"><a data-bid="1" href="https://whatsupnewp.com/linkout/201840" target="_blank"><img width="728" height="90" src='https://whatsupnewp.com/wp-content/uploads/2020/04/Grayscale-Snowboard-Sale-Leaderboard-1-1.png' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a>
</div> </div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-206137"><a href="https://whatsupnewp.com">Communities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206139"><a href="https://whatsupnewp.com/category/newport-county/newport/">Newport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206138"><a href="https://whatsupnewp.com/category/newport-county/middletown/">Middletown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206140"><a href="https://whatsupnewp.com/category/newport-county/portsmouth/">Portsmouth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206141"><a href="https://whatsupnewp.com/category/newport-county/tiverton/">Tiverton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202170"><a href="https://whatsupnewp.com/rhode-island/">Rhode Island</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-206724"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">COVID-19</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202896"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202895"><a href="https://whatsupnewp.com/2020/04/newport-county-restaurants-offering-take-out-delivery/">Newport County restaurants offering take-out &#038; delivery (Updating)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202897"><a href="https://whatsupnewp.com/2020/03/newport-county-virtual-tip-jar-help-support-service-industry-workers/">Newport County Virtual Tip Jar: Help support service industry workers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202898"><a href="https://whatsupnewp.com/2020/04/ri-musicians-virtual-tip-jar-help-support-local-artists/">RI Musician’s Virtual Tip Jar: Help Support Local Artists</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-203199"><a href="https://whatsupnewp.com">Lifestyle: Food, things to do, &#038; more</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-202499"><a href="https://whatsupnewp.com/newport-county/">Living: Business, Jobs, Obits, &#038; more</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-206142"><a href="https://whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206704"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206705"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206706"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206707"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206708"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202512"><a href="https://whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202506"><a href="https://whatsupnewp.com/author/dave-layman/">Dave Layman | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202505"><a href="https://whatsupnewp.com/author/gina-macris/">Gina Macris | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202509"><a href="https://whatsupnewp.com/author/kennethproudfoot/">Kenneth Proudfoot | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202513"><a href="https://whatsupnewp.com">Gary Alpert | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202514"><a href="https://whatsupnewp.com">Morgan Macia | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202511"><a href="https://whatsupnewp.com">Rick Farrell | Photographer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What&#8217;s Up Video</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-209807" class="post-209807 post type-post status-publish format-standard has-post-thumbnail category-2020-election category-city-government" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2020 Election</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li><li class="entry-category"><a  href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Money Talks – sometimes</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-23T10:56:29+00:00" >August 23, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F08%2Fmoney-talks-sometimes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Money+Talks+%E2%80%93+sometimes&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F08%2Fmoney-talks-sometimes%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/08/money-talks-sometimes/&title=Money Talks – sometimes">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/08/money-talks-sometimes/&amp;media=https://whatsupnewp.com/wp-content/uploads/2016/09/vote.jpg&description=Money+Talks+%E2%80%93+sometimes">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Money Talks – sometimes&body=https://whatsupnewp.com/2020/08/money-talks-sometimes/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Money Talks – sometimes %0A%0A https://whatsupnewp.com/2020/08/money-talks-sometimes/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://whatsupnewp.com/wp-content/uploads/2016/09/vote.jpg" data-caption=""><img width="600" height="336" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2016/09/vote.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/09/vote.jpg 600w, https://whatsupnewp.com/wp-content/uploads/2016/09/vote-300x168.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="vote"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5f4283a6e0e6e_rand td_block_template_8"><div class="td-all-devices"><a data-bid="1" href="https://whatsupnewp.com/linkout/183554" target="_blank"><img width="774" height="89" src='https://whatsupnewp.com/wp-content/uploads/2018/11/jpt728.png' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a> 
</div> </div>
<p>Money talks – often in elections.<br></p>



<p>Those candidates with the most robust campaign funds can find multiple ways to reach voters and deliver their message and gain name recognition. In this era of COVID-19 you would think that a well-funded campaign could reach voters through multiple media messages, brochures, lawn signs, and the like. Door to door campaigning is limited, rallies are virtually non-existent.<br></p>



<p>And so, a look at the Newport City Council tells us otherwise. Only one candidate, Third Ward Councilwoman Kathryn Leonard, has reported a substantial war chest, $24,964. That’s according to filings with the state Board of Elections, the most recent due August 11 (28 days before the primary election) for those in a primary elections, and July 31 for<br>others.<br></p>



<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f4283a6dde09_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span><div class="td-all-devices"><a data-bid="1" href="https://whatsupnewp.com/linkout/209226" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/08/advertise-here.gif' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a>
</div></div><p>Leonard is in a primary election for her ward 3 seat against Paul E. Marshall, who lists $1,252 in his campaign fund, and Rachel S. Hussey, who is at zero.<br></p>



<p>Here’s what the candidates reported to the state Board of Elections, as of either August 11 or July 31.<br></p>



<p>At-large (primary election – reports were due August 11)<br></p>



<p>Derek Grinkin $0</p>



<p>Elizabeth Cullen $1,231</p>



<p>Elizabeth Fuerte $0</p>



<p>Mayor Jamie Bova $3,801</p>



<p>Councilwoman Jeanne Marie Napolitano $29</p>



<p>Councilman Justin McLaughlin $0</p>



<p>Kevin Michaud $3,650</p>



<p>Councilwoman Lynn Ceglie* $1,103</p>



<p>Meagan Landry $2,380</p>



<p>Olga Henger $325</p>



<p>Councilwoman Susan Taylor $1,051</p>



<p>William Kimes $0</p>



<p>*Lynn Ceglie is currently the Ward 2 Council representative, but is running for an at-<br>large seat</p>



<p>Ward 1 – no primary<br>Councilwoman Angela McCalla $3,621<br>Hugo DeAscentis, Jr. $451</p>



<p>Ward 2 – no primary<br>Charles Holder $0<br>Kim Salerno $0</p>



<p>Ward 3 – primary<br>Councilwoman Kathryn Leonard $24,964<br>Paul Marshall $1,252<br>Rachel Hussey $0</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5f4283a6e194e_rand td_block_template_8"><a data-bid="1" href="https://whatsupnewp.com/linkout/201840" target="_blank"><img width="728" height="90" src='https://whatsupnewp.com/wp-content/uploads/2020/04/Grayscale-Snowboard-Sale-Leaderboard-1-1.png' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a> <div style="float: right; " id="whats-282685149"><div class="hub-form-prefix">
<div class="hub-richtext">
<hr />
<p style="text-align: center;">What&#8217;s Up Newp is Newport County&#8217;s most-read online news source. The information, journalism, and news that we provide on a daily basis are made possible because of the support of our readers and advertisers. Help support our locally owned, independent, award-winning newsroom by becoming a <a href="https://whatsupnewp.com/support-whats-up-newp/">What&#8217;s Up Newp Supporter</a> today.</p>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div style="text-align: center;">
<hr />
</div>
<p><!--End mc_embed_signup--></p>
</div> </div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F08%2Fmoney-talks-sometimes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Money+Talks+%E2%80%93+sometimes&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F08%2Fmoney-talks-sometimes%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/08/money-talks-sometimes/&title=Money Talks – sometimes">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/08/money-talks-sometimes/&amp;media=https://whatsupnewp.com/wp-content/uploads/2016/09/vote.jpg&description=Money+Talks+%E2%80%93+sometimes">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Money Talks – sometimes&body=https://whatsupnewp.com/2020/08/money-talks-sometimes/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Money Talks – sometimes %0A%0A https://whatsupnewp.com/2020/08/money-talks-sometimes/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/08/concert-photos-grace-potter-at-the-yarmouth-drive-in-8-21-20/">Concert Photos: Grace Potter at the Yarmouth Drive-In (8-21-20)</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/frankprosnitz/"><img alt='' src='https://secure.gravatar.com/avatar/18fb43646b4e55b1386f69cb76ab4f81?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/18fb43646b4e55b1386f69cb76ab4f81?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz</a></span></div><div class="td-author-url"><a href="http://www.prosnitzcom.com">http://www.prosnitzcom.com</a></div><div class="td-author-description">Frank Prosnitz brings several years in journalism, including 10 years as editor of Providence (RI) Business News and 14 years as a reporter and bureau manager at the Providence (RI) Journal, to the What'sUpNewp team. Prosnitz began his journalism career as a sports writer at the Asbury Park (NJ) Press, moving to The News Tribune (Woodbridge, NJ), before joining the Providence Journal. Prosnitz can be heard weekly hosting radio programs on WADK (Newport), WOON (Woonsocket), and WLBQ (Westerly).</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Prosnitz"></span><meta itemprop="datePublished" content="2020-08-23T10:56:29+00:00"><meta itemprop="dateModified" content="2020-08-23T10:56:32-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/08/money-talks-sometimes/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="Money Talks – sometimes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2016/09/vote.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="336"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5f4283a6e3c81_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_5f4283a6e3c81" ><script>var block_td_uid_5_5f4283a6e3c81 = new tdBlock();
block_td_uid_5_5f4283a6e3c81.id = "td_uid_5_5f4283a6e3c81";
block_td_uid_5_5f4283a6e3c81.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5f4283a6e3c81_rand","td_column_number":3,"live_filter_cur_post_id":209807,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f4283a6e3c81_rand","tdc_css_class_style":"td_uid_5_5f4283a6e3c81_rand_style"}';
block_td_uid_5_5f4283a6e3c81.td_column_number = "3";
block_td_uid_5_5f4283a6e3c81.block_type = "td_block_related_posts";
block_td_uid_5_5f4283a6e3c81.post_count = "6";
block_td_uid_5_5f4283a6e3c81.found_posts = "1907";
block_td_uid_5_5f4283a6e3c81.header_color = "";
block_td_uid_5_5f4283a6e3c81.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f4283a6e3c81.max_num_pages = "318";
tdBlocksArray.push(block_td_uid_5_5f4283a6e3c81);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5f4283a6ee0b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5f4283a6e3c81" href="#">RELATED ARTICLES</a><a id="td_uid_7_5f4283a6ee0bd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5f4283a6e3c81" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5f4283a6e3c81 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-video-a-conversation-with-angela-mccalla-candidate-for-newport-city-council-ward-1/" rel="bookmark" class="td-image-wrap" title="2020 Voter Guide – Video: A conversation with Angela McCalla, candidate for Newport City Council Ward 1"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/06/40263491_298543707622386_516145345449689088_o-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/06/40263491_298543707622386_516145345449689088_o-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/06/40263491_298543707622386_516145345449689088_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Voter Guide – Video: A conversation with Angela McCalla, candidate for Newport City Council Ward 1"/></a></div>                <a href="https://whatsupnewp.com/category/news/2020-election/" class="td-post-category">2020 Election</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-video-a-conversation-with-angela-mccalla-candidate-for-newport-city-council-ward-1/" rel="bookmark" title="2020 Voter Guide – Video: A conversation with Angela McCalla, candidate for Newport City Council Ward 1">2020 Voter Guide – Video: A conversation with Angela McCalla, candidate for Newport City Council Ward 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-william-kimes-newport-city-council-at-large/" rel="bookmark" class="td-image-wrap" title="2020 Voter Guide – Candidate Profile: William Kimes, Newport City Council At-Large"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/08/0625201418a-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/08/0625201418a-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/08/0625201418a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Voter Guide – Candidate Profile: William Kimes, Newport City Council At-Large"/></a></div>                <a href="https://whatsupnewp.com/category/news/2020-election/" class="td-post-category">2020 Election</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-william-kimes-newport-city-council-at-large/" rel="bookmark" title="2020 Voter Guide – Candidate Profile: William Kimes, Newport City Council At-Large">2020 Voter Guide – Candidate Profile: William Kimes, Newport City Council At-Large</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-angela-mccalla-newport-city-council-ward-1/" rel="bookmark" class="td-image-wrap" title="2020 Voter Guide – Candidate Profile: Angela McCalla, Newport City Council Ward 1"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/06/40263491_298543707622386_516145345449689088_o-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/06/40263491_298543707622386_516145345449689088_o-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/06/40263491_298543707622386_516145345449689088_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Voter Guide – Candidate Profile: Angela McCalla, Newport City Council Ward 1"/></a></div>                <a href="https://whatsupnewp.com/category/news/2020-election/" class="td-post-category">2020 Election</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-angela-mccalla-newport-city-council-ward-1/" rel="bookmark" title="2020 Voter Guide – Candidate Profile: Angela McCalla, Newport City Council Ward 1">2020 Voter Guide – Candidate Profile: Angela McCalla, Newport City Council Ward 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/08/newport-county-road-report-construction-and-delays-for-the-week-of-august-22-29/" rel="bookmark" class="td-image-wrap" title="Newport County Road Report:  Construction and delays for the week of August 22 &#8211; 29"><img width="218" height="145" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2.jpg 800w, https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2-300x200.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2016/06/800px-Newport_Bridge_Narragansett_Bay-2-768x512.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="Narragansett Bay" title="Newport County Road Report:  Construction and delays for the week of August 22 &#8211; 29"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/08/newport-county-road-report-construction-and-delays-for-the-week-of-august-22-29/" rel="bookmark" title="Newport County Road Report:  Construction and delays for the week of August 22 &#8211; 29">Newport County Road Report:  Construction and delays for the week of August 22 &#8211; 29</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/08/whats-up-newps-voter-guide-newport-city-council/" rel="bookmark" class="td-image-wrap" title="What&#8217;s Up Newp&#8217;s Voter Guide: Newport City Council"><img width="200" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2.jpg 1600w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-300x225.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-768x576.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-1024x768.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2016/01/NewportRICityHall-2-500x375.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" alt="Newport city hall newport city council" title="What&#8217;s Up Newp&#8217;s Voter Guide: Newport City Council"/></a></div>                <a href="https://whatsupnewp.com/category/news/2020-election/" class="td-post-category">2020 Election</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/08/whats-up-newps-voter-guide-newport-city-council/" rel="bookmark" title="What&#8217;s Up Newp&#8217;s Voter Guide: Newport City Council">What&#8217;s Up Newp&#8217;s Voter Guide: Newport City Council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-olga-enger-newport-city-council-at-large/" rel="bookmark" class="td-image-wrap" title="2020 Voter Guide – Candidate Profile: Olga Enger, Newport City Council At-Large"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/06/IMG_2036_1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/06/IMG_2036_1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/06/IMG_2036_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Voter Guide – Candidate Profile: Olga Enger, Newport City Council At-Large"/></a></div>                <a href="https://whatsupnewp.com/category/news/2020-election/" class="td-post-category">2020 Election</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-olga-enger-newport-city-council-at-large/" rel="bookmark" title="2020 Voter Guide – Candidate Profile: Olga Enger, Newport City Council At-Large">2020 Voter Guide – Candidate Profile: Olga Enger, Newport City Council At-Large</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f4283a6e3c81" data-td_block_id="td_uid_5_5f4283a6e3c81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f4283a6e3c81" data-td_block_id="td_uid_5_5f4283a6e3c81"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/209424" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/08/WUN_300x300.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/206062" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/06/WhatsUpNewp_June2020_300x250.png' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/202629" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Home-Equity-1-1.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/209424" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/08/WUN_300x300.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/207984" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/07/SMO_WUN_300x300px_BBQ_Platter-1.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/171213" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2017/08/stylenewport300-2.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/199116" target="_blank"><img width="285" height="300" src='https://whatsupnewp.com/wp-content/uploads/2020/03/Annotation-2020-07-14-085838-285x300-1.png' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside><aside class="td_block_template_8 widget whats-widget"><a data-bid="1" href="https://whatsupnewp.com/linkout/204985" target="_blank"><img width="300" height="300" src='https://whatsupnewp.com/wp-content/uploads/2017/08/sightsailing300.jpg' alt=''  style="opacity: 1 !important; max-width: 100%; height: auto;"/></a></aside>
		<aside class="td_block_template_8 widget widget_recent_entries">
		<h4 class="td-block-title"><span>The Latest</span></h4>
		<ul>
											<li>
					<a href="https://whatsupnewp.com/2020/08/money-talks-sometimes/" aria-current="page">Money Talks – sometimes</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/concert-photos-grace-potter-at-the-yarmouth-drive-in-8-21-20/">Concert Photos: Grace Potter at the Yarmouth Drive-In (8-21-20)</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/on-this-day-in-newport-history-august-23-2000-newports-richard-hatch-wins-survivor/">On This Day In Newport History: August 23, 2000 &#8211; Newport&#8217;s Richard Hatch Wins Survivor</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/concert-photos-allman-betts-band-at-the-yarmouth-drive-in-8-20-20/">Concert Photos: Allman Betts Band at the Yarmouth Drive-In (8-20-20)</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/whats-up-at-the-movies-we-review-tesla/">What&#8217;s Up at the Movies: We Review &#8220;Tesla&#8221;</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/today-in-newport-history-august-22-1762-ann-franklin-takes-over-newport-mercury-becomes-first-female-newspaper-editor-in-u-s/">Today In Newport History: August 22, 1762 &#8211; Ann Franklin Takes Over Newport Mercury, Becomes First Female Editor in U.S.</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/whats-up-in-newport-county-this-weekend-aug-21-23/">What&#8217;s Up in Newport County this weekend: Aug. 21 &#8211; 23</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/2020-voter-guide-video-a-conversation-with-angela-mccalla-candidate-for-newport-city-council-ward-1/">2020 Voter Guide – Video: A conversation with Angela McCalla, candidate for Newport City Council Ward 1</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-lynn-ceglie-newport-city-council-at-large/">2020 Voter Guide – Candidate Profile: Lynn Ceglie, Newport City Council At-Large</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/08/2020-voter-guide-candidate-profile-william-kimes-newport-city-council-at-large/">2020 Voter Guide – Candidate Profile: William Kimes, Newport City Council At-Large</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_8 widget widget_media_image"><a href="https://www.lionpublishers.com/"><img width="300" height="250" src="https://whatsupnewp.com/wp-content/uploads/2017/01/lion_memberbadge.300.250.72-300x250.jpg" class="image wp-image-29267  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your proper source for what's happening, new, and to do in and around Newport, Rhode Island.  What's Up Newp , which is Newport-owned and operated, is a local independent online news publisher.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-206137"><a href="https://whatsupnewp.com">Communities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206139"><a href="https://whatsupnewp.com/category/newport-county/newport/">Newport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206138"><a href="https://whatsupnewp.com/category/newport-county/middletown/">Middletown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206140"><a href="https://whatsupnewp.com/category/newport-county/portsmouth/">Portsmouth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-206141"><a href="https://whatsupnewp.com/category/newport-county/tiverton/">Tiverton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202170"><a href="https://whatsupnewp.com/rhode-island/">Rhode Island</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-206724"><a href="https://whatsupnewp.com/category/news/2020-election/">2020 Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">COVID-19</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202896"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202895"><a href="https://whatsupnewp.com/2020/04/newport-county-restaurants-offering-take-out-delivery/">Newport County restaurants offering take-out &#038; delivery (Updating)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202897"><a href="https://whatsupnewp.com/2020/03/newport-county-virtual-tip-jar-help-support-service-industry-workers/">Newport County Virtual Tip Jar: Help support service industry workers</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202898"><a href="https://whatsupnewp.com/2020/04/ri-musicians-virtual-tip-jar-help-support-local-artists/">RI Musician’s Virtual Tip Jar: Help Support Local Artists</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-203199"><a href="https://whatsupnewp.com">Lifestyle: Food, things to do, &#038; more</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-202499"><a href="https://whatsupnewp.com/newport-county/">Living: Business, Jobs, Obits, &#038; more</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-206142"><a href="https://whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206704"><a href="https://whatsupnewp.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206705"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206706"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206707"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206708"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202512"><a href="https://whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202506"><a href="https://whatsupnewp.com/author/dave-layman/">Dave Layman | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202505"><a href="https://whatsupnewp.com/author/gina-macris/">Gina Macris | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202509"><a href="https://whatsupnewp.com/author/kennethproudfoot/">Kenneth Proudfoot | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202513"><a href="https://whatsupnewp.com">Gary Alpert | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202514"><a href="https://whatsupnewp.com">Morgan Macia | Photographer</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-202511"><a href="https://whatsupnewp.com">Rick Farrell | Photographer</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What&#8217;s Up Video</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2019 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f4283a70caf7
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0' id='revue-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3' id='page-links-to-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script>window.advads_has_ads = [["201840","ad",null],["209226","ad",null],["183554","ad",null],["201840","ad",null],["193409","ad",null],["209424","ad",null],["206062","ad",null],["202629","ad",null],["209424","ad",null],["207984","ad",null],["171213","ad",null],["199116","ad",null],["204985","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"mist-d","today_icon_text":"mist","today_temp":[20.699999999999999289457264239899814128875732421875,69.2000000000000028421709430404007434844970703125],"today_humidity":100,"today_wind_speed":[1.5,0.90000000000000002220446049250313080847263336181640625],"today_min":[19.39999999999999857891452847979962825775146484375,67],"today_max":[22.199999999999999289457264239899814128875732421875,72],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1598194800,"day_name":"Sun","day_temp":[27,81],"owm_day_index":0},{"timestamp":1598227200,"day_name":"Mon","day_temp":[28,82],"owm_day_index":3},{"timestamp":1598313600,"day_name":"Tue","day_temp":[30,85],"owm_day_index":11},{"timestamp":1598400000,"day_name":"Wed","day_temp":[25,76],"owm_day_index":19},{"timestamp":1598486400,"day_name":"Thu","day_temp":[21,70],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f4283a70d2b0"></textarea>
						<div id="td_live_css_uid_1_5f4283a70d2b0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f4283a70d2b0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f4283a70d2b0");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>