<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://whatsupnewp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guest View &#8211; J. Clement Cicilline: Deadline for applying for Presidential Preference Primary mail ballot is May 19th' href='https://whatsupnewp.com/2020/05/guest-view-j-clement-cicilline-deadline-for-applying-for-presidential-preference-primary-mail-ballot-is-may-19th/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=204503' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F05%2Fnewport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F05%2Fnewport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"6822d0cc1e","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/",
                                "name": "Bars and Restaurants"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-204503 single-format-standard tribe-no-js tribe-theme-Newspaper tribe-events-filter-view tribe-filters-closed tribe-filters-vertical newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining global-block-template-8 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li id="menu-item-202499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-202499"><a href="https://whatsupnewp.com/newport-county/">Newport County<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-193553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
		<li id="menu-item-194744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
	</ul>
</li>
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	</ul>
</li>
	<li id="menu-item-203198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203198"><a href="http://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
		<li id="menu-item-183018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
		<li id="menu-item-195459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-194743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
	</ul>
</li>
	<li id="menu-item-203199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203199"><a href="http://www.whatsupnewp.com">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
		<li id="menu-item-188142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
		<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
		</ul>
</li>
		<li id="menu-item-188143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
		<li id="menu-item-188147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
		<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	</ul>
</li>
	<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a></li>
	<li id="menu-item-183122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-182418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-202170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202170"><a href="https://whatsupnewp.com/rhode-island/">Rhode Island</a></li>
<li id="menu-item-196582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-202501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
	<li id="menu-item-202502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
	<li id="menu-item-202500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
	<li id="menu-item-202508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
	<li id="menu-item-202510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
	<li id="menu-item-202512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202512"><a href="http://www.whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
	<li id="menu-item-202504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
	<li id="menu-item-202506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202506"><a href="https://whatsupnewp.com/author/dave-layman/">Dave Layman | Contributing Writer</a></li>
	<li id="menu-item-202507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
	<li id="menu-item-202505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202505"><a href="https://whatsupnewp.com/author/gina-macris/">Gina Macris | Contributing Writer</a></li>
	<li id="menu-item-202509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202509"><a href="https://whatsupnewp.com/author/kennethproudfoot/">Kenneth Proudfoot | Contributing Writer</a></li>
	<li id="menu-item-202503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
	<li id="menu-item-202513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202513"><a href="http://www.whatsupnewp.com">Gary Alpert | Photographer</a></li>
	<li id="menu-item-202514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202514"><a href="http://www.whatsupnewp.com">Morgan Macia | Photographer</a></li>
	<li id="menu-item-202511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202511"><a href="http://www.whatsupnewp.com">Rick Farrell | Photographer</a></li>
</ul>
</li>
<li id="menu-item-204176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
<li id="menu-item-204172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What&#8217;s Up Video</a></li>
<li id="menu-item-198669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198669"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">COVID-19<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-202896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202896"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a></li>
	<li id="menu-item-202895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202895"><a href="https://whatsupnewp.com/2020/04/newport-county-restaurants-offering-take-out-delivery/">Newport County restaurants offering take-out &#038; delivery (Updating)</a></li>
	<li id="menu-item-202897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202897"><a href="https://whatsupnewp.com/2020/03/newport-county-virtual-tip-jar-help-support-service-industry-workers/">Newport County Virtual Tip Jar: Help support service industry workers</a></li>
	<li id="menu-item-202898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202898"><a href="https://whatsupnewp.com/2020/04/ri-musicians-virtual-tip-jar-help-support-local-artists/">RI Musician’s Virtual Tip Jar: Help Support Local Artists</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">48.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, May 13, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu-wun" class="top-header-menu"><li id="menu-item-203882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-203882"><a href="https://whatsupnewp.com/about-us/">About</a></li>
<li id="menu-item-203883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203883"><a href="https://whatsupnewp.com/advertise/">Advertise</a></li>
<li id="menu-item-203884" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203884"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
<li id="menu-item-202079" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202079"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Newsletters</a></li>
<li id="menu-item-202078" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202078"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ebc0d80f2317_rand td_block_template_8"><div class="td-all-devices"><p><a href="http://janepickens.com/"><img class="aligncenter size-full wp-image-183555" src="https://whatsupnewp.com/wp-content/uploads/2018/11/jpt728.png" alt="" width="774" height="89" srcset="https://whatsupnewp.com/wp-content/uploads/2018/11/jpt728.png 774w, https://whatsupnewp.com/wp-content/uploads/2018/11/jpt728-300x34.png 300w, https://whatsupnewp.com/wp-content/uploads/2018/11/jpt728-768x88.png 768w, https://whatsupnewp.com/wp-content/uploads/2018/11/jpt728-696x80.png 696w" sizes="(max-width: 774px) 100vw, 774px" /></a></p>

</div> <p><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"322b278a200dd604efc0a9d50","lid":"2e2128ac76","uniqueMethods":true}) })</script></p>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-202499"><a href="https://whatsupnewp.com/newport-county/">Newport County</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203198"><a href="http://www.whatsupnewp.com">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203199"><a href="http://www.whatsupnewp.com">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202170"><a href="https://whatsupnewp.com/rhode-island/">Rhode Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202512"><a href="http://www.whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202506"><a href="https://whatsupnewp.com/author/dave-layman/">Dave Layman | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202505"><a href="https://whatsupnewp.com/author/gina-macris/">Gina Macris | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202509"><a href="https://whatsupnewp.com/author/kennethproudfoot/">Kenneth Proudfoot | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202513"><a href="http://www.whatsupnewp.com">Gary Alpert | Photographer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202514"><a href="http://www.whatsupnewp.com">Morgan Macia | Photographer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202511"><a href="http://www.whatsupnewp.com">Rick Farrell | Photographer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What&#8217;s Up Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202896"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202895"><a href="https://whatsupnewp.com/2020/04/newport-county-restaurants-offering-take-out-delivery/">Newport County restaurants offering take-out &#038; delivery (Updating)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202897"><a href="https://whatsupnewp.com/2020/03/newport-county-virtual-tip-jar-help-support-service-industry-workers/">Newport County Virtual Tip Jar: Help support service industry workers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202898"><a href="https://whatsupnewp.com/2020/04/ri-musicians-virtual-tip-jar-help-support-local-artists/">RI Musician’s Virtual Tip Jar: Help Support Local Artists</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-204503" class="post-204503 post type-post status-publish format-standard has-post-thumbnail category-bars-and-restaurants-newport-ri category-business category-city-government category-newport-county tag-coronavirus-disease" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bars and Restaurants</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Bars and Restaurants</a></li><li class="entry-category"><a  href="https://whatsupnewp.com/category/business/">Business</a></li><li class="entry-category"><a  href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li><li class="entry-category"><a  href="https://whatsupnewp.com/category/newport-county/">Newport County</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-13T11:08:43+00:00" >May 13, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F05%2Fnewport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Newport+City+Manager+signs+Executive+Order+allowing+all+restaurants+to+offer+outdoor+dining&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F05%2Fnewport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/&title=Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o.jpg&description=Newport+City+Manager+signs+Executive+Order+allowing+all+restaurants+to+offer+outdoor+dining">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining&body=https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining %0A%0A https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o.jpg" data-caption="Photo via Surf Club"><img width="696" height="696" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o-696x696.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o-696x696.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o-768x768.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="69535424_2155639588062369_89814303099584512_o"/></a><figcaption class="wp-caption-text">Photo via Surf Club</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5ebc0d810e5d3_rand td_block_template_8"><p><a href="https://whatsupnewp.com/support-whats-up-newp/"><img class="aligncenter size-full wp-image-201842" src="https://whatsupnewp.com/wp-content/uploads/2020/04/Grayscale-Snowboard-Sale-Leaderboard-1.png" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/Grayscale-Snowboard-Sale-Leaderboard-1.png 728w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grayscale-Snowboard-Sale-Leaderboard-1-300x37.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grayscale-Snowboard-Sale-Leaderboard-1-696x86.png 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
 <p><a href="https://whatsupnewp.com/2020/03/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/"><img class="aligncenter wp-image-204072 size-full" src="https://whatsupnewp.com/wp-content/uploads/2020/03/COVID-19-in-Rhode-Island.png" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/COVID-19-in-Rhode-Island.png 728w, https://whatsupnewp.com/wp-content/uploads/2020/03/COVID-19-in-Rhode-Island-300x37.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/03/COVID-19-in-Rhode-Island-696x86.png 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
<p>Newport City Manager Joe Nicholson on Tuesday signed an Executive Order that will allow all existing victualing licenses offering service at bales or at counters to offer outdoor service.</p>



<p>During her COVID-19 press briefing on Monday, Governor Raimondo <a href="https://whatsupnewp.com/2020/05/restaurants-can-reopen-for-outdoor-dining-beginning-may-18th/">announced that restaurants will be allowed to reopen for on-premise outdoor dining </a>beginning Monday, May 18.</p>



<p>According to Newport&#8217;s Executive Order,  outdoor dining for restaurants will subject to the following conditions;</p>



<p>1. All establishments presently licensed for outdoor service may provide outdoor service in municipality permitted areas and those establishments with sidewalk café licenses may provide service in presently licensed areas, however, subject further to the restrictions as forth herein.&nbsp;</p>



<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5ebc0d810b738_rand td_block_template_8"><span class="td-adspot-title"> - Advertisement - </span><div class="td-all-devices"><p><a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fbit.ly%2F3cMunUD%3Ffbclid%3DIwAR39eab7HajpZNWydQ9XzOiBenhuEMV2H3oi99gQt9j2nDfoc-OKOZFBhSo&amp;h=AT3oXnmpxjzYtAyJXE2Z7zuULTryYLsNcidw5ccZvv8g6V4MU-AKX9N2h_tgEx_yaBzcU5wmiSGHcM7HeYAwhluaAx9yL_-bJNFqQ34O0L0CbXe-RWvWjCEKXV8KKSYiKJNK4Nu1nD_IZHhzAVe8U8PfAGFMuovqughVovdpO1rlDxcDJUye2qnxbFnLvg7xXZwUzdKzWvPdzlU4m5QZ59dufoTCLhYWr3WQVLq3mpuTW4EMW3rSQ49yde4qloKinyWsaTgWUoNKNAAOKAIShLqlyH4__Q_N4Dl_X1a1vswVNwGOaiZAWrFw0fDcV5rpgoqd8Gk9rfLXII_bjGaHI0ILVsZYPzZs24ZEpW7j_oOzGcKqEFy8BRSXybAj22Ol8ANmKEPmPo-hZ_7X28WceCAno4Yo0LIKvf2GOr-xjt60ttAhnifgTHzLl8PmFrf82coaSQe-egXi2JGUCF299Rp3s_owrKo9ljz9QO8gKThEMg738ph5BL_KQOW4lipkbMm70JA2elns0wvYQBY5kWlj4Zj0u5KnzYNK1P3Ap6DBA3lmA69kJ_v9q70lJJEn2MdaoIW5meX5vE2i1IdjfUsiUWpP2TDi9fP1vY_yQ2fJLUHpYOn1gtb4vJO2mfPZXPg"><img class="aligncenter wp-image-202731 size-medium" src="https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-1024x1024.png 1024w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-768x768.png 768w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-696x696.png 696w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-1068x1068.png 1068w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram-420x420.png 420w, https://whatsupnewp.com/wp-content/uploads/2020/04/Grey-Modern-Coffee-Themed-Instagram.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
 
</div></div><p>2. Establishments may present to the City for approval alternative plans to provide outdoor service to patrons in other exterior areas if they are authorized by the owner of the property to do so.&nbsp;</p>



<p>3. All outdoor service must comply with all directives of the Governor&#8217;s executive order authorizing the same, rules and regulations of the Department of Business Regulations and all City of Newport directives concerning such service.&nbsp;</p>



<p>4. All plans, including already licensed areas, for outside service must be approved by the City Manager or his designee.&nbsp;</p>



<p>5. The service area must be set back from adjoining properties so as to not cause a nuisance to surrounding properties.&nbsp;</p>



<p>6. All outside service shall stop at 10 p.m..&nbsp;</p>



<p><em>7</em><em>. </em>All establishments shall comply with all executive orders or rules and regulations covering such service that may be issued from time to time by the Governor&#8217;s office, state agencies or municipal government.&nbsp;</p>



<p>8. Establishments with an alcoholic beverage license may serve alcohol with their food service. </p>



<p>9. This order may be modified, changed or revoked at any time. All accommodations set forth herein are of a temporary nature only and subject to review and change by the City Manager or his designee&nbsp;</p>



<p>This Executive Order states that this shall take effect May 18, 2020 and shall remain in full force and effect until revoked. </p>



<p>Those looking to contact the City Manager can do so by calling (401)845-5430<a href="mailto:citymanager@cityofnewport.com"> </a>or by email<a href="mailto:citymanager@cityofnewport.com"> citymanager@cityofnewport.com</a>.</p>



<p><strong>Full Executive Order</strong></p>


<a href="https://whatsupnewp.com/wp-content/uploads/2020/05/City-Manager-Executive-Order-COVID-19-Supplemental-Order-2-May-12-2020-Restaurant-Re-Opening.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="on">City-Manager-Executive-Order-COVID-19-Supplemental-Order-2-May-12-2020-Restaurant-Re-Opening<br/></a>
<p class="wp-block-pdfemb-pdf-embedder-viewer"></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5ebc0d810f8a3_rand td_block_template_8"> <div style="float: right; " id="whats-2055521769"><div class="hub-form-prefix">
<div class="hub-richtext">
<hr />
<p style="text-align: center;"><em><strong>This story, and all of our content, is made possible and free to all (no paywall) with the help of <a href="https://whatsupnewp.com/support-whats-up-newp/">What&#8217;s Up Newp Supporters</a>. If you’d like to support more content like this, <a href="https://whatsupnewp.com/support-whats-up-newp/">become a What&#8217;s Up Newp Supporter</a>.</strong></em></p>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div style="text-align: center;"></div>
<p><!--End mc_embed_signup--></p>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F05%2Fnewport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Newport+City+Manager+signs+Executive+Order+allowing+all+restaurants+to+offer+outdoor+dining&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F05%2Fnewport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/&title=Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o.jpg&description=Newport+City+Manager+signs+Executive+Order+allowing+all+restaurants+to+offer+outdoor+dining">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining&body=https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining %0A%0A https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/05/guest-view-j-clement-cicilline-deadline-for-applying-for-presidential-preference-primary-mail-ballot-is-may-19th/">Guest View &#8211; J. Clement Cicilline: Deadline for applying for Presidential Preference Primary mail ballot is May 19th</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/ryanbelmore/"><img alt='' src='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a></span></div><div class="td-author-url"><a href="http://www.whatsupnewp.com">http://www.whatsupnewp.com</a></div><div class="td-author-description">Ryan Belmore is the Owner, Publisher, and Editor of What's Up New England -&gt; What's Up Newp, What's Up Rhode Island, and What's Up Stowe. Ryan lives in Newport, Rhode Island and is a Board Member for Fort Adams Trust and an Advisory Board Member for Lucy's Hearth. 
Email Ryan with tips, feedback, ideas, and more at Ryan@whatsupnewp.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ryanbelmore" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ryan_belmore" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/Ryan_belmore" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Belmore"></span><meta itemprop="datePublished" content="2020-05-13T11:08:43+00:00"><meta itemprop="dateModified" content="2020-05-13T11:08:45-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2020/05/69535424_2155639588062369_89814303099584512_o.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="1000"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ebc0d8111394_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_5ebc0d8111394" ><script>var block_td_uid_5_5ebc0d8111394 = new tdBlock();
block_td_uid_5_5ebc0d8111394.id = "td_uid_5_5ebc0d8111394";
block_td_uid_5_5ebc0d8111394.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ebc0d8111394_rand","td_column_number":3,"live_filter_cur_post_id":204503,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ebc0d8111394_rand","tdc_css_class_style":"td_uid_5_5ebc0d8111394_rand_style"}';
block_td_uid_5_5ebc0d8111394.td_column_number = "3";
block_td_uid_5_5ebc0d8111394.block_type = "td_block_related_posts";
block_td_uid_5_5ebc0d8111394.post_count = "6";
block_td_uid_5_5ebc0d8111394.found_posts = "2847";
block_td_uid_5_5ebc0d8111394.header_color = "";
block_td_uid_5_5ebc0d8111394.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ebc0d8111394.max_num_pages = "475";
tdBlocksArray.push(block_td_uid_5_5ebc0d8111394);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ebc0d812231f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ebc0d8111394" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ebc0d8122323" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ebc0d8111394" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ebc0d8111394 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/05/covid-19-in-rhode-island-may-13-daily-press-briefing-updates/" rel="bookmark" class="td-image-wrap" title="COVID-19 in Rhode Island – May 13: Daily Press Briefing &#038; updates"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-10-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-10-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 in Rhode Island – May 13: Daily Press Briefing &#038; updates"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/05/covid-19-in-rhode-island-may-13-daily-press-briefing-updates/" rel="bookmark" title="COVID-19 in Rhode Island – May 13: Daily Press Briefing &#038; updates">COVID-19 in Rhode Island – May 13: Daily Press Briefing &#038; updates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/05/common-fence-music-will-present-a-live-online-concert-featuring-emmy-and-the-ps-on-may-24/" rel="bookmark" class="td-image-wrap" title="Common Fence Music will present a live online concert featuring Emmy and the P&#8217;s on May 24"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/05/image-4-218x150.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/05/image-4-218x150.png 218w, https://whatsupnewp.com/wp-content/uploads/2020/05/image-4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Common Fence Music will present a live online concert featuring Emmy and the P&#8217;s on May 24"/></a></div>                <a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/" class="td-post-category">Entertainment &amp; Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/05/common-fence-music-will-present-a-live-online-concert-featuring-emmy-and-the-ps-on-may-24/" rel="bookmark" title="Common Fence Music will present a live online concert featuring Emmy and the P&#8217;s on May 24">Common Fence Music will present a live online concert featuring Emmy and the P&#8217;s on May 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/05/ride-approves-stage-ii-application-to-build-new-rogers-high-school-addition-at-pell-elementary-school/" rel="bookmark" class="td-image-wrap" title="RIDE approves Stage II application to build new Rogers High School, addition at Pell Elementary School"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2019/06/RogersHighSchool-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2019/06/RogersHighSchool-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2019/06/RogersHighSchool-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RIDE approves Stage II application to build new Rogers High School, addition at Pell Elementary School"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/05/ride-approves-stage-ii-application-to-build-new-rogers-high-school-addition-at-pell-elementary-school/" rel="bookmark" title="RIDE approves Stage II application to build new Rogers High School, addition at Pell Elementary School">RIDE approves Stage II application to build new Rogers High School, addition at Pell Elementary School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/05/newport-hospitals-frederick-henry-prince-memorial-fund-awards-20000-in-grants/" rel="bookmark" class="td-image-wrap" title="Newport Hospital’s Frederick Henry Prince Memorial Fund awards $20,000 in grants"><img width="218" height="144" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2016/10/NewportHospital.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2016/10/NewportHospital.jpg 400w, https://whatsupnewp.com/wp-content/uploads/2016/10/NewportHospital-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="Newport Hospital" title="Newport Hospital’s Frederick Henry Prince Memorial Fund awards $20,000 in grants"/></a></div>                <a href="https://whatsupnewp.com/category/newport-county/" class="td-post-category">Newport County</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/05/newport-hospitals-frederick-henry-prince-memorial-fund-awards-20000-in-grants/" rel="bookmark" title="Newport Hospital’s Frederick Henry Prince Memorial Fund awards $20,000 in grants">Newport Hospital’s Frederick Henry Prince Memorial Fund awards $20,000 in grants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/05/middletown-accepting-applications-for-outdoor-dining/" rel="bookmark" class="td-image-wrap" title="Middletown accepting applications for outdoor dining"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/01/Town_Hall_Middletown_RI-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/Town_Hall_Middletown_RI-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/01/Town_Hall_Middletown_RI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Middletown accepting applications for outdoor dining"/></a></div>                <a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/" class="td-post-category">Bars and Restaurants</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/05/middletown-accepting-applications-for-outdoor-dining/" rel="bookmark" title="Middletown accepting applications for outdoor dining">Middletown accepting applications for outdoor dining</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/05/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/" rel="bookmark" class="td-image-wrap" title="LIVE BLOG &#8211; COVID-19: The latest local updates"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-218x150.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-218x150.png 218w, https://whatsupnewp.com/wp-content/uploads/2020/03/banner-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LIVE BLOG &#8211; COVID-19: The latest local updates"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/05/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/" rel="bookmark" title="LIVE BLOG &#8211; COVID-19: The latest local updates">LIVE BLOG &#8211; COVID-19: The latest local updates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ebc0d8111394" data-td_block_id="td_uid_5_5ebc0d8111394"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ebc0d8111394" data-td_block_id="td_uid_5_5ebc0d8111394"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.ihop.com/en/restaurants-middletown-ri/159-w-main-rd-4701"><img class="aligncenter size-medium wp-image-201501" src="https://whatsupnewp.com/wp-content/uploads/2020/03/NTW-IHOP-04-02-20-online-4-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/NTW-IHOP-04-02-20-online-4-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/03/NTW-IHOP-04-02-20-online-4-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/03/NTW-IHOP-04-02-20-online-4-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2020/03/NTW-IHOP-04-02-20-online-4.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://whatsupnewp.com/support-whats-up-newp/"><img class="aligncenter size-full wp-image-201846" src="https://whatsupnewp.com/wp-content/uploads/2020/04/Shop-Local-Eat-Local-Read-Local.png" alt="" width="336" height="280" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/Shop-Local-Eat-Local-Read-Local.png 336w, https://whatsupnewp.com/wp-content/uploads/2020/04/Shop-Local-Eat-Local-Read-Local-300x250.png 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.peoplescu.com/home-equity-loan-/"><img class="aligncenter size-full wp-image-202630" src="https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Home-Equity-1.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Home-Equity-1.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Home-Equity-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>		<aside class="td_block_template_8 widget widget_recent_entries">		<h4 class="td-block-title"><span>The Latest</span></h4>		<ul>
											<li>
					<a href="https://whatsupnewp.com/2020/05/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining/" aria-current="page">Newport City Manager signs Executive Order allowing all restaurants to offer outdoor dining</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/guest-view-j-clement-cicilline-deadline-for-applying-for-presidential-preference-primary-mail-ballot-is-may-19th/">Guest View &#8211; J. Clement Cicilline: Deadline for applying for Presidential Preference Primary mail ballot is May 19th</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/covid-19-in-rhode-island-may-13-daily-press-briefing-updates/">COVID-19 in Rhode Island – May 13: Daily Press Briefing &#038; updates</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/common-fence-music-will-present-a-live-online-concert-featuring-emmy-and-the-ps-on-may-24/">Common Fence Music will present a live online concert featuring Emmy and the P&#8217;s on May 24</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/ride-approves-stage-ii-application-to-build-new-rogers-high-school-addition-at-pell-elementary-school/">RIDE approves Stage II application to build new Rogers High School, addition at Pell Elementary School</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/newport-hospitals-frederick-henry-prince-memorial-fund-awards-20000-in-grants/">Newport Hospital’s Frederick Henry Prince Memorial Fund awards $20,000 in grants</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/middletown-accepting-applications-for-outdoor-dining/">Middletown accepting applications for outdoor dining</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">LIVE BLOG &#8211; COVID-19: The latest local updates</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/ri-hospitality-association-and-ri-hospitality-education-foundation-announce-free-training-for-hospitality-professionals-through-may-31/">RI Hospitality Association and RI Hospitality Education Foundation announce free training for hospitality professionals through May 31</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/farms-in-chepachet-exeter-north-providence-tiverton-and-wakefield-receive-100k-in-farm-energy-grants/">Farms in Chepachet, Exeter, North Providence, Tiverton and Wakefield receive $100K in farm energy grants</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/05/eohhs-program-earmarks-8-2m-in-additional-wages-to-congregate-care-workers/">EOHHS program earmarks $8.2M in additional wages to congregate care workers</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_8 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatsupnewp.com/2020/05/'> May 2020 </option>
	<option value='https://whatsupnewp.com/2020/04/'> April 2020 </option>
	<option value='https://whatsupnewp.com/2020/03/'> March 2020 </option>
	<option value='https://whatsupnewp.com/2020/02/'> February 2020 </option>
	<option value='https://whatsupnewp.com/2020/01/'> January 2020 </option>
	<option value='https://whatsupnewp.com/2019/12/'> December 2019 </option>
	<option value='https://whatsupnewp.com/2019/11/'> November 2019 </option>
	<option value='https://whatsupnewp.com/2019/10/'> October 2019 </option>
	<option value='https://whatsupnewp.com/2019/09/'> September 2019 </option>
	<option value='https://whatsupnewp.com/2019/08/'> August 2019 </option>
	<option value='https://whatsupnewp.com/2019/07/'> July 2019 </option>
	<option value='https://whatsupnewp.com/2019/06/'> June 2019 </option>
	<option value='https://whatsupnewp.com/2019/05/'> May 2019 </option>
	<option value='https://whatsupnewp.com/2019/04/'> April 2019 </option>
	<option value='https://whatsupnewp.com/2019/03/'> March 2019 </option>
	<option value='https://whatsupnewp.com/2019/02/'> February 2019 </option>
	<option value='https://whatsupnewp.com/2019/01/'> January 2019 </option>
	<option value='https://whatsupnewp.com/2018/12/'> December 2018 </option>
	<option value='https://whatsupnewp.com/2018/11/'> November 2018 </option>
	<option value='https://whatsupnewp.com/2018/10/'> October 2018 </option>
	<option value='https://whatsupnewp.com/2018/09/'> September 2018 </option>
	<option value='https://whatsupnewp.com/2018/08/'> August 2018 </option>
	<option value='https://whatsupnewp.com/2018/07/'> July 2018 </option>
	<option value='https://whatsupnewp.com/2018/06/'> June 2018 </option>
	<option value='https://whatsupnewp.com/2018/05/'> May 2018 </option>
	<option value='https://whatsupnewp.com/2018/04/'> April 2018 </option>
	<option value='https://whatsupnewp.com/2018/03/'> March 2018 </option>
	<option value='https://whatsupnewp.com/2018/02/'> February 2018 </option>
	<option value='https://whatsupnewp.com/2018/01/'> January 2018 </option>
	<option value='https://whatsupnewp.com/2017/12/'> December 2017 </option>
	<option value='https://whatsupnewp.com/2017/11/'> November 2017 </option>
	<option value='https://whatsupnewp.com/2017/10/'> October 2017 </option>
	<option value='https://whatsupnewp.com/2017/09/'> September 2017 </option>
	<option value='https://whatsupnewp.com/2017/08/'> August 2017 </option>
	<option value='https://whatsupnewp.com/2017/07/'> July 2017 </option>
	<option value='https://whatsupnewp.com/2017/06/'> June 2017 </option>
	<option value='https://whatsupnewp.com/2017/05/'> May 2017 </option>
	<option value='https://whatsupnewp.com/2017/04/'> April 2017 </option>
	<option value='https://whatsupnewp.com/2017/03/'> March 2017 </option>
	<option value='https://whatsupnewp.com/2017/02/'> February 2017 </option>
	<option value='https://whatsupnewp.com/2017/01/'> January 2017 </option>
	<option value='https://whatsupnewp.com/2016/12/'> December 2016 </option>
	<option value='https://whatsupnewp.com/2016/11/'> November 2016 </option>
	<option value='https://whatsupnewp.com/2016/10/'> October 2016 </option>
	<option value='https://whatsupnewp.com/2016/09/'> September 2016 </option>
	<option value='https://whatsupnewp.com/2016/08/'> August 2016 </option>
	<option value='https://whatsupnewp.com/2016/07/'> July 2016 </option>
	<option value='https://whatsupnewp.com/2016/06/'> June 2016 </option>
	<option value='https://whatsupnewp.com/2016/05/'> May 2016 </option>
	<option value='https://whatsupnewp.com/2016/04/'> April 2016 </option>
	<option value='https://whatsupnewp.com/2016/03/'> March 2016 </option>
	<option value='https://whatsupnewp.com/2016/02/'> February 2016 </option>
	<option value='https://whatsupnewp.com/2016/01/'> January 2016 </option>
	<option value='https://whatsupnewp.com/2015/12/'> December 2015 </option>
	<option value='https://whatsupnewp.com/2015/11/'> November 2015 </option>
	<option value='https://whatsupnewp.com/2015/10/'> October 2015 </option>
	<option value='https://whatsupnewp.com/2015/09/'> September 2015 </option>
	<option value='https://whatsupnewp.com/2015/08/'> August 2015 </option>
	<option value='https://whatsupnewp.com/2015/07/'> July 2015 </option>
	<option value='https://whatsupnewp.com/2015/06/'> June 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside class="td_block_template_8 widget whats-widget"><p style="text-align: center;"><strong>What&#8217;s Up Newp is free to read, and always will be, but we need your support to keep it that way. </strong></p>
<div class="pp-donate-button" style="text-align: center;"></div>
<div style="text-align: center;"><em>(Please Note: Contributions are NOT tax-deductible)</em></div>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.pellbridge.ea.com"><img class="aligncenter size-large wp-image-203022" src="https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1-520x1024.jpg" alt="" width="520" height="1024" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1-520x1024.jpg 520w, https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1-152x300.jpg 152w, https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1-768x1512.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1-780x1536.jpg 780w, https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1-696x1370.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1-213x420.jpg 213w, https://whatsupnewp.com/wp-content/uploads/2020/04/unnamed-84-1.jpg 963w" sizes="(max-width: 520px) 100vw, 520px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.j2construct.com/"><img class="aligncenter size-medium wp-image-199814" src="https://whatsupnewp.com/wp-content/uploads/2020/03/image001-1-300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/image001-1-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/03/image001-1-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2020/03/image001-1-100x100.png 100w, https://whatsupnewp.com/wp-content/uploads/2020/03/image001-1.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.diegosmiddletown.com"><img class="aligncenter size-large wp-image-200399" src="https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit-885x1024.jpg" alt="" width="696" height="805" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit-885x1024.jpg 885w, https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit-259x300.jpg 259w, https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit-768x888.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit-696x805.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit-363x420.jpg 363w, https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit-600x694.jpg 600w, https://whatsupnewp.com/wp-content/uploads/2020/03/Cantina-Corona-click-edit.jpg 932w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.newportindoorgolf.com/"><img class="aligncenter size-medium wp-image-197204" src="https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-1022x1024.jpg 1022w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-768x770.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-696x698.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-1068x1071.jpg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-419x420.jpg 419w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-600x601.jpg 600w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300-100x100.jpg 100w, https://whatsupnewp.com/wp-content/uploads/2020/01/golf_300x300.jpg 1251w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://brickalley.com/gift-cards/"><img class="aligncenter wp-image-370 size-medium" src="https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><img class="aligncenter wp-image-193724 size-full" src="https://whatsupnewp.com/wp-content/uploads/2019/06/WUN-Square-Ad-1.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/06/WUN-Square-Ad-1.png 300w, https://whatsupnewp.com/wp-content/uploads/2019/06/WUN-Square-Ad-1-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.newportvineyards.com/"><img class="aligncenter size-full wp-image-201505" src="https://whatsupnewp.com/wp-content/uploads/2020/04/NV_WhatsUpNewp_April2020_300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/NV_WhatsUpNewp_April2020_300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2020/04/NV_WhatsUpNewp_April2020_300x300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget widget_media_image"><a href="https://www.lionpublishers.com/"><img width="300" height="250" src="https://whatsupnewp.com/wp-content/uploads/2017/01/lion_memberbadge.300.250.72-300x250.jpg" class="image wp-image-29267  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/whatsupnewp" target="_blank">@whatsupnewp</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_8_5ebc0d813a94b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_8_5ebc0d813a94b" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5ebc0d813a94b class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAIPW3XH7v4" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/96417099_853646581790837_4400613910419421151_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=ALmrzoyibRkAX-D_Y27&oh=f4b326351fa9c8e63386112fff11cd87&oe=5EE5585B"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAGpujsHmnc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/96286042_533697130646774_3246976598545824387_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=jJZYFteuJ4sAX-GhGEu&oh=8f84c4420f68629ff4fa96e19b2fbad6&oe=5EE5BC62"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/CAGo7PtHkX4" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c209.0.1022.1022a/s640x640/96582211_983882445359482_3493441587621651193_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=9ymMuMnv0-MAX_F7Rri&oh=e77e85dd0871be1b60d14803a2d997ed&oe=5EE5F304"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your proper source for what's happening, new, and to do in and around Newport, Rhode Island.  What's Up Newp , which is Newport-owned and operated, is a local independent online news publisher.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-202499"><a href="https://whatsupnewp.com/newport-county/">Newport County</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203198"><a href="http://www.whatsupnewp.com">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203199"><a href="http://www.whatsupnewp.com">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202170"><a href="https://whatsupnewp.com/rhode-island/">Rhode Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">What&#8217;s Up Crew</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202501"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore | Owner, Publisher &#038; Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202502"><a href="https://whatsupnewp.com/author/frankprosnitz/">Frank Prosnitz | News Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202500"><a href="https://whatsupnewp.com/author/ken-abrams/">Ken Abrams | Lifestyle Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202508"><a href="https://whatsupnewp.com/author/sarah-mcclutchy/">Sarah McClutchy | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202510"><a href="https://whatsupnewp.com/author/alexander-harrison/">Alexander Harrison | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202512"><a href="http://www.whatsupnewp.com">Angela Marandola | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202504"><a href="https://whatsupnewp.com/author/brian-jones/">Brian C. Jones | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202506"><a href="https://whatsupnewp.com/author/dave-layman/">Dave Layman | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202507"><a href="https://whatsupnewp.com/author/gerry-goldstein/">Gerry Goldstein | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202505"><a href="https://whatsupnewp.com/author/gina-macris/">Gina Macris | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202509"><a href="https://whatsupnewp.com/author/kennethproudfoot/">Kenneth Proudfoot | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202503"><a href="https://whatsupnewp.com/author/rudi-hempe/">Rudi Hempe | Contributing Writer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202513"><a href="http://www.whatsupnewp.com">Gary Alpert | Photographer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202514"><a href="http://www.whatsupnewp.com">Morgan Macia | Photographer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202511"><a href="http://www.whatsupnewp.com">Rick Farrell | Photographer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204176"><a href="https://whatsupnewp.com/whatsup-radio-newport-rhode-island-beyond/">What&#8217;s Up Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204172"><a href="https://whatsupnewp.com/whats-up-video/">What&#8217;s Up Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202896"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202895"><a href="https://whatsupnewp.com/2020/04/newport-county-restaurants-offering-take-out-delivery/">Newport County restaurants offering take-out &#038; delivery (Updating)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202897"><a href="https://whatsupnewp.com/2020/03/newport-county-virtual-tip-jar-help-support-service-industry-workers/">Newport County Virtual Tip Jar: Help support service industry workers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-202898"><a href="https://whatsupnewp.com/2020/04/ri-musicians-virtual-tip-jar-help-support-local-artists/">RI Musician’s Virtual Tip Jar: Help Support Local Artists</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2019 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ebc0d8141fce
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://whatsupnewp.com/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/whatsupnewp.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.worker.min.js","cmap_url":"https:\/\/whatsupnewp.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.min.js?ver=4.6'></script>
<div class="whats-1c30b9fc1e094d466fdc23e85d80ba6b" id="whats-1c30b9fc1e094d466fdc23e85d80ba6b"></div><script>window.advads_has_ads = [["183554","ad",null],["197497","ad",null],["202730","ad",null],["201840","ad",null],["199977","ad",null],["193409","ad",null],["199116","ad",null],["201845","ad",null],["202629","ad",null],["195129","ad",null],["203021","ad",null],["199813","ad",null],["200398","ad",null],["197203","ad",null],["179053","ad",null],["188945","ad",null],["201504","ad",null]];

window.advads_js_items = [{"output":"<div class=\"whats-email_2\" id=\"whats-1140155724\"><p><script type=\"text\/javascript\" src=\"\/\/downloads.mailchimp.com\/js\/signup-forms\/popup\/unique-methods\/embed.js\" data-dojo-config=\"usePlainJson: true, isDebug: false\"><\/script><script type=\"text\/javascript\">window.dojoRequire([\"mojo\/signup-forms\/Loader\"], function(L) { L.start({\"baseUrl\":\"mc.us20.list-manage.com\",\"uuid\":\"322b278a200dd604efc0a9d50\",\"lid\":\"2e2128ac76\",\"uniqueMethods\":true}) })<\/script><\/p>\n<\/div>","elementid":"whats-1c30b9fc1e094d466fdc23e85d80ba6b","args":{"pro_custom_element":"p > a > img.aligncenter.size-large","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c7f5163ccdc6313bd3a32088e31d09214","ad_label":"default","placement_position":"","item_adblocker":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"email_2","id":197497,"method":"id","post":{"id":204503,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/05\/newport-city-manager-signs-executive-order-allowing-all-restaurants-to-offer-outdoor-dining\/","placement_type":"custom_position","output":{"class":["whats-email_2"],"placement_id":"email_2"},"cache_busting_elementid":"whats-1c30b9fc1e094d466fdc23e85d80ba6b"},"has_js_items":[{"id":197497,"type":"ad","title":"Email","blog_id":1}],"inject_before":["<script>advads.move(\"#whats-1c30b9fc1e094d466fdc23e85d80ba6b\", \"#c7f5163ccdc6313bd3a32088e31d09214\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[9.0999999999999996447286321199499070644378662109375,48.2999999999999971578290569595992565155029296875],"today_humidity":45,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[8,46.39999999999999857891452847979962825775146484375],"today_max":[10,50],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1589382000,"day_name":"Wed","day_temp":[13,55],"owm_day_index":0},{"timestamp":1589414400,"day_name":"Thu","day_temp":[14,56],"owm_day_index":3},{"timestamp":1589500800,"day_name":"Fri","day_temp":[19,66],"owm_day_index":11},{"timestamp":1589587200,"day_name":"Sat","day_temp":[20,69],"owm_day_index":19},{"timestamp":1589673600,"day_name":"Sun","day_temp":[14,56],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ebc0d81486c1"></textarea>
						<div id="td_live_css_uid_1_5ebc0d81486c1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ebc0d81486c1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ebc0d81486c1");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/whatsupnewp.com\/linkout\/"};var advads_gatracking_allads = {"1":{"203874":{"title":"Giving Newsday","target":false},"203758":{"title":"People's Take Out 300","target":false},"203756":{"title":"Peoples Take Out 728","target":false},"203598":{"title":"Vote Best 300","target":false},"203596":{"title":"Vote Best 728","target":false},"203415":{"title":"Giving Newsday","target":false},"203021":{"title":"RIDOT","target":false},"202730":{"title":"Newsletter","target":false},"202629":{"title":"People's Equity 300","target":false},"202627":{"title":"People's Equity 728","target":false},"201845":{"title":"read local 300","target":false},"201840":{"title":"Read Local","target":false},"201504":{"title":"Newport Vineyards 728","target":false},"201502":{"title":"Newport Vineyards 728","target":false},"201147":{"title":"People's 300","target":false},"201145":{"title":"People's 728","target":false},"200492":{"title":"Rally For Retail","target":false},"200490":{"title":"support biz","target":false},"200398":{"title":"Diego's Covid","target":false},"200286":{"title":"Duris 300 3","target":false},"200284":{"title":"Duris 300 2","target":false},"200279":{"title":"duris 728","target":false},"199977":{"title":"covid","target":false},"199867":{"title":"RIDOT","target":false},"199813":{"title":"J2 300","target":false},"199812":{"title":"J2","target":false},"199116":{"title":"IHOP Middletown","target":false},"198255":{"title":"A Happening Out There Today","target":false},"197497":{"title":"Email","target":false},"197203":{"title":"Newport Golf 300","target":false},"197200":{"title":"Newport Indoor Golf 728","target":false},"196335":{"title":"Bowen's Wharf 300","target":false},"196333":{"title":"Bowen's Wharf 728","target":false},"195727":{"title":"Newport Art Museum 728","target":false},"195725":{"title":"Newport Art Museum 300","target":false},"195689":{"title":"Kents","target":false},"195129":{"title":"press patron button","target":false},"194828":{"title":"Marriott 300","target":false},"194826":{"title":"Marriott 7282","target":false},"194824":{"title":"Marriott 728","target":false},"194351":{"title":"Midtown Oyster","target":false},"194082":{"title":"Email Newsletter","target":false},"193579":{"title":"Seaside Events","target":false},"193409":{"title":"Coverage Brought To You By","target":false},"191445":{"title":"SCI 300","target":false},"191443":{"title":"SCI 728","target":false},"188945":{"title":"Blackstone Caterers 300","target":false},"188943":{"title":"Blackstone Caterers","target":false},"186581":{"title":"Empire Logo","target":false},"186579":{"title":"Empire Tea & Coffee","target":false},"186503":{"title":"Blink Gallery 2","target":false},"186501":{"title":"Blink Gallery","target":false},"183646":{"title":"Best of RI","target":false},"183554":{"title":"Jane Pickens","target":false},"179053":{"title":"Brick Alley Gift Cards","target":false},"171213":{"title":"Style Newport 300","target":false},"171182":{"title":"Midtown Oyster 300 2","target":false},"171124":{"title":"BRS","target":false},"171112":{"title":"Bit Players 300","target":false},"171111":{"title":"Bit Players 728","target":false},"26702":{"title":"Style Newport 728","target":false},"19666":{"title":"Midtown Oyster 2","target":false},"19664":{"title":"Midtown Oyster Bar 1","target":false},"5159":{"title":"Facebook Commenting","target":false},"159":{"title":"Brick Alley Pub","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>