<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2020/03/gov320.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://whatsupnewp.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://whatsupnewp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tracking COVID-19: The latest local, national, and global data' href='https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=201417' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F04%2Fcovid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F04%2Fcovid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"aac96d4718","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/city-government/",
                                "name": "City &amp; Government"
                            }
                        }    ]
                        }
                       </script><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #000000 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #dd9933 !important; border-color: #dd9933 !important; }
.mctb-email:focus { outline-color: #dd9933 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-201417 single-format-standard tribe-no-js tribe-theme-Newspaper tribe-events-filter-view tribe-filters-closed tribe-filters-vertical covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates global-block-template-8 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-194744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li id="menu-item-196582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li id="menu-item-196683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li id="menu-item-201011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201011"><a href="https://whatsupnewp.com/category/columns/dave-layman/">Dave Layman</a></li>
	<li id="menu-item-196577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li id="menu-item-196607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li id="menu-item-196624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li id="menu-item-196811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li id="menu-item-196604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li id="menu-item-196613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li id="menu-item-196612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li id="menu-item-196583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
	<li id="menu-item-197962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul>
</li>
<li id="menu-item-195094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195094"><a href="http://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li id="menu-item-193553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-183018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li id="menu-item-183122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-182418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li id="menu-item-189808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li id="menu-item-194743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li id="menu-item-188147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li id="menu-item-193436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li id="menu-item-188140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li id="menu-item-188142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li id="menu-item-188143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-188146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-195459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li id="menu-item-193440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li id="menu-item-192671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-192082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li id="menu-item-192083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-192089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li id="menu-item-192085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-192088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-194137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-192090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li id="menu-item-193174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li id="menu-item-198669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198669"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li>
<li id="menu-item-199785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199785"><a href="https://whatsupnewp.com/category/whats-up-newp-live-stream/">What&#8217;s Up Newp Live Stream</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">51.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, April 5, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e8a388bb590a_rand td_block_template_8"><div class="td-all-devices"><div class="whats-728" id="whats-1063516177"><p><a href="http://newportartmuseum.org/"><img class="aligncenter size-full wp-image-198863" src="https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_728x90.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_728x90.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_728x90-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_728x90-696x86.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_728x90-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201011"><a href="https://whatsupnewp.com/category/columns/dave-layman/">Dave Layman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199785"><a href="https://whatsupnewp.com/category/whats-up-newp-live-stream/">What&#8217;s Up Newp Live Stream</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-201417" class="post-201417 post type-post status-publish format-standard has-post-thumbnail category-city-government category-news tag-coronavirus-disease" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">City &amp; Government</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://whatsupnewp.com/category/city-government/">City &amp; Government</a></li><li class="entry-category"><a  href="https://whatsupnewp.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-05T15:58:55+00:00" >April 5, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F04%2Fcovid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Daily+Update+%E2%80%93+April+5%3A+922+cases+confirmed+in+R.I.%2C+Governor+provides+updates&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F04%2Fcovid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/&title=COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/03/gov320.jpg&description=COVID-19+Daily+Update+%E2%80%93+April+5%3A+922+cases+confirmed+in+R.I.%2C+Governor+provides+updates">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates&body=https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates %0A%0A https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://whatsupnewp.com/wp-content/uploads/2020/03/gov320.jpg" data-caption=""><img width="696" height="369" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-696x369.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-696x369.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-300x159.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-1024x542.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-768x407.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-1068x566.jpg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-793x420.jpg 793w, https://whatsupnewp.com/wp-content/uploads/2020/03/gov320-600x318.jpg 600w, https://whatsupnewp.com/wp-content/uploads/2020/03/gov320.jpg 1373w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="gov320"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5e8a388c013ee_rand td_block_template_8"><div class="td-all-devices">
 <p><a href="https://whatsupnewp.com/2020/03/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/"><img class="aligncenter size-full wp-image-200966" src="https://whatsupnewp.com/wp-content/uploads/2020/03/Coronavirusad.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/Coronavirusad.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2020/03/Coronavirusad-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/03/Coronavirusad-696x86.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/03/Coronavirusad-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>

</div></div>
<p>Governor Gina M. Raimondo provided an update today on Rhode Island’s response to the coronavirus disease 2019 (COVID-19) crisis. While reiterating the importance of social distancing in big box retail stores, she asked that Rhode Islanders who see individuals or businesses failing to comply report their concerns to the&nbsp;<a href="https://dbr.ri.gov/" target="_blank" rel="noreferrer noopener">Rhode Island Department of Business Regulation</a>.&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p>



<p><em><u>COVID-19 Data Update</u></em></p>



<p>The Rhode Island Department of Health (RIDOH) announced today that Rhode Island has 116 new cases of COVID-19. This brings Rhode Island’s count to 922. RIDOH also announced eight additional COVID-19 associated fatalities. These people ranged in age from their 60s to their 90s. Of these eight people, seven were nursing home residents. Rhode Island’s number of COVID-19 associated fatalities is now 25. A full data summary for Rhode Island is&nbsp;<a href="https://health.ri.gov/data/covid-19/" target="_blank" rel="noreferrer noopener">posted online</a>.</p>



<figure class="wp-block-table"><table><thead><tr><th>Last Update: 4/5/2020</th></tr></thead></table></figure>



<figure class="wp-block-table"><table><thead><tr><th></th><th></th></tr></thead><tbody><tr><td>Number of Rhode Island COVID-19 positive cases:</td><td>922</td></tr><tr><td>Number of people who had negative test results:</td><td>7,181</td></tr><tr><td>Number of Rhode Island COVID-19 patients who are currently hospitalized</td><td>103</td></tr><tr><td>Number of Rhode Island COVID-19 patients who are currently in an intensive care unit (ICU)</td><td>33</td></tr><tr><td>Number of Rhode Island COVID-19 associated fatalities</td><td>25</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><thead><tr><th>Date</th><th>New Positive Cases</th><th>Total Positive Cases</th></tr></thead><tbody><tr><td>3/1/2020</td><td>1</td><td>1</td></tr><tr><td>3/2/2020</td><td>0</td><td>1</td></tr><tr><td>3/3/2020</td><td>1</td><td>2</td></tr><tr><td>3/4/2020</td><td>0</td><td>2</td></tr><tr><td>3/5/2020</td><td>0</td><td>2</td></tr><tr><td>3/6/2020</td><td>1</td><td>3</td></tr><tr><td>3/7/2020</td><td>0</td><td>3</td></tr><tr><td>3/8/2020</td><td>0</td><td>3</td></tr><tr><td>3/9/2020</td><td>0</td><td>3</td></tr><tr><td>3/10/2020</td><td>2</td><td>5</td></tr><tr><td>3/11/2020</td><td>0</td><td>5</td></tr><tr><td>3/12/2020</td><td>0</td><td>5</td></tr><tr><td>3/13/2020</td><td>9</td><td>14</td></tr><tr><td>3/14/2020</td><td>6</td><td>20</td></tr><tr><td>3/15/2020</td><td>0</td><td>20</td></tr><tr><td>3/16/2020</td><td>1</td><td>21</td></tr><tr><td>3/17/2020</td><td>2</td><td>23</td></tr><tr><td>3/18/2020</td><td>10</td><td>33</td></tr><tr><td>3/19/2020</td><td>11</td><td>44</td></tr><tr><td>3/20/2020</td><td>10</td><td>54</td></tr><tr><td>3/21/2020</td><td>12</td><td>66</td></tr><tr><td>3/22/2020</td><td>17</td><td>83</td></tr><tr><td>3/23/2020</td><td>23</td><td>106</td></tr><tr><td>3/24/2020</td><td>18</td><td>124</td></tr><tr><td>3/25/2020</td><td>8</td><td>132</td></tr><tr><td>3/26/2020</td><td>33</td><td>165</td></tr><tr><td>3/27/2020</td><td>38</td><td>203</td></tr><tr><td>3/28/2020</td><td>36</td><td>239</td></tr><tr><td>3/29/2020</td><td>55</td><td>294</td></tr><tr><td>3/30/2020</td><td>108</td><td>402</td></tr><tr><td>3/31/2020</td><td>87</td><td>489</td></tr><tr><td>4/1/2020</td><td>77</td><td>566</td></tr><tr><td>4/2/2020</td><td>91</td><td>657</td></tr><tr><td>4/3/2020</td><td>52</td><td>709</td></tr><tr><td>4/4/2020</td><td>97</td><td>806</td></tr><tr><td>4/5/2020</td><td>116</td><td>922</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><thead><tr><th>Age data last updated 4/5/2020</th></tr></thead></table></figure>



<p></p>



<figure class="wp-block-table"><table><thead><tr><th>Age Group</th><th>Rhode Island COVID-19 patients by age:</th></tr></thead><tbody><tr><td>0-9</td><td></td></tr><tr><td>10-19</td><td>13</td></tr><tr><td>20-29</td><td>104</td></tr><tr><td>30-39</td><td>136</td></tr><tr><td>40-49</td><td>123</td></tr><tr><td>50-59</td><td>176</td></tr><tr><td>60-69</td><td>150</td></tr><tr><td>70-79</td><td>86</td></tr><tr><td>80-89</td><td>56</td></tr><tr><td>90-99</td><td>33</td></tr><tr><td>100+</td><td></td></tr></tbody></table></figure>



<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e8a388beb62a_rand td_block_template_8"><span class="td-adspot-title">- Advertisement - </span> <div class="td-all-devices"><div class="whats-300" id="whats-1463651120"><p><a href="https://www.durisstudios.com/shop/sundisc-pendant"><img class="aligncenter size-full wp-image-200287" src="https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisGreenTSAV300x300-1.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisGreenTSAV300x300-1.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisGreenTSAV300x300-1-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/03/WhatsUpNewpDurisGreenTSAV300x300-1-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
</div></div><p>Note: Zero in an age category indicates either zero patients or less than five patients.</p>



<figure class="wp-block-table"><table><thead><tr><th>Sex data last updated 4/4/2020</th></tr></thead></table></figure>



<p></p>



<figure class="wp-block-table"><table><thead><tr><th>Sex</th><th>Rhode Island COVID-19 patients by sex</th></tr></thead><tbody><tr><td>Female</td><td>395</td></tr><tr><td>Male</td><td>341</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><thead><tr><th>City/Town data last updated 4/4/2020</th></tr></thead></table></figure>



<figure class="wp-block-table"><table><thead><tr><th>City/Town</th><th>Rhode Island COVID-19 patients by city/town of residence</th></tr></thead><tbody><tr><td>Barrington</td><td>13</td></tr><tr><td>Bristol</td><td>10</td></tr><tr><td>Burrillville</td><td>11</td></tr><tr><td>Central Falls</td><td>12</td></tr><tr><td>Charlestown</td><td>&lt;5</td></tr><tr><td>Coventry</td><td>23</td></tr><tr><td>Cranston</td><td>64</td></tr><tr><td>Cumberland</td><td>25</td></tr><tr><td>East Greenwich</td><td>&lt;5</td></tr><tr><td>East Providence</td><td>24</td></tr><tr><td>Exeter</td><td>&lt;5</td></tr><tr><td>Foster</td><td>&lt;5</td></tr><tr><td>Glocester</td><td>&lt;5</td></tr><tr><td>Hopkinton</td><td>&lt;5</td></tr><tr><td>Jamestown</td><td>&lt;5</td></tr><tr><td>Johnston</td><td>11</td></tr><tr><td>Lincoln</td><td>12</td></tr><tr><td>Little Compton</td><td>&lt;5</td></tr><tr><td>Middletown</td><td>9</td></tr><tr><td>Narragansett</td><td>&lt;5</td></tr><tr><td>New Shoreham</td><td>&lt;5</td></tr><tr><td>Newport</td><td>13</td></tr><tr><td>North Kingstown</td><td>15</td></tr><tr><td>North Providence</td><td>68</td></tr><tr><td>North Smithfield</td><td>&lt;5</td></tr><tr><td>Pawtucket</td><td>99</td></tr><tr><td>Portsmouth</td><td>8</td></tr><tr><td>Providence</td><td>136</td></tr><tr><td>Richmond</td><td>0</td></tr><tr><td>Scituate</td><td>&lt;5</td></tr><tr><td>Smithfield</td><td>13</td></tr><tr><td>South Kingstown</td><td>19</td></tr><tr><td>Tiverton</td><td>7</td></tr><tr><td>Warren</td><td>&lt;5</td></tr><tr><td>Warwick</td><td>37</td></tr><tr><td>West Greenwich</td><td>&lt;5</td></tr><tr><td>West Warwick</td><td>20</td></tr><tr><td>Westerly</td><td>9</td></tr><tr><td>Woonsocket</td><td>12</td></tr></tbody></table></figure>



<p>Note: There may be slight discrepancies between the statewide total and the data at the city and town level because additional time is sometimes needed to identify the permanent place of residence of some COVID-19 patients.</p>



<p><em><u>Key messages for the public</u></em></p>



<ul><li>Anyone who is sick should stay home and self-isolate (unless going out for testing or healthcare).</li><li>The people who live with that person and who have been in direct close contact with that person should self-quarantine for 14 days. Direct close contact means being within approximately 6 feet of a person for a prolonged period.</li><li>Help is available for people living in quarantine or isolation due to COVID-19. Visit&nbsp;<a href="http://www.ridelivers.com/" target="_blank" rel="noreferrer noopener">www.RIDelivers.com</a>&nbsp;for connections to groceries, home supplies, restaurants, and mutual aid groups. People can also call 2-1-1.&nbsp;</li><li>Groups of more than five people should not be gathering. Always avoid close personal contact with other people in public.</li><li>Healthcare workers should not be going to work if they are sick (even with mild symptoms).</li><li>People who think they have COVID-19 should call their healthcare provider. Do not go directly to a healthcare facility without first calling a healthcare provider (unless you are experiencing a medical emergency).</li><li>People with general, non-medical questions about COVID-19 can visit&nbsp;<a href="http://www.health.ri.gov/covid" target="_blank" rel="noreferrer noopener">www.health.ri.gov/covid</a>, write to&nbsp;<a href="mailto:RIDOH.COVID19Questions@health.ri.gov" target="_blank" rel="noreferrer noopener">RIDOH.COVID19Questions@health.ri.gov</a>, or call 401-222-8022. This is the COVID-19 Hotline that RIDOH has available to the public.</li><li>Everyone can help stop the spread of viruses in Rhode Island.</li></ul>



<ul><li>Get your flu shot, and make sure the people around you do the same.</li><li>Wash your hands often throughout the day. Use warm water and soap. If soap and water are not available, use hand sanitizer with at least 60% alcohol.</li><li>Cough or sneeze into your elbow.</li><li>Stay home and do not leave your house if you are sick, unless it is for emergency medical care.</li><li>Avoid touching your eyes, nose, or mouth. Germs spread this way.</li></ul>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5e8a388c04b2c_rand td_block_template_8"><div style="float: right; " id="whats-2009793102"><div class="hub-form-prefix">
<div class="hub-richtext">
<p style="text-align: center;"><b><a href="https://www.presspatron.com/whatsupnewp"><img class="size-full wp-image-201218 alignleft" src="https://whatsupnewp.com/wp-content/uploads/2019/10/Simon-Says-Newsletter-Email-Header.png" alt="" width="600" height="200" srcset="https://whatsupnewp.com/wp-content/uploads/2019/10/Simon-Says-Newsletter-Email-Header.png 600w, https://whatsupnewp.com/wp-content/uploads/2019/10/Simon-Says-Newsletter-Email-Header-300x100.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>  </b></p>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div></div>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F04%2Fcovid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Daily+Update+%E2%80%93+April+5%3A+922+cases+confirmed+in+R.I.%2C+Governor+provides+updates&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F04%2Fcovid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/&title=COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/03/gov320.jpg&description=COVID-19+Daily+Update+%E2%80%93+April+5%3A+922+cases+confirmed+in+R.I.%2C+Governor+provides+updates">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates&body=https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates %0A%0A https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/ryanbelmore/"><img alt='' src='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a></span></div><div class="td-author-url"><a href="http://www.whatsupnewp.com">http://www.whatsupnewp.com</a></div><div class="td-author-description">Ryan Belmore is the Owner, Publisher, and Editor of What's Up New England -&gt; What's Up Newp, What's Up Rhode Island, and What's Up Stowe. Ryan lives in Newport, Rhode Island and is a Board Member for Fort Adams Trust and an Advisory Board Member for Lucy's Hearth. 
Email Ryan with tips, feedback, ideas, and more at Ryan@whatsupnewp.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ryanbelmore" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ryan_belmore" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/Ryan_belmore" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Belmore"></span><meta itemprop="datePublished" content="2020-04-05T15:58:55+00:00"><meta itemprop="dateModified" content="2020-04-05T15:59:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2020/03/gov320.jpg"><meta itemprop="width" content="1373"><meta itemprop="height" content="727"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e8a388c0bcf2_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_5_5e8a388c0bcf2" ><script>var block_td_uid_5_5e8a388c0bcf2 = new tdBlock();
block_td_uid_5_5e8a388c0bcf2.id = "td_uid_5_5e8a388c0bcf2";
block_td_uid_5_5e8a388c0bcf2.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e8a388c0bcf2_rand","td_column_number":3,"live_filter_cur_post_id":201417,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e8a388c0bcf2_rand","tdc_css_class_style":"td_uid_5_5e8a388c0bcf2_rand_style"}';
block_td_uid_5_5e8a388c0bcf2.td_column_number = "3";
block_td_uid_5_5e8a388c0bcf2.block_type = "td_block_related_posts";
block_td_uid_5_5e8a388c0bcf2.post_count = "6";
block_td_uid_5_5e8a388c0bcf2.found_posts = "5426";
block_td_uid_5_5e8a388c0bcf2.header_color = "";
block_td_uid_5_5e8a388c0bcf2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e8a388c0bcf2.max_num_pages = "905";
tdBlocksArray.push(block_td_uid_5_5e8a388c0bcf2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e8a388c24515" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e8a388c0bcf2" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e8a388c24524" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e8a388c0bcf2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e8a388c0bcf2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/" rel="bookmark" class="td-image-wrap" title="Tracking COVID-19: The latest local, national, and global data"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1-218x150.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1-218x150.png 218w, https://whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tracking COVID-19: The latest local, national, and global data"/></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/" rel="bookmark" title="Tracking COVID-19: The latest local, national, and global data">Tracking COVID-19: The latest local, national, and global data</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/04/covid-19-press-conference-april-5-governor-department-of-health-provide-daily-update/" rel="bookmark" class="td-image-wrap" title="COVID-19 Press Conference – April 5: Governor, Department of Health provide daily update"><img width="218" height="145" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-4-scaled.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-4-scaled.jpg 2560w, https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-4-300x200.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-4-1024x683.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-4-768x512.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 Press Conference – April 5: Governor, Department of Health provide daily update"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/04/covid-19-press-conference-april-5-governor-department-of-health-provide-daily-update/" rel="bookmark" title="COVID-19 Press Conference – April 5: Governor, Department of Health provide daily update">COVID-19 Press Conference – April 5: Governor, Department of Health provide daily update</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/04/huge-disaster-brewing-in-all-our-back-yards-ceo-of-ri-developmental-disability-group-home-agency/" rel="bookmark" class="td-image-wrap" title="&#8220;Huge Disaster Brewing In All Our Back Yards&#8221; &#8211; CEO of RI Developmental Disability Group Home Agency"><img width="196" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/04/DavidReissFogartyCenterPic2-196x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/DavidReissFogartyCenterPic2-196x150.jpg 196w, https://whatsupnewp.com/wp-content/uploads/2020/04/DavidReissFogartyCenterPic2-80x60.jpg 80w" sizes="(max-width: 196px) 100vw, 196px" alt="" title="&#8220;Huge Disaster Brewing In All Our Back Yards&#8221; &#8211; CEO of RI Developmental Disability Group Home Agency"/></a></div>                <a href="https://whatsupnewp.com/category/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/04/huge-disaster-brewing-in-all-our-back-yards-ceo-of-ri-developmental-disability-group-home-agency/" rel="bookmark" title="&#8220;Huge Disaster Brewing In All Our Back Yards&#8221; &#8211; CEO of RI Developmental Disability Group Home Agency">&#8220;Huge Disaster Brewing In All Our Back Yards&#8221; &#8211; CEO of RI Developmental Disability Group Home Agency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/04/photo-gallery-rhode-island-state-house-honors-covid-19-first-responders/" rel="bookmark" class="td-image-wrap" title="Photo Gallery: Rhode Island State House honors COVID-19 first responders"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-6-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-6-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/04/State-House-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photo Gallery: Rhode Island State House honors COVID-19 first responders"/></a></div>                <a href="https://whatsupnewp.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/04/photo-gallery-rhode-island-state-house-honors-covid-19-first-responders/" rel="bookmark" title="Photo Gallery: Rhode Island State House honors COVID-19 first responders">Photo Gallery: Rhode Island State House honors COVID-19 first responders</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/" rel="bookmark" class="td-image-wrap" title="LIVE BLOG &#8211; COVID-19: The latest local updates"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-218x150.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-218x150.png 218w, https://whatsupnewp.com/wp-content/uploads/2020/03/banner-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LIVE BLOG &#8211; COVID-19: The latest local updates"/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/" rel="bookmark" title="LIVE BLOG &#8211; COVID-19: The latest local updates">LIVE BLOG &#8211; COVID-19: The latest local updates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/04/covid-19-april-4-806-cases-confirmed-in-r-i/" rel="bookmark" class="td-image-wrap" title="COVID-19 – April 4: 806 cases confirmed in R.I."><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1-218x150.png" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1-218x150.png 218w, https://whatsupnewp.com/wp-content/uploads/2020/03/banner-696x321-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 – April 4: 806 cases confirmed in R.I."/></a></div>                <a href="https://whatsupnewp.com/category/city-government/" class="td-post-category">City &amp; Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/04/covid-19-april-4-806-cases-confirmed-in-r-i/" rel="bookmark" title="COVID-19 – April 4: 806 cases confirmed in R.I.">COVID-19 – April 4: 806 cases confirmed in R.I.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e8a388c0bcf2" data-td_block_id="td_uid_5_5e8a388c0bcf2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e8a388c0bcf2" data-td_block_id="td_uid_5_5e8a388c0bcf2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_8 widget whats-widget"><p style="text-align: center;"><strong>What&#8217;s Up Newp is free to read, and always will be, but we need your support to keep it that way. </strong></p>
<div class="pp-donate-button" style="text-align: center;"></div>
<div></div>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.peoplescu.com/home-equity-loan-/"><img class="aligncenter size-full wp-image-201148" src="https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Business-Checking.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Business-Checking.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Business-Checking-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/04/300x300-Business-Checking-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.rallyforretail.com"><img class="aligncenter size-full wp-image-200440" src="https://whatsupnewp.com/wp-content/uploads/2020/03/rallyforretail-1.png" alt="" width="580" height="629" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/rallyforretail-1.png 580w, https://whatsupnewp.com/wp-content/uploads/2020/03/rallyforretail-1-277x300.png 277w, https://whatsupnewp.com/wp-content/uploads/2020/03/rallyforretail-1-387x420.png 387w" sizes="(max-width: 580px) 100vw, 580px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h24/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrS1aLOwcCXWWc9vQOlVdrJdpCu-2FxJM2NHFsvzjONVN1-2FXN7HYBEkDJ1Cj3J60cPqZO7QTZs2oGVe7bhg60dQxtS8t2r8K0glP0-2F2-2F-2BtCHqEVdKSEoBZS2tycoDY4MLEKh4TtSVOSUglUpPPjOJIry9Dp6Ra2f5-2B4A2BN4g20lQx6VPCVZjQitPR-2B9rhrk1kNw6i6wEfP6lx6AUZZHzQpXWD/ePp5"><img class="aligncenter size-large wp-image-200005" src="https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-791x1024.png" alt="" width="696" height="901" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-791x1024.png 791w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-232x300.png 232w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-768x994.png 768w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-1187x1536.png 1187w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-696x901.png 696w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-1068x1383.png 1068w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-324x420.png 324w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1-600x777.png 600w, https://whatsupnewp.com/wp-content/uploads/2020/02/Add-a-heading-1.png 1545w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.marriott.com/hotels/travel/pvdlw-newport-marriott/"><img class="aligncenter size-medium wp-image-194829" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><strong>COVID-19: Live Blogs, Updates, &amp; Info</strong></p>
<p><a href="http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h21/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrQp1kQf-2BbWHUKiDvkLsoNOY94CQD8iKMzrrjrAFG9COLCAP9qpYTzaHW1jLiPtvIbQqH9Q2COo7Wlf7nYMyIPR-2FLda-2BWsrlDMgcpXRRqOA4jRK7Gn3F6snSS5CWiXVEPzu8pUQVfmyCPKwzV-2Bq1-2F3Oapqg46F7FEnvLl9ZVLxPeAhW-2BIXA43bo8Izl-2Bi5piyelNGZDeOQ-2FijBrwp9QGvzFltx-2Bn3BtHDHQdk19a8LHDSA-3D-3D/WHWY" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h21/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrQp1kQf-2BbWHUKiDvkLsoNOY94CQD8iKMzrrjrAFG9COLCAP9qpYTzaHW1jLiPtvIbQqH9Q2COo7Wlf7nYMyIPR-2FLda-2BWsrlDMgcpXRRqOA4jRK7Gn3F6snSS5CWiXVEPzu8pUQVfmyCPKwzV-2Bq1-2F3Oapqg46F7FEnvLl9ZVLxPeAhW-2BIXA43bo8Izl-2Bi5piyelNGZDeOQ-2FijBrwp9QGvzFltx-2Bn3BtHDHQdk19a8LHDSA-3D-3D/WHWY&amp;source=gmail&amp;ust=1584529282385000&amp;usg=AFQjCNHSzTbo9xfUCGU_3fwj0PSlJ1eD-A">LIVE BLOG – COVID-19: The latest local updates</a></p>
<p><a href="http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h22/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrTo6cOCgL4OH-2BPMtRmt89Jo5ucfPiGJcibeXXHnGPSI2OvibgSkFLPuUy2RlGbYDJh7ZMS38-2FMjhzjz5cAUaSyT8RhYDLvqioxllEthteRuYE3JfqCD3yVCodC8PMCFzNu8k-2BvXW5ZjNFFkRLOQcF9h013pi0IneLtD4bxOmyNdQ1zfUcLNkNQHozIEp1wpp-2BbH0zO3LTMuH9YP-2FoqHIwkRKCi4J5fh9lSFZDKN1lk3NQ-3D-3D/OdmX" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h22/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrTo6cOCgL4OH-2BPMtRmt89Jo5ucfPiGJcibeXXHnGPSI2OvibgSkFLPuUy2RlGbYDJh7ZMS38-2FMjhzjz5cAUaSyT8RhYDLvqioxllEthteRuYE3JfqCD3yVCodC8PMCFzNu8k-2BvXW5ZjNFFkRLOQcF9h013pi0IneLtD4bxOmyNdQ1zfUcLNkNQHozIEp1wpp-2BbH0zO3LTMuH9YP-2FoqHIwkRKCi4J5fh9lSFZDKN1lk3NQ-3D-3D/OdmX&amp;source=gmail&amp;ust=1584529282385000&amp;usg=AFQjCNG79gGBTyu9zHvPyFSIcYZigf9Now">LIVE BLOG: Government, school, and business cancellations and closures</a></p>
<p><a href="https://whatsupnewp.com/2020/03/covid-19-local-and-national-resources/" aria-current="page">COVID-19: Local and national resources</a></p>
<p><a title="The COVID19 Tracking Project: Live Tracker" href="https://whatsupnewp.com/2020/03/the-covid19-tracking-project-live-tracker/" rel="bookmark">The COVID19 Tracking Project: Live Tracker</a></p>
<p><a href="http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h24/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrS1aLOwcCXWWc9vQOlVdrJdpCu-2FxJM2NHFsvzjONVN1-2FXN7HYBEkDJ1Cj3J60cPqZO7QTZs2oGVe7bhg60dQxtS8t2r8K0glP0-2F2-2F-2BtCHqEVdKSEoBZS2tycoDY4MLEKh4TtSVOSUglUpPPjOJIry9Dp6Ra2f5-2B4A2BN4g20lQx6VPCVZjQitPR-2B9rhrk1kNw6i6wEfP6lx6AUZZHzQpXWD/ePp5" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h24/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrS1aLOwcCXWWc9vQOlVdrJdpCu-2FxJM2NHFsvzjONVN1-2FXN7HYBEkDJ1Cj3J60cPqZO7QTZs2oGVe7bhg60dQxtS8t2r8K0glP0-2F2-2F-2BtCHqEVdKSEoBZS2tycoDY4MLEKh4TtSVOSUglUpPPjOJIry9Dp6Ra2f5-2B4A2BN4g20lQx6VPCVZjQitPR-2B9rhrk1kNw6i6wEfP6lx6AUZZHzQpXWD/ePp5&amp;source=gmail&amp;ust=1584529282385000&amp;usg=AFQjCNHj078T1pe7Z0wJKjnE5oeTjYxM6w">Newport County restaurants offering take-out &amp; delivery (Updating)</a></p>
<p><strong>COVID-19: How WUN Can Help</strong></p>
<p><a title="Newport County Virtual Tip Jar: Help support service industry workers" href="https://whatsupnewp.com/2020/03/newport-county-virtual-tip-jar-help-support-service-industry-workers/" rel="bookmark">Newport County Virtual Tip Jar: Help support service industry workers</a></p>
<p><a href="http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h25/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrQ6ve-2FPW19c3FbFLrbZt-2Fp-2Feaq-2BCODonzmeYKzIxRlU3-2B8yjYwHauMlOIZJWTlHtjH0NJdX3Grmo-2B6VCxfenP5gaZu1nKDBwRekLsq-2BtJLEXncaXT89dqmD-2BPhTaQP-2FmDtIsFGQF7Mrvtf6gdaeiymFPZ77JvyCcpPXTEejKJhhwZM5Uf-2Ba-2F2Nql7Mg0SIjs6T0W8pMFBCYJmzrbyw38ZWB/v9zT" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h25/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrQ6ve-2FPW19c3FbFLrbZt-2Fp-2Feaq-2BCODonzmeYKzIxRlU3-2B8yjYwHauMlOIZJWTlHtjH0NJdX3Grmo-2B6VCxfenP5gaZu1nKDBwRekLsq-2BtJLEXncaXT89dqmD-2BPhTaQP-2FmDtIsFGQF7Mrvtf6gdaeiymFPZ77JvyCcpPXTEejKJhhwZM5Uf-2Ba-2F2Nql7Mg0SIjs6T0W8pMFBCYJmzrbyw38ZWB/v9zT&amp;source=gmail&amp;ust=1584529282385000&amp;usg=AFQjCNENdr_gaXOA2PA2obKxQoT4gTJtkA">Coronavirus: What What’s Up Newp is doing to serve our readers</a></p>
<p><a href="http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h26/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrRcISWse0hlMwRbUt4CWpejJtCNEhV5gFF9fhwYTUT0y4gOxA3adGoF4mYme07XW5GlaLp67qpVfgal53SS46Eh01yFQwpJOJS6uXo1ToRHFS9Qbz-2BJtK-2FDA5VuMvrOJuFbbLP6SkY9087J4WRz0dy-2BqsoS8MRjIRDmSYKPh7FHUkvQ5Yr6GGuIZEPHZV3c5P3iSIXlPUNGa2qfIp4B38nI/YcAc" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h26/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrRcISWse0hlMwRbUt4CWpejJtCNEhV5gFF9fhwYTUT0y4gOxA3adGoF4mYme07XW5GlaLp67qpVfgal53SS46Eh01yFQwpJOJS6uXo1ToRHFS9Qbz-2BJtK-2FDA5VuMvrOJuFbbLP6SkY9087J4WRz0dy-2BqsoS8MRjIRDmSYKPh7FHUkvQ5Yr6GGuIZEPHZV3c5P3iSIXlPUNGa2qfIp4B38nI/YcAc&amp;source=gmail&amp;ust=1584529282385000&amp;usg=AFQjCNGOtZCHx9iLwEMrPv36IipGUPCPuQ">Editor’s Note: A message for our fellow local business owners</a></p>
<p><a href="http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h27/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrTWzmi6Jl1my21ygPJHQ-2Brs4nbGXLh02e-2BXZ5RQGZaO5ZJ-2FI7UI8fujyoIFZv-2BPKtk9GyTbRVJ2tOv0P1W0Hzf2ufauDEDXfZyEWARDa30zu9fKAiHGtXUjZOaY2PFPNPj-2FOG6EMTbWXFIlytCe83VucDGP-2BFSl7ZXSDzfQp0EQdFCv8jPDOmeuI89-2FJxP9Z84Ua2bZd-2FpEY43-2FJGnWmk-2FE-2B1cjWRfei3XPfW2UNyq7ZqGKBxJGH72jltMXo7JYyDtv0f43KPIfeERWLVjjhLXn/AJL6" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://click.revue.email/mps2/c/1wA/ps1xAA/t.305/47t0jtN7R4qabCVxxO6UEQ/h27/6gJOmiqhDzM99dYZwpdTL5rEPKKlmi-2FDouSjzsn1MrTWzmi6Jl1my21ygPJHQ-2Brs4nbGXLh02e-2BXZ5RQGZaO5ZJ-2FI7UI8fujyoIFZv-2BPKtk9GyTbRVJ2tOv0P1W0Hzf2ufauDEDXfZyEWARDa30zu9fKAiHGtXUjZOaY2PFPNPj-2FOG6EMTbWXFIlytCe83VucDGP-2BFSl7ZXSDzfQp0EQdFCv8jPDOmeuI89-2FJxP9Z84Ua2bZd-2FpEY43-2FJGnWmk-2FE-2B1cjWRfei3XPfW2UNyq7ZqGKBxJGH72jltMXo7JYyDtv0f43KPIfeERWLVjjhLXn/AJL6&amp;source=gmail&amp;ust=1584529282385000&amp;usg=AFQjCNFNWOYH2Fklz3gupf0VTZ_xHTMRWQ">What’s Up Newp launches live online concerts; offering musicians and artists the use of our platform</a></p>
<p><a href="https://whatsupnewp.com/2020/03/cabin-fever-chronicles-your-stories-of-coping-with-coronavirus-in-newport/?utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter">Cabin Fever Chronicles: Your stories of coping with coronavirus in Newport</a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><a href="https://whatsupnewp.com/wp-content/uploads/2020/03/Pell-Bridge-EA-03-20-NEWPORT-4.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="on">Pell Bridge EA – 03-20 – NEWPORT (4)<br/></a>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.empireteaandcoffee.com"><img class="aligncenter size-medium wp-image-189896" src="https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/03/66499729_10157465996473086_3016805133452312576_n.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://newportartmuseum.org/"><img class="aligncenter size-full wp-image-198862" src="https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://brickalley.com/gift-cards/"><img class="aligncenter wp-image-370 size-medium" src="https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-300x300.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-300x300.png 300w, https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards-150x150.png 150w, https://whatsupnewp.com/wp-content/uploads/2015/07/brick-alley-gift-cards.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.ceswim.com"><img class="aligncenter size-medium wp-image-171127" src="https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>		<aside class="td_block_template_8 widget widget_recent_entries">		<h4 class="td-block-title"><span>The Latest</span></h4>		<ul>
											<li>
					<a href="https://whatsupnewp.com/2020/04/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates/" aria-current="page">COVID-19 Daily Update – April 5: 922 cases confirmed in R.I., Governor provides updates</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/">Tracking COVID-19: The latest local, national, and global data</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/gerry-goldstein-giving-elijah-a-pass-on-self-quarantine/">Gerry Goldstein: Giving Elijah a pass on self-quarantine</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/covid-19-press-conference-april-5-governor-department-of-health-provide-daily-update/">COVID-19 Press Conference – April 5: Governor, Department of Health provide daily update</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/huge-disaster-brewing-in-all-our-back-yards-ceo-of-ri-developmental-disability-group-home-agency/">&#8220;Huge Disaster Brewing In All Our Back Yards&#8221; &#8211; CEO of RI Developmental Disability Group Home Agency</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/photo-gallery-rhode-island-state-house-honors-covid-19-first-responders/">Photo Gallery: Rhode Island State House honors COVID-19 first responders</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/heres-the-status-of-major-newport-county-events-in-2020/">Here&#8217;s the status of major Newport County events in 2020</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">LIVE BLOG &#8211; COVID-19: The latest local updates</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/whats-up-newp-live-stream-behind-the-virtual-bar-with-christina-mercado-dessert-cocktails-on-april-4th/">What&#8217;s Up Newp Live Stream: Behind The Virtual Bar with Christina Mercado &#8211; Dessert Cocktails on April 4th</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/covid-19-april-4-806-cases-confirmed-in-r-i/">COVID-19 – April 4: 806 cases confirmed in R.I.</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/covid-19-press-conference-april-4-governor-department-of-health-provide-daily-update/">COVID-19 Press Conference – April 4: Governor, Department of Health provide daily update</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/just-my-opinion-the-challenges-of-covid-19-on-media-coverage/">Just My Opinion: The challenges of COVID-19 on media coverage</a>
									</li>
											<li>
					<a href="https://whatsuprhodeisland.com/2020/04/heres-what-a-covid-19-test-looks-like/">Here’s What a COVID-19 Test Looks Like in RI</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/parking-bans-take-effect-at-popular-beach-and-park-areas-to-foil-spread-of-covid-19/">Parking bans take effect at popular beach and park areas to foil spread of COVID-19</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/newport-county-virtual-tip-jar-help-support-service-industry-workers/">Newport County Virtual Tip Jar: Help support service industry workers</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/ri-musicians-virtual-tip-jar-help-support-local-artists/">RI Musician’s Virtual Tip Jar: Help Support Local Artists</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/whats-up-newp-live-stream-quarantine-concert-with-mel-on-april-3/">What&#8217;s Up Newp Live Stream: Quarantine Concert with Mel on April 3</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/covid-19-april-2-711-cases-confirmed-in-r-i-announcements-made-on-surge-locations-face-covers/">COVID-19 – April 3: 711 cases confirmed in R.I., announcements made on surge locations, face covers</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/unsung-heroes-robert-young/">Unsung Heroes: Robert Young</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/dem-reminds-rhode-islanders-that-state-parks-and-beaches-are-now-temporarily-closed/">DEM reminds Rhode Islanders that State Parks and Beaches are now temporarily closed</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/rhode-island-u-s-fall-into-recession-as-coronavirus-rages/">Rhode Island, U.S. fall into recession as coronavirus rages</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/newport-health-equity-zone-produces-community-resource-guide/">Newport Health Equity Zone produces Community Resource Guide</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/covid-19-press-conference-april-3-governor-department-of-health-provide-daily-update/">COVID-19 Press Conference – April 3: Governor, Department of Health provide daily update</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/rhode-island-distilleries-commit-operations-to-make-hand-sanitizer/">Rhode Island distilleries commit operations to make hand sanitizer</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/04/mlk-center-asks-donors-to-donate-money-not-food/">MLK Center asks donors to donate money not food</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_8 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whatsupnewp.com/2020/04/'> April 2020 &nbsp;(58)</option>
	<option value='https://whatsupnewp.com/2020/03/'> March 2020 &nbsp;(376)</option>
	<option value='https://whatsupnewp.com/2020/02/'> February 2020 &nbsp;(226)</option>
	<option value='https://whatsupnewp.com/2020/01/'> January 2020 &nbsp;(272)</option>
	<option value='https://whatsupnewp.com/2019/12/'> December 2019 &nbsp;(221)</option>
	<option value='https://whatsupnewp.com/2019/11/'> November 2019 &nbsp;(282)</option>
	<option value='https://whatsupnewp.com/2019/10/'> October 2019 &nbsp;(243)</option>
	<option value='https://whatsupnewp.com/2019/09/'> September 2019 &nbsp;(244)</option>
	<option value='https://whatsupnewp.com/2019/08/'> August 2019 &nbsp;(223)</option>
	<option value='https://whatsupnewp.com/2019/07/'> July 2019 &nbsp;(273)</option>
	<option value='https://whatsupnewp.com/2019/06/'> June 2019 &nbsp;(220)</option>
	<option value='https://whatsupnewp.com/2019/05/'> May 2019 &nbsp;(217)</option>
	<option value='https://whatsupnewp.com/2019/04/'> April 2019 &nbsp;(140)</option>
	<option value='https://whatsupnewp.com/2019/03/'> March 2019 &nbsp;(150)</option>
	<option value='https://whatsupnewp.com/2019/02/'> February 2019 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2019/01/'> January 2019 &nbsp;(243)</option>
	<option value='https://whatsupnewp.com/2018/12/'> December 2018 &nbsp;(126)</option>
	<option value='https://whatsupnewp.com/2018/11/'> November 2018 &nbsp;(185)</option>
	<option value='https://whatsupnewp.com/2018/10/'> October 2018 &nbsp;(176)</option>
	<option value='https://whatsupnewp.com/2018/09/'> September 2018 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2018/08/'> August 2018 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2018/07/'> July 2018 &nbsp;(172)</option>
	<option value='https://whatsupnewp.com/2018/06/'> June 2018 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2018/05/'> May 2018 &nbsp;(222)</option>
	<option value='https://whatsupnewp.com/2018/04/'> April 2018 &nbsp;(188)</option>
	<option value='https://whatsupnewp.com/2018/03/'> March 2018 &nbsp;(164)</option>
	<option value='https://whatsupnewp.com/2018/02/'> February 2018 &nbsp;(137)</option>
	<option value='https://whatsupnewp.com/2018/01/'> January 2018 &nbsp;(193)</option>
	<option value='https://whatsupnewp.com/2017/12/'> December 2017 &nbsp;(129)</option>
	<option value='https://whatsupnewp.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2017/10/'> October 2017 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2017/09/'> September 2017 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2017/08/'> August 2017 &nbsp;(167)</option>
	<option value='https://whatsupnewp.com/2017/07/'> July 2017 &nbsp;(168)</option>
	<option value='https://whatsupnewp.com/2017/06/'> June 2017 &nbsp;(197)</option>
	<option value='https://whatsupnewp.com/2017/05/'> May 2017 &nbsp;(209)</option>
	<option value='https://whatsupnewp.com/2017/04/'> April 2017 &nbsp;(166)</option>
	<option value='https://whatsupnewp.com/2017/03/'> March 2017 &nbsp;(187)</option>
	<option value='https://whatsupnewp.com/2017/02/'> February 2017 &nbsp;(161)</option>
	<option value='https://whatsupnewp.com/2017/01/'> January 2017 &nbsp;(193)</option>
	<option value='https://whatsupnewp.com/2016/12/'> December 2016 &nbsp;(124)</option>
	<option value='https://whatsupnewp.com/2016/11/'> November 2016 &nbsp;(152)</option>
	<option value='https://whatsupnewp.com/2016/10/'> October 2016 &nbsp;(171)</option>
	<option value='https://whatsupnewp.com/2016/09/'> September 2016 &nbsp;(165)</option>
	<option value='https://whatsupnewp.com/2016/08/'> August 2016 &nbsp;(194)</option>
	<option value='https://whatsupnewp.com/2016/07/'> July 2016 &nbsp;(241)</option>
	<option value='https://whatsupnewp.com/2016/06/'> June 2016 &nbsp;(280)</option>
	<option value='https://whatsupnewp.com/2016/05/'> May 2016 &nbsp;(246)</option>
	<option value='https://whatsupnewp.com/2016/04/'> April 2016 &nbsp;(177)</option>
	<option value='https://whatsupnewp.com/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='https://whatsupnewp.com/2016/02/'> February 2016 &nbsp;(149)</option>
	<option value='https://whatsupnewp.com/2016/01/'> January 2016 &nbsp;(142)</option>
	<option value='https://whatsupnewp.com/2015/12/'> December 2015 &nbsp;(139)</option>
	<option value='https://whatsupnewp.com/2015/11/'> November 2015 &nbsp;(178)</option>
	<option value='https://whatsupnewp.com/2015/10/'> October 2015 &nbsp;(134)</option>
	<option value='https://whatsupnewp.com/2015/09/'> September 2015 &nbsp;(125)</option>
	<option value='https://whatsupnewp.com/2015/08/'> August 2015 &nbsp;(57)</option>
	<option value='https://whatsupnewp.com/2015/07/'> July 2015 &nbsp;(37)</option>
	<option value='https://whatsupnewp.com/2015/06/'> June 2015 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/whatsupnewp" target="_blank">@whatsupnewp</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_8_5e8a388c726c6_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_8_5e8a388c726c6" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5e8a388c726c6 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B-mQdLxHYm5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91768795_242252560498870_9019916206684997370_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=KQJhVa_BtxUAX-71f4q&oh=a5dfe6646422721b2ede9391da85f3a1&oe=5EB3BA4D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B-lDz7PHRWM" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/91624757_1693780444096761_1419758149422851092_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=LleDHfQcVCoAX83KN5h&oh=e8b0d7905c5976e18b8e1a49c53f1e78&oe=5EB35065"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B-k-DLUnNU0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c122.0.315.315a/91925611_668356520669801_7967188885928450189_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=YUh8halgiBMAX_VxZcf&oh=fcfb35f050b972cd4cd8a0537caff7cf&oe=5EB39CE7"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsuprhodeisland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://whatsuprhodeisland.com/">The Latest from What&#8217;s Up Rhode Island</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/covid-19-april-4-806-cases-confirmed-in-r-i/'>COVID-19 – April 4: 806 cases confirmed in R.I.</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/live-music-streaming-daily-april-4-mary-gauthier-billy-strings-jorma-and-more/'>Live Music Streaming Daily – April 4 – Mary Gauthier, Billy Strings, Jorma and More!</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/04/tracking-covid-19-the-latest-local-national-and-global-data/#new_tab'>Tracking COVID-19: The latest local, national, and global data</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/covid-19-press-conference-april-4-governor-department-of-health-provide-daily-update/'>COVID-19 Press Conference – April 4: Governor, Department of Health provide daily update</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/heres-what-a-covid-19-test-looks-like/'>Here’s What a COVID-19 Test Looks Like</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/covid-19-april-2-711-cases-confirmed-in-r-i-announcements-made-on-surge-locations-face-covers/'>COVID-19 – April 3: 711 cases confirmed in R.I., announcements made on surge locations, face covers</a></li><li><a class='rsswidget' href='https://whatsupnewp.com/2020/04/rhode-island-distilleries-commit-operations-to-make-hand-sanitizer/#new_tab'>Rhode Island distilleries commit operations to make hand sanitizer</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/dem-reminds-rhode-islanders-that-state-parks-and-beaches-are-now-temporarily-closed/'>DEM reminds Rhode Islanders that State Parks and Beaches are now temporarily closed</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/live-music-streaming-daily-april-3-melissa-etheridge-g-love-tallest-man-and-more/'>Live Music Streaming Daily – April 3 – Melissa Etheridge, G. Love, Tallest Man, and More!</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/04/rhode-island-u-s-fall-into-recession-as-coronavirus-rages/'>Rhode Island, U.S. fall into recession as coronavirus rages</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupstowe.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">The Latest from What&#8217;s Up Stowe</a></span></h4></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupnewengland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupnewengland.com/">The Latest from What&#8217;s Up New England</a></span></h4><ul><li><a class='rsswidget' href='http://whatsupnewengland.com/island-outfitters-launches-rally-for-retail/'>Island Outfitters launches ‘Rally For Retail’</a></li><li><a class='rsswidget' href='http://www.whatsupnewp.com/'>What’s Up Newp | Newport, RI</a></li><li><a class='rsswidget' href='http://www.whatsuprhodeisland.com/#new_tab'>What’s Up Rhode Island | Rhode Island</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/stowe/#new_tab'>What’s Up Stowe | Stowe, VT</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/whats-up-martha-marthas-vineyard/'>What’s Up Martha | Martha’s Vineyard</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/whats-up-tucket-nantucket/'>What’s Up Tucket | Nantucket</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/vail-resorts-suspends-operations-of-all-north-american-resorts-from-march-15-22/'>Vail Resorts suspends operations of all North American resorts from March 15-22</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/lady-gaga-to-bring-the-chromatica-ball-tour-to-fenway-park-in-august/'>Lady Gaga to bring The Chromatica Ball Tour to Fenway Park in August</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/vail-resorts-launches-northeast-value-pass-northeast-midweek-pass/'>Vail Resorts launches Northeast Value Pass, Northeast Midweek Pass</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/20-things-to-do-in-stowe-this-week-feb-23-march-2/'>20+ things to do in Stowe this week: Feb. 23 – March 2</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your proper source for what's happening, new, and to do in and around Newport, Rhode Island.  What's Up Newp , which is Newport-owned and operated, is a local independent online news publisher.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201011"><a href="https://whatsupnewp.com/category/columns/dave-layman/">Dave Layman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199785"><a href="https://whatsupnewp.com/category/whats-up-newp-live-stream/">What&#8217;s Up Newp Live Stream</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2019 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">A lot that can happen in a day, sign up for our free newsletter and we'll make sure you never miss a thing! </label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1586116748" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e8a388c9c902
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://whatsupnewp.com/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf-4.6.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/whatsupnewp.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf-4.6.worker.min.js","cmap_url":"https:\/\/whatsupnewp.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.min.js?ver=4.6'></script>
<div class="whats-45f7d6aae3676006529a76f2a697e35f" id="whats-45f7d6aae3676006529a76f2a697e35f"></div><script>window.advads_has_ads = [["195727","ad",null],["200286","ad",null],["199977","ad",null],["193409","ad",null],["195129","ad",null],["201147","ad",null],["200492","ad",null],["200490","ad",null],["194828","ad",null],["198255","ad",null],["199867","ad",null],["186579","ad",null],["195725","ad",null],["179053","ad",null],["171126","ad",null]];

window.advads_js_items = [{"output":"<div class=\"whats-email_2\" id=\"whats-59534468\"><p><!-- Begin Mailchimp Signup Form --><\/p>\n<style type=\"text\/css\">\n\t#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br \/>\t\/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br \/>\t   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. *\/<br \/><\/style>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"https:\/\/whatsupnewp.us20.list-manage.com\/subscribe\/post?u=322b278a200dd604efc0a9d50&amp;id=2e2128ac76\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\"><strong><label for=\"mce-EMAIL\">Sign up for our free newsletter, you&#8217;ll never miss another story from What&#8217;s Up Newp! <\/label><\/strong><br \/>\n<input id=\"mce-EMAIL\" class=\"email\" name=\"EMAIL\" required=\"\" type=\"email\" value=\"\" placeholder=\"email address\" \/><br \/>\n<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\" aria-hidden=\"true\"><input tabindex=\"-1\" name=\"b_322b278a200dd604efc0a9d50_2e2128ac76\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n<\/div>","elementid":"whats-45f7d6aae3676006529a76f2a697e35f","args":{"pro_custom_element":"p > a > img.aligncenter.size-large","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c7f5163ccdc6313bd3a32088e31d09214","ad_label":"default","placement_position":"","item_adblocker":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"email_2","id":197497,"method":"id","post":{"id":201417,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/04\/covid-19-daily-update-april-5-922-cases-confirmed-in-r-i-governor-provides-updates\/","placement_type":"custom_position","output":{"class":["whats-email_2"],"placement_id":"email_2"},"cache_busting_elementid":"whats-45f7d6aae3676006529a76f2a697e35f"},"has_js_items":[{"id":197497,"type":"ad","title":"Email","blog_id":1}],"inject_before":["<script>advads.move(\"#whats-45f7d6aae3676006529a76f2a697e35f\", \"#c7f5163ccdc6313bd3a32088e31d09214\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[10.9000000000000003552713678800500929355621337890625,51.60000000000000142108547152020037174224853515625],"today_humidity":70,"today_wind_speed":[4.5999999999999996447286321199499070644378662109375,2.899999999999999911182158029987476766109466552734375],"today_min":[7.79999999999999982236431605997495353221893310546875,46],"today_max":[14.4000000000000003552713678800500929355621337890625,58],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1586120400,"day_name":"Sun","day_temp":[10,51],"owm_day_index":0},{"timestamp":1586131200,"day_name":"Mon","day_temp":[13,56],"owm_day_index":1},{"timestamp":1586217600,"day_name":"Tue","day_temp":[12,53],"owm_day_index":9},{"timestamp":1586304000,"day_name":"Wed","day_temp":[9,48],"owm_day_index":17},{"timestamp":1586390400,"day_name":"Thu","day_temp":[8,46],"owm_day_index":25},{"timestamp":1586476800,"day_name":"Fri","day_temp":[6,43],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e8a388cb44d2"></textarea>
						<div id="td_live_css_uid_1_5e8a388cb44d2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e8a388cb44d2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e8a388cb44d2");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/whatsupnewp.com\/linkout\/"};var advads_gatracking_allads = {"1":{"201147":{"title":"People's 300","target":false},"201145":{"title":"People's 728","target":false},"200633":{"title":"Npt vines 300","target":false},"200631":{"title":"newport vine covid 728","target":false},"200492":{"title":"Rally For Retail","target":false},"200490":{"title":"support biz","target":false},"200398":{"title":"Diego's Covid","target":false},"200286":{"title":"Duris 300 3","target":false},"200284":{"title":"Duris 300 2","target":false},"200281":{"title":"duris 300","target":false},"200279":{"title":"duris 728","target":false},"199977":{"title":"covid","target":false},"199867":{"title":"RIDOT","target":false},"199813":{"title":"J2 300","target":false},"199812":{"title":"J2","target":false},"199808":{"title":"Covid Brick Alley","target":false},"199807":{"title":"Covid Blackstone","target":false},"199806":{"title":"covid Bit players","target":false},"199804":{"title":"covid Diego's","target":false},"199116":{"title":"IHOP Middletown","target":false},"198626":{"title":"Duris earrings","target":false},"198624":{"title":"Duris clover","target":false},"198622":{"title":"Duris 728","target":false},"198255":{"title":"A Happening Out There Today","target":false},"197497":{"title":"Email","target":false},"197203":{"title":"Newport Golf 300","target":false},"197200":{"title":"Newport Indoor Golf 728","target":false},"196790":{"title":"Viking 300","target":false},"196788":{"title":"Viking 728","target":false},"196335":{"title":"Bowen's Wharf 300","target":false},"196333":{"title":"Bowen's Wharf 728","target":false},"196055":{"title":"Duris 300 1","target":false},"196053":{"title":"Duris 728","target":false},"195727":{"title":"Newport Art Museum 728","target":false},"195725":{"title":"Newport Art Museum 300","target":false},"195689":{"title":"Kents","target":false},"195540":{"title":"NPT Vines 300","target":false},"195538":{"title":"Npt vines 728","target":false},"195129":{"title":"press patron button","target":false},"194828":{"title":"Marriott 300","target":false},"194826":{"title":"Marriott 7282","target":false},"194824":{"title":"Marriott 728","target":false},"194385":{"title":"Duris 300 1","target":false},"194351":{"title":"Midtown Oyster","target":false},"194082":{"title":"Email Newsletter","target":false},"193729":{"title":"Redbone 728","target":false},"193727":{"title":"Redbone 300 2","target":false},"193725":{"title":"Redbone 300","target":false},"193579":{"title":"Seaside Events","target":false},"193409":{"title":"Coverage Brought To You By","target":false},"191445":{"title":"SCI 300","target":false},"191443":{"title":"SCI 728","target":false},"190989":{"title":"Diego's Bodega Cantina","target":false},"188945":{"title":"Blackstone Caterers 300","target":false},"188943":{"title":"Blackstone Caterers","target":false},"186581":{"title":"Empire Logo","target":false},"186579":{"title":"Empire Tea & Coffee","target":false},"186503":{"title":"Blink Gallery 2","target":false},"186501":{"title":"Blink Gallery","target":false},"186191":{"title":"Wharf Pub 226","target":false},"183646":{"title":"Best of RI","target":false},"183554":{"title":"Jane Pickens","target":false},"179053":{"title":"Brick Alley Gift Cards","target":false},"171213":{"title":"Style Newport 300","target":false},"171182":{"title":"Midtown Oyster 300 2","target":false},"171143":{"title":"Diego's 300 1","target":false},"171126":{"title":"California East 300","target":false},"171124":{"title":"BRS","target":false},"171112":{"title":"Bit Players 300","target":false},"171111":{"title":"Bit Players 728","target":false},"26702":{"title":"Style Newport 728","target":false},"19666":{"title":"Midtown Oyster 2","target":false},"19664":{"title":"Midtown Oyster Bar 1","target":false},"5159":{"title":"Facebook Commenting","target":false},"159":{"title":"Brick Alley Pub","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>