<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Easton&#8217;s Point home sells for $1.21 million | What&#039;s Up Newp</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://whatsupnewp.com/xmlrpc.php" />
    <meta property="og:image" content="https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-scaled.jpg" /><link rel="icon" type="image/png" href="https://whatsupnewp.com/wp-content/uploads/2015/07/wun-pink.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Feed" href="https://whatsupnewp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Up Newp &raquo; Comments Feed" href="https://whatsupnewp.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="What&#039;s Up Newp &raquo; iCal Feed" href="https://whatsupnewp.com/newport-ri-events-calendar/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6059206-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-6059206-7', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsupnewp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://whatsupnewp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://whatsupnewp.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://whatsupnewp.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://whatsupnewp.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-util.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/whatsupnewp.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://whatsupnewp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsupnewp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsupnewp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LIVE BLOG: The latest local updates on the coronavirus disease (COVID-19)' href='https://whatsupnewp.com/2020/03/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.2" />
<link rel="canonical" href="https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/" />
<link rel='shortlink' href='https://whatsupnewp.com/?p=199312' />
<link rel="alternate" type="application/json+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F03%2Feastons-point-home-sells-for-1-21-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsupnewp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F03%2Feastons-point-home-sells-for-1-21-million%2F&#038;format=xml" />
	<script type="text/javascript">
		var revue_ajaxurl = 'https://whatsupnewp.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://whatsupnewp.com"><link rel="https://theeventscalendar.com/" href="https://whatsupnewp.com/wp-json/tribe/events/v1/" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/whatsupnewp.com\/wp-admin\/","wpRestNonce":"46266e3b5e","wpRestUrl":"https:\/\/whatsupnewp.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://whatsupnewp.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '42af9e10-0c81-4d10-aa6e-ddaa0f4210e6';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://whatsupnewp.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(51,147,184,0.06)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(51,147,184,0.06) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(51,147,184,0.06) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(51,147,184,0.06)', GradientType=0 );
    }

    
    .td-header-bg:before {
        background-size: contain;
    }

    
    .td-header-bg:before {
        background-position: center center;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('https://whatsupnewp.com/wp-content/uploads/2016/01/City-Of-Newport-.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-repeat: repeat;
    }
</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=EC7h6EqTyh8a8Z6oh1BsXymj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script> <div id="pp-banner"></div>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://whatsupnewp.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://whatsupnewp.com/category/real-estate/",
                                "name": "Real Estate"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whatsupnewp.com/wp-content/uploads/2015/07/cropped-wun-logo_final-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-199312 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-theme-Newspaper eastons-point-home-sells-for-1-21-million global-block-template-8 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-183109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li id="menu-item-183017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li id="menu-item-20994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-194744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li id="menu-item-196582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li id="menu-item-196683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li id="menu-item-196577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li id="menu-item-196607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li id="menu-item-196624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li id="menu-item-196811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li id="menu-item-196604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li id="menu-item-196613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li id="menu-item-196612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li id="menu-item-196583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
	<li id="menu-item-197962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul>
</li>
<li id="menu-item-195094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195094"><a href="http://www.whatsupnewp.com">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li id="menu-item-193553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li id="menu-item-154694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-183018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-184764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li id="menu-item-19483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li id="menu-item-183122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-182418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li id="menu-item-189808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-188141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li id="menu-item-194743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li id="menu-item-188147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-195961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-195960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li id="menu-item-193436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li id="menu-item-188140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li id="menu-item-188142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li id="menu-item-188143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-188146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li id="menu-item-173593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-195459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-193438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-193439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li id="menu-item-193440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li id="menu-item-192671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-192082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li id="menu-item-192083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-192089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li id="menu-item-192085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li id="menu-item-192088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li id="menu-item-194137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li id="menu-item-192090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li id="menu-item-193174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li id="menu-item-198669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198669"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li>
<li id="menu-item-198758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198758"><a href="https://whatsupnewp.com/tag/women-history/">Women&#8217;s History Month</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://whatsupnewp.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">45.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newport</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, March 12, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://whatsupnewp.com/">
                <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
                <span class="td-visual-hidden">What&#039;s Up Newp</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e6abf3b6c4d6_rand td_block_template_8"><div class="td-all-devices"><div class="whats-728" id="whats-425614892"><p><a href="https://www.newportvineyards.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe-bar-event-category=dining-specials"><img class="aligncenter size-full wp-image-195539" src="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90.jpg" alt="" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90-300x37.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad728x90-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://whatsupnewp.com/">
            <img src="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg" alt="What\'s Up Newp" title=" Local, independent news and information for Newport County and beyond."/>
        </a>
        </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198758"><a href="https://whatsupnewp.com/tag/women-history/">Women&#8217;s History Month</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://whatsupnewp.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-199312" class="post-199312 post type-post status-publish format-standard has-post-thumbnail category-real-estate" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://whatsupnewp.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Real Estate</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Easton&#8217;s Point home sells for $1.21 million</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-12T18:25:58+00:00" >March 12, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F03%2Feastons-point-home-sells-for-1-21-million%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Easton%E2%80%99s+Point+home+sells+for+%241.21+million&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F03%2Feastons-point-home-sells-for-1-21-million%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/&title=Easton&#8217;s Point home sells for $1.21 million">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-scaled.jpg&description=Easton%E2%80%99s+Point+home+sells+for+%241.21+million">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Easton&#8217;s Point home sells for $1.21 million&body=https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Easton&#8217;s Point home sells for $1.21 million %0A%0A https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-scaled.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-696x464.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-696x464.jpg 696w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-300x200.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-1024x682.jpg 1024w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-768x512.jpg 768w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-1536x1023.jpg 1536w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-2048x1364.jpg 2048w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-1068x711.jpg 1068w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-630x420.jpg 630w, https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="103 Shore Drive, Middletown, RI (2) 2 (1)"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e6abf3b8e1cf_rand td_block_template_8"><p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://whatsupnewp.us20.list-manage.com/subscribe/post?u=322b278a200dd604efc0a9d50&amp;id=2e2128ac76" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><strong><label for="mce-EMAIL">Sign up for our free newsletter, you&#8217;ll never miss another story from What&#8217;s Up Newp! </label></strong><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_322b278a200dd604efc0a9d50_2e2128ac76" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<div class="td-all-devices">
<div class="whats-728" id="whats-665214573"><p><a href="http://www.midtownoyster.com"><img class="aligncenter wp-image-19667 size-full" src="https://whatsupnewp.com/wp-content/uploads/2016/07/midtownoyster2.jpg" alt="Midtown Oyster Bar" width="728" height="90" srcset="https://whatsupnewp.com/wp-content/uploads/2016/07/midtownoyster2.jpg 728w, https://whatsupnewp.com/wp-content/uploads/2016/07/midtownoyster2-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></p>
</div>
</div></div>
<p>Lila Delman Real Estate (LDRE) announced today the sale of 103 Shore Drive in Middletown for $1,210,000. Eric Kirton, Lila Delman Associate Broker, reportedly represented the seller and facilitated for the buyer. </p>



<p>According to LDRE, data maintained by the Rhode Island Statewide MLS, this transaction marks the highest home sale in Middletown since September 2019.* </p>



<p>“Market appreciation on Easton’s Point has been dramatic in recent years,” commented Eric Kirton in a press release provided by LDRE. “This sale further exemplifies this trend.” </p>



<p>Ideally sited on Easton’s Point, the four-bedroom, three-bathroom retreat has undergone extensive renovations, enjoying an updated kitchen and open floor plan. Spanning 1,698 square feet, the home offers stunning ocean views and updated systems, making it a perfect year-round or summer retreat. </p>



<p><br><em>*</em>These representations are based on information provided by the RI Statewide MLS for the period of September 01, 2019 – March 11, 2019. The MLS does not guarantee and is not in any way  </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e6abf3b91635_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">
<div class="whats-300" id="whats-1087854073"><p><a href="https://www.marriott.com/hotels/travel/pvdlw-newport-marriott/"><img class="aligncenter size-medium wp-image-194829" src="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square-420x420.jpg 420w, https://whatsupnewp.com/wp-content/uploads/2019/12/Whats-Up-Newp-MainSail-Skiff-ads-8-2019-square.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
</div> <hr />
<p style="text-align: center;"><strong>What&#8217;s Up Newp is free to read, and always will be, but we need your support to keep it that way. </strong></p>
<div class="pp-donate-button" style="text-align: center;"></div>
<div>
<hr />
</div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F03%2Feastons-point-home-sells-for-1-21-million%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Easton%E2%80%99s+Point+home+sells+for+%241.21+million&url=https%3A%2F%2Fwhatsupnewp.com%2F2020%2F03%2Feastons-point-home-sells-for-1-21-million%2F&via=whatsupnewp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/&title=Easton&#8217;s Point home sells for $1.21 million">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/&amp;media=https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-scaled.jpg&description=Easton%E2%80%99s+Point+home+sells+for+%241.21+million">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Easton&#8217;s Point home sells for $1.21 million&body=https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Easton&#8217;s Point home sells for $1.21 million %0A%0A https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://whatsupnewp.com/2020/03/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">LIVE BLOG: The latest local updates on the coronavirus disease (COVID-19)</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://whatsupnewp.com/author/ryanbelmore/"><img alt='' src='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f0efc082ef9eb24a78593d8de95fbac?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://whatsupnewp.com/author/ryanbelmore/">Ryan Belmore</a></span></div><div class="td-author-url"><a href="http://www.whatsupnewp.com">http://www.whatsupnewp.com</a></div><div class="td-author-description">Ryan Belmore is the Owner, Publisher, and Editor of What's Up New England -&gt; What's Up Newp, What's Up Rhode Island, and What's Up Stowe. Ryan lives in Newport, Rhode Island and is a Board Member for Fort Adams Trust and an Advisory Board Member for Lucy's Hearth. 
Email Ryan with tips, feedback, ideas, and more at Ryan@whatsupnewp.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ryanbelmore" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/ryan_belmore" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/Ryan_belmore" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Belmore"></span><meta itemprop="datePublished" content="2020-03-12T18:25:58+00:00"><meta itemprop="dateModified" content="2020-03-12T18:26:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2019/12/WUN-Logo-1.jpg"></span><meta itemprop="name" content="What&#039;s Up Newp"></span><meta itemprop="headline " content="Easton&#039;s Point home sells for $1.21 million"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://whatsupnewp.com/wp-content/uploads/2020/03/103-Shore-Drive-Middletown-RI-2-2-1-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1705"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e6abf3b9f54a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5e6abf3b9f54a" ><script>var block_td_uid_4_5e6abf3b9f54a = new tdBlock();
block_td_uid_4_5e6abf3b9f54a.id = "td_uid_4_5e6abf3b9f54a";
block_td_uid_4_5e6abf3b9f54a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e6abf3b9f54a_rand","td_column_number":3,"live_filter_cur_post_id":199312,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e6abf3b9f54a_rand","tdc_css_class_style":"td_uid_4_5e6abf3b9f54a_rand_style"}';
block_td_uid_4_5e6abf3b9f54a.td_column_number = "3";
block_td_uid_4_5e6abf3b9f54a.block_type = "td_block_related_posts";
block_td_uid_4_5e6abf3b9f54a.post_count = "6";
block_td_uid_4_5e6abf3b9f54a.found_posts = "45";
block_td_uid_4_5e6abf3b9f54a.header_color = "";
block_td_uid_4_5e6abf3b9f54a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e6abf3b9f54a.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_4_5e6abf3b9f54a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e6abf3ba35f6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e6abf3b9f54a" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e6abf3ba3604" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e6abf3b9f54a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e6abf3b9f54a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/03/house-hunting-check-out-these-30-open-houses-on-aquidneck-island-this-weekend/" rel="bookmark" class="td-image-wrap" title="House Hunting? Check out these 30 Open Houses on Aquidneck Island this weekend"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/03/pxnRwQNJoNKDOXBn3AMDNvoGeCXz5K9zvrtf0JmknBc-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/pxnRwQNJoNKDOXBn3AMDNvoGeCXz5K9zvrtf0JmknBc-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/03/pxnRwQNJoNKDOXBn3AMDNvoGeCXz5K9zvrtf0JmknBc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Hunting? Check out these 30 Open Houses on Aquidneck Island this weekend"/></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/03/house-hunting-check-out-these-30-open-houses-on-aquidneck-island-this-weekend/" rel="bookmark" title="House Hunting? Check out these 30 Open Houses on Aquidneck Island this weekend">House Hunting? Check out these 30 Open Houses on Aquidneck Island this weekend</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/03/what-sold-25-aquidneck-island-real-estate-sales-transactions-feb-25-mar-3/" rel="bookmark" class="td-image-wrap" title="What Sold: 25 Aquidneck Island real estate sales, transactions (Feb. 25 – Mar. 3)"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/03/GetMedia-40-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/GetMedia-40-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/03/GetMedia-40-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Sold: 25 Aquidneck Island real estate sales, transactions (Feb. 25 – Mar. 3)"/></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/03/what-sold-25-aquidneck-island-real-estate-sales-transactions-feb-25-mar-3/" rel="bookmark" title="What Sold: 25 Aquidneck Island real estate sales, transactions (Feb. 25 – Mar. 3)">What Sold: 25 Aquidneck Island real estate sales, transactions (Feb. 25 – Mar. 3)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/03/condo-on-thames-street-in-bristol-sells-for-1-675-million/" rel="bookmark" class="td-image-wrap" title="Condo on Thames Street in Bristol sells for $1.675 million"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/03/345Thames50600027-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/03/345Thames50600027-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/03/345Thames50600027-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Condo on Thames Street in Bristol sells for $1.675 million"/></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/03/condo-on-thames-street-in-bristol-sells-for-1-675-million/" rel="bookmark" title="Condo on Thames Street in Bristol sells for $1.675 million">Condo on Thames Street in Bristol sells for $1.675 million</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/house-hunting-check-out-these-28-open-houses-on-aquidneck-island-this-weekend/" rel="bookmark" class="td-image-wrap" title="House Hunting? Check out these 28 Open Houses on Aquidneck Island this weekend"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/02/rjrHHLE4_37x3svs6Er7BEEF5ulwEJmjr1Yx0sGU_FE-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/rjrHHLE4_37x3svs6Er7BEEF5ulwEJmjr1Yx0sGU_FE-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/02/rjrHHLE4_37x3svs6Er7BEEF5ulwEJmjr1Yx0sGU_FE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="House Hunting? Check out these 28 Open Houses on Aquidneck Island this weekend"/></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/house-hunting-check-out-these-28-open-houses-on-aquidneck-island-this-weekend/" rel="bookmark" title="House Hunting? Check out these 28 Open Houses on Aquidneck Island this weekend">House Hunting? Check out these 28 Open Houses on Aquidneck Island this weekend</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/hotel-proposed-for-lees-wharf/" rel="bookmark" class="td-image-wrap" title="Hotel proposed for Lee&#8217;s Wharf"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/02/image001-7-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/image001-7-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/02/image001-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hotel proposed for Lee&#8217;s Wharf"/></a></div>                <a href="https://whatsupnewp.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/hotel-proposed-for-lees-wharf/" rel="bookmark" title="Hotel proposed for Lee&#8217;s Wharf">Hotel proposed for Lee&#8217;s Wharf</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://whatsupnewp.com/2020/02/what-sold-aquidneck-island-real-estate-sales-transactions-feb-18th-24th/" rel="bookmark" class="td-image-wrap" title="What Sold: Aquidneck Island real estate sales, transactions (Feb. 18th – 24th)"><img width="218" height="150" class="entry-thumb" src="https://whatsupnewp.com/wp-content/uploads/2020/02/GetMedia-9-1-218x150.jpg" srcset="https://whatsupnewp.com/wp-content/uploads/2020/02/GetMedia-9-1-218x150.jpg 218w, https://whatsupnewp.com/wp-content/uploads/2020/02/GetMedia-9-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Sold: Aquidneck Island real estate sales, transactions (Feb. 18th – 24th)"/></a></div>                <a href="https://whatsupnewp.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://whatsupnewp.com/2020/02/what-sold-aquidneck-island-real-estate-sales-transactions-feb-18th-24th/" rel="bookmark" title="What Sold: Aquidneck Island real estate sales, transactions (Feb. 18th – 24th)">What Sold: Aquidneck Island real estate sales, transactions (Feb. 18th – 24th)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e6abf3b9f54a" data-td_block_id="td_uid_4_5e6abf3b9f54a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e6abf3b9f54a" data-td_block_id="td_uid_4_5e6abf3b9f54a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.ceswim.com"><img class="aligncenter size-medium wp-image-171127" src="https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2017/08/californiaeast.jpg 627w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://newportartmuseum.org/"><img class="aligncenter size-full wp-image-198862" src="https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300-150x150.jpg 150w, https://whatsupnewp.com/wp-content/uploads/2020/01/SummerCamps_300x300-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>		<aside class="td_block_template_8 widget widget_recent_entries">		<h4 class="td-block-title"><span>The Latest</span></h4>		<ul>
											<li>
					<a href="https://whatsupnewp.com/2020/03/eastons-point-home-sells-for-1-21-million/" aria-current="page">Easton&#8217;s Point home sells for $1.21 million</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/live-blog-the-latest-local-updates-on-the-coronavirus-disease-covid-19/">LIVE BLOG: The latest local updates on the coronavirus disease (COVID-19)</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/newport-saint-patricks-day-parade-guide-2020-bars-restaurants-parking-and-more/">Newport Saint Patrick&#8217;s Day Guide 2020: Bars, restaurants, parking, and more (UPDATED 3/12/20)</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/the-ocean-race-announces-2021-22-route/">The Ocean Race announces 2021-22 route</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/2020-newport-folk-festival-lineup-announcements/">2020 Newport Folk Festival: Lineup announcements</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/5th-annual-st-patricks-day-eve-celebration-featuring-aoh-pipes-drums-mens-singers-canceled/">5th Annual St. Patrick&#8217;s Day Eve Celebration featuring AOH Pipes &#038; Drums, Men&#8217;s Singers canceled</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/newport-tour-guides-greeters-news-115-st-patricks-day-weekend-update/">Newport Tour Guides &#038; Greeters News #115: St. Patrick&#8217;s Day weekend update</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/phoebe-are-dogs-really-mans-best-friend-time-to-expose-the-myth/">Phoebe: Are dogs really &#8216;man&#8217;s best friend&#8217;? Time to expose the myth</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/student-from-gaudet-middle-school-self-quarantined-after-being-tested-for-covid-19/">Student from Gaudet Middle School self-quarantined after being tested for COVID-19</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/coronavirus-control-measures-arent-pointless-just-slowing-down-the-pandemic-could-save-millions-of-lives/">Coronavirus control measures aren’t pointless – just slowing down the pandemic could save millions of lives</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/north-end-urban-plan-public-forum-2-canceled/">North End Urban Plan Public Forum #2 canceled</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/newports-st-patricks-day-parade-canceled-amid-coronavirus-disease-concerns/">Newport&#8217;s St. Patrick&#8217;s Day Parade canceled amid coronavirus disease concerns</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/city-council-appoints-stephanie-winslow-to-fill-vacancy-on-school-committee/">City Council appoints Stephanie Winslow to fill vacancy on School Committee</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/ridoh-new-guidance-issued-for-large-events-in-rhode-island/">RIDOH: New guidance issued for large events in Rhode Island</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/ruggiero-bill-would-allow-municipalities-to-classify-busy-short-term-rentals-as-commercial-property/">Ruggiero bill would allow municipalities to classify busy short-term rentals as commercial property</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/city-of-newport-urging-residents-to-use-online-mail-services/">City of Newport urging residents to use online, mail services</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/potter-league-for-animals-lovebash-for-animals-postponed/">Potter League For Animals: LoveBash for Animals postponed</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/governor-raimondo-ridoh-to-provide-guidance-this-afternoon-concerning-st-patricks-day-parades-and-other-large-organized-events/">Governor Raimondo, RIDOH to provide guidance this afternoon concerning St. Patrick&#8217;s Day Parades and other large, organized events</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/ben-jerrys-postpones-free-cone-day-amid-coronavirus-disease-concerns/">Ben &#038; Jerry&#8217;s postpones &#8216;Free Cone Day&#8217; amid coronavirus disease concerns</a>
									</li>
											<li>
					<a href="https://whatsupnewp.com/2020/03/newport-will-host-64th-annual-st-patricks-day-parade-on-saturday-march-14th/">Newport will not host 64th Annual St. Patrick’s Day Parade on Saturday, March 14th (Updated)</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_8 widget whats-widget"><h4 class="td-block-title"><span>Support What&#8217;s Up Newp</span></h4><div style="float: right; " id="whats-1571787873"><div class="hub-form-prefix">
<div class="hub-richtext">
<hr />
<p style="text-align: center;"><b><span style="color: #000000;">Join Us: This story is made possible by the support of our advertisers and </span><a href="https://whatsupnewp.com/support-whats-up-newp/" target="_blank" rel="noopener noreferrer">What&#8217;s Up Newp Members</a><span style="color: #000000;">. If you&#8217;d like to support more reporting, photography, and storytelling like this, </span><a href="https://whatsupnewp.com/support-whats-up-newp/" target="_blank" rel="noopener noreferrer">b</a><a href="http://click.revue.email/mps2/c/_gA/ps1xAA/t.2y3/nIzPg9FbSBaXISxfPfYOKw/h48/6gJOmiqhDzM99dYZwpdTL2dmKwwmih7-2BImozvs9HA07ugnvMSPxU7X-2BgfnjXQrK09hkGq9VfpRiCciaHXlcgWuT3EGufXG2geQurhXUxN-2B-2Bmtz2yefFqvqVb7-2BmhY6C4poNKIXtQMoGM4uNBDDGHCQdHBL6g5du8paMdA9ULxU1xzITZJ5kPkbF6bPKmV-2Bpv/0kYD" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://click.revue.email/mps2/c/_gA/ps1xAA/t.2y3/nIzPg9FbSBaXISxfPfYOKw/h48/6gJOmiqhDzM99dYZwpdTL2dmKwwmih7-2BImozvs9HA07ugnvMSPxU7X-2BgfnjXQrK09hkGq9VfpRiCciaHXlcgWuT3EGufXG2geQurhXUxN-2B-2Bmtz2yefFqvqVb7-2BmhY6C4poNKIXtQMoGM4uNBDDGHCQdHBL6g5du8paMdA9ULxU1xzITZJ5kPkbF6bPKmV-2Bpv/0kYD&amp;source=gmail&amp;ust=1578170962264000&amp;usg=AFQjCNEop1dcUWuWdWxXZe1tBtnAmmw7_g" rel="noopener noreferrer">ecome a What’ Up Newp Supporter</a>  </b></p>
</div>
</div>
<div class="pp-donate-button" style="text-align: center;"></div>
<div>
<hr />
</div>
</div></aside><aside class="td_block_template_8 widget whats-widget"><p><strong>Happening Out There Today</strong></p>
<p><em>Thursday, March 12th</em></p>
<p>11:30 am – <a href="https://www.facebook.com/events/661239691351553/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Community Art Class</a> at MLK Center</p>
<p>1:30 pm, 4:30 pm &amp; 7:30 pm – <a href="http://click.revue.email/mps2/c/HQE/ps1xAA/t.2zx/mg7pcswJR4efjh8YniRuIA/h47/8sub6N8Ft6k5uclxgJOmqCVxjQqqJ4aY4o-2BsJ6-2BL3hAb-2BAPjgcSsOmz2eKE3716P66-2FwD7FTb8Qfrh3lZIcFT-2FmcEto1QhOq4LbwUTHrPdss0vM0-2FEQTIX3mulC5YjravzOs78N3G-2BRYpp4ufu113P60t3utlBYkTvlNSJ1Wy60-3D/fq05?utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Emma</a> at Jane Pickens Theater</p>
<p>4 pm to 8 pm – <a href="https://www.facebook.com/events/569679806959896/?acontext=%7B%22action_history%22%3A%5B%7B%22mechanism%22%3A%22bookmarks%22%2C%22surface%22%3A%22bookmarks_menu%22%2C%22extra_data%22%3A%22%5B%5D%22%7D%2C%7B%22surface%22%3A%22dashboard%22%2C%22mechanism%22%3A%22calendar_tab_event%22%2C%22extra_data%22%3A%22%5B%5D%22%7D%5D%2C%22ref%22%3A46%2C%22source%22%3A2%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Lumpia Bros @Ragged Island Brewing Company</a></p>
<p>4:30 pm – <a href="https://www.facebook.com/events/674076673336559/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Eat for COA at Flat Waves</a></p>
<p>5 pm – <a href="https://www.facebook.com/events/907366023015329/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">March Newport Gallery Night</a></p>
<p>5:30 pm – <a href="https://www.facebook.com/events/1018970611811677/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">The Boston Massacre: A Family History</a> at Newport Historical Society</p>
<p>5:30 pm – <a href="https://www.facebook.com/events/558998428075898/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Drawing, Painting and Printmaking</a> at Jamestown Town Hall</p>
<p>6 pm to 9 pm –<a href="https://www.facebook.com/events/136838711025095/?acontext=%7B%22action_history%22%3A%5B%7B%22mechanism%22%3A%22bookmarks%22%2C%22surface%22%3A%22bookmarks_menu%22%2C%22extra_data%22%3A%22%5B%5D%22%7D%2C%7B%22surface%22%3A%22dashboard%22%2C%22mechanism%22%3A%22calendar_tab_invitation%22%2C%22extra_data%22%3A%22%5B%5D%22%7D%5D%2C%22ref%22%3A46%2C%22source%22%3A2%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Special N2N Show To Benefit The Victims Of The Nashville Tornado</a> at Newport Playhouse</p>
<p>6 pm – <a href="https://www.facebook.com/events/569222073648253/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Scratch Series: Cooking with Beer</a> at Brix Restaurant</p>
<p>6:30 pm – <a href="https://www.facebook.com/events/193712618353965/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Community Lecture: Chews Wisely for Healthful Eating</a> at Newport Hospital</p>
<p>6:30 pm – <a href="https://www.facebook.com/events/514321369230006/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Poetry Night</a> at The General’s Crossing Brewhouse</p>
<p>6:30 pm – <a href="https://www.facebook.com/events/453908641982504/?acontext=%7B%22ref%22%3A2%2C%22ref_dashboard_filter%22%3A%22calendar%22%2C%22source%22%3A2%2C%22source_dashboard_filter%22%3A%22discovery%22%2C%22action_history%22%3A%22%5B%7B%5C%22surface%5C%22%3A%5C%22dashboard%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22main_list%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22calendar%5C%22%7D%7D%2C%7B%5C%22surface%5C%22%3A%5C%22discover_filter_list%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22surface%5C%22%2C%5C%22extra_data%5C%22%3A%7B%5C%22dashboard_filter%5C%22%3A%5C%22discovery%5C%22%7D%7D%5D%22%2C%22has_source%22%3Atrue%7D&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Fireside Trivia Night</a> at Norman Bird Sanctuary</p>
<div class="revue-p"><strong>Live Music &amp; Entertainment</strong></div>
<p>Antonio’s Pizza – Opinionation at 8 pm</p>
<p>Celtica – Trivia at 9 pm</p>
<p><a href="http://www.janepickens.com/?utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Jane Pickens Theater</a> – Emma at 1:30 pm, 4:30 pm, &amp; 7:30 pm</p>
<p><a href="http://www.midtownoyster.com/?utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Midtown Oyster Bar</a>– John Erikson at 9 pm</p>
<p>Newport Playhouse – Newport To Nashville at 6 pm</p>
<p>Valley Inn Restaurant – Open Mic from 7 pm to 10 pm</p>
<p>Wharf Southern Kitchen &amp; Whiskey Bar – Bingo at 7 pm</p>
<p>Zelda’s – Justin Pomfret at 8 pm</p>
<div class="revue-p"><strong>City &amp; Government Calendar</strong></div>
<p>3:30 pm – <a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?EntityID=2684&amp;MeetingID=991521&amp;subtopmenuId=201&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Portsmouth School Committee – Negotiations Subcommittee</a></p>
<p>4:30 pm – <a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?EntityID=1616&amp;MeetingID=991624&amp;subtopmenuId=201&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Jamestown Affordable Housing</a></p>
<p>5:30 pm – <a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?EntityID=1969&amp;MeetingID=991621&amp;subtopmenuId=201&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Middletown School Committee</a></p>
<p>6:30 pm – <a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?EntityID=2238&amp;MeetingID=991610&amp;subtopmenuId=201&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Newport Waterfront Commission</a></p>
<p>6:30 pm – <a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?EntityID=3504&amp;MeetingID=991600&amp;subtopmenuId=201&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Tiverton Budget Committee</a></p>
<p>7 pm – <a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?EntityID=3511&amp;MeetingID=991500&amp;subtopmenuId=201&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Tiverton Economic Development Commission</a></p>
<p>7 pm – <a href="https://opengov.sos.ri.gov/OpenMeetingsPublic/OpenMeetingDashboard?EntityID=1831&amp;MeetingID=991599&amp;subtopmenuId=201&amp;utm_campaign=What%27s%20Up%20Newp%20Newsletter&amp;utm_medium=email&amp;utm_source=Revue%20newsletter" target="_blank" rel="noopener noreferrer">Little Compton Housing Trust</a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="https://www.newportvineyards.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe-bar-event-category=dining-specials"><img class="aligncenter size-full wp-image-195541" src="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad300x300.jpg" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad300x300.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2019/12/NV_DEC2019_Ad300x300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.redboneevents.com"><img class="aligncenter size-full wp-image-193728" src="https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300B.png" alt="" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300B.png 300w, https://whatsupnewp.com/wp-content/uploads/2019/11/Redbone300_300B-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside><aside class="td_block_template_8 widget whats-widget"><p><a href="http://www.bitplayers.net"><img class="aligncenter size-full wp-image-171113" src="https://whatsupnewp.com/wp-content/uploads/2017/08/BP-WUN-1b.jpg" alt="The Bit Players" width="300" height="300" srcset="https://whatsupnewp.com/wp-content/uploads/2017/08/BP-WUN-1b.jpg 300w, https://whatsupnewp.com/wp-content/uploads/2017/08/BP-WUN-1b-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/whatsupnewp" target="_blank">@whatsupnewp</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_7_5e6abf3bd778a_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_7_5e6abf3bd778a" ><div class="td-block-title-wrap"></div><div id=td_uid_7_5e6abf3bd778a class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9pcBSuHqNN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89681589_201027497877604_3336351985329343233_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=k6MhSybFHlQAX_xDJJd&oh=67160f757ce228cf2dedd4df64dee6d8&oe=5EA4750D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9pW75mnsH_" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89842912_815426588943915_1110400871817611987_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=103&_nc_ohc=tsmi-TZojUYAX8LXW91&oh=ebbb5ae8c5b673117ee2b73d42266ad1&oe=5E9E3E1D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B9nPRrGnj0q" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.4.1250.1250a/s640x640/89388824_516256179328721_5804482437692152067_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=J4crZfJXvucAX-21yv0&oh=985db3394a04f2a59a64231995de75e0&oe=5EA710EB"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsuprhodeisland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://whatsuprhodeisland.com/">The Latest from What&#8217;s Up Rhode Island</a></span></h4><ul><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/phoebe-are-dogs-really-mans-best-friend-time-to-expose-the-myth/'>Phoebe: Are dogs really ‘man’s best friend’? Time to expose the myth</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/ridoh-new-guidance-issued-for-large-events-in-rhode-island/'>RIDOH: New guidance issued for large events in Rhode Island</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/governor-raimondo-ridoh-to-provide-guidance-this-afternoon-concerning-st-patricks-day-parades-and-other-large-organized-events/'>Governor Raimondo, RIDOH to provide guidance this afternoon concerning St. Patrick’s Day Parades and other large, organized events</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/womens-history-month-woman-of-the-day-clara-barton/'>Women’s History Month: Woman of the Day – Clara Barton</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/ben-jerrys-postpones-free-cone-day-amid-coronavirus-disease-concerns/'>Ben &amp; Jerry’s postpones ‘Free Cone Day’ amid coronavirus disease concerns</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/lifeguard-and-ranger-positions-available-at-state-beaches-parks-and-campgrounds/'>Lifeguard and ranger positions available at state beaches, parks, and campgrounds</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/first-responders-and-public-safety-professionals-can-save-25-during-ocean-state-job-lots-first-responder-discount-week/'>First Responders and Public Safety Professionals can save 25% during Ocean State Job Lot’s First Responder Discount Week</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/newport-parade-moves-ahead-in-spite-of-state-recommendation/'>Newport parade moves ahead, in spite of state recommendation</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/raimondo-signs-legislation-raising-minimum-wage-in-rhode-island/'>Raimondo signs legislation raising Minimum Wage in Rhode Island</a></li><li><a class='rsswidget' href='https://whatsuprhodeisland.com/2020/03/rhode-island-general-assembly-the-latest-legislative-news-march-10/'>Rhode Island General Assembly: The latest legislative news (March 10)</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupstowe.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupstowe.com/">The Latest from What&#8217;s Up Stowe</a></span></h4><ul><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/20-things-to-do-in-stowe-this-week-feb-23-march-2/'>20+ things to do in Stowe this week: Feb. 23 – March 2</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/20-things-to-do-in-and-around-stowe-this-week-feb-17-24/'>20+ things to do in and around Stowe this week: Feb. 17 – 24</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/45-things-to-do-in-stowe-this-week-feb-11-17/'>45 things to do in Stowe this week: Feb. 11 – 17</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/now-hiring-50-job-opportunities-available-right-now-in-stowe/'>Now Hiring: 50+ job opportunities available right now in Stowe</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/02/30-things-to-do-in-stowe-this-week-feb-3-9/'>30+ things to do in Stowe this week (Feb. 3 – 9)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/20-things-to-do-in-stowe-this-weekend-jan-31-feb-2/'>20+ things to do in Stowe this weekend (Jan. 31 – Feb. 2)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/now-hiring-in-stowe-60-local-job-opportunities-available-right-now/'>Now Hiring in Stowe: 60+ local job opportunities available right now</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/25-things-to-do-in-stowe-this-week-jan-27-feb-3/'>25+ things to do in Stowe this week (Jan. 27 – Feb. 3)</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/whats-up-at-the-movies-the-gentlemen/'>What’s Up at the Movies: “The Gentlemen”</a></li><li><a class='rsswidget' href='http://whatsupstowe.com/2020/01/introducing-whats-up-stowes-new-events-calendar/'>Introducing What’s Up Stowe’s new Events Calendar</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.whatsupnewengland.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://whatsupnewp.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://whatsupnewengland.com/">The Latest from What&#8217;s Up New England</a></span></h4><ul><li><a class='rsswidget' href='http://whatsupnewengland.com/lady-gaga-to-bring-the-chromatica-ball-tour-to-fenway-park-in-august/'>Lady Gaga to bring The Chromatica Ball Tour to Fenway Park in August</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/vail-resorts-launches-northeast-value-pass-northeast-midweek-pass/'>Vail Resorts launches Northeast Value Pass, Northeast Midweek Pass</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/20-things-to-do-in-stowe-this-week-feb-23-march-2/'>20+ things to do in Stowe this week: Feb. 23 – March 2</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/20-things-to-do-in-and-around-stowe-this-week-feb-17-24/'>20+ things to do in and around Stowe this week: Feb. 17 – 24</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/45-things-to-do-in-stowe-this-week-feb-11-17/'>45 things to do in Stowe this week: Feb. 11 – 17</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/now-hiring-50-job-opportunities-available-right-now-in-stowe/'>Now Hiring: 50+ job opportunities available right now in Stowe</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/30-things-to-do-in-stowe-this-week-feb-3-9/'>30+ things to do in Stowe this week (Feb. 3 – 9)</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/20-things-to-do-in-stowe-this-weekend-jan-31-feb-2/'>20+ things to do in Stowe this weekend (Jan. 31 – Feb. 2)</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/now-hiring-in-stowe-60-local-job-opportunities-available-right-now/'>Now Hiring in Stowe: 60+ local job opportunities available right now</a></li><li><a class='rsswidget' href='http://whatsupnewengland.com/25-things-to-do-in-stowe-this-week-jan-27-feb-3/'>25+ things to do in Stowe this week (Jan. 27 – Feb. 3)</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://whatsupnewp.com/"><img src="https://whatsupnewp.com/wp-content/uploads/2018/09/wun-logo_final.png" alt="What\'s Up Newp" title="What\'s Up Newp"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>What's Up Newp is your proper source for what's happening, new, and to do in and around Newport, Rhode Island.  What's Up Newp , which is Newport-owned and operated, is a local independent online news publisher.<div class="footer-email-wrap">Contact us: <a href="mailto:ryan@whatsupnewp.com">ryan@whatsupnewp.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/whatsupnewp" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.instagram.com/whatsupnewp" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/whatsupnewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-183109"><a href="https://whatsupnewp.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183017"><a href="https://whatsupnewp.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20994"><a title="City &#038; Government" href="https://whatsupnewp.com/category/city-government/">City &#038; Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194744"><a href="https://whatsupnewp.com/2019/12/snow-related-cancellations-closures-delays-parking-bans-newport-ri/">Weather-Related Cancellations, Closures, Delays and Parking Bans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-196582"><a href="https://whatsupnewp.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196616"><a href="https://whatsupnewp.com/category/columns/whats-up-at-the-movies/">Alexander Harrison &#8211; What&#8217;s Up At The Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196683"><a href="https://whatsupnewp.com/category/columns/brian-c-jones/">Brian C. Jones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196577"><a href="https://whatsupnewp.com/category/columns/just-my-opinion/">Frank Prosnitz &#8211; Just My Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196607"><a href="https://whatsupnewp.com/category/columns/a-bridge-to-the-future/">Frank Prosnitz &#8211; A Bridge to The Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196624"><a href="https://whatsupnewp.com/category/columns/gerry-goldstein/">Gerry Goldstein</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196811"><a href="https://whatsupnewp.com/category/columns/gina-macris-developmental-disability-news/">Gina Macris &#8211; Developmental Disability News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196604"><a href="https://whatsupnewp.com/category/columns/newport-tour-guides-greeters-news/">Kenneth Proudfoot &#8211; Newport Tour Guides &#038; Greeters News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196613"><a href="https://whatsupnewp.com/category/columns/tylers-real-estate-tips-tricks/">Tyler Bernadyn &#8211; Tyler&#8217;s Real Estate Tips &#038; Tricks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196612"><a href="https://whatsupnewp.com/category/columns/shift-drinks/">Tyler Bernadyn &#8211; Shift Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196583"><a href="https://whatsupnewp.com/category/columns/tylers-two-cents/">Tyler Bernadyn &#8211; Tyler&#8217;s Two Cents</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197962"><a href="https://whatsupnewp.com/category/black-history-month/">Black History Month</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195094"><a href="http://www.whatsupnewp.com">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45063"><a href="https://whatsupnewp.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193553"><a href="https://whatsupnewp.com/category/gas-emergency/">Gas Emergency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154694"><a href="https://whatsupnewp.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183018"><a href="https://whatsupnewp.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184764"><a href="https://whatsupnewp.com/category/obituary/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19483"><a title="Opinion" href="https://whatsupnewp.com/category/op-ed/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-183122"><a href="https://whatsupnewp.com/category/solutions/">Solutions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182418"><a href="https://whatsupnewp.com/category/solutions/affordable-housing/">Affordable Housing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189808"><a href="https://whatsupnewp.com/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188141"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193435"><a href="https://whatsupnewp.com/category/bars-and-restaurants-newport-ri/">All Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-194743"><a href="https://whatsupnewp.com/2019/12/daily-deals-specials-and-offers-at-newport-restaurants/">Daily deals, specials, and offers at Newport restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188147"><a href="https://whatsupnewp.com/category/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-195961"><a href="https://whatsupnewp.com/newport-ri-events-calendar/">Events Calendar</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195960"><a href="https://whatsupnewp.com/newport-ri-events-calendar/community/add">Submit An Event</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193436"><a href="https://whatsupnewp.com/category/things-to-do/">All Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188140"><a href="https://whatsupnewp.com/category/musicandnightlife/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188142"><a href="https://whatsupnewp.com/category/things-to-do/entertainment-music/">Entertainment &#038; Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188143"><a href="https://whatsupnewp.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188146"><a href="https://whatsupnewp.com/category/style-shop/">Style &#038; Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-173593"><a href="https://whatsupnewp.com/category/people-profiles/">People &#038; Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8413"><a href="https://whatsupnewp.com/category/podcast/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-195459"><a href="https://whatsupnewp.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-193438"><a href="https://whatsupnewp.com/category/sports/">Sailing &#038; Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193439"><a href="https://whatsupnewp.com/category/sports/">All Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193440"><a href="https://whatsupnewp.com/category/sailing/">All Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-192671"><a href="http://www.whatsupnewp.com">What&#8217;s Up</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192082"><a href="https://whatsupnewp.com/about-us/">About What’s Up Newp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-192083"><a href="https://whatsupnewp.com/advertise/">Advertise with us</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192089"><a href="https://whatsupnewp.com/sponsored-posts/">Sponsored Posts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192085"><a href="https://whatsupnewp.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192088"><a href="https://whatsupnewp.com/sign-up-for-our-email-newsletters/">Sign Up For Our Email Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194137"><a href="https://whatsupnewp.com/support-whats-up-newp/">Support What&#8217;s Up Newp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192090"><a href="http://www.whatsuprhodeisland.com">What&#8217;s Up Rhode Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-193174"><a href="http://www.whatsupstowe.com">What&#8217;s Up Stowe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198669"><a href="https://whatsupnewp.com/tag/coronavirus-disease/">Coronavirus Disease</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198758"><a href="https://whatsupnewp.com/tag/women-history/">Women&#8217;s History Month</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2012-2019 | What's Up Newp | www.whatsupnewp.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e6abf3c0ddcd
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/whatsupnewp.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_648ed9b66518ad17b51a8b668251d0de","fragment_name":"wc_fragments_648ed9b66518ad17b51a8b668251d0de","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://whatsupnewp.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="whats-748d9e1a9ca1f8064fbc879fef298074" id="whats-748d9e1a9ca1f8064fbc879fef298074"></div><script>window.advads_has_ads = [["195538","ad",null],["197497","ad",null],["19666","ad",null],["194828","ad",null],["195129","ad",null],["171126","ad",null],["195725","ad",null],["193409","ad",null],["198255","ad",null],["195540","ad",null],["193727","ad",null],["171112","ad",null]];

window.advads_js_items = [{"output":"<div class=\"whats-email_2\" id=\"whats-205053564\"><p><!-- Begin Mailchimp Signup Form --><\/p>\n<style type=\"text\/css\">\n\t#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}<br \/>\t\/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br \/>\t   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. *\/<br \/><\/style>\n<div id=\"mc_embed_signup\">\n<form id=\"mc-embedded-subscribe-form\" class=\"validate\" action=\"https:\/\/whatsupnewp.us20.list-manage.com\/subscribe\/post?u=322b278a200dd604efc0a9d50&amp;id=2e2128ac76\" method=\"post\" name=\"mc-embedded-subscribe-form\" novalidate=\"\" target=\"_blank\">\n<div id=\"mc_embed_signup_scroll\"><strong><label for=\"mce-EMAIL\">Sign up for our free newsletter, you&#8217;ll never miss another story from What&#8217;s Up Newp! <\/label><\/strong><br \/>\n<input id=\"mce-EMAIL\" class=\"email\" name=\"EMAIL\" required=\"\" type=\"email\" value=\"\" placeholder=\"email address\" \/><br \/>\n<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><\/p>\n<div style=\"position: absolute; left: -5000px;\" aria-hidden=\"true\"><input tabindex=\"-1\" name=\"b_322b278a200dd604efc0a9d50_2e2128ac76\" type=\"text\" value=\"\" \/><\/div>\n<div class=\"clear\"><input id=\"mc-embedded-subscribe\" class=\"button\" name=\"subscribe\" type=\"submit\" value=\"Subscribe\" \/><\/div>\n<\/div>\n<\/form>\n<\/div>\n<p><!--End mc_embed_signup--><\/p>\n<\/div>","elementid":"whats-748d9e1a9ca1f8064fbc879fef298074","args":{"pro_custom_element":"p > a > img.aligncenter.size-large","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c7f5163ccdc6313bd3a32088e31d09214","ad_label":"default","placement_position":"","item_adblocker":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"email_2","id":197497,"method":"id","post":{"id":199312,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/03\/eastons-point-home-sells-for-1-21-million\/","placement_type":"custom_position","output":{"class":["whats-email_2"],"placement_id":"email_2"},"cache_busting_elementid":"whats-748d9e1a9ca1f8064fbc879fef298074"},"has_js_items":[{"id":197497,"type":"ad","title":"Email","blog_id":1}],"inject_before":["<script>advads.move(\"#whats-748d9e1a9ca1f8064fbc879fef298074\", \"#c7f5163ccdc6313bd3a32088e31d09214\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newport, US","api_location":"Newport","api_language":"en","api_key":"a8d2e67de2d0a7c8f500c3f79ddb6f5b","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[7.70000000000000017763568394002504646778106689453125,45.7999999999999971578290569595992565155029296875],"today_humidity":75,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[5.5999999999999996447286321199499070644378662109375,42],"today_max":[10,50],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1584057600,"day_name":"Fri","day_temp":[14,57],"owm_day_index":0},{"timestamp":1584144000,"day_name":"Sat","day_temp":[10,50],"owm_day_index":8},{"timestamp":1584230400,"day_name":"Sun","day_temp":[6,42],"owm_day_index":16},{"timestamp":1584316800,"day_name":"Mon","day_temp":[3,37],"owm_day_index":24},{"timestamp":1584403200,"day_name":"Tue","day_temp":[-0,32],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://whatsupnewp.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://whatsupnewp.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e6abf3c1a557"></textarea>
						<div id="td_live_css_uid_1_5e6abf3c1a557" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e6abf3c1a557');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e6abf3c1a557");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/whatsupnewp.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/whatsupnewp.com\/linkout\/"};var advads_gatracking_allads = {"1":{"199116":{"title":"IHOP Middletown","target":false},"198626":{"title":"Duris earrings","target":false},"198624":{"title":"Duris clover","target":false},"198622":{"title":"Duris 728","target":false},"198255":{"title":"A Happening Out There Today","target":false},"197497":{"title":"Email","target":false},"197203":{"title":"Newport Golf 300","target":false},"197200":{"title":"Newport Indoor Golf 728","target":false},"196790":{"title":"Viking 300","target":false},"196788":{"title":"Viking 728","target":false},"196335":{"title":"Bowen's Wharf 300","target":false},"196333":{"title":"Bowen's Wharf 728","target":false},"195727":{"title":"Newport Art Museum 728","target":false},"195725":{"title":"Newport Art Museum 300","target":false},"195689":{"title":"Kents","target":false},"195540":{"title":"NPT Vines 300","target":false},"195538":{"title":"Npt vines 728","target":false},"195129":{"title":"press patron button","target":false},"194828":{"title":"Marriott 300","target":false},"194826":{"title":"Marriott 7282","target":false},"194824":{"title":"Marriott 728","target":false},"194351":{"title":"Midtown Oyster","target":false},"194082":{"title":"Email Newsletter","target":false},"193729":{"title":"Redbone 728","target":false},"193727":{"title":"Redbone 300 2","target":false},"193725":{"title":"Redbone 300","target":false},"193579":{"title":"Seaside Events","target":false},"193409":{"title":"Coverage Brought To You By","target":false},"191445":{"title":"SCI 300","target":false},"191443":{"title":"SCI 728","target":false},"190989":{"title":"Diego's Bodega Cantina","target":false},"188945":{"title":"Blackstone Caterers 300","target":false},"188943":{"title":"Blackstone Caterers","target":false},"186581":{"title":"Empire Logo","target":false},"186579":{"title":"Empire Tea & Coffee","target":false},"186503":{"title":"Blink Gallery 2","target":false},"186501":{"title":"Blink Gallery","target":false},"186191":{"title":"Wharf Pub 226","target":false},"183646":{"title":"Best of RI","target":false},"183554":{"title":"Jane Pickens","target":false},"179053":{"title":"Brick Alley Gift Cards","target":false},"171213":{"title":"Style Newport 300","target":false},"171182":{"title":"Midtown Oyster 300 2","target":false},"171143":{"title":"Diego's 300 1","target":false},"171126":{"title":"California East 300","target":false},"171124":{"title":"BRS","target":false},"171112":{"title":"Bit Players 300","target":false},"171111":{"title":"Bit Players 728","target":false},"26702":{"title":"Style Newport 728","target":false},"19666":{"title":"Midtown Oyster 2","target":false},"19664":{"title":"Midtown Oyster Bar 1","target":false},"5159":{"title":"Facebook Commenting","target":false},"159":{"title":"Brick Alley Pub","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>